Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 14/06/2013, à 17:13

tetepoive

UBuntu 12.04 passe en anglais

Bonjour,
j'ai installé une ubuntu 12.04 lts mais celle-ci est passé en anglais sans que je demande.Du coup je suis aller dans "language support" et supprimer anglais et laisser que le francais puis appliquer à l'ensemble du système mais ma session ne retourne pas en francais.Pouvez vous m'aider?
je vous remercie.

Hors ligne

#2 Le 14/06/2013, à 17:22

Adraenwan

Re : UBuntu 12.04 passe en anglais

Tu viens de l'installer ?
Si non, tu as installé un logiciel récemment ?


OS: dualboot Ubuntu 13.04 x64 + windows 7 ed. familiale x64
CPU: Intel core i7 3610QM
GPU: NVIDIA GeForce GT 650M - 4Go mém. dédiée
RAM: 8Go 1600Mhz dual channel

Hors ligne

#3 Le 14/06/2013, à 17:24

Clhiver

Re : UBuntu 12.04 passe en anglais

Salut,
Je suis une débutante. 
As-tu pensé à Menu>Paramètres>Prise en charge des langues (petit drapeau de l'onu) ?


L'informatique ça marche, sauf quand ça ne marche pas !

Hors ligne

#4 Le 14/06/2013, à 17:28

tetepoive

Re : UBuntu 12.04 passe en anglais

Oui j'ai bien fait le drapeau de l'onu lol.
Ce que j'ai installé c'est xrdp principalement et aussi java

Hors ligne

#5 Le 14/06/2013, à 17:33

Adraenwan

Re : UBuntu 12.04 passe en anglais

Tu as bien pensé à rebooter ?
Je, sais, tu va certainement te dire que je te prends pour un con, mais je préfère vérifier smile


OS: dualboot Ubuntu 13.04 x64 + windows 7 ed. familiale x64
CPU: Intel core i7 3610QM
GPU: NVIDIA GeForce GT 650M - 4Go mém. dédiée
RAM: 8Go 1600Mhz dual channel

Hors ligne

#6 Le 14/06/2013, à 17:34

tetepoive

Re : UBuntu 12.04 passe en anglais

Oui Oui j'ai rebooter , j'ai bien fait les updates avant mais impossible de revenir en francais

Hors ligne

#7 Le 14/06/2013, à 17:39

Adraenwan

Re : UBuntu 12.04 passe en anglais


OS: dualboot Ubuntu 13.04 x64 + windows 7 ed. familiale x64
CPU: Intel core i7 3610QM
GPU: NVIDIA GeForce GT 650M - 4Go mém. dédiée
RAM: 8Go 1600Mhz dual channel

Hors ligne

#8 Le 14/06/2013, à 18:26

tetepoive

Re : UBuntu 12.04 passe en anglais

Non rien a faire j'ai suivi tout ce qu'il a dit mais toujours en anglais

Hors ligne

#9 Le 14/06/2013, à 22:33

alca94

Re : UBuntu 12.04 passe en anglais

Bonsoir
Vous pourriez tenter un petit

sudo apt-get install language-pack-fr language-pack-fr-base language-pack-gnome-fr language-pack-gnome-fr-base

Et redémarrer ?

Dernière modification par alca94 (Le 14/06/2013, à 22:34)

Hors ligne

#10 Le 17/06/2013, à 02:10

AlexandreP

Re : UBuntu 12.04 passe en anglais

Bonjour,

Voici une procédure que je viens de tester et qui a fonctionné :

  1. Dans un terminal, exécute d'abord la commande proposée ci-dessus par Alca94 -- cette commande valide que les paquets de traduction française sont bien installés et, dans le cas contraire, installe les traductions manquantes.

    sudo apt-get install language-pack-fr language-pack-fr-base language-pack-gnome-fr language-pack-gnome-fr-base
  2. Toujours dans un terminal, exécute la commande indiquée dans le message que te lie Adraenwan -- elle regénère la configuration des paquets de langues.

    sudo dpkg-reconfigure locales
  3. Une fois cela fait, effectue une vérification de la langue préférée pour ton compte d'utilisateur. Appuie sur la roue dentée dans le coin supérieur droit de l'écran, puis sélectionne l'entrée de menu System Settings.1371427237.png

  4. Dans System Settings, affiche l'outil de gestion des comptes d'utilisateurs (User Accounts).
    1371427410.png

  5. Dans User Accounts, sélectionne ton compte d'utilisateur dans la liste de gauche. Puis, dans les préférences de ton compte, assure-toi que la langue Français est ta langue préférée.
    1371427578.png
    1371427648.png

  6. Ferme ta session utilisateur, puis ouvre-la à nouveau.


«La capacité d'apprendre est un don; La faculté d'apprendre est un talent; La volonté d'apprendre est un choix.» -Frank Herbert
93,8% des gens sont capables d'inventer des statistiques sans fournir d'études à l'appui.

Hors ligne

#11 Le 17/06/2013, à 09:36

dada625

Re : UBuntu 12.04 passe en anglais

Bonjour,

Que ce soit sur ubuntu ou sur mint ,à chaque nouvelle distribution j'ai remarqué que le paquetage des langues était incomplet, il faut aller dans support language et de refaire cette installation.Dommage que l'on ne puisse sélectionner qu'une une seule langue, cela prendrait moins de place sur le DD et raccourcirait le temps de chargement.

Hors ligne

Haut de page ↑