Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 29/06/2007, à 00:52

Homer

[auto-résolu] Feisty + MPlayer + Alsa = pas de son

Le titre résume bien le problème.

Edgy + MPlayer + Alsa = aucun problème
Feisty + MPlayer + Oss = ok, mais avec tout les problèmes qu'impliquent oss
Feisty + MPlayer + Alsa = marche pas, help ! sad

Totem joue le son correctement.  Les notifications sonores de Gaim sont aussi ok (alsa ?).

Ma carte audio est celle intégrée à ma carte mère Gigabyte GA-945P-S3.


Mes préférences audio sont :

Évènements sonores / Lecture du son : automatique (test ok)
Si je mets Alsa, le test échou (message: audiotestsrc wave=sine freq=512 audioconvert ! audiosample  gconfaudiosink : Impossible d'ouvrir la ressource pour écriture)

Musique et vidéos / Lecture du son
: automatique (test ok)
Si je mets Alsa, le test échou (message: audiotestsrc wave=sine freq=512 audioconvert ! audiosample  gconfaudiosink profile=music: Impossible d'ouvrir la ressource pour écriture)

Conférence audio / Lecture du son : automatique (test ok)
Si je mets Alsa, le test échou (message: audiotestsrc wave=sine freq=512 audioconvert ! audiosample  gconfaudiosink profile=chat: Impossible d'ouvrir la ressource pour écriture)

Piste de mixer par défaut / Périphériques : HDA Intel (Alsa mixer)
PCM sélectionné


Merci !

Dernière modification par Homer (Le 29/06/2007, à 02:08)

Hors ligne

#2 Le 29/06/2007, à 02:08

Homer

Re : [auto-résolu] Feisty + MPlayer + Alsa = pas de son

Trouvé !

asoundconf reset-default-card

Source: http://www.linuxquestions.org/questions/showthread.php?t=522137

Hors ligne