Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 05/07/2013, à 01:01

Pacifick_FR42

phplist, problème avec les critères...

Bonjour à tous ! smile

Voilà mon souci : J'utilise phplist pour mes emailings, tous marche très bien, sauf que je souhaite maintenant utiliser le principe des critères, et là... ça marche "moins bien".
J'utilise la version 2.10.19, j'active par exemple "GroupCheckBox" dans un de mes attibuts, au moment de l'envoie dans l'onglet "Envoie" - "Critères" il me propose bien l’attribut en question comme choix (mode avancé activé ou non) mais la liste des "CheckBox" (ou autres...) est vide...

...une idée... ?

Merci !! wink

EDIT : dans la version 2.11.XX Il me critère bien dans les choix, mais n'en tient absolument pas compte pour l'envoie !

Dernière modification par Pacifick_FR42 (Le 05/07/2013, à 02:36)


Venez M'écouter !!! : http://www.pacifick-dream.fr/ - N'hésitez pas à me donner votre avis !!! -
Projet OpenSource : radioactif.pcexpert-loire.fr - Autre site : http://www.lheureducrime.com

Hors ligne

#2 Le 05/07/2013, à 21:45

Pacifick_FR42

Re : phplist, problème avec les critères...

Petit up ? wink


Venez M'écouter !!! : http://www.pacifick-dream.fr/ - N'hésitez pas à me donner votre avis !!! -
Projet OpenSource : radioactif.pcexpert-loire.fr - Autre site : http://www.lheureducrime.com

Hors ligne

Haut de page ↑