Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 25/09/2005, à 14:44

Gustry

installation de mon .deb réussi, mais apres... ,

Bonjour, voila,
j'ai pu enfin installer mon paquet .deb pour mon modem USB. Mais apres ca, je ne sais pas du tout quoi faire. Je n'ai remarqué aucun changement dans les menus réseaux, connexions,...:(

Merci d'avance pour votre aide.:)

Hors ligne

#2 Le 25/09/2005, à 14:49

janno59

Re : installation de mon .deb réussi, mais apres... ,

Salut,
si tu nous donnes que ça comme renseignement , personne va t'aider....

quel .deb
quel modem usb


jean

Hors ligne

#3 Le 25/09/2005, à 15:34

Gustry

Re : installation de mon .deb réussi, mais apres... ,

Excusez-moi neutral
J'ai ce modem USB => http://eciadsl.flashtux.org/modems.php?modem=1 et j'ai installe le debian i3866 de cette page en-auh :http://eciadsl.flashtux.org/download.php

Et j'utilise ubuntu, mais ca je pense que vous vous en doutiez !:P

Merci wink

Hors ligne

#4 Le 25/09/2005, à 17:18

NicoA380

Re : installation de mon .deb réussi, mais apres... ,

Pas oublier de lire la doc/faq ^^

Hmm, de mémoire, dans une console :

sudo eciadsl-cfg
sudo eciadsl-start

Hors ligne

#5 Le 25/09/2005, à 20:02

Gustry

Re : installation de mon .deb réussi, mais apres... ,

Sur la doc, il n'y a rien à mes yeux sur les paquets.:|
Sinon, ta premiere commande ne marche pas.
Et la deuxieme marche à moitié.( j'ai pas le message d'erreur DSL).Il disait qu 'il y avait une erreur de firmware il me semble.:/

Hors ligne

#6 Le 30/09/2005, à 18:50

Gustry

Re : installation de mon .deb réussi, mais apres... ,

S'il vous plait.:|

Hors ligne

#7 Le 07/10/2005, à 21:53

Gustry

Re : installation de mon .deb réussi, mais apres... ,

excusez moi d'insister, mais je tiens vraiment à passer sous Linux.Mias tout d'abord, un Linux sans internet est inférieur par rapport à un windows avec internet !
Pourriez-vous m'aidez apres l'installation de mon .deb ? Que vous faut-il ?
Merci:rolleyes:

Dernière modification par Gustry (Le 07/10/2005, à 21:54)

Hors ligne

#8 Le 07/10/2005, à 22:13

dawar

Re : installation de mon .deb réussi, mais apres... ,

sudo dpkg -i tonfichier.deb dans un terminal. Tu peux aussi faire une recherche dans le forum j'ai vu quelques sujets sur ce modem, mais la flème de fouiller (freebosque rulez smile )


S'il n'y a pas de solution, c'est qu'il n'y a pas de problème (Devise Shadoks)

Hors ligne

#9 Le 07/10/2005, à 22:28

Gustry

Re : installation de mon .deb réussi, mais apres... ,

Mais mon .deb est déjà installer !:o
J'ai fais exactemet ca que tu as dit, mais c'est apres ca, je ne sais pas quoi faire !:(

Merci quand même:)

Hors ligne

#10 Le 08/10/2005, à 09:23

janno59

Re : installation de mon .deb réussi, mais apres... ,

salut ,
tu configuré ton adsl comme il est dit sur ton lien avec:

# eciadsl-config-tk

faut être superutilisateur ou taper "sudo" devant eciadsl-config-tk

Dernière modification par janno59 (Le 08/10/2005, à 09:26)


jean

Hors ligne

Haut de page ↑