Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 12/07/2013, à 18:07

fred1200gsx

freecad

Bonjour,
Je suis un vrai débutant sous linux, j'ai récupéré un powerbook g4 à la poubelle (vive la société de consommation) que j'ai réussi à redémarrer en installant ubuntu 12.04.
J'ai voulu installer un logiciel qui me tient à coeur, il s'agit de freecad
j'ai essayé par la logithéque, mais elle me met un message d'erreur et me laisse une icone blanche avec un point d'interrogation dans la barre à gauche
j'ai essayé par les commandes (dans le tuto ils indiquent les pap stable) et pareil ça ne fonctionne pas

quelqu'un aurait-il ne idée pour m'aider, je ne suis pas très à l'aise avec l'informatique et son jargon.

merci

Hors ligne

#2 Le 13/07/2013, à 09:02

Julius22

Re : freecad

Bonjour,
   Tu peux essayer d'utiliser la version du PPA de l'équipe de développement : https://launchpad.net/~freecad-maintain … cad-stable.
   Sinon, il vaudrait mieux être plus précis dans la description de ton problème (message d'erreur reçu, etc.)


Membre de l'April (www.april.org)
Pour éviter de perdre vos données, utilisez des formats ouverts (cf. www.formats-ouverts.org).
Regardez l'utilisation moyenne de votre processeur et pensez à BOINC.

Hors ligne

#3 Le 15/07/2013, à 21:42

fred1200gsx

Re : freecad

Bonsoir,

Merci de me consacrer un peu de temps, voici le message que j'ai quand j'installe par la logithéque.

Cette erreur peut être provoquée par des paquets supplémentaires requis, mais absents ou non installables. En outre, il pourrait y avoir un conflit entre certains paquets qui ne peuvent pas être installés en même temps.
Les paquets suivants ont des dépendances non satisfaites :

freecad: Depends: libboost-filesystem1.46.1 (>= 1.46.1-1) mais la version 1.46.1-7ubuntu3 va être installée
         Depends: libboost-program-options1.46.1 (>= 1.46.1-1) mais la version 1.46.1-7ubuntu3 va être installée
         Depends: libboost-regex1.46.1 (>= 1.46.1-1) mais la version 1.46.1-7ubuntu3 va être installée
         Depends: libboost-signals1.46.1 (>= 1.46.1-1) mais la version 1.46.1-7ubuntu3 va être installée
         Depends: libboost-system1.46.1 (>= 1.46.1-1) mais la version 1.46.1-7ubuntu3 va être installée
         Depends: libc6 (>= 2.4) mais la version 2.15-0ubuntu10.4 va être installée
         Depends: libgcc1 (>= 1:4.2.1) mais la version 1:4.6.3-1ubuntu5 va être installée
         Depends: libgfortran3 (>= 4.6) mais la version 4.6.3-1ubuntu5 va être installée
         Depends: libpython2.7 (>= 2.7) mais la version 2.7.3-0ubuntu3.2 va être installée
         Depends: libqt4-network (>= 4:4.5.3) mais la version 4:4.8.1-0ubuntu4.4 va être installée
         Depends: libqt4-opengl (>= 4:4.5.3) mais la version 4:4.8.1-0ubuntu4.4 va être installée
         Depends: libqt4-svg (>= 4:4.5.3) mais la version 4:4.8.1-0ubuntu4.4 va être installée
         Depends: libqt4-xml (>= 4:4.5.3) mais la version 4:4.8.1-0ubuntu4.4 va être installée
         Depends: libqtcore4 (>= 4:4.8.0) mais la version 4:4.8.1-0ubuntu4.4 va être installée
         Depends: libqtgui4 (>= 4:4.8.0) mais la version 4:4.8.1-0ubuntu4.4 va être installée
         Depends: libsoqt4-20 (>= 1.4.2~svn20090224) mais la version 1.5.0-2 va être installée
         Depends: libstdc++6 (>= 4.6) mais la version 4.6.3-1ubuntu5 va être installée
         Depends: zlib1g (>= 1:1.1.4) mais la version 1:1.2.3.4.dfsg-3ubuntu4 va être installée
         Depends: python-support (>= 0.90.0) mais la version 1.0.14ubuntu2 va être installée
         Depends: python-pivy mais il ne va pas être installé

Hors ligne

#4 Le 16/07/2013, à 21:48

Julius22

Re : freecad

Ça fait un moment que je n'ai pas installé FreeCAD. Comme je te l'indiquais, tu peux essayer d'utiliser le PPA (éventuellement dans une machine virtuelle ou sur une autre machine physique de test, si tu as peur d'endommager ton système).


Membre de l'April (www.april.org)
Pour éviter de perdre vos données, utilisez des formats ouverts (cf. www.formats-ouverts.org).
Regardez l'utilisation moyenne de votre processeur et pensez à BOINC.

Hors ligne

#5 Le 16/07/2013, à 22:09

Ubuntu1988

Re : freecad

Les paquets en question ne sont peut être pas disponibles pour l'architecture PPC sad


J'ai perdu ! :(

Hors ligne

#6 Le 06/11/2013, à 06:08

Gemnoc

Re : freecad

Un peu en retard, mais effectivement, la plate-forme Launchpad ne supporte pas l'architecture PPC, seulement i386 et x86_64.

Sans compter la multitude de paquets dont FreeCAD dépend, notamment Open CasCade ou la version Community Edition disponible par le biais liboce (mais le paquet FreeCAD n'est compilé qu'à partir de l'une ou l'autre de ces versions).

Si tu as encore ce vieux Mac, tu aurais plus de chance du côté de Debian, qui supporte plus d'architectures matérielles que Ubuntu. Il faut vérifier les versions par contre : en raison d'un conflit de licences entre certaines bibliothèques dont FreeCAD dépendait, le paquet a été retiré des dépôts de la version stable. Il est toujours dans la version instable (Sid). Les devs de FreeCAD ont corrigé la situation, en remplaçant les bibliothèques fautives par des équivalents de licence compatible (LPGL), FreeCAD devrait donc réintégrer les dépôts de la prochaine version stable de Debian.


Pensez à consulter la documentation ! :-)

Hors ligne

Haut de page ↑