Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 14/07/2013, à 11:59

riri59870ha

[Petite Information] Support de Adobe Flash Plugin sous Ubuntu

Bonjour à tous.

Vous ne le savez peut-être pas encore mais très bientot Adobe arrêtera de mettre à jour le plugin Flash pour Ubuntu , ce qui risque de poser de gros problèmes pour de nombreuses personnes sur Ubuntu.
Adobe à préciser que Flash sera supporté seulement en utilisant une variante du plugin compatible uniquement avec Google Chrome, c'est encore un coup de Google...

r0g0.png

Pas de panique :

Actualité Developpez.com a écrit :

Signe supplémentaire du virage vers le HTML 5 de Adobe, l’éditeur vient de faire savoir qu’il ne supporterait plus directement Flash pour Linux.

Il convient néanmoins de ne pas s’affoler : la décision n’entre pas en vigueur sur le champ, et Flash n’a pas encore disparu de l’OS.

Pas sur le champ car la prochaine (et dernière) version de Flash Player pour Linux (la 11.2) bénéficiera d’un support de 5 ans

Effectivement la version actuelle (11.2) est une version "LTS" pour encore 5 ans.

Et moi qui vous disait que c'était un coup de Google smile...

Actualité Developpez.com a écrit :

Et pas encore disparu, parce que les contenus Flash pourront être consultés avec les navigateurs qui utilisent PPAPI (ou "Pepper"), une API développée en partenariat avec Google. Autrement dit, à ce jour, après Flash Player 11.2, les Linuxiens devront utiliser Chrome en attendant une très hypothétique (mais possible) intégration de Pepper dans Firefox ou dans les autres navigateurs.

Pepper est intégré à Chrome Bonne journée a vousdepuis sa version 14 et lui permet, par exemple, de proposer un lecteur de PDF intégré. Ce plug-in/API est également celui qui sera utilisé par Chrome pour lire les contenus Flash sous Windows et Mac OS, assurant ainsi à la technologie d'Adobe de rester multi-plateforme.

Bien sur pour l'instant pas de raison de s'affoler effectivement smile vous pourez encore profiter de flash pendant 5 ans tout en utilisant votre naviguateur actuel. Plus tard il faudra utiliser le fameux Google Chrome pour pouvoir décoder les instructions Pepper , qui peut être mais peu propable sera integrée dans les prochaines versions de flash.

*** Bonne Journée à vous ! wink ***


Intel Pentium G620 @ 2.66Ghz (Dual-Core)           AMD Duron 1999 Edition  @ 1.3Ghz
AMD Radeon HD 7770 Ghz Edition                         ATI Radeon 7000 series (RV100)
4Go RAM 1333 Mhz                                                 1256Mo RAM 800Mhz
1To+80Go Dual-HDD                                                20Go+6Go+2.5Go Trio-HDD

Hors ligne

#2 Le 14/07/2013, à 12:08

aynazppr75

Re : [Petite Information] Support de Adobe Flash Plugin sous Ubuntu

En même temps sous Chrome c'est Java qui pose problème et qu'il faut mettre à jour alors l'un dans l'autre tongue

Hors ligne

#3 Le 14/07/2013, à 12:29

maturesympa

Re : [Petite Information] Support de Adobe Flash Plugin sous Ubuntu

Quelle serait l'alternative en pareil cas?

Hors ligne

#4 Le 14/07/2013, à 12:51

aynazppr75

Re : [Petite Information] Support de Adobe Flash Plugin sous Ubuntu

Y en a pas ce sont les sites qui considèrent que la version de Flash est obsolète

Hors ligne

#5 Le 14/07/2013, à 12:53

Haleth

Re : [Petite Information] Support de Adobe Flash Plugin sous Ubuntu

Ne pas utiliser flash est une alternative.
Parfois, nous avons le choix de ne pas faire le mal, hein ?


Ubuntu is an ancien African word which means "I can't configure Debian"

Because accessor & mutator are against encapsulation (one of OOP principles), good OOP-programmers do not use them. Obviously, procedural-devs do not. In fact, only ugly-devs are still using them.

Hors ligne

#6 Le 14/07/2013, à 12:59

aynazppr75

Re : [Petite Information] Support de Adobe Flash Plugin sous Ubuntu

Ce serait quoi l'alternative aussi à part les flash alike spéciaux pour Linux y en a pas

Hors ligne

#7 Le 14/07/2013, à 14:23

riri59870ha

Re : [Petite Information] Support de Adobe Flash Plugin sous Ubuntu

aynazppr75 a écrit :

Ce serait quoi l'alternative aussi à part les flash alike spéciaux pour Linux y en a pas

Apparemment on ne sait pas trop , Pepper pourait continuer à gérer flash sur linux avec google chrome , mais ça me parait quand même impensable de supprimer flash de Linux car de nombreuses personnes en ont besoin , et indépendament de ça , les versions alternatives sont plus compliquées à gérer et a mettre à jour que d'entretenir une même version pour tous les linux.

A mon avis ils ne vont pas se casser la tête à créer des alternatives de flash pour linux...
Il y a aussi le problème de l'HTML5 qui concerne linux. C'est de la que tout est parti...


Intel Pentium G620 @ 2.66Ghz (Dual-Core)           AMD Duron 1999 Edition  @ 1.3Ghz
AMD Radeon HD 7770 Ghz Edition                         ATI Radeon 7000 series (RV100)
4Go RAM 1333 Mhz                                                 1256Mo RAM 800Mhz
1To+80Go Dual-HDD                                                20Go+6Go+2.5Go Trio-HDD

Hors ligne

#8 Le 14/07/2013, à 14:31

Haleth

Re : [Petite Information] Support de Adobe Flash Plugin sous Ubuntu

Le problème de l'HTML5 ?

C'est moins un problème qu'une solution.


Ubuntu is an ancien African word which means "I can't configure Debian"

Because accessor & mutator are against encapsulation (one of OOP principles), good OOP-programmers do not use them. Obviously, procedural-devs do not. In fact, only ugly-devs are still using them.

Hors ligne

#9 Le 14/07/2013, à 14:36

riri59870ha

Re : [Petite Information] Support de Adobe Flash Plugin sous Ubuntu

Haleth a écrit :

Le problème de l'HTML5 ?

C'est moins un problème qu'une solution.

Oui, c'est quand même en rapport avec le fait que flash ne soit plus supporté


Intel Pentium G620 @ 2.66Ghz (Dual-Core)           AMD Duron 1999 Edition  @ 1.3Ghz
AMD Radeon HD 7770 Ghz Edition                         ATI Radeon 7000 series (RV100)
4Go RAM 1333 Mhz                                                 1256Mo RAM 800Mhz
1To+80Go Dual-HDD                                                20Go+6Go+2.5Go Trio-HDD

Hors ligne

#10 Le 14/07/2013, à 14:58

Ubuntu1988

Re : [Petite Information] Support de Adobe Flash Plugin sous Ubuntu

La fondation Mozilla développe son propre Flash baptisé Shumway mais avant, la version 24, prévue pour Septembre, bénéficiera du support de Gstreamer pour décoder plusieurs formats, dont l'html5 et en particulier le H264.


J'ai perdu ! :(

Hors ligne

#11 Le 14/07/2013, à 15:26

riri59870ha

Re : [Petite Information] Support de Adobe Flash Plugin sous Ubuntu

Ubuntu1988 a écrit :

La fondation Mozilla développe son propre Flash baptisé Shumway mais avant, la version 24, prévue pour Septembre, bénéficiera du support de Gstreamer pour décoder plusieurs formats, dont l'html5 et en particulier le H264.

Utile wink , Si cette version est soutenue dans le futur dans ce cas aucun souci à ce faire sachant que le naviguateur par défaut est mozilla firefox sous ubuntu wink


Intel Pentium G620 @ 2.66Ghz (Dual-Core)           AMD Duron 1999 Edition  @ 1.3Ghz
AMD Radeon HD 7770 Ghz Edition                         ATI Radeon 7000 series (RV100)
4Go RAM 1333 Mhz                                                 1256Mo RAM 800Mhz
1To+80Go Dual-HDD                                                20Go+6Go+2.5Go Trio-HDD

Hors ligne

Haut de page ↑