Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Réservez vos DVD et clé USB Ubuntu-fr (premières livraisons mi-mai)

Si vous avez des soucis pour rester connecté, déconnectez vous et reconnectez vous depuis ce lien en cochant le case
Me connecter automatiquement lors de mes prochaines visites.

M.A.J. en cours du forum possibilité de bug, nous faisons le maximum pour les résoudre au plus vite

#1 Le 16/07/2013, à 17:44

Gevn

Probleme de son

Bonjour, je suis vraiment pas à l'aise avec tout ça je me suis fait installer il y a peu de temps Lubuntu la version 13.04 et je n'arrive pas a avoir de son peut importe si c'est sur Youtube ou simplement pour écouter un CD  aussi on m'a dis de supprimer Noscripts pour je ne sais quelle raison mais depuis je n'ai plus accès même a l'image ?? Je suis dans le néant total quelqu'un a la patience de m'aider.  Merci

Hors ligne

#2 Le 16/07/2013, à 21:08

Frédéric99

Re : Probleme de son

Et bien si avant le son marchait avec noscripts,réinstalle-le non? C'est la solution logique je croix...

Hors ligne

#3 Le 16/07/2013, à 21:23

Gevn

Re : Probleme de son

Je me suis mal expliqué ¸à ce que je vois, je voulais dire qu'en enlevant No scipts je n'ai plus l'Image ... le son deja je l'avait plus ... sinon logiquement je l'aurais remis!

Hors ligne

#4 Le 16/07/2013, à 22:28

Gevn

Re : Probleme de son

j'ai un processeur amd athlon qui connais pas les flags sse2 ce qui fait que j'ai du installer la version 10 de adobe flash player plutot que la 11 et
j'utilise firefox

Hors ligne

#5 Le 16/07/2013, à 22:32

Frédéric99

Re : Probleme de son

Si t'avais pas beaucoup de fichier dessus tu n'as cas installer lubuntu encore une foi...

Hors ligne

#6 Le 16/07/2013, à 22:33

Gevn

Re : Probleme de son

Je veux aussi utiliser une carte audio externe
m-audio 2496

Hors ligne

#7 Le 16/07/2013, à 22:37

Frédéric99

Re : Probleme de son

elle sera sûrement reconnu par ubuntu.

Hors ligne

#8 Le 16/07/2013, à 23:01

Gevn

Re : Probleme de son

alsamixer la reconnait

Hors ligne

#9 Le 16/07/2013, à 23:03

Gevn

Re : Probleme de son

Mais pas mon systeme

Hors ligne

#10 Le 17/07/2013, à 00:14

Frédéric99

Re : Probleme de son

Pourquoi tu n'installe pas ubuntu,personellement je n'ai rencontré aucun problèmes de compatibilité. Tu devrais en faire de même.

Hors ligne

#11 Le 17/07/2013, à 00:33

Gevn

Re : Probleme de son

ce n'est pas la detection de ta carte

lubuntu roule plus smooth sur un amd 3200+ que ubuntu

Hors ligne

#12 Le 17/07/2013, à 00:34

Gevn

Re : Probleme de son

mlle-t@hp:~$ mlle-t@hp:~$ arecord -l
mlle-t@hp:~$ : commande introuvable
mlle-t@hp:~$ ** Liste des Périphériques Matériels CAPTURE **
ati-driver-installer-8.14.13.run : commande introuvable
mlle-t@hp:~$ carte 0: M2496 [M Audio Audiophile 24/96], périphérique 0: ICE1712 multi [ICE1712 multi]

Commande 'carte' non trouvée, vouliez-vous dire :
La commande 'carto' du paquet 'carto' (universe)
carte : commande introuvable
mlle-t@hp:~$   Sous-périphériques: 1/1
Sous-périphériques: : commande introuvable
mlle-t@hp:~$   Sous-périphérique #0: subdevice #0
Sous-périphérique : commande introuvable
mlle-t@hp:~$ carte 1: V8237 [VIA 8237], périphérique 0: VIA 8237 [VIA 8237]
Commande 'carte' non trouvée, vouliez-vous dire :
La commande 'carto' du paquet 'carto' (universe)
carte : commande introuvable
mlle-t@hp:~$   Sous-périphériques: 1/1
Sous-périphériques: : commande introuvable
mlle-t@hp:~$   Sous-périphérique #0: subdevice #0
Sous-périphérique : commande introuvable
mlle-t@hp:~$ carte 1: V8237 [VIA 8237], périphérique 1: VIA 8237 [VIA 8237]
Commande 'carte' non trouvée, vouliez-vous dire :
La commande 'carto' du paquet 'carto' (universe)
carte : commande introuvable
mlle-t@hp:~$   Sous-périphériques: 1/1
Sous-périphériques: : commande introuvable
mlle-t@hp:~$   Sous-périphérique #0: subdevice #0
Sous-périphérique : commande introuvable
mlle-t@hp:~$ mlle-t@hp:~$
mlle-t@hp:~$ : commande introuvable
mlle-t@hp:~$
mlle-t@hp:~$
mlle-t@hp:~$

Hors ligne

#13 Le 17/07/2013, à 00:35

Gevn

Re : Probleme de son

┌───────────────────────────── AlsaMixer v1.0.25 ──────────────────────────────┐
│    Carte: M Audio Audiophile 24/96                 F1:  Aide                 │
│     Puce: ICE1712 - multitrack                     F2:  Informations Système │
│      Vue: F3:[Lecture] F4: Capture  F5: Tout       F6:  Choisir la carte son │
│ Contrôle: S/PDIF [PCM Out]                         Esc: Quitter              │
│                                                                              │
│                       ┌──┐     ┌──┐                                ┌──┐      │
│                       │▒▒│     │▒▒│                                │▒▒│      │
│                       │▒▒│     │▒▒│                                │▒▒│      │
│                       │▒▒│     │▒▒│                                │▒▒│      >
│                       │▒▒│     │▒▒│                                │▒▒│      >
│                       │▒▒│     │▒▒│                                │▒▒│      >
│                       │▒▒│     │▒▒│                                │▒▒│      >
│                       │▒▒│     │▒▒│                                │▒▒│      >
│                       │▒▒│     │▒▒│                                │▒▒│      >
│                       │▒▒│     │▒▒│                                │▒▒│      >
│                       │▒▒│     │▒▒│                                │▒▒│      │
│                       │▒▒│     │▒▒│                                │▒▒│      │
│   PCM Out  PCM Out    └──┘     └──┘     Off    PCM Out  PCM Out    ├──┤      │
│                                                                    │MM│      │
│                                                                    └──┘      │
│                       100      100                               100<>100    │
│  < S/PDIF >S/PDIF 1   DAC     DAC 1   Deemphas   H/W     H/W 1    Multi      │
└────────────────────────────────────────────────────────────────────────────

Hors ligne

#14 Le 17/07/2013, à 00:45

Gevn

Re : Probleme de son

mlle-t@hp:~$   arecord -l
**** Liste des Périphériques Matériels CAPTURE ****
carte 0: M2496 [M Audio Audiophile 24/96], périphérique 0: ICE1712 multi [ICE1712 multi]
  Sous-périphériques: 1/1
  Sous-périphérique #0: subdevice #0
carte 1: V8237 [VIA 8237], périphérique 0: VIA 8237 [VIA 8237]
  Sous-périphériques: 1/1
  Sous-périphérique #0: subdevice #0
carte 1: V8237 [VIA 8237], périphérique 1: VIA 8237 [VIA 8237]
  Sous-périphériques: 1/1
  Sous-périphérique #0: subdevice #0
mlle-t@hp:~$

Hors ligne

#15 Le 17/07/2013, à 01:35

Gevn

Re : Probleme de son

Merci quand même!

Hors ligne