Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 13/07/2007, à 08:36

CousinM

Ati 9250 Afichage sur TV

Jai une ATI 9250 (asus), je suis sous la version 7.04,
je voudrais avoir l'affichage, sur ma télévision en plus de mon moniteur. Jai lu plusieurs discussions, et jai faite plusieurs expérience. Mais malheureusement sa ne fonctionne pas Bien. Jai de la couleur mais ses embrouyer, avec plein de ligne de travers. l'image sur la TV devient pareil comme sous window quand l' option de pays, ex: NTSC-M, NTSC-J. . .nest pas configurer correctement pour le Téléviseur. Jai pourtant ecris le bon code dans le xorg.conf. Mais sur le moniteur ses parfais.

Jai une prise RCA Jaune derrière ma carte Graphique, Jymagine que ses COMPOSITE sa ?
Et Es ce que sa va être possible d'ouvrir mon pc sans le moniteur seulement la TV

Jai lu et relu et relu mon fichier xorg.conf et je n'est toujours pas trouver la solution. Je vais poster mon fichier xorg si quel q'un a envie d'y jeter un oeuil pour m'aider, moi je ne sais plus quoi faire.

Merci D'avance

Section "Files"
	FontPath	"/usr/share/fonts/X11/misc"
	FontPath	"/usr/share/fonts/X11/cyrillic"
	FontPath	"/usr/share/fonts/X11/100dpi/:unscaled"
	FontPath	"/usr/share/fonts/X11/75dpi/:unscaled"
	FontPath	"/usr/share/fonts/X11/Type1"
	FontPath	"/usr/share/fonts/X11/100dpi"
	FontPath	"/usr/share/fonts/X11/75dpi"
	# path to defoma fonts
	FontPath	"/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType"
EndSection

Section "Module"
	Load	"i2c"
	Load	"bitmap"
	Load	"ddc"
	Load	"dri"
	Load	"extmod"
	Load	"freetype"
	Load	"glx"
	Load	"int10"
	Load	"vbe"
EndSection

Section "InputDevice"
	Identifier	"Generic Keyboard"
	Driver		"kbd"
	Option		"CoreKeyboard"
	Option		"XkbRules"	"xorg"
	Option		"XkbModel"	"pc105"
	Option		"XkbLayout"	"ca"
EndSection

Section "InputDevice"
	Identifier	"Configured Mouse"
	Driver		"mouse"
	Option		"CorePointer"
	Option		"Device"		"/dev/input/mice"
	Option		"Protocol"		"ImPS/2"
	Option		"ZAxisMapping"		"4 5"
	Option		"Emulate3Buttons"	"true"
EndSection

Section "InputDevice"
	Driver		"wacom"
	Identifier	"stylus"
	Option		"Device"	"/dev/input/wacom"
	Option		"Type"		"stylus"
	Option		"ForceDevice"	"ISDV4"		# Tablet PC ONLY
EndSection

Section "InputDevice"
	Driver		"wacom"
	Identifier	"eraser"
	Option		"Device"	"/dev/input/wacom"
	Option		"Type"		"eraser"
	Option		"ForceDevice"	"ISDV4"		# Tablet PC ONLY
EndSection

Section "InputDevice"
	Driver		"wacom"
	Identifier	"cursor"
	Option		"Device"	"/dev/input/wacom"
	Option		"Type"		"cursor"
	Option		"ForceDevice"	"ISDV4"		# Tablet PC ONLY
EndSection

Section "Device"
	Identifier	"ATI Technologies Inc RV280 [Radeon 9200 PRO]"
	Driver		"ati"
	BusID		"PCI:1:0:0"
	Screen	0
	Option 		"DDCMode" "True"
	Option 		"MonitorLayout" "TV,TV"
EndSection

Section "Device"
	Identifier	"TV"
	Driver		"ati"
	Option 		"TVStandard"	"NTSC-M"   #Je vie au canada
	Option 		"TVOutFormat"	"COMPOSITE"  #Jai une prise RCA Jaune
	Option 		"ConnectedMonitor"	"TV"
	BusID		"PC1:1:0:0"
	Screen	1
	Option 		"DDCMode" "True"
	Option 		"MonitorLayout" "TV,TV"
EndSection

Section "Monitor"
	Identifier	"177"
	Option		"DPMS"
	HorizSync	28-114
	VertRefresh	43-60
EndSection

Section "Monitor"
	Identifier	"TV"
	HorizSync	30-50
	VertRefresh	60
EndSection

Section "Screen"
	Identifier	"Default Screen"
	Device		"ATI Technologies Inc RV280 [Radeon 9200 PRO]"
	Monitor		"177"
	DefaultDepth	24
	SubSection "Display"
		Depth		1
		Modes		"2288x1716" "1280x1024" "1024x768" "800x600" "768x768" "640x480" "0x306"
	EndSubSection
	SubSection "Display"
		Depth		4
		Modes		"2288x1716" "1280x1024" "1024x768" "800x600" "768x768" "640x480" "0x306"
	EndSubSection
	SubSection "Display"
		Depth		8
		Modes		"2288x1716" "1280x1024" "1024x768" "800x600" "768x768" "640x480" "0x306"
	EndSubSection
	SubSection "Display"
		Depth		15
		Modes		"2288x1716" "1280x1024" "1024x768" "800x600" "768x768" "640x480" "0x306"
	EndSubSection
	SubSection "Display"
		Depth		16
		Modes		"2288x1716" "1280x1024" "1024x768" "800x600" "768x768" "640x480" "0x306"
	EndSubSection
	SubSection "Display"
		Depth		24
		Modes		"2288x1716" "1280x1024" "1024x768" "800x600" "768x768" "640x480" "0x306"
	EndSubSection
EndSection

Section "Screen"
	Identifier	"Ecran 2"
	Device		"TV"
	Monitor		"TV"
	DefaultDepth	24

	SubSection "Display"
		Depth	24
		Modes	"800x600" "640x480"
	EndSubSection
EndSection

Section "ServerLayout"
	Identifier	"Default Layout"
	Screen		"Default Screen"
	InputDevice	"Generic Keyboard"
	InputDevice	"Configured Mouse"
	InputDevice     "stylus"	"SendCoreEvents"
	InputDevice     "cursor"	"SendCoreEvents"
	InputDevice     "eraser"	"SendCoreEvents"
	Screen	1	"Default Screen"                                                   
	Screen	0	"Ecran 2" absolute "Default Screen"                     
EndSection

Section "DRI"
	Mode	0666
EndSection

Jai lu
http://doc.ubuntu-fr.org/materiel/multi … on_on_y_va
http://forum.ubuntu-fr.org/viewtopic.php?id=131204
http://doc.ubuntu-fr.org/materiel/nvidi … andards_tv
http://forum.ubuntu-fr.org/viewtopic.php?id=29642

Dernière modification par CousinM (Le 13/07/2007, à 09:17)


Linux le choix par excellence

Hors ligne

#2 Le 20/07/2007, à 23:51

CousinM

Re : Ati 9250 Afichage sur TV

Bon sa va pas mieux, Jai faite des teste avec ma radeon x850, et avec le driver fglrx je peut avoir ma TV en clone. Mais avec le Driver ati, ses encor tout croche et barioller. jai faite plusieur test, jai essayer ATITVOUT et aussi displayconfig-gtk. sans succes. En plus ATITVOUT qui me dit que je nes pas de TV de branché.

Ses Vraiment tannant parce que jaime bien les effet du bureau, mais si je doit perde ma TV je vais surment men passer. Puisque je prefere que mon Ubuntu sois plus polyvalent que Beau.

Jai lu sur un forum quil yavais quel qun qui avais installer le driver ati et fglrx en meme temps, je ne savais pas quon pouvais le faire. mais sa pourrai peut etre regler mon probleme.

Merci encor


Linux le choix par excellence

Hors ligne

Haut de page ↑