Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 27/09/2005, à 22:59

andeim_

erreur au lancement de enemy territory

Bonsoirtoutle monde voila j'aiquelques soucis avec enemy territory...
Donc voila ma configuration estla suivante
AMD 64
Geforce nvidia 6600
512 DDR

quand sousla console je tape "et" voila ce que madamme console répond

ET 2.60 linux-i386 Mar 10 2005
----- FS_Startup -----
Current search path:
/home/damien/.etwolf/etmain
/usr/local/games/enemy-territory2/etmain/pak2.pk3 (22 files)
/usr/local/games/enemy-territory2/etmain/pak1.pk3 (10 files)
/usr/local/games/enemy-territory2/etmain/pak0.pk3 (3725 files)
/usr/local/games/enemy-territory2/etmain/mp_bin.pk3 (6 files)
/usr/local/games/enemy-territory2/etmain

----------------------
3763 files in pk3 files
execing default.cfg
couldn't exec language.cfg'
couldn't exec autoexec.cfgET 2.60 linux-i386 Mar 10 2005
----- FS_Startup -----
Current search path:
/home/damien/.etwolf/etmain
/usr/local/games/enemy-territory2/etmain/pak2.pk3 (22 files)
/usr/local/games/enemy-territory2/etmain/pak1.pk3 (10 files)
/usr/local/games/enemy-territory2/etmain/pak0.pk3 (3725 files)
/usr/local/games/enemy-territory2/etmain/mp_bin.pk3 (6 files)
/usr/local/games/enemy-territory2/etmain

----------------------
3763 files in pk3 files
execing default.cfg
couldn't exec language.cfg
couldn't exec autoexec.cfg
Hunk_Clear: reset the hunk ok

------- Input Initialization -------
Joystick is not active.
------------------------------------
Bypassing CD checks
----- Client Initialization -----
----- Initializing Renderer ----
-------------------------------
----- Client Initialization Complete -----
----- R_Init -----
...loading libGL.so.1: Erreur de segmentation

Merci
Hunk_Clear: reset the hunk ok

------- Input Initialization -------
Joystick is not active.
------------------------------------
Bypassing CD checks
----- Client Initialization -----
----- Initializing Renderer ----
-------------------------------
----- Client Initialization Complete -----
----- R_Init -----
...loading libGL.so.1: Erreur de segmentation

Auriez vous une solution?
J'ai essayer de reinstaller maislepb c'est qu'il faut cliquer sur touslesfichier pourlesremplacer ou ignorer.... J'ai alors demander del'installer dans un autre repertoire mais c'est le même topo...

En clair si vous pouviez m'aidez à lancer le jeux et à m'aider à désinstaller l'un des deux répertoire (loki reconnaitpas le jeux....) ça m'aiderait beaucoup  big_smile
Merci d'avance et bonne soirée!


E8400
P5Q-Pro
GForce 275 GTX
4 Go RAM 800 Mhz

Hors ligne

#2 Le 28/09/2005, à 10:51

Golgoth

Re : erreur au lancement de enemy territory

premierement tes pilotes nvidia sont-ils bien installés ?


Dell Dimension 9200: E6420 + 8600GTS + 2Go RAM

Hors ligne

#3 Le 28/09/2005, à 10:53

Golgoth

Re : erreur au lancement de enemy territory

tu as apparemment un pb avec l'OpenGL:

...loading libGL.so.1: Erreur de segmentation


Dell Dimension 9200: E6420 + 8600GTS + 2Go RAM

Hors ligne

#4 Le 28/09/2005, à 11:03

Golgoth

Re : erreur au lancement de enemy territory

est-ce que qd tu lances glxgears tu te fais jeter aussi?

tu utilises quoi comme driver dans ton xorg.conf? nv ou nvidia?


Dell Dimension 9200: E6420 + 8600GTS + 2Go RAM

Hors ligne

#5 Le 28/09/2005, à 18:34

andeim_

Re : erreur au lancement de enemy territory

glxgears fonctionne.
Ce qui est bizare c'est que l'application3ddesktop aussi fonctionne maisaps le jeux...
Autrement pour l'inbstallation de ma CG j'ai fait comme cela :
#sudo apt-get install nvidia-glx nvidia-kernel-common
#sudo nvidia-glx-config enable (puis relancement du serveur graphique)


E8400
P5Q-Pro
GForce 275 GTX
4 Go RAM 800 Mhz

Hors ligne

#6 Le 28/09/2005, à 19:23

andeim_

Re : erreur au lancement de enemy territory

J'ai peut être trouver la réponse au probleme mais je sais pas trop comment faire.
Il me semble que Enemy territory essaie de se lancer via les librairie 64 or le jeux est encore sous 32 et demande des librairies lib32.
Donc faudrait que j'arrive à faire en sorte que lors du lancementdu programme et aille chercher les lib qui sont dans /lib32/ et non pas dans /lib64/


E8400
P5Q-Pro
GForce 275 GTX
4 Go RAM 800 Mhz

Hors ligne

#7 Le 28/09/2005, à 19:43

andeim_

Re : erreur au lancement de enemy territory

Je test le tuto http://forum.ubuntu-fr.org/viewtopic.php?id=3693 on verra bien ce que ca donne smile


E8400
P5Q-Pro
GForce 275 GTX
4 Go RAM 800 Mhz

Hors ligne

Haut de page ↑