Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash vient d'être divulguée, il est recommandé de mettre à jour son système (plus de détails)

*** 28 sept. nouvelle mise à jour (4.2-2ubuntu2.5 ou 4.3-7ubuntu1.4) *** pour mettre à jour, lancez dans un terminal :
sudo apt-get update ; sudo apt-get upgrade bash

#1 Le 04/09/2013, à 16:55

carmelo

nvidia : boot sur HDMI et non sur DVI

Bonjour !

Sous Ubuntu 13.04, j'ai une nVidia 9600GT.

Le pc est branché sur ma TV.

J'ai bien le BIOS qui s'affiche sur la TV que ce soit en HDMI ou DVI.

Par contre une fois l'OS lancé, j'ai uniquement la possibilité d'utiliser le DVI ... Mais j'aimerai bien être en HDMI ...

Comment faire pour forcer Ubuntu à utiliser la sortie HDMI ?

Merci !

Hors ligne

#2 Le 04/09/2013, à 20:25

classdroogies

Re : nvidia : boot sur HDMI et non sur DVI

Salut,

Avec xrandr, pas possible ?

Sinon voir du coté de xorg.conf avec nvidia-settings

Hors ligne

#3 Le 04/09/2013, à 20:26

carmelo

Re : nvidia : boot sur HDMI et non sur DVI

merci classdroogies pour ta réponse !

avec 13.04, je n'ai pas trouvé comment installer nvidia-settings ? Avant j'y arrivais très bien en installant le .sh depuis le site nvidia ... mais là j'ai bien le driver proprio mais pas nvidia-settings ...

Hors ligne

#4 Le 04/09/2013, à 20:36

classdroogies

Re : nvidia : boot sur HDMI et non sur DVI

sudo apt-get install nvidia-settings

Tu n'utilises pas l'un des pilotes proposés par ubuntu ?

Que donne le retour d'xrandr ?

Hors ligne

#5 Le 15/09/2013, à 14:27

salival

Re : nvidia : boot sur HDMI et non sur DVI

carmelo a écrit :

Bonjour !

Sous Ubuntu 13.04, j'ai une nVidia 9600GT.

Le pc est branché sur ma TV.

J'ai bien le BIOS qui s'affiche sur la TV que ce soit en HDMI ou DVI.

Par contre une fois l'OS lancé, j'ai uniquement la possibilité d'utiliser le DVI ... Mais j'aimerai bien être en HDMI ...

Comment faire pour forcer Ubuntu à utiliser la sortie HDMI ?

Merci !

Salut.

Débranches ta TV avant de démarrer. Une fois l'ordi démarré, reconnectes ta TV et l'affichage devrait passer dessus automatiquement.
En tous cas c'est comme ça que je fais.

Dernière modification par salival (Le 16/09/2013, à 01:41)


"Il ne faut jamais prendre les gens pour des cons, mais il ne faut pas oublier qu'ils le sont."  Les Inconnus

Hors ligne

Haut de page ↑