Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 05/09/2013, à 12:15

Compte anonymisé

Bonne configuration du nvidia-settings

Bonjour,

J'aimerais l'avis de connaisseurs pour de bons réglages.
J'ai une carte Geforce GT 520 (avec qu'un dissipateur de chaleur sans ventilo)
Le pilote est en version 304.88 sous ma Debian et que nouveau est bien blacklisté.
Je ne fais que du dessin 3D et regarde souvent des vidéos en 720p ou 1080p.
Je n'utilise pas les effets sous xfce. ( Car je me suis aperçu que sur des scènes rapides sens horizontales apparaissaient souvent des hachures.) Sans tout va bien, ce qui est bizarre.
Dans l'utilitaire Nvidia-settings, il y a beaucoup de réglages mais voilà, je ne suis pas connaisseur en la matière et donc je cherche un bon compromis pour trouver les bons réglages. Je tiens à signaler que les réglages de lumière, contraste etc ne sont pas lancé au démarrage mais que le fichier laisse bien apparaitre les variantes. (que je configure en utilisateur ou en root)

Merci à ceux qui pourront m'aider à configurer tout ça.

Dernière modification par Compte anonymisé (Le 05/09/2013, à 12:18)

#2 Le 05/09/2013, à 20:59

classdroogies

Re : Bonne configuration du nvidia-settings

Salut,

golgot200 a écrit :

Je tiens à signaler que les réglages de lumière, contraste etc ne sont pas lancé au démarrage mais que le fichier laisse bien apparaitre les variantes. (que je configure en utilisateur ou en root)

Il faut lancer cette commande au démarrage :

nvidia-settings -l

A noter que la dernière fois que j'ai utilisé cette commande elle ne fonctionnait pas, il fallait lancer nvidia-settings pour que ça marche...je ne sais pas si cela à été corrigé, en ce qui me concerne j'avais besoin de régler les gamma et je l'ai fait directement dans mon fichier xorg.conf, sachant qu'il est possible de le faire également avec xrandr.

Hors ligne