Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez vous et reconnectez vous depuis ce lien en cochant le case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 14/09/2013, à 16:52

Django84

Perte de configuration des bureaux

Je pense qu'il s'agit d'un bug nouveau puisque cela ne m'est jamais arrivé auparavant.
Voilà : de manière aléatoire et chaque fois que je me déconnecte, la configuration (fonds d'écrans) se perd et m'oblige à ré-configurer mes fonds d'écran de tous mes bureaux, à la ré-connexion suivante.
Lors d'une déconnexion j'ai eu une erreur de Nepomuk. J'ai désactivé le bureau sémantique Nepomuk. je vous tiens au courant si le problème cité se reproduit.
Avez-vous rencontré ces petits ennuis, mais qui me les gonfle à force... ?


GA-EP45-UD3R ; Intel Core 2 Duo E8500 ; ATI Radeon HD4350  Kubuntu 14.04 64 bits.    KDE 4.14.x    pilote libre  (A vendre ! )
GA-H170-D3HP ; i5 6600 Kubuntu 16.04 Xenial
Portable Asus E202SA-FD0017T UEFI ver:210  Kubuntu 16.04 Xenial.

Hors ligne

#2 Le 14/09/2013, à 21:38

jajaX

Re : Perte de configuration des bureaux

salut,

regarde dans "configuration du système", "démarrage et arrêt" et "Gestion de sessions".

chez moi, c'est sur "restaurer la session précédente".

je profite au passage pour demander si quelqu'un sait comment enregistrer une session, je suis preneur....


@+ jajaX
ACER Aspire 8930G 904G50Bn, MSI Gaming GX740 & HP dv7 2230f sous Kubuntu 14.04 The Trusty Tahr (64 bits) & KDE SC 4.14.13/Amarok 2.8
ACER Aspire 5612 WLMI sous Kubuntu 16.04 Xenial Xerus (32 bits)

Hors ligne

#3 Le 15/09/2013, à 09:22

Django84

Re : Perte de configuration des bureaux

Salut jajaX,
chez moi c'est pareil.
Depuis que Nepomuk est désactivé, je n'ai plus ce problème. Je me demande si Nepomuk est nécessaire ?
Dois-je le réactiver ?


GA-EP45-UD3R ; Intel Core 2 Duo E8500 ; ATI Radeon HD4350  Kubuntu 14.04 64 bits.    KDE 4.14.x    pilote libre  (A vendre ! )
GA-H170-D3HP ; i5 6600 Kubuntu 16.04 Xenial
Portable Asus E202SA-FD0017T UEFI ver:210  Kubuntu 16.04 Xenial.

Hors ligne

#4 Le 15/09/2013, à 09:31

bruno

Re : Perte de configuration des bureaux

@jajax : dans la « gestion des sessions » tu as une case à cocher « Restaurer la session enregistrée manuellement ». Tu valides et ensuite dans le menu Kickoff > Quiitter tu trouveras une option « Enregistrer la session  »

Dernière modification par bruno (Le 15/09/2013, à 09:32)

Hors ligne

#5 Le 15/09/2013, à 11:23

jajaX

Re : Perte de configuration des bureaux

ah ok. merci Bruno wink


@+ jajaX
ACER Aspire 8930G 904G50Bn, MSI Gaming GX740 & HP dv7 2230f sous Kubuntu 14.04 The Trusty Tahr (64 bits) & KDE SC 4.14.13/Amarok 2.8
ACER Aspire 5612 WLMI sous Kubuntu 16.04 Xenial Xerus (32 bits)

Hors ligne

#6 Le 21/09/2013, à 13:09

Django84

Re : Perte de configuration des bureaux

Bon mon petit bug n'est pas résolu, mais maintenant je sais que je peux le reproduire...
Je perds la configuration des bureaux (le wallpaper) lorsque je me déconnecte et que je change d'utilisateur. Lorsque je reviens dans ma session, tout mes bureaux sont réinitialisés comme à l'origine : plus de papier peint.
Est-ce connu ?


GA-EP45-UD3R ; Intel Core 2 Duo E8500 ; ATI Radeon HD4350  Kubuntu 14.04 64 bits.    KDE 4.14.x    pilote libre  (A vendre ! )
GA-H170-D3HP ; i5 6600 Kubuntu 16.04 Xenial
Portable Asus E202SA-FD0017T UEFI ver:210  Kubuntu 16.04 Xenial.

Hors ligne

#7 Le 24/09/2013, à 11:02

emmazeng

Re : Perte de configuration des bureaux

Très utile,merci votre partage!

Hors ligne

#8 Le 08/10/2013, à 08:58

Django84

Re : Perte de configuration des bureaux

Je suis passé à KDE SC 4.11.2 mais ce bug n'est pas résolu pour autant. Comment ? Pourquoi ? Nul ne sait ?
Je suppose que cela sera résolu lorsque je migrerai vers Saucy ?


GA-EP45-UD3R ; Intel Core 2 Duo E8500 ; ATI Radeon HD4350  Kubuntu 14.04 64 bits.    KDE 4.14.x    pilote libre  (A vendre ! )
GA-H170-D3HP ; i5 6600 Kubuntu 16.04 Xenial
Portable Asus E202SA-FD0017T UEFI ver:210  Kubuntu 16.04 Xenial.

Hors ligne

#9 Le 11/10/2013, à 12:17

Django84

Re : Perte de configuration des bureaux

Ça devient pénible !
toujours ce même bug : la configuration de tous mes bureaux disparaît lorsque je fais une déconnexion pour changer d'utilisateur puis retour dans ma session.
L'ensemble de mes bureaux est réinitialisé à zéro : perte des tous les papiers peints, perte des widgets, etc....
Quelqu'un aurait-il une idée ?


GA-EP45-UD3R ; Intel Core 2 Duo E8500 ; ATI Radeon HD4350  Kubuntu 14.04 64 bits.    KDE 4.14.x    pilote libre  (A vendre ! )
GA-H170-D3HP ; i5 6600 Kubuntu 16.04 Xenial
Portable Asus E202SA-FD0017T UEFI ver:210  Kubuntu 16.04 Xenial.

Hors ligne

#10 Le 11/10/2013, à 23:49

jajaX

Re : Perte de configuration des bureaux

salut,

je ne me "sers" plus des profils, je trouve ça trop chiant.

tu as cherché des rapports de bugs ?


@+ jajaX
ACER Aspire 8930G 904G50Bn, MSI Gaming GX740 & HP dv7 2230f sous Kubuntu 14.04 The Trusty Tahr (64 bits) & KDE SC 4.14.13/Amarok 2.8
ACER Aspire 5612 WLMI sous Kubuntu 16.04 Xenial Xerus (32 bits)

Hors ligne

#11 Le 12/10/2013, à 16:18

Django84

Re : Perte de configuration des bureaux

Euhh ! non, j'ai pas fait de rapport car je suppose que c'est très probablement de ma "faute".à la suite d'installation de programme non-KDE. Je soupçonne fortement Amarok, mais sans certitude.
J'ai résolu le problème en trichant : je suis passé à "Saucy", et là, depuis plusieurs aller-retour entre utilisateurs, je n'ai plus rencontré ce problème.
Mais, j'en ai d'autres...


GA-EP45-UD3R ; Intel Core 2 Duo E8500 ; ATI Radeon HD4350  Kubuntu 14.04 64 bits.    KDE 4.14.x    pilote libre  (A vendre ! )
GA-H170-D3HP ; i5 6600 Kubuntu 16.04 Xenial
Portable Asus E202SA-FD0017T UEFI ver:210  Kubuntu 16.04 Xenial.

Hors ligne