Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 05/08/2007, à 17:50

Chich0n

Age of empire III

BOnjour , comment installer age of empire III sous ubuntu ?

il semblerait que ça marche sous feisty d'apèrs winedb, mais chez moi il ne veut pas charger la DLL SSE,  quelqu'un a une idée ??
au passage comment vérifier sa version de wine ?


Ubuntu hardy x86; ;Asrock nf6gDVI(nforce 430 ,geforce 6100)-Athlon 64 x2 3800+-1 go ddr-disque dur IDE 160 Go-lecteur graveur DVD philips sur IDE,lecteur CD toshiba sur SCSI.
Debian-testing (noyaux 2.26.3.11 compilé);Celeron (p4-based) 2.5 ghz,256 ddr, video intel

Hors ligne

#2 Le 06/08/2007, à 01:10

Chich0n

Re : Age of empire III

J'ai un peu avancé, maintenant il ne detecte pas mes cd quand il faut les changer pendant l'install, une idée ??

Dernière modification par Chich0n (Le 06/08/2007, à 01:13)


Ubuntu hardy x86; ;Asrock nf6gDVI(nforce 430 ,geforce 6100)-Athlon 64 x2 3800+-1 go ddr-disque dur IDE 160 Go-lecteur graveur DVD philips sur IDE,lecteur CD toshiba sur SCSI.
Debian-testing (noyaux 2.26.3.11 compilé);Celeron (p4-based) 2.5 ghz,256 ddr, video intel

Hors ligne

#3 Le 13/08/2007, à 20:24

gurdil63

Re : Age of empire III

ça c'est simple : il suffit de copier tous le contenu des CDs dans un même répertoire et de lancer l'installation depuis ce répertoire

Ensuite à la fin de l'installation il va te demander de remettre le CD1, et là j'ai entendu parler de cette méthode : ignorer et relancer l'installation. Ensuite aparrement ça fait comme si c'était installé mais j'arrive pas à lancer le jeu. T'en es où ?

Hors ligne

#4 Le 13/08/2007, à 22:09

gurdil63

Re : Age of empire III

Bon, bon....
j'ai un peu avancé grâce à une méthode proposée sur http://appdb.winehq.org/appview.php?iVersionId=3795&iTestingId=13227 :

je copie toujours les dll dans system 32
je copie tous les CDs dans un dossier
Ensuit grâce à winecfg je demande au disque D: d'être ce fichier
Dans un terminal, je tape wine cmd, puis je vais sur D: et je lance autorun.exe
Je lance l'installation, qui fonctionne bien.
Quand ça demande le CD1, la méthode en anglais dit de mettre le CD en question dans le lecteur, et de configurer D: de façon à ce qu'il soit ce lecteur. Mais chez moi ça marche pas, alors je clique sur annuler et je recommence l'installation qui cette fois va jusqu'au bout.
Je clique sur terminer, je kill tout.
Ensuite je relance autorun.exe (même méthode que tout à l'heure), dans le splash qui s'affiche je clique sur jouer. Après quelques secondes apparait une petite fenêtre -cachée par le splash) : Application error 005D

Voila où j'en suis

Hors ligne

#5 Le 13/08/2007, à 22:34

Soulearth

Re : Age of empire III

Je ne suis pas un expert mais j'ai lu que l'utilisation d'un crack, ou des crack no-cd etait conseillé pour ce genre de truc.

Hors ligne

#6 Le 14/08/2007, à 08:48

gurdil63

Re : Age of empire III

oui j'ai entendu ça, j'ai essayer en téléchargeant le crack no-cd French de gamecopyworld. Apparement il suffit de copier le age3.exe téléchargé à la place de celui existant mais ça ne marche pas. Rien ne se lance, pas même la petite fenêtre d'erreur. En attendant j'ai posté dans un englais approximatif wink sur winehq.
Affaire à suivre...

Hors ligne

#7 Le 14/08/2007, à 15:15

gurdil63

Re : Age of empire III

Bon j'ai tenté avec wine 0.9.43..... sans succes

Hors ligne

#8 Le 14/08/2007, à 18:57

gurdil63

Re : Age of empire III

Ca y est, j'ai réussi ! mais je comprends pas encore très bien pourquoi wink Et en plus j'ai encore des bugs (jeu sombre, pas de musique) que j'arrive pas à régler. Donc je vais y réfléchir un peu avant d'essayer de faire un tuto.

Hors ligne

#9 Le 17/08/2007, à 19:27

gurdil63

Re : Age of empire III

bon bon j'ai fais le tuto http://doc.ubuntu-fr.org/aoe3

Hors ligne

#10 Le 18/09/2007, à 16:06

Alixx

Re : Age of empire III

Lut

Je suis débutant sur Ubuntu mais j'adore déjà son potentiel malheureusement j'ai besoin de beaucoup d'infos style :

"Copier tous les fichier.dll, trouvés dans le premier CD, dans .wine/drive_c/windows/system32"

Etant donné que je ne vois aucun explorateur sur Ubuntu comment faire ?

Merci

Hors ligne

#11 Le 18/09/2007, à 17:57

omega13

Re : Age of empire III

il y a un explorateir sous ubuntu clique sur raccourcis => poste de travail tu aura nautilus (le navigateur) tu va dans dossier personnel => ton nom, tu fait affichage => afficher les fichier caché, et tu trouvera le dossier .wine le . servant sous ubuntu a spécifier que le dossier doit etre caché.

Hors ligne

#12 Le 20/09/2007, à 17:32

Alixx

Re : Age of empire III

Merci omega13 smile

Hors ligne

#13 Le 09/10/2007, à 19:54

le-hit

Re : Age of empire III

Salut tout le monde big_smile ( je suis nouveau sur ce site )

J'ai regardé le tutorial comment installer aoe3 sur ubuntu et j'ai réussis à mettre le son wink ( car apperement dans le tutorial il n'y a pas de son )
Donc si ça interesse quelqu'un je lui donne la démarche à suivre mais par contre quand je veux jouer sur internet, il ya un message d'erreur sur la connectivité pourtant tout est bien réglé smile

a+

Hors ligne

#14 Le 10/10/2007, à 05:07

AlexandreP

Re : Age of empire III

le-hit a écrit :

J'ai regardé le tutorial comment installer aoe3 sur ubuntu et j'ai réussis à mettre le son wink ( car apperement dans le tutorial il n'y a pas de son )
Donc si ça interesse quelqu'un je lui donne la démarche à suivre

Inscris ta démarche dans la documentation : Age of Empires III
La documentation est ouverte en écriture à tous, c'est pas pour rien, hein ! Toute contribution est la bienvenue smile


«La capacité d'apprendre est un don; La faculté d'apprendre est un talent; La volonté d'apprendre est un choix.» -Frank Herbert
93,8% des gens sont capables d'inventer des statistiques sans fournir d'études à l'appui.

Hors ligne

#15 Le 10/10/2007, à 12:56

le-hit

Re : Age of empire III

oui mais là je me pose plusieurs questions car j'ai relis le tuto et il y avait écrit " pas de musique "
ça veut dire qu'il y a du son mais pas de musique ou qu'il n'y a aucun son??
smile

Edit : Je n'arrive toujours pas à jouer sur internet avec Age OF Empires III donc si quelqu'un a la solution, dites la nous svp ! big_smile ( d'ailleurs, les cinématiques du jeu en mode campagne défilent trop rapidement et il n'y a pas de sons dans ces cinématiques )

Dernière modification par le-hit (Le 10/10/2007, à 14:12)

Hors ligne

#16 Le 08/11/2007, à 16:49

uz

Re : Age of empire III

Bonjour,

J'ai suivi le tuto de Gurdil 63, mais le jeu ne veut pas se lancer...

Voici mon poste:
http://forum.ubuntu-fr.org/viewtopic.php?id=164014

Dès fois que quelqu'un est une idée...

Hors ligne

#17 Le 26/03/2008, à 12:08

Gilles F

Re : Age of empire III

Bonjour,

j'ai 2 PC, un sous XP/Ubuntu et l'autre sous Ubuntu uniquement... J'aimerais pouvoir jouer à AOE 3 sur les deux mais j'ai un petit soucis...

Au lieu de me lancer dans l'install difficile sous linux, j'ai copié mon fichier AOE 3 déjà installé sous XP. Je l'ai mis dans le répertoire de wine, ensuite j'ai copié tous les DLL pour les ajouter à wine et... je tente de lancer le jeu, qui me met alors comme message d'erreur :

GetAdaptersAdresses not found in iphlpapi.dll

dont je ne comprends même pas le sens... est ce que c'est parce que je ne l'ai pas installé directement sous linux? En tous cas mon .exe est un no-cd donc le problème ne vient pas de là.

Si qqun à une idée, je suis preneur tongue

PS : je suis encore un débutant sous linux wink

#18 Le 06/04/2008, à 16:38

cassus

Re : Age of empire III

assez interessant, et assez ressemblant du tut que j'avais trouve (quqles trucs en moins). mais chez moi ca marche pas.
Serait il pertinent d'indiquer le type de driver nvidia? proprio ou libre? est ce que ca change kekchose?

le point de la version de wine dans le tut n'est pas trop clair:
point 4, faut passer de la 0.9.41 a la 0.9.43
point 6, on est toujours sur 0.9.41
point 12, faut reinstaller la 0.9.43 si on a des problemes, sinon faut revenir a la 0.9.43
c'est un peu confus. comme chuis pas un crack aussi, chuis 1 peu paume. je dis ca c'est juste pour pouvoir suivre les meme consignes a la lettre. Ce serait super chouette de donner qlqs precisions a ce sujet.
Ah aussi le nocd, c'est lequel (je ne sais pas si yen a tout plein, mais j'aimerais choper le meme au meme endroit, pour etre sur d'etre ds les meme conditions niveau soft).

Ya moyen d'avoir 1 scrennshot? juste par curiosite

en tout cas super tuto, merite d'etre paufine avec differentses variantes
;-)

dsl gilles, peu pas t'aider, je me serais pas lance ds 1 trucs que personne n'a fait. essaye donc qd meme la variante du tuto enonce plus haut.
Chez moi ca foire apres l'animation du debut, mais j'ai jusque la le son. Mais comme j'ai dis c'etait pas le meme tuto, il manque des trucs (en ce temps la rustine 1.11 n'etait pas d'actualite).
Et il n'est pas trop galere a faire, il est aasez bien decrit jusqu'au au point de la version de wine ou la c'est 1 peu confus.
bon je reesaye... a+

Hors ligne

#19 Le 06/04/2008, à 16:44

cassus

Re : Age of empire III

bah,
je viens de lire le post de uz, faudrait peut etre mettre une appartée ds le tut aoe3 non?
wink

Hors ligne

#20 Le 06/04/2008, à 18:13

cassus

Re : Age of empire III

bon j'ai l'erreur suivante qui apparait apres l'image de transition qui a un genre de piece qui tourne au milieu en bas:
mince je peux pas charger mon screenshot qui est en local.
En gros c'est ca: "Age of Empires III Error: Impossible de trouver le codec Fraunhofer IIS MPEG Layer-3 (l3codecx.ax) etc..."
Le codec est a ca place dans c:\windows\system32\ mais la cle du registre est dans le repertoir system (sans 32). J'ai voulu faire "regsvr32 l3codecx.ax" dans wine cmd, mais j'ai ete jete comme un malpropre:

F:\>regsvr32 l3codecx.ax
err:ole:COMPOBJ_DllList_Add couldn't load in-process dll L"C:\\Windows\\System\\quartz.dll"
err:ole:CoGetClassObject no class object {cda42200-bd88-11d0-bd4e-00a0c911ce86} could be created for context 0x1
err:ole:COMPOBJ_DllList_Add couldn't load in-process dll L"C:\\Windows\\System\\quartz.dll"
err:ole:CoGetClassObject no class object {e436ebb2-524f-11ce-9f53-0020af0ba770} could be created for context 0x1
Failed to register DLL l3codecx.ax
F:\>

C'est probleme directx sous wine ca non? je ne trouve pas de poste a ce sujet
yaurait'il qlqun qui aurait une idee?

Hors ligne

#21 Le 13/05/2008, à 13:59

moutinio

Re : Age of empire III

slt dit moi cassus moi sa me fais exactement comme toi ta pas trouver le probleme des fois smile

#22 Le 26/05/2008, à 22:38

meric

Re : Age of empire III

Salut a tous voila  j'ai instaler comme il dit dans le tuto .une fois que je lance  le  cd 1   j'ai l'image  pour jouer.Je clic sur jouer  j'ai pls que l'image et  error 00D5  quelqu'un peu me dire   d'ou sa vient merci

Hors ligne

#23 Le 30/06/2008, à 11:08

fabien_18

Re : Age of empire III

Moi je suis sous Debian Etch 4.0 : big_smile

L'installation fonctionne, mais lorsque je veux jouer je tape dans la console : wine cmd, E:, autorun et là une petite fenetre s'ouvre et dit "Application Error -> 005D"

J'utilise wine 1.0 et j'ai suivis le tuto à la lettre... neutral

Merci d'avance !

#24 Le 06/07/2008, à 18:29

gurdil63

Re : Age of empire III

Moi non plus je n'arrive plus à faire marcher aoe3 avec les versions récentes de wine

Hors ligne

#25 Le 08/07/2008, à 16:15

electron_50

Re : Age of empire III

gurdil63 a écrit :

Moi non plus je n'arrive plus à faire marcher aoe3 avec les versions récentes de wine

+1

J'ai aussi l'erreur 005D. Est-ce du à la version de wine ?

Fouillé un peu sur la toile mais pas de réponse...:/

Les idées sont les bienvenues.
Merci d'avance

Hors ligne

Haut de page ↑