Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 02/10/2013, à 11:09

ziria

Gnome theme, je suis perdu... [RESOLU]

Bonjour,

Je suis très intéressé par les thèmes gnome mais là, je suis complètement perdu.
J'ai suivi plein de tuto, plein d'avis, peut-être dans l'ordre, peut-être pas et je désespère de ne jamais y arriver. Je m'explique:
1 - Je suis en Ubuntu 12.04.3 LTS
2 - Je suis passé en Gnome 3.4.2
3 - J'ai installé gnome-tweak-tool
4 - J'ai ajouté les dépôts indispensables
5 - J'ai fait 40 000 manipulations (install, désinstall, clean, autoremove...)

J'ai toujours le même résultat, j'ai un point d'exclamation devant le menu "Shell theme" et rien dans le menu "Shell extension" sous gnome-tweak-tool (que je trouve sous Application/Outils systèmes/Préferences/Advanced setting)
J'ai des avertissements quand je le lance dans un terminal mais je ne sais pas les interpréter.
J'ai vu sur plusieurs site que je devais installer "gnome-shell-extensions" donc je l'ai fait, du moins je crois...
Dans certains cas il est précisé qu'il faut faire un ALT+F2 puis r mais pour moi, le système me retourne un défaut comme quoi il ne connais pas le fichier.
Du coup, je ne sais plus ou chercher. Comment savoir si j'ai tous les dépôts, toutes les extensions, tous les dossiers crées aux bons endroits...

Est-ce que quelqu'un peut m'orienter ?

Dernière modification par ziria (Le 07/10/2013, à 08:58)

Hors ligne

#2 Le 03/10/2013, à 10:59

Bertrand49

Re : Gnome theme, je suis perdu... [RESOLU]

Bonjour, il faut commencer par installer l'extension user Themes, sur le site de gnome, ensuite le point d'interrogation va disparaître et il sera possible d'installer un thème.
https://extensions.gnome.org/extension/19/user-themes/

Hors ligne

#3 Le 04/10/2013, à 08:19

ziria

Re : Gnome theme, je suis perdu... [RESOLU]

Merci beaucoup, je pense que tu as raison, c'est ça qui doit me manquer.
Pour l'instant ça ne fonctionne pas parce que rien ne se lance quand j'ouvre le lien que tu m'as donné. Je suis en train de chercher pourquoi et il semble que ça vienne de mon firefox.
En fait, je pensais l'avoir installé en ligne de commande ce module là mais je crois que ce n'est pas la bonne méthode.

Affaire à suivre donc mais merci pour l'orientation de diagnostique.

Dernière modification par ziria (Le 04/10/2013, à 08:19)

Hors ligne

#4 Le 07/10/2013, à 08:57

ziria

Re : Gnome theme, je suis perdu... [RESOLU]

Ça y est j'ai compris, j'étais en gnome-classic. Bon merci pour les infos.

Hors ligne

Haut de page ↑