Contenu | Rechercher | Menus

Annonce

Les adresses laposte.net ne permettent pas de recevoir nos emails. Vous êtes invité à changer d'adresse dans vos paramètres de compte à votre prochaine connexion.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 31/10/2013, à 22:25

Sandrew

Gnome Shell plante a chaque demarrage

Salut,

Gnome Shell plante a chaque demarrage. Apres m'etre identifie, l'ecran se fige pendant 1 min (je peux encore bouger la souris), puis toutes les icones disparaissent (Hot-corner en haut a gauche et les fichers sur le bureau) avant de reapparaitre. Apres cela, je peux commencer a travailler, en attendant que Apport se lance.
Apport se lance donc, pour signaler le crash aux dev. Pour une fois, je suis alle voir les details du crash:

ProblemType: Crash
Architecture: amd64
CrashCounter: 1
Date: Thu Oct 31 20:18:11 2013
DistroRelease: Ubuntu 12.04
ExecutablePath: /usr/bin/gnome-shell
ExecutableTimestamp: 1334726080
ProcCmdline: /usr/bin/gnome-shell
...
Title: gnome-shell crashed with SIGABRT in raise()
UnreportableReason:
 You have some obsolete package versions installed. Please upgrade the following packages and check if the problem still occurs:
 
 gir1.2-upowerglib-1.0, libupower-glib1
UpgradeStatus: No upgrade log present (probably fresh install)
XsessionErrors:
...

J'ai en suite cherche le contenu envoye aux devs pour voir si je pouvais avoir plus d'infos, et je pense que depuis le temps que j'essaie d'envoyer des rapports, aucun n'est vraiment parti (la taille du fichier uploade est null)

sandrew@miranda:$ ls -lrth /var/crash
total 12M
-rw-r----- 1 sandrew  whoopsie 12M Oct 31 20:20 _usr_bin_gnome-shell.1000.crash
-rw-rw-r-- 1 sandrew  whoopsie   0 Oct 31 20:33 _usr_bin_gnome-shell.1000.upload
-rw------- 1 whoopsie whoopsie   0 Oct 31 20:35 _usr_bin_gnome-shell.1000.uploaded

Le bug est connu mais est marque comme fixe dans un doublon.

Comment faire corriger ce bug dans ma version (12.04). Je precise que je fais regulierement les mis a jours.

Sandrew

Hors ligne