Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 01/11/2013, à 17:52

djedje68

[Résolu] Impossible d'ouvrir une session graphique

Bonjour,

J'ai fraichement installé la  version 13.10 de Xubuntu.
Tout marchais bien, mais j'ai du faire une coquille car je n'arrive plus à ouvrir de session graphique.
Je m'explique : j'arrive bien sur l'interface d'ouverture de session avec mon utilisateur, je tape le mot de passe et la écran noir de 1 seconde et je reviens à  l'écran d'ouverture de session.
Le mot de passe est bon, car j'arrive à me connecter en terminal et en essayant d'en taper un mauvais, cela est clairement écrit.

J'ai essayé de me connecter en session Xfce et Xubuntu mais j'ai chaque fois le même problème.

Edit : de mémoire, j'ai désactivé le bluetooth au démarrage... J'ai peut être désactivé autre chose....

Pouvez vous m'aider ?

D'avance merci,

Dernière modification par djedje68 (Le 01/11/2013, à 18:26)

Hors ligne

#2 Le 01/11/2013, à 18:05

jeanjd63

Re : [Résolu] Impossible d'ouvrir une session graphique

Salut

Si tu arrives à te connecter en console CTRL+ALT+F1
Tu peux commencer par supprimer les fichiers suivants :
sudo  rm  .Xauthority  .ICEauthority

Fais aussi un :
df -h 
et
df -i
pour vérifier si tu n'as pas un FS plein à 100%
Pour revenir en graphique : CTRL+ALT+F7

@+

Hors ligne

#3 Le 01/11/2013, à 18:11

djedje68

Re : [Résolu] Impossible d'ouvrir une session graphique

Yeah! Nickel! Merci!
Bon à savoir...

Par contre mon Docky ne s'affiche plus en 3D hmm à cause d'un problème de "transparence"... je vais chercher un peu.

Hors ligne

#4 Le 01/11/2013, à 18:13

jeanjd63

Re : [Résolu] Impossible d'ouvrir une session graphique

Donc "Résolu" (dans le titre en modifiant ton premier post).

Bonne continuation.

Hors ligne

  • Accueil
  • » Forum
  • » XFCE
  • » [Résolu] Impossible d'ouvrir une session graphique

Haut de page ↑