Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 20/08/2007, à 15:10

Logo1

[résolu] - live CD ne se lance pas

Salut

Je viens de remplacer mon PC (qui marchait parfaitement avec ubuntu) par un "medion 6526" de chez carrouf
Evidement j'essaie d'installer feisty mais la, probleme : can't access....
J'ai bien essayer les diverses options irqpoll..., j'ai aussi essayé l'alternate CD et également le mini.iso selon les différents conseils trouvés sur ce forum. Mais rien n'y fait....

Il semble que le pb vient des lecteurs/graveur LG. Jai lu quelque part que les lecteurs LG n'était pas reconnus. Est-ce toujours le cas ?

Merci

config : Quad core q6600 - CG 8800GTS - dvd et graveur dvd LG - CM ??

Dernière modification par Logo1 (Le 30/08/2007, à 19:54)

Hors ligne

#2 Le 20/08/2007, à 15:50

Booloki

Re : [résolu] - live CD ne se lance pas

Salut Logo1,

Quel est le message d'erreur exact lorsque tu boot avec l'alternateCD ou avec le LiveCD classique en supprimant l'argument " quiet splash " de la ligne de commande de démarrage (ça permet de virer l'image de chargement et de voir vraiment tout ce qui se passe, donc de voir où ça plante).

Pour les graveurs LG, bah j'en sait rien hmm

Dernière modification par Boolet (Le 20/08/2007, à 15:50)

Hors ligne

#3 Le 20/08/2007, à 16:21

Logo1

Re : [résolu] - live CD ne se lance pas

Salut Boolet

Merci de t'interesser a mon cas....


Le message exact est :

attempt to access beyond end of device
sda: rw=0, want=1912518658, limit=976773168

BusyBox v1.1.3 (Debien 1:1.1.3-5ubuntu1) Built-in shell (ash)
Enter 'help' ...

/bin/sh:can't access tty; jobcontrol turned off
(initramfs)

Hors ligne

#4 Le 20/08/2007, à 17:35

Booloki

Re : [résolu] - live CD ne se lance pas

Il trouve un problème avec le périphérique sda qui peut être ton disque dur ou ton lecteurs/graveur CD/DVD. Tu dois bien pouvoir trouver un lecteur CD même vieux, l'installer et booter avec le CD dedans. Quitte à l'enlever apres l'installation.
A ouais quand même un quadri-coeur ! C'est pas une config' très courante ça !

Hors ligne

#5 Le 20/08/2007, à 17:56

Logo1

Re : [résolu] - live CD ne se lance pas

Salut

J'essaierai de remplacer un lecteur CD...
Pour le quad core, c'est le résultat de longues années a économiser.lol

Merci.

Dernière modification par Logo1 (Le 20/08/2007, à 20:44)

Hors ligne

#6 Le 22/08/2007, à 19:43

Logo1

Re : [résolu] - live CD ne se lance pas

Salut

Me revoila avec toujours le même pb. J'ai remplacer un lecteur par qui fonctionnait sous Feisty mais ca ne vient de la.
Du RAID 0 peut être ?

Hors ligne

#7 Le 22/08/2007, à 19:48

Daddo

Re : [résolu] - live CD ne se lance pas

Essaye peut-être cett manip' :
http://doc.ubuntu-fr.org/dell_inspiron_1720#lancer_le_live-cd1

Hors ligne

#8 Le 22/08/2007, à 20:05

Logo1

Re : [résolu] - live CD ne se lance pas

Salut

J'ai essayé, mais toujours le même problème.
J'ai également réessayer avec la net install, mais la, je n'ai pas su configurer le réseau....

Dernière modification par Logo1 (Le 22/08/2007, à 20:52)

Hors ligne

#9 Le 23/08/2007, à 08:09

Booloki

Re : [résolu] - live CD ne se lance pas

ça vient pas du lecteur CD, alors vois du côté disque dur. Par contre je ne m'y connais pas du tout en RAID. Voit l'article RAID0 sur ubuntu-fr...

Hors ligne

#10 Le 23/08/2007, à 12:50

Logo1

Re : [résolu] - live CD ne se lance pas

Salut

J'ai lu cet article, mais il s'agit, si je comprends bien tout, d'une solution logiciel, donc il faut pouvoir installer nux.
Je vais essayer d'enlever le RAID 0 pour repartir avec 2 DD et voir ce que cela donne....

A+

Hors ligne

#11 Le 23/08/2007, à 13:32

lerameur

Re : [résolu] - live CD ne se lance pas

Moi aussi j'ai le même probleme avec le live cd et l'alternate cd

Ca installe mais après ca ne boote plus avec ce message la can't access...

J'ai acheté mon ordi hier et la conig c'est
Core2Quad Q6600
Asus P5K Deluxe
HD 2600 PRO
Pioneer dvd112
Raptor 74go et un autre western digital 500go
et l'alim c'est une s12II 500W

J'ai lu tout les posts mais aucun ne foncionne :s

Hors ligne

#12 Le 23/08/2007, à 13:48

Booloki

Re : [résolu] - live CD ne se lance pas

Ca installe mais après ca ne boote plus

Donc ce n'est pas le même problème, Feisty est déjà installé... créer un autre post STP.

Hors ligne

#13 Le 25/08/2007, à 08:36

Logo1

Re : [résolu] - live CD ne se lance pas

Salut

Bon, ça n'a pas l'air d'etre en rapport avec le RAID 0. Même en mettant un systéme non RAID, le pb persiste.

J'ai aussi tenté d'installer Gusty, mais pas mieux....
Par contre, j'ai "réussi" a avoir une nouvelle erreur :
Mounting/proc on/root/proc failed : No such file or directory
Target file system doesn't have /sbin/init

Dernière modification par Logo1 (Le 25/08/2007, à 13:16)

Hors ligne

#14 Le 25/08/2007, à 11:28

adri85270

Re : [résolu] - live CD ne se lance pas

bonjour voilà je débute juste dans le domaine Linux et j' ai téléchargé ubuntu 7.04 sauf qu' il ne veut pas booter dessus au démarrage même manuellement avec f sa ne marche pas.

si quelqu'un pourrais m'aider sa serais gentil car j'ai vraiment envie de m' initier . merci.

#15 Le 27/08/2007, à 08:44

Booloki

Re : [résolu] - live CD ne se lance pas

@ adri85270:
Bonjour,
Quelqu'un t'aidera avec plaisir mais, comme noté dans mon précédent message @ lerameur, il faut créer un nouveau sujet/post pour chaque problème/demande d'aide, sinon ça devient illisible => incompréhensible. Voir les règles du forum.

@ Logo1:
Salut,
Bon, on met le raid de côté puisque ça ne semble pas être la cause.
Avant d'essayer autre chose, as-tu fait une vérification de l'intégrité de ton LiveCD ? (possible au menu du liveCD)

Remarque: Gutsy est encore en version alpha, ne l'installe que si tu veux volontairement "mettre les mains dans l'cambouis".

Hors ligne

#16 Le 27/08/2007, à 11:58

Logo1

Re : [résolu] - live CD ne se lance pas

Salut

Oui, le md5 est OK sauf celui de gusty que je n'ai pas vérifier. Je regarder de ce coté la ce soir.
Je vais aussi essayer kubuntu au cas ou, même je n'aime pas trop konqueror...

A+

Hors ligne

#17 Le 27/08/2007, à 22:48

elapouya

Re : [résolu] - live CD ne se lance pas

J'ai le meme medion 6526 : meme problème aussi (logique)

Petite question en passant : comment accède-t-on au bios sur ce medion ?

j'ai essayé F2, F11,F12, suppr mais cela ne marche pas... sad

#18 Le 28/08/2007, à 08:30

Booloki

Re : [résolu] - live CD ne se lance pas

@ elapouya
pour l'accès au BIOS, essai la touche "del". Normalement "suppr" devrait marcher !?!

Pour tous:
Il est vraiment difficile de trouver des infos sur ce Medion 6526. Il a apparemment été vendu uniquement chez Carrefour. La référence est introuvable sur le site officiel de Medion ( http://www.medion.com/fr/ ) et seuls quelques posts sur un forum de support en parle ( http://imedion.free.fr/forum/viewtopic.php?t=5256 ). Il ont d'ailleurs pas mal de soucis avec l'installation de Windows XP, il faut apparemment bidouiller le BIOS...

Je ne pense pas que je puisse être beaucoup plus utile sur le sujet. Il va falloir tester des options de démarrage (tels noapic nolapic acpi=off pci=noacpi ...) et modifier des paramètres du BIOS...

Je vous souhaite bon courage !!

Dernière modification par Boolet (Le 28/08/2007, à 08:31)

Hors ligne

#19 Le 28/08/2007, à 09:05

elapouya

Re : [résolu] - live CD ne se lance pas

La touche "suppr" ne marche pas pour passer dans le bios du Medion... je cherche toujours la bonne touche et ainsi voir les différent paramètre qui pourrait me débloquer la situation...

Sinon j'ai essayé une distrib Gentoo : Cela ne boote pas non-plus : le boot-loader se charge puis celui-ci indique qu'il ne voit aucun device sur lequel booter : donc le cdrom de boot lui-meme n'est pas reconnu !

J'ai donc l'impression que cela vient du lecteur DVD.

est-ce que celui qui a essayé avec un autre lecteur de CD a-t-il laissé le lecteur DVD medion dans la machine durant le test ?

#20 Le 28/08/2007, à 11:14

Booloki

Re : [résolu] - live CD ne se lance pas

pour info:
au boot, CTRL + I pour accéder à la gestion du RAID

Hors ligne

#21 Le 28/08/2007, à 11:17

elapouya

Re : [résolu] - live CD ne se lance pas

Control+I cela marche bien, mais je souhaite accéder au bios surtout pas au raid...

Ce midi, je vais essayer les distrib opensuse 10.2 et Fedora 7 : wait and see...

#22 Le 28/08/2007, à 12:28

Logo1

Re : [résolu] - live CD ne se lance pas

Salut

Je confirme que pour accéder au bios il faut appuyer sur la touche "suppr" (éventuellement maintenir cette touche enfoncé a la mise sous tension du PC et ne plus la lacher jusqu'a arriver dans le bios.

Le menu du bios apparait aprés la reconnaissance des disque durs SATA...
Il doit être, je pense, alléger puisque trés peu d'options sont modifiables.

Le live cd Kubuntu ne démarre pas non plus (je ne me faisais pas trop d'illusion, mais bon....)
Pour les options de démarrage, je les ai déjà testé une a une, mais je vais essayer de les coupler (avec méthode..)

Hors ligne

#23 Le 28/08/2007, à 12:29

Logo1

Re : [résolu] - live CD ne se lance pas

elapouya a écrit :

La touche "suppr" ne marche pas pour passer dans le bios du Medion... je cherche toujours la bonne touche et ainsi voir les différent paramètre qui pourrait me débloquer la situation...

Sinon j'ai essayé une distrib Gentoo : Cela ne boote pas non-plus : le boot-loader se charge puis celui-ci indique qu'il ne voit aucun device sur lequel booter : donc le cdrom de boot lui-meme n'est pas reconnu !

J'ai donc l'impression que cela vient du lecteur DVD.

est-ce que celui qui a essayé avec un autre lecteur de CD a-t-il laissé le lecteur DVD medion dans la machine durant le test ?

Salut
Oui, j'ai laissé le lecteur medion branché. J'essaie en le débranchant dés ce soir.

Hors ligne

#24 Le 28/08/2007, à 14:32

elapouya

Re : [résolu] - live CD ne se lance pas

Voilà, Je reviens de la maison, et j'ai essayé opensuse 10.2 et Fedora 7 :

Pour ces 2 distribs, avec des messages différents, cela dit la meme chose :

Il n'arrive pas à trouver le cdrom/dvdrom pour continuer le boot.
Donc : le chargement du micro noyau marche, mais dès qu'il s'agit de faire reconnaitre le lecteur de DVD du médion par linux, il n'y a plus personne.

Dans le démarrage du bios, le lecteur DVD du médion est vu comme du "PATA" c'est quoi cela ?

PS : j'ai finalement accèdé au bios, c'était bien suppr, j'ai du appuyer au mauvais moment avant...

#25 Le 28/08/2007, à 14:44

Booloki

Re : [résolu] - live CD ne se lance pas

PATA signifie Parallel ATA. Il remplace parfois l'appellation "ATA" afin de marquer sa différence avec le SATA, donc c'est normalement bon dans le BIOS... Tu as quoi d'autre comme choix (si choix il y a) ?

Dernière modification par Boolet (Le 28/08/2007, à 14:51)

Hors ligne

Haut de page ↑