Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 07/11/2013, à 17:14

rydhwan

xubuntu 13.10 et carte OpenChrome

salut, avec xubuntu 13.04 et driver openchrome tout est ok.
avec xubuntu 13.10 et méme matos c'est l'écran noir en liveUSB, apart le gui de présentation .
le gui d'installation je le voie. apres l'install et reboot écran noir, méme les tty en noir.
je soupconne le driver  xserver-xorg-video-openchrome.
comment l'installer ?
 
------------------------------------------------------------------------------------------------------------------------------------------------
ECS model: P4M800PRO-M2
Pentium 4 CPU

Card: VIA CN700/P4M800 Pro/P4M800 CE/VN800 Graphics [S3 UniChrome Pro]

Dernière modification par rydhwan (Le 07/11/2013, à 17:23)

Hors ligne

#2 Le 16/11/2013, à 15:41

L'Africain

Re : xubuntu 13.10 et carte OpenChrome

Même problème avec 12.04, vais tester les instructions de la doc, en modifiant xorg ! Mais peut pas te dire avant mercredi.
Bonne chance


Ubuntu 16.04 LDLC (clevo) X/Lubuntu (Mate) 16.04 sur asus.
"Donne à celui qui te demande…" Mt 5, 42

Hors ligne

#3 Le 16/11/2013, à 16:50

rydhwan

Re : xubuntu 13.10 et carte OpenChrome

L'Africain a écrit :

Même problème avec 12.04, vais tester les instructions de la doc, en modifiant xorg ! Mais peut pas te dire avant mercredi.
Bonne chance

mérçi L'Africain. comment modifier xorg ? en chroot  ?. A Plus.:/

Hors ligne