Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 11/12/2013, à 21:16

mr-casimir

Pavé numérique inversé

Bonsoir.
Voilà j'ai un petit problème de clavier en ce moment.
Du démarrage jusqu'au GDM mon clavier fonctionne normalement.
Dés que je suis connecté à mon compte mon pavé numérique est inversé ( le 1 à la place du 7, le 2 du 8, etc etc) .

la commande

sudo dpkg-reconfigure keyboard-configuration

résout le problème mais uniquement jusqu’au reboot de la machine.

Si quelqu'un à une idée.


Microsoft possède la plus grosse part du marché des PC actuels. C'est un bug qu'Ubuntu souhaite corriger.

Hors ligne

#2 Le 15/12/2013, à 12:12

mr-casimir

Re : Pavé numérique inversé

Salut.
Je me suis penché sur le fichier /home/casimir/.config/dconf/user en utilisant gconf-editor sans trouver la bonne valeur ( ça ressemble à un vieux regedit vous ne trouvez pas ? ) .
Pour le moment j'ai contourné le problème en regénérant un fichier user. Ça m'a fait perdre des paramètre mais mon clavier est stable.


Bon dimanche


Microsoft possède la plus grosse part du marché des PC actuels. C'est un bug qu'Ubuntu souhaite corriger.

Hors ligne

#3 Le 13/01/2014, à 11:58

F5GVH

Re : Pavé numérique inversé

Bonjour,

Je cherche une solution pérenne .
Mon pavé numérique fonctionne à l'envers .au niveau des chiffres et pas le reste .
Je lance la petite commande du dessus à chaque reboot,mais c'est pénible...
Ce problème n'existe sur ma machine que depuis le passage à la version 13.10 .Avant,tout roulait!

Si quelqu'un a une solution pérenne ,MERCI de partager.Cela fait 2 semaines que je cherche
et n'ai pas trouvé

Hors ligne

#4 Le 13/01/2014, à 12:09

moko138

Re : Pavé numérique inversé

F5GVH a écrit :

Ce problème n'existe sur ma machine que depuis le passage à la version 13.10 .Avant,tout roulait!

  Si tu as fait une installation de zéro, ça fait penser à une simple option de clavier pendant l'installation, que donc les spécialistes te corrigeront sans peine.
  Mais si tu as fait une mise à niveau, je n'ai aucune idée.


%NOINDEX%
Un utilitaire méconnu : ncdu

Hors ligne

#5 Le 13/01/2014, à 12:20

mr-casimir

Re : Pavé numérique inversé

Bonjour.
Je n'ai pas pris le temps de mieux inspecter mon fichier User.
La solution de le renommer pour en recréé un au redémarrage et au final la solution que j'ai adopté.


Microsoft possède la plus grosse part du marché des PC actuels. C'est un bug qu'Ubuntu souhaite corriger.

Hors ligne

#6 Le 13/01/2014, à 12:23

moko138

Re : Pavé numérique inversé

Dois-tu en recréer un à chaque démarrage ou bien est-ce définitivement résolu ?


%NOINDEX%
Un utilitaire méconnu : ncdu

Hors ligne

#7 Le 13/01/2014, à 12:26

mr-casimir

Re : Pavé numérique inversé

Définitif.
J'ai gardé l'ancien sous la main au cas où j'aurai le temps de mieux analyser le problème.


Microsoft possède la plus grosse part du marché des PC actuels. C'est un bug qu'Ubuntu souhaite corriger.

Hors ligne

#8 Le 13/01/2014, à 12:32

moko138

Re : Pavé numérique inversé

Alors peut-être peux-tu marquer "[Résolu]" ?


%NOINDEX%
Un utilitaire méconnu : ncdu

Hors ligne

#9 Le 13/01/2014, à 12:52

mr-casimir

Re : Pavé numérique inversé

En sois non car je sais que le fichier home/casimir/.config/dconf/user est vérolé mais je ne sais pas où
Le supprimer et perdre toute les infos jusqu’à la prochaine fois ( car si c'est arrivé une fois sans raison pourquoi pas 2 ) n'est pas vraiment une solution stable.

Après je ne suis contre le fait de tager mon post smile


Microsoft possède la plus grosse part du marché des PC actuels. C'est un bug qu'Ubuntu souhaite corriger.

Hors ligne

#10 Le 28/11/2015, à 22:02

drvk

Re : Pavé numérique inversé

Bonjour,
J'ai le même problème sur mon Asus où le pavé numérique n'as pas de touche vér num.
j'ai activé le mode numérique avec numlockx. Mais les touches sont inversé.
Essayé les solutions citées plus haut mais obligé de refaire

sudo dpkg-reconfigure keyboard-configuration

à chaque redémarrage.
Renommé le fichier "user", rien n'y fait.

Je suis ouvert à toute solution.


Gigabit GA-890GPA-UD3 AMD Athlon 64 4 cœurs 16Gb mémoire
Ubuntu 14.04 64b

Hors ligne

#11 Le 29/11/2015, à 16:34

moko138

Re : Pavé numérique inversé

drvk, ouvre un nouveau fil,
indique ici ton lien
et là-bas donne :

echo $GDMSESSION
echo $XDG_CURRENT_DESKTOP
lsb_release -d
uname -mr

et le nom complet de ton Asus.


%NOINDEX%
Un utilitaire méconnu : ncdu

Hors ligne