Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 28/12/2013, à 14:17

barthp

Plus d'appli dans le Tableau de Bord

Bonjour,

A la suite d'une mise à jour problématique de Ubuntu 12.10 vers 13.10 (ici), je n'ai plus aucune appli disponible dans le Tableau de Bord. Il ne reste que la lentille "Search network social messages" au bas.

Comment les récupérer ?

D'avance merci pour votre aide.

Barthp

Hors ligne

#2 Le 28/12/2013, à 15:16

bishop

Re : Plus d'appli dans le Tableau de Bord

Salut barthp !
Essaie :

sudo apt-get install -f

pour voir si tous les paquets ont été installés et s'il ne manque pas des dépendances.

Puis :

sudo apt-get update && sudo apt-get dist-upgrade

Pour une mise à jour des paquets et de la distribution.


Mon blog L'effet Papy Ion - | - Éditeur BBCode - | - Ma Bécane
Ma Bécane alimentée par Trusty 14.04 + additif VirtualBox > Mint 17 Mate | Portable LDLC Aurore : Trusty 14.04

Hors ligne

#3 Le 28/12/2013, à 16:25

barthp

Re : Plus d'appli dans le Tableau de Bord

salut bishop

Merci pour ta réponse.

J'ai fait ce que tu as proposé et aucun paquet n'a été mis à jour ou modifié ou corrigé ...

Le problème demeure.

Si vous avez une autre idée;

Merci d'avance

barthp

Hors ligne

#4 Le 28/12/2013, à 16:31

jeanjd63

Re : Plus d'appli dans le Tableau de Bord

Salut

Solution trouvée ICI : à tester :
rm -rf ~/.local/share/zeitgeist

puis te déconnecter et te déconnecter.

@+

Hors ligne

#5 Le 30/12/2013, à 18:55

barthp

Re : Plus d'appli dans le Tableau de Bord

Bonjour

Merci pour la réponse qui malheureusement ne fonctionne pas.

J'ai aussi supprimé le répertoire ~/.local/share/zeitgeist sans succès, ni en le remplaçant par celui d'un PC avec le même installation.

Finalement, via synaptic, j'ai supprimé (suppression complète) 6 paquets dont le nom commence par unity-lens.  Avant de les réinstaller, j'ai fait log-off - log in : la lentille qui restait (social network) avait disparu.  J'ai réinstallé les 6 paquets, nouveau log off/log in, et uniquement la lentille social network avait réapparu ==> le problème est toujours présent. sad

Hors ligne

#6 Le 02/01/2014, à 07:09

Jean-pierre59

Re : Plus d'appli dans le Tableau de Bord

Bonjour

Je viens de passer à Ubuntu 13.10 pour tester unity ( j' étais resté à la version 11.04 ), j' ai le même problème
Il me manque des lentilles dans le tableau de bord.
En passant en session d' invité elles sont là ???

Jean-pierre

Hors ligne

#7 Le 02/01/2014, à 17:48

Jean-pierre59

Re : Plus d'appli dans le Tableau de Bord

J' ai changé de thème ( apparence ) les lentilles sont revenues ainsi que les icones, 
Je suis revenu au thème par défaut, c' est toujours bon,

Jean-pierre

Hors ligne

#8 Le 08/01/2014, à 18:59

barthp

Re : Plus d'appli dans le Tableau de Bord

merci Jean Pierre pour ton idée que j'ai testé dans tous les sens : changer le thème - redémarre, ....

Malheureusement, ça n'a pas fonctionné....

Quelqu'un aurait une autre idée?

Merci d'avance

barthp

Hors ligne

Haut de page ↑