Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 31/12/2013, à 04:06

Aerendil97

[Abandonné] Live cd ne fonctionne pas avec EasyNote TE69KB

Bonjour à tous,
J'essaye de créer un dual boot Windows 8 / Ubuntu 13.10 sur mon nouveau pc, un EasyNote TE69KB de Packard Bell. Cependant, il m'est impossible de booter correctement : le live cd se lance, puis le message d'erreur "Could not open '\EFI\BOOT\fallback.efi': 14", et à la ligne "error: variable 'root' isn't set" s'affiche, rapidement remplacé par le grub tel qu'indiqué dans la doc. Si je sélectionne l'option de vérification du disque, tout se déroule normalement, aucune erreur n'est trouvée ; si je sélectionne la procédure d'installation ou d'essai d'Ubuntu, le chargement avec le splash screen s'affiche, jusqu'à ce qu'il soit remplacé par une console affichant une série de lignes du type : "Stopping ou Starting tâche : [OK] ou fail". Ensuite, l'écran redevient noir, puis blanc, et ne change plus...
J'ai vérifié la somme md5 de l'image téléchargée, puis gravée. J'ai désactivé le Secure Boot, le Fast Startup, j'ai activé le mode UEFI et désactivé le mode Legacy. Je ne vois pas bien quoi faire d'autre... Si vous voyez de quoi il pourrait s'agir, je suis preneur.
Merci d'avance,

Aerendil97

Edit : En regardant le fichier dont il est question (EFI\BOOT\fallback.efi), je ne l'ai pas trouvé. Dans le dossier \EFI\BOOT, j'ai les fichiers BOOTx64.EFI et grubx64.efi. Il me semble que ce dernier est celui qui servira après l'installation pour booter Ubuntu dans la partition EFI, mais le second ne me dit rien. Devrais-je le renommer en fallback.efi et voir ce qui se passe ?

Edit2 : Finalement, je ne peux pas le renommer : l'image est gravée sur un DVD +R...

Dernière modification par Aerendil97 (Le 06/01/2014, à 16:01)


HP pavilion g6-1245sf : Windows 7 64 bits /  Ubuntu 13.10 64 bits
EasyNote TE69KB-12504G50 : Windows 8 64 bits / bientôt Ubuntu 13.10 64 bits

Hors ligne

#2 Le 31/12/2013, à 08:23

moko138

Re : [Abandonné] Live cd ne fonctionne pas avec EasyNote TE69KB

Il faut démarrer en uefi la version internationale.
Si tu as téléchargé la version française, yapluka recommencer...

Hors ligne

#3 Le 31/12/2013, à 22:39

Aerendil97

Re : [Abandonné] Live cd ne fonctionne pas avec EasyNote TE69KB

Il s'agit de la version proposée ici, c'est à dire, si je ne me trompe pas, la version internationale (cf : doc). Je suis de plus sûr d'avoir booté en mode uefi, puisque c'est l'écran de grub qui apparait (cf : doc)...

Edit : C'est la version 64 bits (amd64).

Dernière modification par Aerendil97 (Le 31/12/2013, à 22:41)


HP pavilion g6-1245sf : Windows 7 64 bits /  Ubuntu 13.10 64 bits
EasyNote TE69KB-12504G50 : Windows 8 64 bits / bientôt Ubuntu 13.10 64 bits

Hors ligne

#4 Le 03/01/2014, à 05:06

Aerendil97

Re : [Abandonné] Live cd ne fonctionne pas avec EasyNote TE69KB

J'ai également essayé de booter en mode Legacy. Le résultat est le même à la fin : un écran blanc (ou noir). Cependant, les erreurs dont j'avais parlé plus haut n'apparaissent pas avant cette page.
J'ai également testé avec le Secure boot actif. Dans ce cas, le nombre d'erreurs augmente (de 6 à 10), les deux premières restent les mêmes. Je ne peux pas vous détailler les autres erreurs car le grub s'affiche trop rapidement pour que j'ai le temps de compter ou de lire les erreurs. Le résultat reste le même...
J'ai essayé le live USB, sans succès : même résultat final, bien que la ligne "error: variable 'root' is'nt set" ne s'affiche pas, et que le nombre d'erreurs détectées est de 1 (bien que j'ai essayé plusieurs fois de recréer le live USB (j'ai utilisé LiLi), à partir de l'image avec laquelle j'avais gravé le cd (dont j'avais vérifié la somme md5), et à partir du cd lui-même).


HP pavilion g6-1245sf : Windows 7 64 bits /  Ubuntu 13.10 64 bits
EasyNote TE69KB-12504G50 : Windows 8 64 bits / bientôt Ubuntu 13.10 64 bits

Hors ligne

#5 Le 04/01/2014, à 05:21

moko138

Re : [Abandonné] Live cd ne fonctionne pas avec EasyNote TE69KB

C'est un truc pour malbo !

Hors ligne

#6 Le 04/01/2014, à 15:21

Aerendil97

Re : [Abandonné] Live cd ne fonctionne pas avec EasyNote TE69KB

@moko138 : puisque tu le dis, je lui envoie un MP juste après.

Sinon, j'ai essayé de renommer BOOTx64.EFI en fallback.efi sur mon live USB, mais après ça, il était impossible de la booter... Peut être faudrait-il carrément éditer l'ISO et re-créer le live, mais bon... Je vais aussi l'essayer sur un autre PC, pour voir si c'est vraiment avec l'EFI (en même temps, ça fait la même chose en mode Legacy...), ou bien si c'est pas plutôt avec ma config matérielle.
J'en profite pour préciser que LiLi ne reconnait pas l'ISO 64 bits, d'où peut être l'erreur détectée dessus (bien sûr, je ne sais pas comment savoir quel est le fichier corrompu...).


HP pavilion g6-1245sf : Windows 7 64 bits /  Ubuntu 13.10 64 bits
EasyNote TE69KB-12504G50 : Windows 8 64 bits / bientôt Ubuntu 13.10 64 bits

Hors ligne

#7 Le 04/01/2014, à 21:13

moko138

Re : [Abandonné] Live cd ne fonctionne pas avec EasyNote TE69KB

Va sur cette page-là :
forum.ubuntu-fr.org/viewtopic.php?id=986671&p=4
  et mets un mot très bref à malbo, avec l'adresse de cette page-ci.

Hors ligne

#8 Le 04/01/2014, à 22:07

Aerendil97

Re : [Abandonné] Live cd ne fonctionne pas avec EasyNote TE69KB

@moko138 : Merci, j'y vais de suite.

Sinon, les essais sur les autres ordinateurs ont fonctionné, que ce soit avec le live USB ou le live CD. Ce n'était pas des PC équipés de UEFI et partitionés en GPT, ils avaient BIOS et étaient partitionés en msdos. Dois-je en conclure que c'est ma config matérielle ? Ou bien est-ce que la gestion du mode Legacy par mon UEFI hybride est mauvaise ?


HP pavilion g6-1245sf : Windows 7 64 bits /  Ubuntu 13.10 64 bits
EasyNote TE69KB-12504G50 : Windows 8 64 bits / bientôt Ubuntu 13.10 64 bits

Hors ligne

#9 Le 04/01/2014, à 22:21

moko138

Re : [Abandonné] Live cd ne fonctionne pas avec EasyNote TE69KB

Je n'en sais rien. Mais je note que tu as dit :
LiLi ne reconnait pas l'ISO 64 bits, d'où peut être l'erreur détectée dessus
  si ça veut dire que lili a téléchargé une iso après ton premier téléchargement et ta vérification de la somme md5, alors lili n'a peut-être pas téléchargé la bonne iso ; ou la bonne mais corrompue.
  As-tu pu te conformer à la doc, pour le démarrage en uefi de la live ?

Hors ligne

#10 Le 04/01/2014, à 22:48

Aerendil97

Re : [Abandonné] Live cd ne fonctionne pas avec EasyNote TE69KB

Pour LiLi, j'ai choisis une fois l'image déjà téléchargée (donc vérifiée (je l'ai refais au cas où, résultat positif)), et l'autre fois le cd que j'avais gravé (il ne détectait pas d'erreur, donc c'était safe), donc à priori, il l'a mal gravée pour cause de mauvaise option (dans les 2 cas, il dit que c'est pas pris en charge, mais qu'il va essayé avec les paramètres de Ubuntu 13.10 32 bits (pour l'iso), et Linux normal (pour le cd).

Sinon, que veux-tu dire par "te conformer à la doc" ? J'ai gravé l'iso vérifié de la version internationale 64 bits, j'ai vérifié le disque après gravure par l'utilitaire de gravure, puis j'ai vérifié le disque avec l'entrée du grub du live (la seule fonctionnant, d'ailleurs). Jamais une erreur détectée... Pour le live USB, j'ai pris la même image, et j'ai suivi le protocole de Lili. Par contre, là, il y a erreur !

Encore un truc : j'avais oublié de vous dire, mais il y a une 4ème entrée dans le grub de mon iso : "OEM installation (for manufacturers)", mais ça n'a pas l'air de changer grand chose, ça doit être une fonctionnalité pour faire comme un pc pré-installé Windows, je suppose. Vous voulez voir le boot/grub/grub.cfg du CD ? Le voilà :

if loadfont /boot/grub/font.pf2 ; then
	set gfxmode=auto
	insmod efi_gop
	insmod efi_uga
	insmod gfxterm
	terminal_output gfxterm
fi

set menu_color_normal=white/black
set menu_color_highlight=black/light-gray

menuentry "Try Ubuntu without installing" {
	set gfxpayload=keep
	linux	/casper/vmlinuz.efi  file=/cdrom/preseed/ubuntu.seed boot=casper quiet splash --
	initrd	/casper/initrd.lz
}
menuentry "Install Ubuntu" {
	set gfxpayload=keep
	linux	/casper/vmlinuz.efi  file=/cdrom/preseed/ubuntu.seed boot=casper only-ubiquity quiet splash --
	initrd	/casper/initrd.lz
}
menuentry "OEM install (for manufacturers)" {
	set gfxpayload=keep
	linux	/casper/vmlinuz.efi  file=/cdrom/preseed/ubuntu.seed boot=casper only-ubiquity quiet splash oem-config/enable=true --
	initrd	/casper/initrd.lz
}
menuentry "Check disc for defects" {
	set gfxpayload=keep
	linux	/casper/vmlinuz.efi  boot=casper integrity-check quiet splash --
	initrd	/casper/initrd.lz
}

A priori, le seul truc qui pourrait faire la différence entre la vérification du cd et le reste, c'est le "file=/cdrom/preseed/ubuntu.seed" vous pensez qu'il a un problème ?

Bon, je laisse à Malbo la main, quand il pourra venir voir.
Merci,

Aerendil97

Dernière modification par Aerendil97 (Le 04/01/2014, à 22:58)


HP pavilion g6-1245sf : Windows 7 64 bits /  Ubuntu 13.10 64 bits
EasyNote TE69KB-12504G50 : Windows 8 64 bits / bientôt Ubuntu 13.10 64 bits

Hors ligne

#11 Le 04/01/2014, à 22:51

moko138

Re : [Abandonné] Live cd ne fonctionne pas avec EasyNote TE69KB

Très vite : te conformer pour le démarrage, i e avec option uefi pour démarrer la live.

Hors ligne

#12 Le 04/01/2014, à 23:23

Aerendil97

Re : [Abandonné] Live cd ne fonctionne pas avec EasyNote TE69KB

Désolé, mais je ne vois toujours pas de quoi tu parles ! J'ai relu toute la doc traitant des live CD et USB, de leur création à leur utilisation, et, à part quelques annotations disant qu'il faut choisir la version 64 bit internationale, ou du même genre, je n'ai rien vu... J'ai suivi, me semble-t-il, la procédure décrite dans ces pages de documentation. La seule chose à laquelle tu me fais penser avec ça, c'est le mode de démarrage à régler sur UEFI dans le BIOS, c'est fait.

EDIT : J'ai bien remis sur le mode UEFI après les tests en Legacy.

Dernière modification par Aerendil97 (Le 04/01/2014, à 23:25)


HP pavilion g6-1245sf : Windows 7 64 bits /  Ubuntu 13.10 64 bits
EasyNote TE69KB-12504G50 : Windows 8 64 bits / bientôt Ubuntu 13.10 64 bits

Hors ligne

#13 Le 05/01/2014, à 06:15

moko138

Re : [Abandonné] Live cd ne fonctionne pas avec EasyNote TE69KB

Aerendil97 a écrit :

je ne vois toujours pas de quoi tu parles (...) La seule chose à laquelle tu me fais penser avec ça, c'est le mode de démarrage à régler sur UEFI dans le BIOS, c'est fait.

  Oui, c'est bien ça !
EDIT : Et tu l'avais précisé dès le #3, excuse-moi.   Je viens de tout relire et je sèche...

Dernière modification par moko138 (Le 05/01/2014, à 06:29)

Hors ligne

#14 Le 05/01/2014, à 08:28

Aerendil97

Re : [Abandonné] Live cd ne fonctionne pas avec EasyNote TE69KB

Comme je me suis dit que c'était peut-être matériel plutôt qu'à cause de UEFI, j'ai fouillé dans la Liste des Portables "Packard Bell", et j'ai trouvé ça (voir entrée EasyNote R7735W de la liste). Certes, c'est un peu vieux, mais si c'est à cause du matos... J'imagine que les options dont il parle sont des options à rajouter / enlever du grub.cfg (en faisant "e" à l'écran du grub sur la bonne entrée, je crois), mais je suis pas sûr. J'essaye après ce post, après tout, ça ne coûtera rien.


HP pavilion g6-1245sf : Windows 7 64 bits /  Ubuntu 13.10 64 bits
EasyNote TE69KB-12504G50 : Windows 8 64 bits / bientôt Ubuntu 13.10 64 bits

Hors ligne

#15 Le 05/01/2014, à 10:59

malbo

Re : [Abandonné] Live cd ne fonctionne pas avec EasyNote TE69KB

Ton ordi (EasyNote TE69KB-12504G50) utilise la carte graphique intégrée HD8240 (comme on peut voir ). Si tu colles ce qui suit dans Google :

HD8240 ubuntu

tu trouveras dans les résultats que Ubuntu ne sait pas gérer pour l'instant cette carte graphique. Donc pas la peine de s'esquinter à chercher ailleurs : tu as un problème de gestion de l’affichage. Il y a peut-être des choses à tenter mais moi je ne suis pas du tout spécialiste des pb graphiques et je ne sais pas t'aider.

Dernière modification par malbo (Le 05/01/2014, à 11:13)


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP, HandyLinux et Xubuntu 14.04 32 bits
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 14.04

Hors ligne

#16 Le 05/01/2014, à 11:40

Robby832

Re : [Abandonné] Live cd ne fonctionne pas avec EasyNote TE69KB

J'ai eu un crash bizarre
A l'écran s'affiche :
error : unknown filesystem
grub rescue >

Merci de m'aider, je ne peux plus booter sur rien avec n'importe quel cd/dvd de ubuntu (13.04 ou 13.10 AMDx64) ou win 7 64
Bonne année à tous
Robby:(


Robby
Mon ordi est un Asus XJ2R intel core i5 4 go de mémoire carte graphique ATI radeon HD5470 1 go, avec dique SSD128Go, sdcard 32Go usb hdd 650Go clé usb 16Go
Linux 14.04

Hors ligne

#17 Le 05/01/2014, à 11:59

malbo

Re : [Abandonné] Live cd ne fonctionne pas avec EasyNote TE69KB

@Robby832 : crée une nouvelle discussion pour ton problème. Les indications pour le faire sont là : 4.1 Initier une nouvelle discussion


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP, HandyLinux et Xubuntu 14.04 32 bits
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 14.04

Hors ligne

#18 Le 05/01/2014, à 12:03

Robby832

Re : [Abandonné] Live cd ne fonctionne pas avec EasyNote TE69KB

Merci j'ai rectifié.
Robby:rolleyes:


Robby
Mon ordi est un Asus XJ2R intel core i5 4 go de mémoire carte graphique ATI radeon HD5470 1 go, avec dique SSD128Go, sdcard 32Go usb hdd 650Go clé usb 16Go
Linux 14.04

Hors ligne

#19 Le 06/01/2014, à 00:40

Aerendil97

Re : [Abandonné] Live cd ne fonctionne pas avec EasyNote TE69KB

Okay, merci Malbo.
Je comptais installer Ubuntu + Arch Linux, donc je vais me rabattre sur Arch, et peut-être autre chose si ça me semble intéressant. J'ai effectivement noté en enlevant quiet les 2 lignes suivantes :

Starting restore sound card state [fail]
Starting load fallback graphics devices [fail]

suivi de lignes commencant par stopping.
Tant pis, et en espérant que ce soit vite pris en charge.
Merci beaucoup pour cette assistance,

Aerendil97

P.S. : Croyez-vous qu'il faille passer le sujet en résolu, étant donné que ça ne l'ai pas vraiment ?

Dernière modification par Aerendil97 (Le 06/01/2014, à 00:47)


HP pavilion g6-1245sf : Windows 7 64 bits /  Ubuntu 13.10 64 bits
EasyNote TE69KB-12504G50 : Windows 8 64 bits / bientôt Ubuntu 13.10 64 bits

Hors ligne

#20 Le 06/01/2014, à 08:38

malbo

Re : [Abandonné] Live cd ne fonctionne pas avec EasyNote TE69KB

Aerendil97 a écrit :

Croyez-vous qu'il faille passer le sujet en résolu, étant donné que ça ne l'ai pas vraiment ?

Tu peux modifier le titre de ton premier post pour qu'il devienne :

[Abandonné] Live cd ne fonctionne pas (avec Windows 8 pré-installé et UEFI/GPT)

Je propose "Abandonné" mais tu peux adopter autre chose si tu veux.

EDIT : je trouve que le titre suivant serait préférable :

[Abandonné] Live cd Ubuntu 13.10 ne fonctionne pas avec EasyNote TE69KB

En effet, ce n'est pas le fait qu'il y ait Windows 8 qui est le fond du problème : la cause, c'est que Ubuntu 13.10 ne sait pas gérer l'affichage pour ton modèle d'ordi

Dernière modification par malbo (Le 06/01/2014, à 08:43)


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP, HandyLinux et Xubuntu 14.04 32 bits
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 14.04

Hors ligne

Haut de page ↑