Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails)

#1 Le 20/01/2014, à 16:41

gastalker

Problème lors de mise à jour et installation paquets

Bonjour ami(e) Linuxien(ne) (Oui je reste persuadé qu'il y a une communauté féminine sur ce forum).

J'ai fait le tour des topics et je n'arrive pas a résoudre mon problème sous Ubuntu 12.04, je n'arrive plus a installer de paquets et de mise a jour. Je suis débutant sous Linux (je sais passer des commades via le terminal, mais je ne suis pas autonome sous Linux).

Lorsque je lance un upgrade, voici ce que me répond le terminal:

Les paquets suivants contiennent des dépendances non satisfaites :
libexempi3 : Dépend: libc6 (>= 2.4) mais il n'est pas installé
              Dépend: libexpat1 (>= 1.95.8) mais il n'est pas installé
              Dépend: libgcc1 (>= 1:4.1.1) mais il n'est pas installé
              Dépend: libstdc++6 (>= 4.6) mais il n'est pas installé
              Dépend: zlib1g (>= 1:1.1.4) mais il n'est pas installé
              Pré-Dépend: multiarch-support mais il n'est pas installé
libgwibber-gtk2 : Dépend: libc6 (>= 2.3.6-6~) mais il n'est pas installé
                   Dépend: libcairo2 (>= 1.2.4) mais il n'est pas installé
                   Dépend: libdee-1.0-4 (>= 0.5.22) mais il n'est pas installé
                   Dépend: libgdk-pixbuf2.0-0 (>= 2.22.0) mais il n'est pas installé
                   Dépend: libgee2 (>= 0.5.0) mais il n'est pas installé
                   Dépend: libglib2.0-0 (>= 2.26.0) mais il n'est pas installé
                   Dépend: libgtk-3-0 (>= 3.0.0) mais il n'est pas installé
                   Dépend: libgtkspell-3-0 mais il n'est pas installé
                   Dépend: libgwibber2 (>= 3.3.90) mais il n'est pas installé
                   Dépend: libjson-glib-1.0-0 (>= 0.12.0) mais il n'est pas installé
                   Dépend: libnotify4 (>= 0.7.0) mais il n'est pas installé
                   Dépend: libsoup2.4-1 (>= 2.4.0) mais il n'est pas installé
libkfile4 : Dépend: libc6 (>= 2.2) mais il n'est pas installé
             Dépend: libgcc1 (>= 1:4.1.1) mais il n'est pas installé
             Dépend: libkdecore5 (= 4:4.8.5-0ubuntu0.2) mais il n'est pas installé
             Dépend: libkdeui5 (= 4:4.8.5-0ubuntu0.2) mais il n'est pas installé
             Dépend: libkio5 (= 4:4.8.5-0ubuntu0.2) mais il n'est pas installé
             Dépend: libqt4-xml (>= 4:4.7.0) mais il n'est pas installé
             Dépend: libqtcore4 (>= 4:4.7.0) mais il n'est pas installé
             Dépend: libqtgui4 (>= 4:4.8.0) mais il n'est pas installé
             Dépend: libsolid4 (= 4:4.8.5-0ubuntu0.2) mais il n'est pas installé
             Dépend: libstdc++6 (>= 4.1.1) mais il n'est pas installé
             Dépend: libxrender1 mais il n'est pas installé
linux-headers-3.2.0-55-generic-pae : Dépend: linux-headers-3.2.0-55 mais il n'est pas installé
                                      Dépend: libc6 (>= 2.11) mais il n'est pas installé
xserver-xorg-input-vmmouse : Dépend: libc6 (>= 2.7) mais il n'est pas installé
                              Dépend: xorg-input-abi-16
                              Dépend: xserver-xorg-core (>= 2:1.10.99.901)
                              Dépend: xserver-xorg-input-mouse
                              Dépend: udev mais il n'est pas installé
E: Dépendances manquantes. Essayez d'utiliser l'option -f.

Je ne peux plus installer de paquets, et j'ai arpenté les topics a la recherche d'une solution, mais rien ne fonctionne ... hmm Si vous pouvez me guider pour me permettre de corriger ces erreurs, ce serait avec grande joie que je recois vos conseils. L'assistant update-manager me dit "Erreur: nombre de paquets cassés >0"

Merci de vos conseils.

Hors ligne

#2 Le 20/01/2014, à 16:45

jeanjd63

Re : Problème lors de mise à jour et installation paquets

Salut

Peux-tu poster (entre balises Code le symbole <> au dessus de la fenêtre de saisie)
le retour de la commande :
sudo  apt-get  install  -f

Hors ligne

#3 Le 20/01/2014, à 16:52

Pimprelune

Re : Problème lors de mise à jour et installation paquets

Bonjour à toi, gastalker !

Ne peux-tu pas passer par Synaptic et réparer les paquets cassés ?
Peut-être aller voir ici, j'ai lu le sujet, et il y est aussi question de redémarrer - après avoir lancé les commandes indiquées dans le Terminal, Hein ? Pas par sublimination lol - et que le problème soit ainsi résolu...


Il ne faut jamais refuser un coup de pied au c.l, ça fait avancer !!!

Hors ligne

#4 Le 20/01/2014, à 17:21

gastalker

Re : Problème lors de mise à jour et installation paquets

Ca me donne ca, mais ca commence a 5%

 Extraction des modèles depuis les paquets : 86%E: Impossible d'obtenir la version de debconf. Est-ce que debconf est installé ?
debconf: Échec d'apt-extracttemplates : Aucun fichier ou dossier de ce type
Extraction des modèles depuis les paquets : 92%E: Impossible d'obtenir la version de debconf. Est-ce que debconf est installé ?
debconf: Échec d'apt-extracttemplates : Aucun fichier ou dossier de ce type
Extraction des modèles depuis les paquets : 97%E: Impossible d'obtenir la version de debconf. Est-ce que debconf est installé ?
debconf: Échec d'apt-extracttemplates : Aucun fichier ou dossier de ce type
Extraction des modèles depuis les paquets : 100%
dpkg : erreur : analyse du fichier '/var/lib/dpkg/status' vers la ligne 98 paquet 'libkfile4' :
 EOF après le nom de champ « Descripti » 
E: Sub-process /usr/bin/dpkg returned an error code (2)

Merci Primpelune, je vais essayer tout ca! smile

Hors ligne

#5 Le 20/01/2014, à 17:53

Pimprelune

Re : Problème lors de mise à jour et installation paquets

Re-bonjour !!!

Comme je suis une MQI*, gastalker, il y a aussi ce lien (bas de page) pour - éventuellement, pas trop douée, moi 0_o  - obtenir (-->

Impossible d'obtenir la version de debconf. Est-ce que debconf est installé ?

) cette application...

*MégaQuicheInformatique


Il ne faut jamais refuser un coup de pied au c.l, ça fait avancer !!!

Hors ligne

#6 Le 21/01/2014, à 00:42

gastalker

Re : Problème lors de mise à jour et installation paquets

Merci de vos réponses rapide (je n'ai pas l'habitude de voir des membres de forum aussi actif).
J'ai installé le paquet via ton lien, mais j'avoue qu'a part avec le terminal, je ne sais pas quoi faire de ce paquet (si s'en est un, excusez mon manque de connaissances sur le sujet) je me renseignerais sur un topic demain, sauf si vous avez du temps disponible pour m'expliquer smile !

J'ai donc voulu l'installer manuellement avec la console ( sudo apt-get install debconf) et voici ce que ca me marque:

 Les paquets suivants contiennent des dépendances non satisfaites :
 debconf : Pré-Dépend: perl-base (>= 5.6.1-4) mais ne sera pas installé
           Recommande: apt-utils (>= 0.5.1) mais ne sera pas installé
           Recommande: debconf-i18n mais ne sera pas installé
 libexempi3 : Dépend: libc6 (>= 2.4) mais ne sera pas installé
              Dépend: libexpat1 (>= 1.95.8) mais ne sera pas installé
              Dépend: libgcc1 (>= 1:4.1.1) mais ne sera pas installé
              Dépend: libstdc++6 (>= 4.6) mais ne sera pas installé
              Dépend: zlib1g (>= 1:1.1.4) mais ne sera pas installé
              Pré-Dépend: multiarch-support mais ne sera pas installé
 libgwibber-gtk2 : Dépend: libc6 (>= 2.3.6-6~) mais ne sera pas installé
                   Dépend: libcairo2 (>= 1.2.4) mais ne sera pas installé
                   Dépend: libdee-1.0-4 (>= 0.5.22) mais ne sera pas installé
                   Dépend: libgdk-pixbuf2.0-0 (>= 2.22.0) mais ne sera pas installé
                   Dépend: libgee2 (>= 0.5.0) mais ne sera pas installé
                   Dépend: libglib2.0-0 (>= 2.26.0) mais ne sera pas installé
                   Dépend: libgtk-3-0 (>= 3.0.0) mais ne sera pas installé
                   Dépend: libgtkspell-3-0 mais ne sera pas installé
                   Dépend: libgwibber2 (>= 3.3.90) mais ne sera pas installé
                   Dépend: libjson-glib-1.0-0 (>= 0.12.0) mais ne sera pas installé
                   Dépend: libnotify4 (>= 0.7.0) mais ne sera pas installé
                   Dépend: libsoup2.4-1 (>= 2.4.0) mais ne sera pas installé
 libkfile4 : Dépend: libc6 (>= 2.2) mais ne sera pas installé
             Dépend: libgcc1 (>= 1:4.1.1) mais ne sera pas installé
             Dépend: libkdecore5 (= 4:4.8.5-0ubuntu0.2) mais ne sera pas installé
             Dépend: libkdeui5 (= 4:4.8.5-0ubuntu0.2) mais ne sera pas installé
             Dépend: libkio5 (= 4:4.8.5-0ubuntu0.2) mais ne sera pas installé
             Dépend: libqt4-xml (>= 4:4.7.0) mais ne sera pas installé
             Dépend: libqtcore4 (>= 4:4.7.0) mais ne sera pas installé
             Dépend: libqtgui4 (>= 4:4.8.0) mais ne sera pas installé
             Dépend: libsolid4 (= 4:4.8.5-0ubuntu0.2) mais ne sera pas installé
             Dépend: libstdc++6 (>= 4.1.1) mais ne sera pas installé
             Dépend: libxrender1 mais ne sera pas installé
 linux-headers-3.2.0-55-generic-pae : Dépend: linux-headers-3.2.0-55 mais ne sera pas installé
                                      Dépend: libc6 (>= 2.11) mais ne sera pas installé
 xserver-xorg-input-vmmouse : Dépend: libc6 (>= 2.7) mais ne sera pas installé
                              Dépend: xorg-input-abi-16
                              Dépend: xserver-xorg-core (>= 2:1.10.99.901)
                              Dépend: xserver-xorg-input-mouse
                              Dépend: udev mais ne sera pas installé
E: Dépendances non satisfaites. Essayez « apt-get -f install » sans paquet
(ou indiquez une solution)

J4ai tenté avec le -f aussi, sans grande réussite.

Hors ligne

#7 Le 21/01/2014, à 01:28

Pimprelune

Re : Problème lors de mise à jour et installation paquets

J'avoue que pour moi toute cette série de réponses genre

"langage entrailles" de la bêêêêêête

, ça me passe largement au dessus du crâne.

As-tu, gastalker, dans ton PC
(j'insiste lourdement, mais il me semble que c'est L'APPLICATION de base à posséder)
Synaptic ?

Sinon, ce qui se rapprocherait le plus des problèmes que tu rencontres te renvoie à cette page de la doc., puis à ce sujet du Forum, ainsi qu'à ce tutoriel qui - par le biais des liens en rouge - te promet une certaine somme
(pour ne pas dire une somme certaine)
de données à compulser roll

Je ne suis pas trop mauvaise pour poser des questions, par contre, pour les réponses, je peux repasser lol

Bon courage à toi, gastalker... et bonneS lectureS ^^

Dernière modification par Pimprelune (Le 21/01/2014, à 01:28)


Il ne faut jamais refuser un coup de pied au c.l, ça fait avancer !!!

Hors ligne

#8 Le 21/01/2014, à 08:55

jeanjd63

Re : Problème lors de mise à jour et installation paquets

Plus sérieusement que te retourne la commande :
sudo  apt-get  update

Sinon tenter cette solution.

@+

Dernière modification par jeanjd63 (Le 21/01/2014, à 10:02)

Hors ligne

#9 Le 21/01/2014, à 16:03

gastalker

Re : Problème lors de mise à jour et installation paquets

Merci beaucoup Pimprelune, j'essaie tout ceci dès que j'ai un peu de temps,j'ai l'impression que j'ai de la lecture qui m'attend! wink

Lorsque j'essaie d'installer un nouveau paquet, voici ce que me répond le terminal:

gastaud@gastaud-1015CX:~$ sudo apt-get install synaptic
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Vous pouvez lancer « apt-get -f install » pour corriger ces problèmes :
Les paquets suivants contiennent des dépendances non satisfaites :
 libexempi3 : Dépend: libc6 (>= 2.4) mais ne sera pas installé
              Dépend: libexpat1 (>= 1.95.8) mais ne sera pas installé
              Dépend: libgcc1 (>= 1:4.1.1) mais ne sera pas installé
              Dépend: libstdc++6 (>= 4.6) mais ne sera pas installé
              Dépend: zlib1g (>= 1:1.1.4) mais ne sera pas installé
              Pré-Dépend: multiarch-support mais ne sera pas installé
 libgwibber-gtk2 : Dépend: libc6 (>= 2.3.6-6~) mais ne sera pas installé
                   Dépend: libcairo2 (>= 1.2.4) mais ne sera pas installé
                   Dépend: libdee-1.0-4 (>= 0.5.22) mais ne sera pas installé
                   Dépend: libgdk-pixbuf2.0-0 (>= 2.22.0) mais ne sera pas installé
                   Dépend: libgee2 (>= 0.5.0) mais ne sera pas installé
                   Dépend: libglib2.0-0 (>= 2.26.0) mais ne sera pas installé
                   Dépend: libgtk-3-0 (>= 3.0.0) mais ne sera pas installé
                   Dépend: libgtkspell-3-0 mais ne sera pas installé
                   Dépend: libgwibber2 (>= 3.3.90) mais ne sera pas installé
                   Dépend: libjson-glib-1.0-0 (>= 0.12.0) mais ne sera pas installé
                   Dépend: libnotify4 (>= 0.7.0) mais ne sera pas installé
                   Dépend: libsoup2.4-1 (>= 2.4.0) mais ne sera pas installé
 libkfile4 : Dépend: libc6 (>= 2.2) mais ne sera pas installé
             Dépend: libgcc1 (>= 1:4.1.1) mais ne sera pas installé
             Dépend: libkdecore5 (= 4:4.8.5-0ubuntu0.2) mais ne sera pas installé
             Dépend: libkdeui5 (= 4:4.8.5-0ubuntu0.2) mais ne sera pas installé
             Dépend: libkio5 (= 4:4.8.5-0ubuntu0.2) mais ne sera pas installé
             Dépend: libqt4-xml (>= 4:4.7.0) mais ne sera pas installé
             Dépend: libqtcore4 (>= 4:4.7.0) mais ne sera pas installé
             Dépend: libqtgui4 (>= 4:4.8.0) mais ne sera pas installé
             Dépend: libsolid4 (= 4:4.8.5-0ubuntu0.2) mais ne sera pas installé
             Dépend: libstdc++6 (>= 4.1.1) mais ne sera pas installé
             Dépend: libxrender1 mais ne sera pas installé
 linux-headers-3.2.0-55-generic-pae : Dépend: linux-headers-3.2.0-55 mais ne sera pas installé
                                      Dépend: libc6 (>= 2.11) mais ne sera pas installé
 synaptic : Dépend: libapt-inst1.4 (>= 0.8.0) mais ne sera pas installé
            Dépend: libapt-pkg4.12 (>= 0.8.16~exp12ubuntu8) mais ne sera pas installé
            Dépend: libc6 (>= 2.4) mais ne sera pas installé
            Dépend: libept1.4.12 mais ne sera pas installé
            Dépend: libgcc1 (>= 1:4.1.1) mais ne sera pas installé
            Dépend: libgdk-pixbuf2.0-0 (>= 2.22.0) mais ne sera pas installé
            Dépend: libglib2.0-0 (>= 2.14.0) mais ne sera pas installé
            Dépend: libgtk2.0-0 (>= 2.24.0) mais ne sera pas installé
            Dépend: libpango1.0-0 (>= 1.14.0) mais ne sera pas installé
            Dépend: libstdc++6 (>= 4.6) mais ne sera pas installé
            Dépend: libvte9 (>= 1:0.24.0) mais ne sera pas installé
            Dépend: libx11-6 mais ne sera pas installé
            Dépend: libxapian22 mais ne sera pas installé
            Dépend: hicolor-icon-theme mais ne sera pas installé
            Recommande: gksu mais ne sera pas installé ou
                        kdebase-bin mais ne sera pas installé ou
                        policykit-1 mais ne sera pas installé
            Recommande: libgtk2-perl (>= 1:1.130) mais ne sera pas installé
            Recommande: rarian-compat mais ne sera pas installé
            Recommande: software-properties-gtk mais ne sera pas installé
 xserver-xorg-input-vmmouse : Dépend: libc6 (>= 2.7) mais ne sera pas installé
                              Dépend: xorg-input-abi-16
                              Dépend: xserver-xorg-core (>= 2:1.10.99.901)
                              Dépend: xserver-xorg-input-mouse
                              Dépend: udev mais ne sera pas installé
E: Dépendances non satisfaites. Essayez « apt-get -f install » sans paquet
(ou indiquez une solution).

Après un "sudo apt-get -f install":

Extraction des modèles depuis les paquets : 97%E: Impossible d'obtenir la version de debconf. Est-ce que debconf est installé ?
debconf: Échec d'apt-extracttemplates : Aucun fichier ou dossier de ce type
Extraction des modèles depuis les paquets : 100%
dpkg : erreur : analyse du fichier '/var/lib/dpkg/status' vers la ligne 98 paquet 'libkfile4' :
 EOF après le nom de champ « Descripti » 
E: Sub-process /usr/bin/dpkg returned an error code (2)

(le problème commence a 5%...
Merci @Jeanjd63, j'ai essaié la solution de smyf, mais ca bloque a "-f install"

Et Pimprelune merci encore de tes réponses, je me met a la lecture ce soir!

Hors ligne

#10 Le 21/01/2014, à 16:13

gastalker

Re : Problème lors de mise à jour et installation paquets

J'ai aussi vu sur l'immensité du net :

open your terminal
open the location /var/cache/debconf with gksu nautilus
move (cut/paste) all of the .dat files to another backup directory.
attempt to run again (will likely get a different error)
restore those dat files from the aforementioned backup directory.
Then try again what you were doing (should work this time).

Au point ou j'en suis, je pense essaier, ça a un rapport avc mon problème? Si oui, comment faire: open the location /var/cache/debconf with gksu nautilus

Merci big_smile

Hors ligne

#11 Le 21/01/2014, à 17:29

Pimprelune

Re : Problème lors de mise à jour et installation paquets

Il me semble, gastalker, avoir vu une ligne de code marquée

var/cache

dans mes recherches...

Au paragraphe 7, I.C.I

Et pour open the location /var/cache/debconf with gksu nautilus, tu peux  (? --> comme tu travailles sous Ubuntu 12.04, N. est L.E Gestionnaire de fichiers par défaut, normalement... Aussi, pourquoi apparaît-t-il dans ta ligne de commande ? sad )-installer via la doc. Nautilus, puisqu'apparemment il te faut ouvrir la commande cité avec celui-ci !

Bon, d'après ce que mon pauvre anglais de cuisine me traduit, il faut tout retenter avec Nautilus pour que ça marche, mais le problème est que ce n'est qu'un exemple pris sur le Net, pas sur ta machine, gastalker !!!
Par contre ce lien (déjà donné sur le message #7 plus haut sous l'intitulé sujet) a de fortes ressemblances avec tes propres résultats neutral

Et le problème
(de cette discussion)
a été RÉSOLU... quand même smile


Il ne faut jamais refuser un coup de pied au c.l, ça fait avancer !!!

Hors ligne

#12 Le 28/01/2014, à 12:31

gastalker

Re : Problème lors de mise à jour et installation paquets

Bonjour, désolé de mon temps de réponse assez long, mais je ne pouvais plus profiter du pouvoir de l'internet, je profite donc de la connexion de ma fac! wink

J'ai déjà tenté tout ce qu'il y avait marqué sur les topics, et donc déjà tenté ceux vers lesquels vous 'avez redirigé. Je n'ai ps encore testé sur Nautilus par contre, en esperant que ca fonctionne, car les .pdf ne fonctionnent plus, je ne peux plus rien installer ni faire de mise a jour, ca me fait peur pour ma machine!

Je vais donc tenter ce soir de tout relancer via Nautilus, et vous tiendrais au courant de ma petite épopée!
Merci a vous, gastalker

Pour @jeanjd63, la commande me retourne ceci:

Atteint http://asus.archive.canonical.com precise-yanshui Release.gpg
Réception de : 1 http://security.ubuntu.com precise-security Release.gpg [198 B]
Réception de : 2 http://extras.ubuntu.com precise Release.gpg [72 B]           
Atteint http://hwe.archive.canonical.com precise-ocracoke Release.gpg          
Atteint http://archive.canonical.com precise Release.gpg                       
Atteint http://extras.ubuntu.com precise Release                               
Réception de : 3 http://security.ubuntu.com precise-security Release [49,6 kB] 
Atteint http://archive.canonical.com precise Release                           
Atteint http://hwe.archive.canonical.com precise-ocracoke Release              
Atteint http://asus.archive.canonical.com precise-yanshui Release              
Atteint http://archive.ubuntu.com precise Release.gpg                          
Réception de : 4 http://archive.ubuntu.com precise-updates Release.gpg [198 B] 
Atteint http://archive.ubuntu.com precise-backports Release.gpg                
Réception de : 5 http://archive.ubuntu.com precise-proposed Release.gpg [198 B]
Atteint http://extras.ubuntu.com precise/main Sources                          
Atteint http://archive.canonical.com precise/partner Sources                   
Atteint http://hwe.archive.canonical.com precise-ocracoke/public Sources       
Atteint http://asus.archive.canonical.com precise-yanshui/public Sources       
Atteint http://extras.ubuntu.com precise/main i386 Packages                    
Ign http://extras.ubuntu.com precise/main TranslationIndex                     
Atteint http://archive.canonical.com precise/partner i386 Packages             
Ign http://archive.canonical.com precise/partner TranslationIndex              
Atteint http://hwe.archive.canonical.com precise-ocracoke/public i386 Packages 
Ign http://hwe.archive.canonical.com precise-ocracoke/public TranslationIndex  
Atteint http://asus.archive.canonical.com precise-yanshui/public i386 Packages 
Ign http://asus.archive.canonical.com precise-yanshui/public TranslationIndex  
Réception de : 6 http://security.ubuntu.com precise-security/main Sources [96,7 kB]
Atteint http://archive.ubuntu.com precise Release                              
Réception de : 7 http://archive.ubuntu.com precise-updates Release [49,6 kB]   
Réception de : 8 http://security.ubuntu.com precise-security/restricted Sources [2 494 B]
Atteint http://archive.ubuntu.com precise-backports Release                    
Réception de : 9 http://archive.ubuntu.com precise-proposed Release [49,6 kB]  
Réception de : 10 http://security.ubuntu.com precise-security/universe Sources [30,5 kB]
Ign http://archive.canonical.com precise/partner Translation-fr_FR             
Réception de : 11 http://security.ubuntu.com precise-security/multiverse Sources [1 797 B]
Réception de : 12 http://security.ubuntu.com precise-security/main i386 Packages [377 kB]
Ign http://asus.archive.canonical.com precise-yanshui/public Translation-fr_FR 
Ign http://archive.canonical.com precise/partner Translation-fr                
Ign http://archive.canonical.com precise/partner Translation-en                
Ign http://extras.ubuntu.com precise/main Translation-fr_FR                    
Ign http://asus.archive.canonical.com precise-yanshui/public Translation-fr    
Ign http://asus.archive.canonical.com precise-yanshui/public Translation-en    
Ign http://extras.ubuntu.com precise/main Translation-fr                       
Ign http://extras.ubuntu.com precise/main Translation-en                       
Atteint http://archive.ubuntu.com precise/main Sources                         
Atteint http://archive.ubuntu.com precise/restricted Sources         
Atteint http://archive.ubuntu.com precise/universe Sources                     
Atteint http://archive.ubuntu.com precise/multiverse Sources                   
Atteint http://archive.ubuntu.com precise/main i386 Packages                   
Atteint http://archive.ubuntu.com precise/restricted i386 Packages             
Atteint http://archive.ubuntu.com precise/universe i386 Packages               
Atteint http://archive.ubuntu.com precise/multiverse i386 Packages             
Atteint http://archive.ubuntu.com precise/main TranslationIndex                
Ign http://hwe.archive.canonical.com precise-ocracoke/public Translation-fr_FR 
Ign http://hwe.archive.canonical.com precise-ocracoke/public Translation-fr    
Atteint http://archive.ubuntu.com precise/multiverse TranslationIndex          
Atteint http://archive.ubuntu.com precise/restricted TranslationIndex
Atteint http://archive.ubuntu.com precise/universe TranslationIndex  
Ign http://hwe.archive.canonical.com precise-ocracoke/public Translation-en    
Réception de : 13 http://archive.ubuntu.com precise-updates/main Sources [450 kB]
Réception de : 14 http://security.ubuntu.com precise-security/restricted i386 Packages [4 620 B]
Réception de : 15 http://security.ubuntu.com precise-security/universe i386 Packages [94,4 kB]
Réception de : 16 http://security.ubuntu.com precise-security/multiverse i386 Packages [2 650 B]
Atteint http://security.ubuntu.com precise-security/main TranslationIndex      
Atteint http://security.ubuntu.com precise-security/multiverse TranslationIndex
Atteint http://security.ubuntu.com precise-security/restricted TranslationIndex
Atteint http://security.ubuntu.com precise-security/universe TranslationIndex
Atteint http://security.ubuntu.com precise-security/main Translation-en        
Atteint http://security.ubuntu.com precise-security/multiverse Translation-en  
Atteint http://security.ubuntu.com precise-security/restricted Translation-en
Atteint http://security.ubuntu.com precise-security/universe Translation-en    
Réception de : 17 http://archive.ubuntu.com precise-updates/restricted Sources [7 642 B]
Réception de : 18 http://archive.ubuntu.com precise-updates/universe Sources [102 kB]
Réception de : 19 http://archive.ubuntu.com precise-updates/multiverse Sources [8 486 B]
Réception de : 20 http://archive.ubuntu.com precise-updates/main i386 Packages [768 kB]
Réception de : 21 http://archive.ubuntu.com precise-updates/restricted i386 Packages [12,5 kB]
Réception de : 22 http://archive.ubuntu.com precise-updates/universe i386 Packages [236 kB]
Réception de : 23 http://archive.ubuntu.com precise-updates/multiverse i386 Packages [14,4 kB]
Atteint http://archive.ubuntu.com precise-updates/main TranslationIndex        
Atteint http://archive.ubuntu.com precise-updates/multiverse TranslationIndex  
Atteint http://archive.ubuntu.com precise-updates/restricted TranslationIndex  
Atteint http://archive.ubuntu.com precise-updates/universe TranslationIndex    
Atteint http://archive.ubuntu.com precise-backports/main Sources               
Atteint http://archive.ubuntu.com precise-backports/restricted Sources         
Atteint http://archive.ubuntu.com precise-backports/universe Sources           
Atteint http://archive.ubuntu.com precise-backports/multiverse Sources         
Atteint http://archive.ubuntu.com precise-backports/main i386 Packages         
Atteint http://archive.ubuntu.com precise-backports/restricted i386 Packages   
Atteint http://archive.ubuntu.com precise-backports/universe i386 Packages     
Atteint http://archive.ubuntu.com precise-backports/multiverse i386 Packages   
Atteint http://archive.ubuntu.com precise-backports/main TranslationIndex      
Atteint http://archive.ubuntu.com precise-backports/multiverse TranslationIndex
Atteint http://archive.ubuntu.com precise-backports/restricted TranslationIndex
Atteint http://archive.ubuntu.com precise-backports/universe TranslationIndex  
Réception de : 24 http://archive.ubuntu.com precise-proposed/restricted i386 Packages [2 989 B]
Réception de : 25 http://archive.ubuntu.com precise-proposed/main i386 Packages [118 kB]
Réception de : 26 http://archive.ubuntu.com precise-proposed/multiverse i386 Packages [1 864 B]
Réception de : 27 http://archive.ubuntu.com precise-proposed/universe i386 Packages [18,6 kB]
Atteint http://archive.ubuntu.com precise-proposed/main TranslationIndex       
Atteint http://archive.ubuntu.com precise-proposed/multiverse TranslationIndex 
Atteint http://archive.ubuntu.com precise-proposed/restricted TranslationIndex 
Atteint http://archive.ubuntu.com precise-proposed/universe TranslationIndex   
Atteint http://archive.ubuntu.com precise/main Translation-fr_FR               
Atteint http://archive.ubuntu.com precise/main Translation-fr                  
Atteint http://archive.ubuntu.com precise/main Translation-en                  
Atteint http://archive.ubuntu.com precise/multiverse Translation-fr_FR         
Atteint http://archive.ubuntu.com precise/multiverse Translation-fr            
Atteint http://archive.ubuntu.com precise/multiverse Translation-en            
Atteint http://archive.ubuntu.com precise/restricted Translation-fr_FR         
Atteint http://archive.ubuntu.com precise/restricted Translation-fr            
Atteint http://archive.ubuntu.com precise/restricted Translation-en            
Atteint http://archive.ubuntu.com precise/universe Translation-fr_FR           
Atteint http://archive.ubuntu.com precise/universe Translation-fr              
Atteint http://archive.ubuntu.com precise/universe Translation-en              
Atteint http://archive.ubuntu.com precise-updates/main Translation-fr          
Atteint http://archive.ubuntu.com precise-updates/main Translation-en          
Atteint http://archive.ubuntu.com precise-updates/multiverse Translation-fr    
Atteint http://archive.ubuntu.com precise-updates/multiverse Translation-en    
Atteint http://archive.ubuntu.com precise-updates/restricted Translation-fr    
Atteint http://archive.ubuntu.com precise-updates/restricted Translation-en    
Atteint http://archive.ubuntu.com precise-updates/universe Translation-fr      
Atteint http://archive.ubuntu.com precise-updates/universe Translation-en      
Atteint http://archive.ubuntu.com precise-backports/main Translation-en        
Atteint http://archive.ubuntu.com precise-backports/multiverse Translation-en  
Atteint http://archive.ubuntu.com precise-backports/restricted Translation-en  
Atteint http://archive.ubuntu.com precise-backports/universe Translation-en    
Atteint http://archive.ubuntu.com precise-proposed/main Translation-fr         
Atteint http://archive.ubuntu.com precise-proposed/main Translation-en         
Atteint http://archive.ubuntu.com precise-proposed/multiverse Translation-fr   
Atteint http://archive.ubuntu.com precise-proposed/multiverse Translation-en   
Atteint http://archive.ubuntu.com precise-proposed/restricted Translation-fr   
Atteint http://archive.ubuntu.com precise-proposed/restricted Translation-en   
Atteint http://archive.ubuntu.com precise-proposed/universe Translation-fr     
Atteint http://archive.ubuntu.com precise-proposed/universe Translation-en     
2 501 ko réceptionnés en 14s (176 ko/s)                                        
Lecture des listes de paquets... Fait

Cordialement

Hors ligne

#13 Le 28/01/2014, à 12:34

jeanjd63

Re : Problème lors de mise à jour et installation paquets

Et ensuite

smyf a écrit :

Voilà après trop de réflexion je suis arrivé à résoudre mon problème j'ai commencé par suivre cette doc et voici l'ordre dans lequel j ai procédé

sudo rm /var/lib/apt/lists/lock
sudo rm /var/lib/dpkg/lock
sudo rm /var/cache/apt/archives/lock
sudo apt-get clean
sudo apt-get autoclean --purge
sudo apt-get dist-upgrade
sudo dpkg --force-all --configure -a
sudo apt-get -f install

et comme ca ne suffisait pas
j ai répété les 2 dernières. et tout marche
voila le résultat de

 sudo apt-get -f install 
 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.

Hors ligne

#14 Le 03/02/2014, à 17:30

gastalker

Re : Problème lors de mise à jour et installation paquets

Bonjour, j'ai déjà essayé cette méthode, mais ça n'a malheureusement ps fonctionné, voilà ce que me répond les dernieres commandes:

gastaud@gastaud-1015CX:~$ sudo apt-get dist-upgrade
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Vous pouvez lancer « apt-get -f install » pour corriger ces problèmes.
Les paquets suivants contiennent des dépendances non satisfaites :
 libexempi3 : Dépend: libc6 (>= 2.4) mais il n'est pas installé
              Dépend: libexpat1 (>= 1.95.8) mais il n'est pas installé
              Dépend: libgcc1 (>= 1:4.1.1) mais il n'est pas installé
              Dépend: libstdc++6 (>= 4.6) mais il n'est pas installé
              Dépend: zlib1g (>= 1:1.1.4) mais il n'est pas installé
              Pré-Dépend: multiarch-support mais il n'est pas installé
 libgwibber-gtk2 : Dépend: libc6 (>= 2.3.6-6~) mais il n'est pas installé
                   Dépend: libcairo2 (>= 1.2.4) mais il n'est pas installé
                   Dépend: libdee-1.0-4 (>= 0.5.22) mais il n'est pas installé
                   Dépend: libgdk-pixbuf2.0-0 (>= 2.22.0) mais il n'est pas installé
                   Dépend: libgee2 (>= 0.5.0) mais il n'est pas installé
                   Dépend: libglib2.0-0 (>= 2.26.0) mais il n'est pas installé
                   Dépend: libgtk-3-0 (>= 3.0.0) mais il n'est pas installé
                   Dépend: libgtkspell-3-0 mais il n'est pas installé
                   Dépend: libgwibber2 (>= 3.3.90) mais il n'est pas installé
                   Dépend: libjson-glib-1.0-0 (>= 0.12.0) mais il n'est pas installé
                   Dépend: libnotify4 (>= 0.7.0) mais il n'est pas installé
                   Dépend: libsoup2.4-1 (>= 2.4.0) mais il n'est pas installé
 libkfile4 : Dépend: libc6 (>= 2.2) mais il n'est pas installé
             Dépend: libgcc1 (>= 1:4.1.1) mais il n'est pas installé
             Dépend: libkdecore5 (= 4:4.8.5-0ubuntu0.2) mais il n'est pas installé
             Dépend: libkdeui5 (= 4:4.8.5-0ubuntu0.2) mais il n'est pas installé
             Dépend: libkio5 (= 4:4.8.5-0ubuntu0.2) mais il n'est pas installé
             Dépend: libqt4-xml (>= 4:4.7.0) mais il n'est pas installé
             Dépend: libqtcore4 (>= 4:4.7.0) mais il n'est pas installé
             Dépend: libqtgui4 (>= 4:4.8.0) mais il n'est pas installé
             Dépend: libsolid4 (= 4:4.8.5-0ubuntu0.2) mais il n'est pas installé
             Dépend: libstdc++6 (>= 4.1.1) mais il n'est pas installé
             Dépend: libxrender1 mais il n'est pas installé
 linux-headers-3.2.0-55-generic-pae : Dépend: linux-headers-3.2.0-55 mais il n'est pas installé
                                      Dépend: libc6 (>= 2.11) mais il n'est pas installé
 xserver-xorg-input-vmmouse : Dépend: libc6 (>= 2.7) mais il n'est pas installé
                              Dépend: xorg-input-abi-16
                              Dépend: xserver-xorg-core (>= 2:1.10.99.901)
                              Dépend: xserver-xorg-input-mouse
                              Dépend: udev mais il n'est pas installé
E: Dépendances manquantes. Essayez d'utiliser l'option -f.
gastaud@gastaud-1015CX:~$ sudo dpkg --force-all --configure -a
dpkg : erreur : analyse du fichier '/var/lib/dpkg/status' vers la ligne 98 paquet 'libkfile4' :
 EOF après le nom de champ « Descripti » 

Je persévère, je persévère, mais je sens que mon system aura raison de moi

Hors ligne

#15 Le 05/02/2014, à 09:35

gastalker

Re : Problème lors de mise à jour et installation paquets

réponse concise de mon terminal

debconf: Échec d'apt-extracttemplates : Aucun fichier ou dossier de ce type
Extraction des modèles depuis les paquets : 100%
dpkg : erreur : analyse du fichier '/var/lib/dpkg/status' vers la ligne 98 paquet 'libkfile4' :
 EOF après le nom de champ « Descripti » 
E: Sub-process /usr/bin/dpkg returned an error code (2)
gastaud@gastaud-1015CX:~$ sudo dpkg --force-all --configure -a
dpkg : erreur : analyse du fichier '/var/lib/dpkg/status' vers la ligne 98 paquet 'libkfile4' :
 EOF après le nom de champ « Descripti » 
gastaud@gastaud-1015CX:~$ 

De plus, apres un "sudo apt-get -f install"

debconf. Est-ce que debconf est installé ?
debconf: Échec d'apt-extracttemplates : Aucun fichier ou dossier de ce type
Extraction des modèles depuis les paquets : 97%E: Impossible d'obtenir la version de debconf. Est-ce que debconf est installé ?
debconf: Échec d'apt-extracttemplates : Aucun fichier ou dossier de ce type
Extraction des modèles depuis les paquets : 100%
dpkg : erreur : analyse du fichier '/var/lib/dpkg/status' vers la ligne 98 paquet 'libkfile4' :
 EOF après le nom de champ « Descripti » 
E: Sub-process /usr/bin/dpkg returned an error code (2)
gastaud@gastaud-1015CX:~$ 

Je pense donc -de par ma perspicacité innée- qu'il faut que j'installe debconf, mais aucun paquet ne veux s'installer correctement hmm. Je suis totalement a court d'idée, aidez moii!

Hors ligne

#16 Le 05/02/2014, à 09:47

jeanjd63

Re : Problème lors de mise à jour et installation paquets

Là c'est le fichier status qui est en mauvais état. Tu peux essayer d'en récupérer un ancien :
sudo  -i
mv  /var/lib/dpkg/status /var/lib/dpkg/status.ko

puis
gunzip -c /var/backups/dpkg.status.6.gz > /var/lib/dpkg/status
puis de faire :
dpkg --clear-avail

Puis tenter un :
dpkg  --configure -a

Et si ça passe refaire un :
apt-get  update
apt-get  dist-upgrade

puis
exit

Hors ligne

#17 Le 05/02/2014, à 11:46

alca94

Re : Problème lors de mise à jour et installation paquets

bonjour
au post 12 on voit

Atteint http://archive.ubuntu.com precise-proposed/multiverse Translation-en   
Atteint http://archive.ubuntu.com precise-proposed/restricted Translation-fr   
Atteint http://archive.ubuntu.com precise-proposed/restricted Translation-en   
Atteint http://archive.ubuntu.com precise-proposed/universe Translation-fr     
Atteint http://archive.ubuntu.com precise-proposed/universe Translation-en

Il faudrait dans vos sources de logiciels désactiver ce dépot = Proposed ou suggérés ?
Pour ce faire dans la Logithèque ---> Editions ---> Sources de logiciels puis ACTIVER

Onglets "Logiciels Ubuntu"  les 4 (main-universe-restricted-multiverse) sauf CD-Rom
Onglets "Autres Logiciels"   les 4  (Partenaire x2 - Indépendants x2)
Onglets "Mise à jour"           les 3  (security-updates-backport) surtout pas "proposed" (version de test ; sauf si vous savez ce que vous faites!)

ça ne va pas régler votre problème actuel mais simplement vous éviter dans avoir dans l'avenir

Dernière modification par alca94 (Le 05/02/2014, à 11:49)

Hors ligne

#18 Le 07/02/2014, à 18:11

gastalker

Re : Problème lors de mise à jour et installation paquets

Merci énormement a vous deux, mon problème a enfin été résolu! Merci jeanjd, j'aurais patauger encore quelques temps sans toi, et merci alca!
Cordialement

Hors ligne

#19 Le 07/02/2014, à 18:21

jeanjd63

Re : Problème lors de mise à jour et installation paquets

Super.
Tu passeras ton sujet en "Résolu" (dans le titre en modifiant ton premier post).

@+

Hors ligne

Haut de page ↑