Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 23/01/2014, à 18:40

FrViPofm

[Résolu] U 13.10 : Curseur de souris invisible après mises à jour

Bonjour,
J'ai fait une mise à jour hier soir, d'un certain nombre de paquets... (où retrouver les logs ?)
Depuis ce matin, la souris est active mais invisible.
De plus certaines fenêtres (particulièrement paramètres système) n'ont plus de barre de titre ni de fond.

Merci d'avance pour notre attention, vos suggestions de tests à faire et de remèdes à appliquer.
J'ai exploré le web. Je n'ai rien trouvé de probant à ce sujet : changement de thèmes...

(parce que c'est ch***, surtout quand on a du boulot urgent et que ça fait une journée de PTAO : perte de temps assistée par ordinateur)

Pour info, j'ai vu que dans les mises à jour, il y avait un paquet de gir1.2-... et de gnome-... dont du gnome-icon-...
Je ne sais pas si ça peut aider à diagnostiquer.

Vincent

Dernière modification par FrViPofm (Le 24/01/2014, à 00:54)

Hors ligne

#2 Le 23/01/2014, à 23:29

FrViPofm

Re : [Résolu] U 13.10 : Curseur de souris invisible après mises à jour

Mille excuses : je vois que je n'ai pas posté au bon endroit.
J'étais passablement énervé d'avoir perdu une journée pour un foutu bug qui fait disparaître la souris, et par le fait de poster à partir d'un vieil ordinateur tellement fatigué qu'il choppe une migraine toutes les 30 secondes. Je suis encore dessus.

J'ai trouvé comment extraire les "upgrade" des logs [1]. Je les transfère sur cette machine pour les inclure dans ce forum[2].
Pff ! Pas simple sans souris visible, en cliquant au juger.
Si ça donne des idées à certains...

Encore merci d'avance.

Vincent


[1] extraire les "upgrade" des dpkg.log
[2]

2014-01-22 10:05:04 upgrade libcolord1:amd64 1.0.2-1 1.0.6-1~saucy1
2014-01-22 10:05:05 upgrade colord:amd64 1.0.2-1 1.0.6-1~saucy1
2014-01-22 10:06:33 upgrade libgtk-3-common:all 3.8.6-0ubuntu3.1 3.10.6-0ubuntu2~saucy1
2014-01-22 10:06:35 upgrade libgtk-3-dev:amd64 3.8.6-0ubuntu3.1 3.10.6-0ubuntu2~saucy1
2014-01-22 10:06:36 upgrade gir1.2-gtk-3.0:amd64 3.8.6-0ubuntu3.1 3.10.6-0ubuntu2~saucy1
2014-01-22 10:06:36 upgrade libwayland-dev:amd64 1.1.0-2ubuntu3 1.3.0-1~saucy1
2014-01-22 10:06:37 upgrade libwayland-client0:amd64 1.1.0-2ubuntu3 1.3.0-1~saucy1
2014-01-22 10:06:38 upgrade libwayland-server0:amd64 1.1.0-2ubuntu3 1.3.0-1~saucy1
2014-01-22 10:06:39 upgrade libgail-3-0:amd64 3.8.6-0ubuntu3.1 3.10.6-0ubuntu2~saucy1
2014-01-22 10:06:39 upgrade libwayland-cursor0:amd64 1.1.0-2ubuntu3 1.3.0-1~saucy1
2014-01-22 10:06:40 upgrade libgtk-3-0:amd64 3.8.6-0ubuntu3.1 3.10.6-0ubuntu2~saucy1
2014-01-22 10:06:41 upgrade libgtksourceview-3.0-dev:amd64 3.8.2-0ubuntu1 3.10.1-0ubuntu1~saucy1
2014-01-22 10:06:42 upgrade gir1.2-gtksource-3.0:amd64 3.8.2-0ubuntu1 3.10.1-0ubuntu1~saucy1
2014-01-22 10:06:42 upgrade libgtksourceview-3.0-common:all 3.8.2-0ubuntu1 3.10.1-0ubuntu1~saucy1
2014-01-22 10:06:43 upgrade libgtksourceview-3.0-1:amd64 3.8.2-0ubuntu1 3.10.1-0ubuntu1~saucy1
2014-01-22 10:06:44 upgrade gedit:amd64 3.8.3-0ubuntu3 3.10.3-0ubuntu2~saucy1
2014-01-22 10:06:44 upgrade gedit-dev:amd64 3.8.3-0ubuntu3 3.10.3-0ubuntu2~saucy1
2014-01-22 10:06:46 upgrade gedit-plugins:amd64 3.8.3-2ubuntu1 3.10.1-0ubuntu3~saucy1
2014-01-22 10:06:47 upgrade gedit-common:all 3.8.3-0ubuntu3 3.10.3-0ubuntu2~saucy1
2014-01-22 10:21:41 remove gnome-shell:amd64 3.8.4-0ubuntu5 <aucun>
2014-01-22 10:21:44 upgrade libfontconfig1-dev:amd64 2.10.93-0ubuntu1 2.11.0-0ubuntu1~saucy1
2014-01-22 10:21:45 upgrade libfontconfig1:amd64 2.10.93-0ubuntu1 2.11.0-0ubuntu1~saucy1
2014-01-22 10:21:46 upgrade fontconfig-config:all 2.10.93-0ubuntu1 2.11.0-0ubuntu1~saucy1
2014-01-22 10:21:47 upgrade libglib2.0-data:all 2.38.1-0ubuntu1 2.38.2-0ubuntu1~saucy1
2014-01-22 10:21:48 upgrade libglib2.0-dev:amd64 2.38.1-0ubuntu1 2.38.2-0ubuntu1~saucy1
2014-01-22 10:21:49 upgrade libglib2.0-bin:amd64 2.38.1-0ubuntu1 2.38.2-0ubuntu1~saucy1
2014-01-22 10:21:50 upgrade gnome-font-viewer:amd64 3.8.0-1build1 3.10.0-0ubuntu1~saucy1
2014-01-22 10:21:51 upgrade gnome-control-center-data:all 1:3.8.5-0ubuntu1~saucy2 1:3.10.1-0ubuntu1~saucy3
2014-01-22 10:21:53 upgrade gnome-settings-daemon:amd64 3.8.5-0ubuntu11.1 3.10.2-0ubuntu1~saucy6
2014-01-22 10:21:55 upgrade gnome-menus:amd64 3.8.0-1ubuntu5 3.8.0-1ubuntu6~saucy1
2014-01-22 10:21:56 upgrade gnome-control-center:amd64 1:3.8.5-0ubuntu1~saucy2 1:3.10.1-0ubuntu1~saucy3
2014-01-22 10:21:57 upgrade gvfs-backends:amd64 1.18.2-0ubuntu1 1.18.3-0ubuntu1+saucy1
2014-01-22 10:21:58 upgrade libnautilus-extension1a:amd64 1:3.8.2-0ubuntu2.2 1:3.10.1-0ubuntu1~saucy1
2014-01-22 10:21:59 upgrade nautilus:amd64 1:3.8.2-0ubuntu2.2 1:3.10.1-0ubuntu1~saucy1
2014-01-22 10:22:00 upgrade gnome-icon-theme-symbolic:all 3.8.2.2-2 3.10.1-1~saucy1
2014-01-22 10:22:01 upgrade gnome-icon-theme:all 3.8.3-0ubuntu3 3.10.0-0ubuntu1~saucy1
2014-01-22 10:22:02 upgrade gnome-icon-theme-full:all 3.8.3-0ubuntu3 3.10.0-0ubuntu1~saucy1
2014-01-22 10:22:04 upgrade rhythmbox-plugin-magnatune:amd64 2.99.1-0ubuntu1 3.0.1-1ubuntu6~saucy1
2014-01-22 10:22:05 upgrade rhythmbox-plugins:amd64 2.99.1-0ubuntu1 3.0.1-1ubuntu6~saucy1
2014-01-22 10:22:06 upgrade rhythmbox-plugin-zeitgeist:all 2.99.1-0ubuntu1 3.0.1-1ubuntu6~saucy1
2014-01-22 10:22:07 upgrade rhythmbox-plugin-cdrecorder:amd64 2.99.1-0ubuntu1 3.0.1-1ubuntu6~saucy1
2014-01-22 10:22:08 upgrade rhythmbox:amd64 2.99.1-0ubuntu1 3.0.1-1ubuntu6~saucy1
2014-01-22 10:22:08 upgrade rhythmbox-mozilla:amd64 2.99.1-0ubuntu1 3.0.1-1ubuntu6~saucy1
2014-01-22 10:22:10 upgrade rhythmbox-data:all 2.99.1-0ubuntu1 3.0.1-1ubuntu6~saucy1
2014-01-22 10:22:12 upgrade gvfs-fuse:amd64 1.18.2-0ubuntu1 1.18.3-0ubuntu1+saucy1
2014-01-22 10:22:12 upgrade gvfs-libs:amd64 1.18.2-0ubuntu1 1.18.3-0ubuntu1+saucy1
2014-01-22 10:22:13 upgrade gvfs-bin:amd64 1.18.2-0ubuntu1 1.18.3-0ubuntu1+saucy1
2014-01-22 10:22:13 upgrade gvfs-common:all 1.18.2-0ubuntu1 1.18.3-0ubuntu1+saucy1
2014-01-22 10:22:14 upgrade gvfs:amd64 1.18.2-0ubuntu1 1.18.3-0ubuntu1+saucy1
2014-01-22 10:22:15 upgrade gvfs-daemons:amd64 1.18.2-0ubuntu1 1.18.3-0ubuntu1+saucy1
2014-01-22 10:22:17 upgrade dconf-service:amd64 0.16.1-1 0.18.0-1~saucy1
2014-01-22 10:22:18 upgrade dconf-gsettings-backend:amd64 0.16.1-1 0.18.0-1~saucy1
2014-01-22 10:22:18 upgrade libdconf1:amd64 0.16.1-1 0.18.0-1~saucy1
2014-01-22 10:22:19 upgrade libglib2.0-0:amd64 2.38.1-0ubuntu1 2.38.2-0ubuntu1~saucy1
2014-01-22 10:22:20 upgrade glib-networking:amd64 2.38.1-0ubuntu1 2.38.1-1~saucy1
2014-01-22 10:22:20 upgrade glib-networking-services:amd64 2.38.1-0ubuntu1 2.38.1-1~saucy1
2014-01-22 10:22:21 upgrade glib-networking-common:all 2.38.1-0ubuntu1 2.38.1-1~saucy1
2014-01-22 10:22:22 upgrade libp11-kit-dev:amd64 0.18.3-2ubuntu1 0.20.1-2ubuntu1~saucy1
2014-01-22 10:22:23 upgrade gsettings-desktop-schemas:all 3.8.0-1ubuntu1 3.10.1-0ubuntu1~saucy1
2014-01-22 10:22:23 upgrade libp11-kit0:amd64 0.18.3-2ubuntu1 0.20.1-2ubuntu1~saucy1
2014-01-22 10:22:24 upgrade libsoup2.4-1:amd64 2.42.2-6 2.44.2-1~saucy1
2014-01-22 10:22:25 upgrade gnome-desktop3-data:all 3.8.4-0ubuntu1.1 3.10.1-0ubuntu1~saucy1
2014-01-22 10:22:26 upgrade libpango1.0-dev:amd64 1.32.5-5ubuntu1 1.36.0-1ubuntu1~saucy1
2014-01-22 10:22:27 upgrade libpango1.0-0:amd64 1.32.5-5ubuntu1 1.36.0-1ubuntu1~saucy1
2014-01-22 10:22:28 upgrade libpangoft2-1.0-0:amd64 1.32.5-5ubuntu1 1.36.0-1ubuntu1~saucy1
2014-01-22 10:22:29 upgrade libpangocairo-1.0-0:amd64 1.32.5-5ubuntu1 1.36.0-1ubuntu1~saucy1
2014-01-22 10:22:29 upgrade libpangoxft-1.0-0:amd64 1.32.5-5ubuntu1 1.36.0-1ubuntu1~saucy1
2014-01-22 10:22:30 upgrade gir1.2-pango-1.0:amd64 1.32.5-5ubuntu1 1.36.0-1ubuntu1~saucy1
2014-01-22 10:22:31 upgrade fontconfig:amd64 2.10.93-0ubuntu1 2.11.0-0ubuntu1~saucy1
2014-01-22 10:22:31 upgrade libpango-1.0-0:amd64 1.32.5-5ubuntu1 1.36.0-1ubuntu1~saucy1
2014-01-22 10:22:33 upgrade nautilus-data:all 1:3.8.2-0ubuntu2.2 1:3.10.1-0ubuntu1~saucy1
2014-01-22 10:22:34 upgrade libgtk-3-bin:amd64 3.8.6-0ubuntu3.1 3.10.6-0ubuntu2~saucy1
2014-01-22 10:22:35 upgrade libsecret-common:all 0.15-2ubuntu1 0.16-0ubuntu1~saucy1
2014-01-22 10:22:36 upgrade libsecret-1-0:amd64 0.15-2ubuntu1 0.16-0ubuntu1~saucy1
2014-01-22 10:22:37 upgrade libsoup-gnome2.4-1:amd64 2.42.2-6 2.44.2-1~saucy1
2014-01-22 10:22:38 upgrade libgmime-2.6-0:amd64 2.6.16-1ubuntu1 2.6.19-3~saucy1
2014-01-22 10:22:39 upgrade gir1.2-rb-3.0:amd64 2.99.1-0ubuntu1 3.0.1-1ubuntu6~saucy1
2014-01-22 10:22:40 upgrade python-gi-cairo:amd64 3.10.0-1ubuntu1 3.10.2-1~saucy1
2014-01-22 10:22:41 upgrade python-gi:amd64 3.10.0-1ubuntu1 3.10.2-1~saucy1
2014-01-22 10:22:43 upgrade brasero:amd64 3.8.0-1ubuntu3 3.10.0-0ubuntu1~saucy1
2014-01-22 10:22:43 upgrade brasero-cdrkit:amd64 3.8.0-1ubuntu3 3.10.0-0ubuntu1~saucy1
2014-01-22 10:22:44 upgrade libbrasero-media3-1:amd64 3.8.0-1ubuntu3 3.10.0-0ubuntu1~saucy1
2014-01-22 10:22:45 upgrade brasero-common:all 3.8.0-1ubuntu3 3.10.0-0ubuntu1~saucy1
2014-01-22 10:22:48 upgrade libudisks2-0:amd64 2.1.0-4 2.1.2-1~saucy1
2014-01-22 10:22:49 upgrade udisks2:amd64 2.1.0-4 2.1.2-1~saucy1
2014-01-22 10:22:50 upgrade librsvg2-common:amd64 2.36.4-2 2.40.0-1~saucy1
2014-01-22 10:22:51 upgrade libgdk-pixbuf2.0-common:all 2.28.1-1ubuntu2 2.30.3-0ubuntu1~saucy1
2014-01-22 10:22:51 upgrade libgdk-pixbuf2.0-dev:amd64 2.28.1-1ubuntu2 2.30.3-0ubuntu1~saucy1
2014-01-22 10:22:52 upgrade libgdk-pixbuf2.0-0:amd64 2.28.1-1ubuntu2 2.30.3-0ubuntu1~saucy1
2014-01-22 10:22:53 upgrade gir1.2-gdkpixbuf-2.0:amd64 2.28.1-1ubuntu2 2.30.3-0ubuntu1~saucy1
2014-01-22 10:22:53 upgrade librsvg2-2:amd64 2.36.4-2 2.40.0-1~saucy1
2014-01-22 10:22:54 upgrade libgweather-common:all 3.8.2-0ubuntu1 3.10.1-0ubuntu1~saucy1
2014-01-22 10:22:57 upgrade gnome-accessibility-themes:all 3.8.4-0ubuntu1 3.10.0-0ubuntu1~saucy1
2014-01-22 10:22:57 upgrade libupower-glib1:amd64 0.9.22-1ubuntu2 0.9.23-2~saucy1
2014-01-22 10:22:59 upgrade gnome-themes-standard:amd64 3.8.4-0ubuntu1 3.10.0-0ubuntu1~saucy1
2014-01-22 10:23:00 upgrade gnome-themes-standard-data:all 3.8.4-0ubuntu1 3.10.0-0ubuntu1~saucy1
2014-01-22 10:23:01 upgrade libgtk2.0-common:all 2.24.20-1ubuntu1 2.24.22-1ubuntu1~saucy1
2014-01-22 10:23:02 upgrade gtk2-engines-pixbuf:amd64 2.24.20-1ubuntu1 2.24.22-1ubuntu1~saucy1
2014-01-22 10:23:03 upgrade libgtk2.0-dev:amd64 2.24.20-1ubuntu1 2.24.22-1ubuntu1~saucy1
2014-01-22 10:23:04 upgrade gir1.2-gtk-2.0:amd64 2.24.20-1ubuntu1 2.24.22-1ubuntu1~saucy1
2014-01-22 10:23:05 upgrade libgtk2.0-bin:amd64 2.24.20-1ubuntu1 2.24.22-1ubuntu1~saucy1
2014-01-22 10:23:06 upgrade libgail18:amd64 2.24.20-1ubuntu1 2.24.22-1ubuntu1~saucy1
2014-01-22 10:23:06 upgrade libgail-common:amd64 2.24.20-1ubuntu1 2.24.22-1ubuntu1~saucy1
2014-01-22 10:23:07 upgrade libgtk2.0-0:amd64 2.24.20-1ubuntu1 2.24.22-1ubuntu1~saucy1
2014-01-22 10:23:08 upgrade cheese-common:all 3.8.3-0ubuntu1 3.10.2-0ubuntu1~saucy2
2014-01-22 10:23:10 upgrade libcheese7:amd64 3.8.3-0ubuntu1 3.10.2-0ubuntu1~saucy2
2014-01-22 10:23:11 upgrade gir1.2-clutter-1.0:amd64 1.14.4-3 1.14.6-0ubuntu1~saucy1
2014-01-22 10:23:12 upgrade libclutter-1.0-0:amd64 1.14.4-3 1.14.6-0ubuntu1~saucy1
2014-01-22 10:23:13 upgrade libcheese-gtk23:amd64 3.8.3-0ubuntu1 3.10.2-0ubuntu1~saucy2
2014-01-22 10:23:13 upgrade libgnome-bluetooth11:amd64 3.8.1-2ubuntu2 3.9.3really3.8.1-2ubuntu2
2014-01-22 10:23:14 upgrade libgnome-control-center1:amd64 1:3.8.5-0ubuntu1~saucy2 1:3.10.1-0ubuntu1~saucy3
2014-01-22 10:23:15 upgrade network-manager:amd64 0.9.8.0-0ubuntu22 0.9.8.8-0ubuntu1~saucy2
2014-01-22 10:23:16 upgrade network-manager-gnome:amd64 0.9.8.0-1ubuntu5.1 0.9.8.4-0ubuntu1~saucy1
2014-01-22 10:23:17 upgrade gir1.2-gnomebluetooth-1.0:amd64 3.8.1-2ubuntu2 3.9.3really3.8.1-2ubuntu2
2014-01-22 10:23:18 upgrade gnome-bluetooth:amd64 3.8.1-2ubuntu2 3.9.3really3.8.1-2ubuntu2
2014-01-22 10:23:20 upgrade nautilus-sendto:amd64 3.6.1-0ubuntu1 3.6.1-0ubuntu2~saucy1
2014-01-22 10:23:21 upgrade nautilus-sendto-empathy:amd64 3.8.4-1ubuntu2 3.10.3-0ubuntu1~saucy2
2014-01-22 10:23:23 upgrade mcp-account-manager-uoa:amd64 3.8.4-1ubuntu2 3.10.3-0ubuntu1~saucy2
2014-01-22 10:23:24 upgrade account-plugin-salut:amd64 3.8.4-1ubuntu2 3.10.3-0ubuntu1~saucy2
2014-01-22 10:23:24 upgrade account-plugin-yahoo:amd64 3.8.4-1ubuntu2 3.10.3-0ubuntu1~saucy2
2014-01-22 10:23:25 upgrade account-plugin-jabber:amd64 3.8.4-1ubuntu2 3.10.3-0ubuntu1~saucy2
2014-01-22 10:23:26 upgrade account-plugin-aim:amd64 3.8.4-1ubuntu2 3.10.3-0ubuntu1~saucy2
2014-01-22 10:23:26 upgrade empathy:amd64 3.8.4-1ubuntu2 3.10.3-0ubuntu1~saucy2
2014-01-22 10:23:27 upgrade libgdata13:amd64 0.14.0-1ubuntu1 0.14.1-1~saucy1
2014-01-22 10:23:28 upgrade gir1.2-goa-1.0:amd64 3.8.3-2 3.10.0-2ubuntu1~saucy1
2014-01-22 10:23:29 upgrade evolution-data-server:amd64 3.8.5-1ubuntu3 3.10.3-0ubuntu1~saucy1
2014-01-22 10:23:29 upgrade evolution-data-server-goa:amd64 3.8.5-1ubuntu3 3.10.3-0ubuntu1~saucy1
2014-01-22 10:23:42 remove libgoa-1.0-0:amd64 3.8.3-2 <aucun>
2014-01-22 10:23:44 upgrade libgoa-1.0-common:all 3.8.3-2 3.10.0-2ubuntu1~saucy1
2014-01-22 10:23:45 upgrade libgck-1-0:amd64 3.8.2-4 3.10.1-1~saucy1
2014-01-22 10:23:46 upgrade libgcr-3-common:all 3.8.2-4 3.10.1-1~saucy1
2014-01-22 10:23:46 upgrade libgcr-base-3-1:amd64 3.8.2-4 3.10.1-1~saucy1
2014-01-22 10:23:47 upgrade libgcr-3-1:amd64 3.8.2-4 3.10.1-1~saucy1
2014-01-22 10:23:48 upgrade libgcr-ui-3-1:amd64 3.8.2-4 3.10.1-1~saucy1
2014-01-22 10:23:48 upgrade libtelepathy-glib0:amd64 0.20.4-1 0.22.0-1~saucy1
2014-01-22 10:23:50 upgrade libgtop2-7:amd64 2.28.4-3 2.28.5-2~saucy1
2014-01-22 10:23:50 upgrade libgtop2-common:all 2.28.4-3 2.28.5-2~saucy1
2014-01-22 10:23:52 upgrade libnm-glib-vpn1:amd64 0.9.8.0-0ubuntu22 0.9.8.8-0ubuntu1~saucy2
2014-01-22 10:23:52 upgrade libnm-util2:amd64 0.9.8.0-0ubuntu22 0.9.8.8-0ubuntu1~saucy2
2014-01-22 10:23:53 upgrade libnm-glib4:amd64 0.9.8.0-0ubuntu22 0.9.8.8-0ubuntu1~saucy2
2014-01-22 10:23:54 upgrade telepathy-mission-control-5:amd64 1:5.14.1-1ubuntu6.1 1:5.16.0-1ubuntu6~saucy1
2014-01-22 10:23:55 upgrade libmission-control-plugins0:amd64 1:5.14.1-1ubuntu6.1 1:5.16.0-1ubuntu6~saucy1
2014-01-22 10:23:55 upgrade telepathy-haze:amd64 0.6.0-1 0.8.0-1~saucy1
2014-01-22 10:23:58 upgrade libebook-contacts-1.2-0:amd64 3.8.5-1ubuntu3 3.10.3-0ubuntu1~saucy1
2014-01-22 10:24:00 upgrade libgdata-common:all 0.14.0-1ubuntu1 0.14.1-1~saucy1
2014-01-22 10:24:01 upgrade evolution-data-server-common:all 3.8.5-1ubuntu3 3.10.3-0ubuntu1~saucy1
2014-01-22 10:24:03 upgrade libebook-1.2-14:amd64 3.8.5-1ubuntu3 3.10.3-0ubuntu1~saucy1
2014-01-22 10:24:04 upgrade libfolks25:amd64 0.9.2-1 0.9.5-1~saucy1
2014-01-22 10:24:04 upgrade libfolks-telepathy25:amd64 0.9.2-1 0.9.5-1~saucy1
2014-01-22 10:24:05 upgrade libfolks-eds25:amd64 0.9.2-1 0.9.5-1~saucy1
2014-01-22 10:24:06 upgrade empathy-common:all 3.8.4-1ubuntu2 3.10.3-0ubuntu1~saucy2
2014-01-22 10:24:06 upgrade folks-common:all 0.9.2-1 0.9.5-1~saucy1
2014-01-22 10:24:09 upgrade libgssdp-1.0-3:amd64 0.14.4-1 0.14.6-1~saucy1
2014-01-22 10:24:10 upgrade libgupnp-1.0-4:amd64 0.20.4-1 0.20.8-1~saucy1
2014-01-22 10:24:10 upgrade libnm-gtk-common:all 0.9.8.0-1ubuntu5.1 0.9.8.4-0ubuntu1~saucy1
2014-01-22 10:24:11 upgrade libnm-gtk0:amd64 0.9.8.0-1ubuntu5.1 0.9.8.4-0ubuntu1~saucy1
2014-01-22 10:24:12 upgrade gir1.2-gdesktopenums-3.0:amd64 3.8.0-1ubuntu1 3.10.1-0ubuntu1~saucy1
2014-01-22 10:24:12 upgrade gir1.2-mutter-3.0:amd64 3.8.4-0ubuntu2 3.10.1.1-0ubuntu1~saucy1
2014-01-22 10:24:15 remove libmutter0b:amd64 3.8.4-0ubuntu2 <aucun>
2014-01-22 10:24:16 upgrade mutter-common:all 3.8.4-0ubuntu2 3.10.1.1-0ubuntu1~saucy1
2014-01-22 10:24:18 upgrade libp11-kit-gnome-keyring:amd64 3.8.2-0ubuntu3.1 3.10.1-1ubuntu3~saucy1
2014-01-22 10:24:19 upgrade gcr:amd64 3.8.2-4 3.10.1-1~saucy1
2014-01-22 10:24:20 upgrade p11-kit:amd64 0.18.3-2ubuntu1 0.20.1-2ubuntu1~saucy1
2014-01-22 10:24:21 upgrade gnome-keyring:amd64 3.8.2-0ubuntu3.1 3.10.1-1ubuntu3~saucy1
2014-01-22 10:24:22 upgrade libatk-bridge2.0-dev:amd64 2.10.0-1 2.10.2-1ubuntu1~saucy1
2014-01-22 10:24:22 upgrade libatspi2.0-0:amd64 2.10.1-0ubuntu0.1 2.10.2-2ubuntu1~saucy1
2014-01-22 10:24:23 upgrade libatk-bridge2.0-0:amd64 2.10.0-1 2.10.2-1ubuntu1~saucy1
2014-01-22 10:24:24 upgrade libcolorhug1:amd64 1.0.2-1 1.0.6-1~saucy1
2014-01-22 10:24:25 upgrade libglibmm-2.4-1c2a:amd64 2.37.4-0ubuntu3 2.38.1-0ubuntu1~saucy1
2014-01-22 10:24:26 upgrade libgtkmm-3.0-1:amd64 3.8.1-1 3.10.1-0ubuntu1~saucy1
2014-01-22 10:24:27 upgrade mysql-common:all 5.5.34-0ubuntu0.13.10.1 5.5.35-0ubuntu0.13.10.1
2014-01-22 10:24:27 upgrade mysql-server:all 5.5.34-0ubuntu0.13.10.1 5.5.35-0ubuntu0.13.10.1
2014-01-22 10:24:32 upgrade mysql-server-5.5:amd64 5.5.34-0ubuntu0.13.10.1 5.5.35-0ubuntu0.13.10.1
2014-01-22 10:24:38 upgrade mysql-client-5.5:amd64 5.5.34-0ubuntu0.13.10.1 5.5.35-0ubuntu0.13.10.1
2014-01-22 10:24:38 upgrade mysql-client:all 5.5.34-0ubuntu0.13.10.1 5.5.35-0ubuntu0.13.10.1
2014-01-22 10:24:39 upgrade mysql-client-core-5.5:amd64 5.5.34-0ubuntu0.13.10.1 5.5.35-0ubuntu0.13.10.1
2014-01-22 10:24:40 upgrade mysql-server-core-5.5:amd64 5.5.34-0ubuntu0.13.10.1 5.5.35-0ubuntu0.13.10.1
2014-01-22 10:24:41 upgrade libmysqlclient-dev:amd64 5.5.34-0ubuntu0.13.10.1 5.5.35-0ubuntu0.13.10.1
2014-01-22 10:24:42 upgrade libmysqlclient18:amd64 5.5.34-0ubuntu0.13.10.1 5.5.35-0ubuntu0.13.10.1
2014-01-22 10:24:43 upgrade libpackagekit-glib2-16:amd64 0.8.10-2ubuntu2 0.8.12-1ubuntu1~saucy1
2014-01-22 10:24:44 upgrade libpam-gnome-keyring:amd64 3.8.2-0ubuntu3.1 3.10.1-1ubuntu3~saucy1
2014-01-22 10:24:44 upgrade libpoppler43:amd64 0.24.1-0ubuntu1 0.24.3-0ubuntu1~saucy1
2014-01-22 10:24:45 upgrade libpoppler-glib8:amd64 0.24.1-0ubuntu1 0.24.3-0ubuntu1~saucy1
2014-01-22 10:24:46 upgrade libpoppler-qt4-4:amd64 0.24.1-0ubuntu1 0.24.3-0ubuntu1~saucy1
2014-01-22 10:24:47 upgrade python3-gi-cairo:amd64 3.10.0-1ubuntu1 3.10.2-1~saucy1
2014-01-22 10:24:48 upgrade python3-gi:amd64 3.10.0-1ubuntu1 3.10.2-1~saucy1
2014-01-22 10:24:49 upgrade aisleriot:amd64 1:3.8.0-2 1:3.10.2-0ubuntu1~saucy1
2014-01-22 10:24:52 upgrade at-spi2-core:amd64 2.10.1-0ubuntu0.1 2.10.2-2ubuntu1~saucy1
2014-01-22 10:24:52 upgrade dconf-cli:amd64 0.16.1-1 0.18.0-1~saucy1
2014-01-22 10:24:53 upgrade dconf-editor:amd64 0.16.1-1 0.18.0-1~saucy1
2014-01-22 10:24:54 upgrade eog:amd64 3.8.2-1ubuntu1 3.10.2-0ubuntu2~saucy1
2014-01-22 10:24:56 upgrade evince:amd64 3.10.0-0ubuntu2 3.10.3-0ubuntu2~saucy1
2014-01-22 10:24:57 upgrade libevdocument3-4:amd64 3.10.0-0ubuntu2 3.10.3-0ubuntu2~saucy1
2014-01-22 10:24:58 upgrade libevview3-3:amd64 3.10.0-0ubuntu2 3.10.3-0ubuntu2~saucy1
2014-01-22 10:24:59 upgrade evince-common:all 3.10.0-0ubuntu2 3.10.3-0ubuntu2~saucy1
2014-01-22 10:25:01 upgrade file-roller:amd64 3.10.1-0ubuntu1 3.10.2.1-0ubuntu1+saucy1
2014-01-22 10:25:02 upgrade gir1.2-atspi-2.0:amd64 2.10.1-0ubuntu0.1 2.10.2-2ubuntu1~saucy1
2014-01-22 10:25:03 upgrade gir1.2-ebook-1.2:amd64 3.8.5-1ubuntu3 3.10.3-0ubuntu1~saucy1
2014-01-22 10:25:03 upgrade gir1.2-ebookcontacts-1.2:amd64 3.8.5-1ubuntu3 3.10.3-0ubuntu1~saucy1
2014-01-22 10:25:04 upgrade gir1.2-edataserver-1.2:amd64 3.8.5-1ubuntu3 3.10.3-0ubuntu1~saucy1
2014-01-22 10:25:05 upgrade gir1.2-gck-1:amd64 3.8.2-4 3.10.1-1~saucy1
2014-01-22 10:25:05 upgrade gir1.2-gcr-3:amd64 3.8.2-4 3.10.1-1~saucy1
2014-01-22 10:25:06 upgrade gir1.2-gdata-0.0:amd64 0.14.0-1ubuntu1 0.14.1-1~saucy1
2014-01-22 10:25:06 upgrade gir1.2-soup-2.4:amd64 2.42.2-6 2.44.2-1~saucy1
2014-01-22 10:25:07 upgrade libgnome-menu-3-0:amd64 3.8.0-1ubuntu5 3.8.0-1ubuntu6~saucy1
2014-01-22 10:25:09 upgrade gir1.2-gmenu-3.0:amd64 3.8.0-1ubuntu5 3.8.0-1ubuntu6~saucy1
2014-01-22 10:25:10 upgrade gir1.2-gnomedesktop-3.0:amd64 3.8.4-0ubuntu1.1 3.10.1-0ubuntu1~saucy1
2014-01-22 10:25:11 upgrade gucharmap:amd64 1:3.8.2-3 1:3.10.1-0ubuntu1~saucy1
2014-01-22 10:25:13 upgrade libgucharmap-2-90-7:amd64 1:3.8.2-3 1:3.10.1-0ubuntu1~saucy1
2014-01-22 10:25:14 upgrade gir1.2-gucharmap-2.90:amd64 1:3.8.2-3 1:3.10.1-0ubuntu1~saucy1
2014-01-22 10:25:14 upgrade gir1.2-nautilus-3.0:amd64 1:3.8.2-0ubuntu2.2 1:3.10.1-0ubuntu1~saucy1
2014-01-22 10:25:15 upgrade gir1.2-networkmanager-1.0:amd64 0.9.8.0-0ubuntu22 0.9.8.8-0ubuntu1~saucy2
2014-01-22 10:25:16 upgrade gir1.2-nmgtk-1.0:amd64 0.9.8.0-1ubuntu5.1 0.9.8.4-0ubuntu1~saucy1
2014-01-22 10:25:16 upgrade gir1.2-packagekitglib-1.0:amd64 0.8.10-2ubuntu2 0.8.12-1ubuntu1~saucy1
2014-01-22 10:25:17 upgrade gir1.2-telepathyglib-0.12:amd64 0.20.4-1 0.22.0-1~saucy1
2014-01-22 10:25:17 upgrade totem-mozilla:amd64 3.8.2-0ubuntu1 3.10.1-1ubuntu1~saucy1
2014-01-22 10:25:18 upgrade totem-plugins:amd64 3.8.2-0ubuntu1 3.10.1-1ubuntu1~saucy1
2014-01-22 10:25:19 upgrade totem:amd64 3.8.2-0ubuntu1 3.10.1-1ubuntu1~saucy1
2014-01-22 10:25:20 upgrade totem-common:all 3.8.2-0ubuntu1 3.10.1-1ubuntu1~saucy1
2014-01-22 10:25:22 upgrade gir1.2-totem-1.0:amd64 3.8.2-0ubuntu1 3.10.1-1ubuntu1~saucy1
2014-01-22 10:25:23 upgrade gir1.2-totem-plparser-1.0:amd64 3.4.5-1 3.10.0-1~saucy1
2014-01-22 10:25:23 upgrade libtotem0:amd64 3.8.2-0ubuntu1 3.10.1-1ubuntu1~saucy1
2014-01-22 10:25:24 upgrade gir1.2-upowerglib-1.0:amd64 0.9.22-1ubuntu2 0.9.23-2~saucy1
2014-01-22 10:25:25 upgrade libvte-2.90-9:amd64 1:0.34.6-1ubuntu1 1:0.34.9-1ubuntu1~saucy1
2014-01-22 10:25:25 upgrade libvte-2.90-common:all 1:0.34.6-1ubuntu1 1:0.34.9-1ubuntu1~saucy1
2014-01-22 10:25:26 upgrade gir1.2-vte-2.90:amd64 1:0.34.6-1ubuntu1 1:0.34.9-1ubuntu1~saucy1
2014-01-22 10:25:27 upgrade gjs:amd64 1.37.6-0ubuntu1 1.38.1-0ubuntu1~saucy1
2014-01-22 10:25:27 upgrade libgjs0d:amd64 1.37.6-0ubuntu1 1.38.1-0ubuntu1~saucy1
2014-01-22 10:25:28 upgrade gnome-calculator:amd64 1:3.8.2-1ubuntu4 1:3.10.2-0ubuntu1~saucy1
2014-01-22 10:25:31 upgrade gnome-contacts:amd64 3.8.3-0ubuntu1 3.10.1-0ubuntu1~saucy1
2014-01-22 10:25:31 upgrade gnome-disk-utility:amd64 3.8.2-1ubuntu2 3.10.0-1ubuntu2~saucy1
2014-01-22 10:25:33 upgrade gnome-mahjongg:amd64 1:3.8.0-1 1:3.10.2-0ubuntu1~saucy1
2014-01-22 10:25:35 upgrade gnome-mines:amd64 1:3.8.2-1 1:3.10.1-0ubuntu1~saucy1
2014-01-22 10:25:36 upgrade gnome-orca:all 3.10.1-0ubuntu0.1 3.10.2-0ubuntu1~saucy1
2014-01-22 10:25:38 upgrade gnome-screenshot:amd64 3.8.2-0ubuntu1 3.10.1-0ubuntu1~saucy1
2014-01-22 10:25:39 upgrade vino:amd64 3.6.2-0ubuntu5 3.10.0-0ubuntu1~saucy1
2014-01-22 10:25:40 upgrade upower:amd64 0.9.22-1ubuntu2 0.9.23-2~saucy1
2014-01-22 10:25:41 upgrade gnome-session:all 3.9.90-0ubuntu3 3.10.1-0ubuntu1~saucy1
2014-01-22 10:25:42 upgrade gnome-session-bin:amd64 3.9.90-0ubuntu3 3.10.1-0ubuntu1~saucy1
2014-01-22 10:25:42 upgrade gnome-session-common:all 3.9.90-0ubuntu3 3.10.1-0ubuntu1~saucy1
2014-01-22 10:25:45 upgrade gnome-shell-common:all 3.8.4-0ubuntu5 3.10.2.1-0ubuntu1~saucy1
2014-01-22 10:25:46 upgrade gnome-sudoku:all 1:3.8.1-1 1:3.10.2-0ubuntu1~saucy1
2014-01-22 10:25:49 upgrade gnome-system-log:amd64 3.8.1-1svn1 3.9.90-0ubuntu1~saucy1
2014-01-22 10:25:50 upgrade gnome-system-monitor:amd64 3.8.2.1-2 3.10.2-0ubuntu1~saucy1
2014-01-22 10:25:52 upgrade gnome-terminal:amd64 3.6.1-0ubuntu6 3.10.2-0ubuntu1~saucy1
2014-01-22 10:25:53 upgrade gnome-terminal-data:all 3.6.1-0ubuntu6 3.10.2-0ubuntu1~saucy1
2014-01-22 10:25:54 upgrade libsane-hpaio:amd64 3.13.9-1 3.13.9-1ubuntu0.1
2014-01-22 10:25:54 upgrade printer-driver-postscript-hp:all 3.13.9-1 3.13.9-1ubuntu0.1
2014-01-22 10:25:55 upgrade hplip:amd64 3.13.9-1 3.13.9-1ubuntu0.1
2014-01-22 10:25:56 upgrade libhpmud0:amd64 3.13.9-1 3.13.9-1ubuntu0.1
2014-01-22 10:25:57 upgrade hplip-data:all 3.13.9-1 3.13.9-1ubuntu0.1
2014-01-22 10:25:58 upgrade printer-driver-hpcups:amd64 3.13.9-1 3.13.9-1ubuntu0.1
2014-01-22 10:25:59 upgrade libatk-adaptor:amd64 2.10.0-1 2.10.2-1ubuntu1~saucy1
2014-01-22 10:25:59 upgrade libclutter-1.0-common:all 1.14.4-3 1.14.6-0ubuntu1~saucy1
2014-01-22 10:26:01 upgrade libgtksourceview-3.0-doc:all 3.8.2-0ubuntu1 3.10.1-0ubuntu1~saucy1
2014-01-22 10:26:02 upgrade libpanel-applet-4-0:amd64 1:3.6.2-0ubuntu15 1:3.6.2-0ubuntu15+saucy1
2014-01-22 10:26:05 upgrade libyelp0:amd64 3.8.1-0ubuntu2 3.10.1-1~saucy1
2014-01-22 10:26:05 upgrade yelp-xsl:all 3.8.1-2 3.10.1-1~saucy1
2014-01-22 10:26:06 upgrade yelp:amd64 3.8.1-0ubuntu2 3.10.1-1~saucy1
2014-01-22 10:26:07 upgrade modemmanager:amd64 0.6.0.0.really-0ubuntu7 0.7.991-1~saucy2
2014-01-22 10:26:09 upgrade poppler-utils:amd64 0.24.1-0ubuntu1 0.24.3-0ubuntu1~saucy1
2014-01-22 10:26:10 upgrade seahorse:amd64 3.8.2-0ubuntu1 3.10.2-0ubuntu1~saucy1
2014-01-22 10:26:11 upgrade shotwell:amd64 0.15.0-0ubuntu1 0.15.1-0ubuntu1~saucy1
2014-01-22 10:26:12 upgrade shotwell-common:all 0.15.0-0ubuntu1 0.15.1-0ubuntu1~saucy1
2014-01-22 10:26:13 upgrade simple-scan:amd64 3.10.0-0ubuntu1 3.10.2-0ubuntu1
2014-01-22 10:26:17 upgrade dconf-tools:all 0.16.1-1 0.18.0-1~saucy1
2014-01-22 10:26:18 upgrade gnomine:all 1:3.8.2-1 1:3.10.1-0ubuntu1~saucy1
2014-01-22 10:26:20 upgrade python-gobject:all 3.10.0-1ubuntu1 3.10.2-1~saucy1
2014-01-22 10:26:20 upgrade rhythmbox-ubuntuone:all 13.10-0ubuntu1 13.10-0ubuntu2~saucy1

Hors ligne

#3 Le 24/01/2014, à 00:54

FrViPofm

Re : [Résolu] U 13.10 : Curseur de souris invisible après mises à jour

Solution trouvée pour la souris [1]

gsettings set org.gnome.settings-daemon.plugins.cursor active false

Reste les problèmes de panneaux invisibles... moins graves.

[1] http://askubuntu.com/questions/381828/m … nome-13-10

Hors ligne