Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 31/01/2014, à 23:19

esdehiti

impossible booter sur VDI pour pouvoir installer mon iso.

Bonjour à tous,
je viens d'installer virtualbox 4.3.6 sur un 12.04 pour pouvoir installer XP.
A la création de la machine, au moment de choisir si le disque virtuel devait être bootable, je pense que l'installateur m'a zappé l'écran de choix du boot et donc j'ai créé mon disque virtuel mais je n'ai pas pu indiquer qu'il devait être bootable.
Ensuite, j'ai cherché partout pour trouver une option pour le rendre bootable, mais je n'ai rien trouvé.
Est-ce que quelqu'un a eu un problème d'installation de ce type?(bug connu ou pas???)
Comment rendre bootable mon disque virtuel?
Merci.

Hors ligne

#2 Le 02/02/2014, à 11:22

src

Re : impossible booter sur VDI pour pouvoir installer mon iso.

Il n'y a pas d'option pour le rendre bootable.
As-tu installé Windows XP dessus ? Ce n'est pas automatique.


Actuellement sur Manjaro Xfce (amd64)

Hors ligne

#3 Le 02/02/2014, à 19:18

esdehiti

Re : impossible booter sur VDI pour pouvoir installer mon iso.

Bonjour,
pour pouvoir installer l'image iso de XP sur le disque virtuel, il faut d'abord que celui-ci soit bootable, ce qui n'est pas le cas.
J'ai cherché parmi les commandes d'Ubuntu, mais je n'ai rien trouvé.
J'ai refait l'installation de VirtualBox 2 fois, j'ai changé de lieu pour le disque virtuel, mais toujours sans résultat.
Dans le tuto d'installation de VirtualBox, ils montrent une fenêtre pour définir le disque virtuel et il y a une case à cocher pour indiquer qu'il sera bootable. Hors je n'ai pas eu la même fenêtre pendant mon installation : il n'y avait pas de case à cocher. Et quand j'ai cliqué pour avoir la suite de l'installation, il y  a une fenêtre qui s'est ouverte et refermée aussitôt en un éclair, ensuite l'installation était finie : était-elle complète???
sda1 /win7       sda2(sda5 ntfs, sda6 ntfs, sda7 swap)       sda3 /       sda4 /home
J'ai essayé d'installer le vdi sur sda1  puis sur sda4.
Pourquoi n'ai-je pas eu la fenêtre avec la case à cocher?
Merci à ceux qui tentent de m'aider.

Hors ligne