Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 11/02/2014, à 18:03

cltgbn

[Résolu] Dual-boot Ubuntu 13.10 / Windows 8 Grub et UEFI

Bonjour à tous,

Alors voilà j'ai un portable Acer Aspire V5 471 avec Windows 8.1 dessus. J'ai installé en dual-boot Ubuntu 13.10 en créant une partition racine et une partition swap. Je n'ai pas touché à la partition UEFI existante pour Windows. J'avais lu quelque part sur le forum que si il existait une partion UEFi pour Windows 8, il ne servait à rien d'en créer une nouvelle.

Bref, quand je démarre le pc, j'arrive sur Grub, qui me propose bien Ubuntu et Windows (UEFI on /dev/sda2). Ubuntu se lance parfaitement, mais lorsque je sélectionne Windows j'ai ce message :

/EndEntire
file path: /ACPI (a0341d0,0)/PCI(2,1f)/UnkwownMessaging(12)/HD(2,96800,32000,450b6bc2aa165a46,bb,ca)/File(\EFI\Microsoft\Boot)/File(bootmgfw.efi)/EndEntire
erreur : cannot load image

A votre avis, est-ce qu'un "boot repair" pourrait arranger le truc ? Je ne l'ai jamais utilisé, alors je préfère demander avant.. Si oui, que dois-je faire exactement ?

Ou alors, est-ce qu'un coup de EasyBCD pourrais aider ? Et désolé mais, si oui, comment faire ?

Je peux quand même accéder à ma partition Windows en appuyant sur F12 et en selectionnant Windows mais bon j'aimerai bien tout gérer depuis grub.

Merci,
A+
Clt

Dernière modification par cltgbn (Le 11/02/2014, à 21:08)

Hors ligne

#2 Le 11/02/2014, à 18:30

malbo

Re : [Résolu] Dual-boot Ubuntu 13.10 / Windows 8 Grub et UEFI

Il semble qu'il soit suffisant de désactiver "Secure Boot".
On peut voir un exemple là pour un ordi Packard Bell : http://forum.ubuntu-fr.org/viewtopic.php?id=1407001
Un autre exemple pour un ordi Toshiba : http://ubuntuforums.org/showthread.php?t=2187691

Un lien pour désactiver "Secure Boot" sur un ordi Acer : http://acer--uk.custhelp.com/app/answer … ecure-boot
Il y a aussi la doc maison pour désactiver "Secure Boot" sur certains modèles Acer : http://doc.ubuntu-fr.org/desactiver_secure_boot#acer

Dernière modification par malbo (Le 11/02/2014, à 18:38)


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP, HandyLinux et Xubuntu 14.04 32 bits
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 14.04

Hors ligne

#3 Le 11/02/2014, à 18:52

cltgbn

Re : [Résolu] Dual-boot Ubuntu 13.10 / Windows 8 Grub et UEFI

Super c'est résolu, effectivement c'était le Secure Boot !

Merci bien pour ton aide,
A bientôt
Clt

Hors ligne

#4 Le 11/02/2014, à 21:00

malbo

Re : [Résolu] Dual-boot Ubuntu 13.10 / Windows 8 Grub et UEFI

Je te prie de modifier le titre de ton premier post pour qu'il devienne :

[Résolu] Dual-boot Ubuntu 13.10 / Windows 8 Grub et UEFI

EDIT : j'ai rajouté une ligne pour le modèle Aspire V5-471 dans la Liste des portables « Acer »

Dernière modification par malbo (Le 12/02/2014, à 08:20)


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP, HandyLinux et Xubuntu 14.04 32 bits
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 14.04

Hors ligne

Haut de page ↑