Contenu | Rechercher | Menus

Annonce

Ubuntu-fr vend de superbes t-shirts et de belles clés USB 32Go
Rendez-vous sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 01/03/2014, à 19:43

HeisenbergHeis

Changer son d'accueil ubuntu 13.10

Yop! Quelqu'un pourrait me dire comment changer le son d'accueil , j'ai deja vu quelques tuto la dessus mais ces derniers ne concernaient que des anciennes versions de ubuntu, Bref si quelqu'un pourrait m'aider ce serai hyper simpas smile !

Hors ligne

#2 Le 03/03/2014, à 04:13

Ar vuoc'h

Re : Changer son d'accueil ubuntu 13.10

Bonjour,

Peut-être voir du côté du dossier /usr/share/sound


Pris d'une soudaine passion pour le roman-photo, un art encore peu connu mais enclin à devenir en vogue.

Dans une société fondée sur le pouvoir de l'argent, tandis que quelques poignées de riches ne savent être que des parasites, il ne peut y avoir de "liberté", réelle et véritable. Vladimir Ilitch Oulianov
Je suis Ali Dawabcheh, agé de 18 mois brûlé vif le 31 juillet 2015.

Hors ligne

#3 Le 03/03/2014, à 10:52

philoup44

Re : Changer son d'accueil ubuntu 13.10

Salut

En reprenant la réponse de Alfe noir
Sous Linux Ubuntu 10.04 et 12.04
/usr/share/sounds/ubuntu/stereo/desktop-login.ogg

Pour le p'tit tambour ( juste avant de rentrer son MDP )
/usr/share/sounds/ubuntu/stereo/dialog-question.ogg

Pour Personnaliser les sons du système
Doc.ubuntu-fr.org - evenements sonores

La Doc.ubuntu a écrit :

1.Pour Karmic et versions supérieures
Pour le son de démarrage (GNOME)

    1) Sauvegarder votre son au format Ogg Vorbis avec l'extension .ogg (par exemple rocknroll.ogg)
    2) Le copier (en mode sudo) dans le répertoire /usr/share/sounds/ubuntu/stereo/
    3) Aller dans "Système/Préférences/Applications au démarrage"
    4) Chercher la ligne GNOME Login Sound, la sélectionner, cliquer sur Modifier

    1393837978.png
    Il doit y avoir dans la case Commande :

/usr/bin/canberra-gtk-play --id="desktop-login" --description="GNOME Login"
1393838101.png

5) Remplacer desktop-login par le son choisi (sans le .ogg)
( utiliser les flèches pour déplacer le curseur jusqu' à desktop-login )

/usr/bin/canberra-gtk-play –id=”rocknroll” –description=”GNOME Login”

6) Sauvegarder et redémarrer la session.

Pour la 12.04
http://www.linuxandlife.com/2012/05/how … sound.html
à l'étape 4) , on ne voit pas la ligne GNOME Login Sound
Le lien au dessus, propose, pour la rendre visible, d'ouvrir le Terminal et d'entrer la commande suivante

sudo gedit /usr/share/gnome/autostart/libcanberra-login-sound.desktop

Ce qui ouvre le fichier libcanberra-login-sound.desktop ( avec gedit )
Chez moi, j'obtiens ça
1393844716.png

puis de modifier la dernière ligne ( on change la valeur true par false )
NoDisplay=true
par
NoDisplay=false

Enregistrez le fichier

( Dans le dossier /usr/share/gnome/autostart/ un fichier "libcanberra-login-sound.desktop" est maintenant présent ... )

Ouvrir à nouveau "Applications de démarrage"
On peut maintenant voir, l'option "GNOME Login Sound" ( l'option de son de connexion).
Par défaut, elle est désactivée ( chez moi ), voir capture ci-dessous
1393845848.png
Pour activer/désactiver le son de connexion, "GNOME Login Sound" , cocher/décocher simplement la case:

Donc ici, on se retrouve à l'étape 4)

4) Chercher la ligne GNOME Login Sound, la sélectionner, cliquer sur Modifier

Pour la suite, suffit de poursuivre les étapes , dans la case Commande : etc ... puis  5) et  6)  ...

Dernière modification par philoup44 (Le 15/02/2015, à 13:13)

Hors ligne

#4 Le 11/03/2014, à 11:09

HeisenbergHeis

Re : Changer son d'accueil ubuntu 13.10

Salut, salut,

J'ai fais toutes les étapes données mais malheureusement ça ne marche toujours pas, est ce que quelqu'un aurait une solution à ce problème? J'ai mis en photos toutes mes étapes pour que vous puissiez voir si je ne me suis trompé à un moment donné.

étape  1)
Sauvegarder votre son au format Ogg Vorbis avec l'extension .ogg (par exemple rocknroll.ogg):
http://pix.toile-libre.org/?img=1394528400.png
étape 2)
Le copier (en mode sudo) dans le répertoire /usr/share/sounds/ubuntu/stereo/:
http://pix.toile-libre.org/?img=1394528644.png
étape 4) ( avec une version 13.10) :
Chercher la ligne GNOME Login Sound, la sélectionner, cliquer sur Modifier:

http://pix.toile-libre.org/?img=1394528769.png
étape 5)
Ce qui ouvre le fichier libcanberra-login-sound.desktop ( avec gedit ) puis de modifier la dernière ligne ( on change la valeur true par false )
http://pix.toile-libre.org/?img=1394528719.png
Enregistrez le fichier

( Dans le dossier /usr/share/gnome/autostart/ un fichier "libcanberra-login-sound.desktop" est maintenant présent ... )

http://pix.toile-libre.org/?img=1394528795.png

6) Sauvegarder et redémarrer la session.

Dernière modification par HeisenbergHeis (Le 11/03/2014, à 11:20)

Hors ligne

#5 Le 12/02/2015, à 20:01

YannSotiro

Re : Changer son d'accueil ubuntu 13.10

Attention au copier/coller ( en tous cas sur Ubuntu 14.10 LTS ):

La commande :
/usr/bin/canberra-gtk-play --id="desktop-login" --description="GNOME Login"  ( dans un terminal fonctionne )

N'est pas égale à la ligne ci-dessous ( copiée du tuto ):
/usr/bin/canberra-gtk-play –id=”desktop-login” –description=”GNOME Login” ( dans un terminal ne fonctionne pas, attention aux tirets et guillemets qui n'ont pas les mêmes codes ASCII )

Dernière modification par YannSotiro (Le 19/02/2015, à 22:58)

Hors ligne

#6 Le 14/02/2015, à 10:42

HeisenbergHeis

Re : Changer son d'accueil ubuntu 13.10

En effet , YannSotiro vous avez surment raison puisque qd je tape la commande sur le terminal avec mon nouveau son on me dit : Failed to play sound: File or data corrupt , mon son fonctionne tres bien hmm

Hors ligne

#7 Le 15/02/2015, à 13:18

philoup44

Re : Changer son d'accueil ubuntu 13.10

Salut YannSotiro

Rectification apportée au #3, à la commande

/usr/bin/canberra-gtk-play --id="desktop-login" --description="GNOME Login"

Merci !!

Hors ligne