Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 01/10/2007, à 21:17

ausecours

paquet xine extra plugins ne peut etre installé..I386 ?

Bonjour,

j'ai eu ce message quand j'ai voulu installer le paquet xine extra plugins avec ajouter/supprimer des applications:


"Xine extra plugins ne peut être installé sur votre type d'ordinateur (i386)

Soit cette application requiert des caractéristiques matérielles spéciales, soit le vendeur a décidé de ne pas prendre en charge votre type d'ordinateur."

C'est un bug de la 7.10 beta ou quoi?

En attendant j'ai installé les codecs pour totem-xine avec synaptic, à part ça; l'installation a marché comme sur des roulettes, sauf un petit coinçage pour les mises à jours de langues.
Je n'y connais pas grand-chose, mais ça marche mieux que la 7.04 pour un débutant! ( périphériques usb, ntfs 3G, clamv,  résolution ecran et pilotes propriétaires,pas encore vu le reste.....)

A+


Ubuntu 12.04 LTS

Hors ligne

#2 Le 01/10/2007, à 22:10

fabien26

Re : paquet xine extra plugins ne peut etre installé..I386 ?

Ben fait un:

sudo apt-get install libxine-extracodecs

et dit moi si de cette manière ça passe.

Au fait, depuis Gutsy amarok demande l'installation de libxine-extracodecs si il rencontra un mp3 (sous feisty aussi mais il y avait un bug).

Mais bon pour totem-xine sa ne le fait pas.

Au fait pourquoi utilise tu totem-xine ? alors que gstreamer est tèlement mieux !!

Car depuis Feisty utiliser gstreamer c'est quand même nettement plus simple (installation automatique des codecs manquant, et très bon support de tous les formats .

Xine n'apporte plus rien à par de la lourdeur et une mauvaise intégration depuis Feisty sous Ubuntu ...


Haiku - Un système totalement libre (MIT/BSD) inspiré par BeOS. Ce n'est pas Linux, ce n'est pas vraiment un Unix, c'est un Système d'exploitation Graphique. Un très bon projet que je vous conseil de tester dans Virtualbox ou sur un vieux PC.

Ma page utilisateur

Hors ligne

#3 Le 01/10/2007, à 22:15

jnq

Re : paquet xine extra plugins ne peut etre installé..I386 ?

sudo apt-get install libxine-extracodecs
voilà le résultats :
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Aucune version du paquet libxine-extracodecs n'est disponible, mais il existe dans la base
de données. Cela signifie en général que le paquet est manquant, qu'il est devenu obsolète
ou qu'il n'est disponible que sur une autre source
Cependant les paquets suivants le remplacent :
  libxine1-ffmpeg
E: Aucun paquet ne correspond au paquet libxine-extracodecs


Ubuntu 14.04 64 bits Trusty Thar

Hors ligne

#4 Le 01/10/2007, à 22:19

G-rom

Re : paquet xine extra plugins ne peut etre installé..I386 ?

oui il n'y a plus d'extracodecs, mais ffmpeg et plugins (clique pour installer)

Dernière modification par G-rom (Le 01/10/2007, à 22:21)


Quand tu ne sais pas (cherche puis) demande, quand tu sais partage.

Hors ligne

#5 Le 01/10/2007, à 22:26

fabien26

Re : paquet xine extra plugins ne peut etre installé..I386 ?

espéront qu'il n'oublient pas de faire la correction du paquet à installer aussi dans gnome-app-install et dans amarok ... sinon sa va gueler dans les bugs wink


Haiku - Un système totalement libre (MIT/BSD) inspiré par BeOS. Ce n'est pas Linux, ce n'est pas vraiment un Unix, c'est un Système d'exploitation Graphique. Un très bon projet que je vous conseil de tester dans Virtualbox ou sur un vieux PC.

Ma page utilisateur

Hors ligne

#6 Le 01/10/2007, à 22:36

jnq

Re : paquet xine extra plugins ne peut etre installé..I386 ?

Personnelement je n'arrive plus à lire de vidéo au format real player ! Firefox se referme. J'ai pourtant installé tous les bons paquet habituels.
Je crois que nous alllons avoir des surprises ( mauvaises ) avec les codecs vidéos !


Ubuntu 14.04 64 bits Trusty Thar

Hors ligne

#7 Le 01/10/2007, à 22:38

fabien26

Re : paquet xine extra plugins ne peut etre installé..I386 ?

moi personnellement pas de pb avec gstreamer smile


Haiku - Un système totalement libre (MIT/BSD) inspiré par BeOS. Ce n'est pas Linux, ce n'est pas vraiment un Unix, c'est un Système d'exploitation Graphique. Un très bon projet que je vous conseil de tester dans Virtualbox ou sur un vieux PC.

Ma page utilisateur

Hors ligne

#8 Le 01/10/2007, à 22:40

sudo

Re : paquet xine extra plugins ne peut etre installé..I386 ?

Au fait pourquoi utilise tu totem-xine ? alors que gstreamer est tèlement mieux !!

Car depuis Feisty utiliser gstreamer c'est quand même nettement plus simple (installation automatique des codecs manquant, et très bon support de tous les formats .

Xine n'apporte plus rien à par de la lourdeur et une mauvaise intégration depuis Feisty sous Ubuntu ...

t'es serieux la ?? roll

Hors ligne

#9 Le 01/10/2007, à 22:41

ausecours

Re : paquet xine extra plugins ne peut etre installé..I386 ?

fabien26 a écrit :

Ben fait un:

sudo apt-get install libxine-extracodecs

et dit moi si de cette manière ça passe.

Au fait, depuis Gutsy amarok demande l'installation de libxine-extracodecs si il rencontra un mp3 (sous feisty aussi mais il y avait un bug).

Mais bon pour totem-xine sa ne le fait pas.

Au fait pourquoi utilise tu totem-xine ? alors que gstreamer est tèlement mieux !!

Car depuis Feisty utiliser gstreamer c'est quand même nettement plus simple (installation automatique des codecs manquant, et très bon support de tous les formats .

Xine n'apporte plus rien à par de la lourdeur et une mauvaise intégration depuis Feisty sous Ubuntu ...

J'ai installé ça:"the xine video/media player library, binary files" (en fait le paquet libxine1) avec synaptic smile et 5 dépendances se sont installés avec....dont libxine1 ffmpeg et libxine1 plugins

Je préfére totem-xine, parce que sur certains dvd, totem gstreamer bug drolement pour les menus, les langues ou les saut de chapitre , ou pour l'avance rapide (avec gstreamer ffmpeg ....installé).....
Chez moi l'installation automatique des codecs avec gstreamer n'a pas marché, il me dit qu'il en manque et c'est tout.

Pas de probléme avec totem-xine..... Au fait je suis sous ubuntu....

A+

Dernière modification par ausecours (Le 01/10/2007, à 22:52)


Ubuntu 12.04 LTS

Hors ligne

#10 Le 01/10/2007, à 22:43

fabien26

Re : paquet xine extra plugins ne peut etre installé..I386 ?

Ah oui, sa pour les dvd je reconnais qu'il y a du travail, mais j'utilise Vlc pour les dvd, il marche beaucoup mieux smile

sinon tous le reste c'est avec totem


Haiku - Un système totalement libre (MIT/BSD) inspiré par BeOS. Ce n'est pas Linux, ce n'est pas vraiment un Unix, c'est un Système d'exploitation Graphique. Un très bon projet que je vous conseil de tester dans Virtualbox ou sur un vieux PC.

Ma page utilisateur

Hors ligne

#11 Le 01/10/2007, à 22:44

ausecours

Re : paquet xine extra plugins ne peut etre installé..I386 ?

G-rom a écrit :

oui il n'y a plus d'extracodecs, mais ffmpeg et plugins (clique pour installer)

Merci!

Dernière modification par ausecours (Le 01/10/2007, à 23:33)


Ubuntu 12.04 LTS

Hors ligne

#12 Le 01/10/2007, à 22:48

G-rom

Re : paquet xine extra plugins ne peut etre installé..I386 ?

De rien! wink


Quand tu ne sais pas (cherche puis) demande, quand tu sais partage.

Hors ligne

#13 Le 01/10/2007, à 23:13

ben13

Re : paquet xine extra plugins ne peut etre installé..I386 ?

ce nouveau protocole apt ; ca va faire un malheur ! lol


Ubuntu 12.04.01 LTS 64 Bits.

Hors ligne

#14 Le 01/10/2007, à 23:14

G-rom

Re : paquet xine extra plugins ne peut etre installé..I386 ?

c'est net j'adore tongue


Quand tu ne sais pas (cherche puis) demande, quand tu sais partage.

Hors ligne

#15 Le 01/10/2007, à 23:33

ausecours

Re : paquet xine extra plugins ne peut etre installé..I386 ?

ausecours a écrit :
G-rom a écrit :

oui il n'y a plus d'extracodecs, mais ffmpeg et plugins (clique pour installer)

Merci!

au fait, oui, j'ai pas percuté sur le coup, mais tu les trouves ou les paquets avec le nouveau protocole apt? tongue


Ubuntu 12.04 LTS

Hors ligne

#16 Le 02/10/2007, à 10:05

jnq

Re : paquet xine extra plugins ne peut etre installé..I386 ?

dans synaptic


Ubuntu 14.04 64 bits Trusty Thar

Hors ligne

Haut de page ↑