Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 06/04/2014, à 16:33

stcg

Blocage 20 secondes quand gwenview passe en plein écran

Bonjour,
gwenview bloque le pc (écran grisé, curseur et clavier bloqués) pendant quelques secondes lorsque je passe en affichage plein écran.
Une fois que Gwenview me rend la main, tout fonctionne normalement : navigation, zoom, ....
J'ai une installation propre de Ubuntu 14.10 (nouveau partitionnement, installation datant de deux jours).
J'ai un i7 et 16 Go de ram une Nvidia 780 avec une résolution de 1920 par 1200.
Avec Gthumb au d'autres applications je n'ai pas ce problème.
J'ai essayé de désinstaller et réinstaller Gwenview mais le problème persiste.
Si vous aviez des idées ou un lien vers un post en rapport...
Merci.

Hors ligne

#2 Le 02/06/2014, à 14:13

frere capsule

Re : Blocage 20 secondes quand gwenview passe en plein écran

Bonjour,

J'ai exactement le meme soucis. Je suis aussi sur Ubuntu 14.04, en dual-boot windows 8.

Dernière modification par frere capsule (Le 02/06/2014, à 14:14)

Hors ligne

#3 Le 02/06/2014, à 14:19

Korak

Re : Blocage 20 secondes quand gwenview passe en plein écran

Bonjour,

stcg a écrit :

J'ai une installation propre de Ubuntu 14.10

frere capsule a écrit :

Je suis aussi sur Ubuntu 14.04

Soit stcg s'est trompé dans la numéro de version, soit il ne s'est pas trompé et utilise une version de test (et instable) d'Ubuntu.

Quelque soit la version d'Ubuntu, regardez du côté des pilotes graphiques propriétaires (sans être sûr que ça vous dépannent).


OS: Ubuntu 14.04 64 bits + Windows 8.1 64 bits en dualboot (BIOS UEFI, Secure Boot activé et table de partitions GPT)
PC portable HP Pavilion 17-f055nb: Processeur: AMD A8-6410 APU   Carte graphique: AMD Radeon R5   Mémoire vive: 8 Go RAM
Je suis Parrain-Linux

Hors ligne

#4 Le 02/06/2014, à 17:28

frere capsule

Re : Blocage 20 secondes quand gwenview passe en plein écran

Disons que les pilote graphiques propriétaires ca fait un peu peur à changer tongue
J'ai réussi a faire marcher bumblebee et j'ai vraiment pas envie de tout chambouler.
Note que mon problème apparait aussi en faisant marcher bumblebee (par la commande "optirun gwenview")

Hors ligne

#5 Le 02/06/2014, à 17:38

Korak

Re : Blocage 20 secondes quand gwenview passe en plein écran

frere capsule a écrit :

J'ai réussi a faire marcher bumblebee et j'ai vraiment pas envie de tout chambouler.

Si tu as Bumblebee, tu as aussi les pilotes propriétaires nVidia.

Mais je me pose une question: y a-t-il encore besoin de Bumblebee sous Ubuntu 14.04? Il me semble que cette version intègre Prime pour les cartes graphiques.


OS: Ubuntu 14.04 64 bits + Windows 8.1 64 bits en dualboot (BIOS UEFI, Secure Boot activé et table de partitions GPT)
PC portable HP Pavilion 17-f055nb: Processeur: AMD A8-6410 APU   Carte graphique: AMD Radeon R5   Mémoire vive: 8 Go RAM
Je suis Parrain-Linux

Hors ligne

#6 Le 02/06/2014, à 19:45

frere capsule

Re : Blocage 20 secondes quand gwenview passe en plein écran

Ha? Je ne sais pas du tout...

En tout cas, les videos les plus grosses sont mieux lu lorsque j'utilise la commande optirun.
Mais je ne connais pas prime.

Hors ligne

Haut de page ↑