Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 08/04/2014, à 18:58

Walle2815

Affichage bloqué sur "Affichage intégré" [Annulé / Réinstall complète]

Bonjour,

J'ai essayé d'installer Civilization IV via POL, ce qui a très bien fonctionné. J'ai lancé le jeu, mais quand je l'ai quitté, l'affichage est resté bloqué sur "Affichage intégré" en 1024 x 768.

Il y a une option dans le bas de la fenêtre affichage des paramètres système que j'ai modifiée (je l'ai mise sur 4 je crois), car il n'y avait aucun moyen de quitter ce fichu affichage intégré, ce qui a eu pour effet de mettre le Bureau en mosaïque (alors qu'il est toujours réglé sur "Rempli" comme je l'avais réglé dans les paramètres) et zoomé sur la première tuile de la mozaïque dans le coin en haut à gauche de l'écran. Résultat : j'ai d'énormes icônes sur le Bureau, la barre principale supérieure est archi grosse, mais l'image de fond du Bureau est correctement proportionnée (juste un peu pixelisée), et bien-sûr, pour chaque fenêtre que j'ouvre, je n'ai accès qu'à sa partie supérieure gauche, pas moyen d'atteindre le reste. Le zoom Ctrl-molette de la souris ne fonctionne pas. Je ne sais pas si je suis très clair.

Bref, j'ai tenté un redémarrage du serveur x, un reset complet des options graphiques, mais ça ne marche pas, il reste toujours bloqué sur "Affichage intégré". Et bien-sûr, le raccourci pour tuer le serveur graphique ne fonctionne pas puisqu'il n'est pas activé. En fait, je crois que ce n'est pas un problème de serveur X, mais un problème d'affichage.

Voilà, si vous avez des idées, ce serait chouette. Pas envie de tout réinstaller...

Dernière modification par Walle2815 (Le 10/04/2014, à 15:16)

Hors ligne

#2 Le 09/04/2014, à 09:46

Walle2815

Re : Affichage bloqué sur "Affichage intégré" [Annulé / Réinstall complète]

Bon, je vais poser la question autrement :

Comment faire pour forcer la détection de l'écran en mode console, ou bien forcer une résolution, ou encore comment réinitialiser complètement l'affichage (je ne sais pas, réinstaller unity, réinstaller le serveur graphique ou autre), enfin bref comment réinstaller toute l'interface graphique d'ubuntu ?

Et qu'est-ce que c'est que l'affichage intégré dans Ubuntu ? Comment en sortir ?

Hors ligne

#3 Le 09/04/2014, à 09:59

seb24

Re : Affichage bloqué sur "Affichage intégré" [Annulé / Réinstall complète]

Si tu reboot ca se reviens en définition normale ?


Membre attitré de la brigade des S
Ubuntuser.com : Blog sur Ubuntu http://www.ubuntuser.com

Hors ligne

#4 Le 09/04/2014, à 12:29

Walle2815

Re : Affichage bloqué sur "Affichage intégré" [Annulé / Réinstall complète]

Non, ce serait trop simple.

Hors ligne

#5 Le 09/04/2014, à 13:39

seb24

Re : Affichage bloqué sur "Affichage intégré" [Annulé / Réinstall complète]

Walle2815 a écrit :

Non, ce serait trop simple.

un :

rm ~/.config/monitors.xml

dans le terminal et un reboot ?


Membre attitré de la brigade des S
Ubuntuser.com : Blog sur Ubuntu http://www.ubuntuser.com

Hors ligne

#6 Le 09/04/2014, à 14:04

Walle2815

Re : Affichage bloqué sur "Affichage intégré" [Annulé / Réinstall complète]

Je viens d'essayer, ça ne change rien... Mais maintenant j'ai unity qui a disparu. Plus de barre supérieure ni de lanceur.

Hors ligne

#7 Le 10/04/2014, à 15:15

Walle2815

Re : Affichage bloqué sur "Affichage intégré" [Annulé / Réinstall complète]

Bon, finalement j'ai dû tout réinstaller. J'avoue être un peu déçu, je pensais quand même avoir plus de réponses sur les solutions de reset d'affichage et/ou d'interface graphique...

Hors ligne

#8 Le 11/06/2014, à 00:37

DOVKOWALSKI

Re : Affichage bloqué sur "Affichage intégré" [Annulé / Réinstall complète]

Bonjour,

J'ai eu le même problème que toi en installant et utilisant des jeux. J'ai trouver la solution :

Tu éteins le pc
Tu débranche le câble vidéo pour moi VGA
Tu rallume le pc et tu attends que le pc ne travaille plus. Tu l'éteins en appuyant plusieurs seconde sur le bouton de démarrage.
J'ai ensuite éteint le bouton derrière la tour qui coupe l'électricité et j'ai allumer la tour le bouton d'allumage a juste fait un flmas car il a vidé le restant d’électricité dans la tour.
En suite tu rebranche le câble vidéo et tu redémarre le pc après avoir remis le bouton de derrière la tour en position pour que l’électricité rentre dans la tour. Après cela le problème est réglé.

Tu peux régler ton écran comme tu veux. Ainsi le réglage a été réinitialiser.

Si j'avais un pc portable je crois que je n'aurais pas eu d'autre choix que de réinstaller.

Je pense que ma réponse arrive trop tardivement pour toi mais pourra toujours servir a une personne.

Cordialement,

DOVKOWALSKI

Hors ligne

#9 Le 31/08/2014, à 09:17

Walle2815

Re : Affichage bloqué sur "Affichage intégré" [Annulé / Réinstall complète]

Bonjour, merci pour ta réponse ! Désolé du retard de la mienne, je n'ai pas reçu de notification (ou bien alors elle est allée dans les spams), du coup je découvre ta réponse seulement maintenant.

Le problème est que j'ai un portable, donc zéro câble à débrancher. J'ai tout réinstallé. Et l'affichage est toujours bloqué sur "Affichage intégré", avec une résolution normale, mais je ne peux rien modifier. Du coup j'ai l'impression que le PC rame quand il s'agit d'ouvrir le moindre programme. Je sais pourtant que ce n'est PAS normal, car avant d'installer Civilization, je n'avais pas ces problèmes. Il y a un bug quelque part, mais impossible de savoir où. Si quelqu'un d'autre a une idée...

Merci quand même à toi !

Ma configuration : Toshiba Satellite C660-2D6, processeur Intel i3, Nvidia GeForce 315m, 4 Go RAM.

Hors ligne

Haut de page ↑