Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 05/03/2005, à 22:54

eridan

[Résolu] Monter mes partitions win

Salut les Ubuntiens wink

Je n'arrive pas à monter d'autre partition que hda1 j'ai essaié avec hda2 mais rien ni fait!!!!

mic@maboite:~ $ sudo fdisk -l
Password:

Disk /dev/hda: 122.9 GB, 122942324736 bytes
255 heads, 63 sectors/track, 14946 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes

   Device Boot      Start         End      Blocks   Id  System
/dev/hda1   *           1        1020     8193118+   b  W95 FAT32
/dev/hda2            1021       14944   111844530    f  W95 Ext'd (LBA)
/dev/hda5            1021        2932    15358108+  83  Linux
/dev/hda6            2933       14813    95434101   83  Linux
/dev/hda7           14814       14944     1052226   82  Linux swap

Disk /dev/hdb: 15.3 GB, 15367790592 bytes
255 heads, 63 sectors/track, 1868 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes

   Device Boot      Start         End      Blocks   Id  System
/dev/hdb1   *           1         510     4096543+   b  W95 FAT32
/dev/hdb2             511        1868    10908135    f  W95 Ext'd (LBA)
/dev/hdb5             511        1020     4096543+   b  W95 FAT32
/dev/hdb6            1021        1868     6811528+   b  W95 FAT32
mic@maboite:~ $

# /etc/fstab: static file system information.
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
proc            /proc           proc    defaults        0       0
/dev/hda5       /               ext3    defaults,errors=remount-ro 0       1
/dev/hda7       none            swap    sw              0       0
/dev/hdc        /media/cdrom0   udf,iso9660 ro,user,noauto  0       0
/dev/hdd        /media/cdrom1   udf,iso9660 ro,user,noauto  0       0
/dev/fd0        /media/floppy0  auto    rw,user,noauto  0       0
/dev/sda1     /mnt/usbcam vfat defaults,noauto,users,rw 0 0
/dev/hda1    /mnt/Xp    vfat    umask=000    0    0
/dev/hda2    /mnt/Xp2 vfat    umask=000    0    0

Une idée neutral

Merci

@+?


Y, s'crois où les gens?

Hors ligne

#2 Le 06/03/2005, à 00:22

numarrou

Re : [Résolu] Monter mes partitions win

Heu !?
j'voudrais pas dire de connerie mais (vu les infos que tu donnes) si tu essaye de monter hda2 ça ne passera pas. Apparemment, hda2 c'est juste la partition étendue qui contient les autres partitions non primaires, en fait hda2 contient hda5, hda6 et hda7.
Pareil pour ton second DD, pas la peine d'essayer de monter hdb2.

As-tu essayer de monter hdb5 ou hdb6 ?

manu

Hors ligne

#3 Le 06/03/2005, à 00:23

coffee

Re : [Résolu] Monter mes partitions win

/mnt/Xp et  /mnt/Xp2 existent?


Nom d'un tupperware habillé en streetware mangeant de la confiture de pouère et qui se dite où est-ce que je suis ouère !
Tiens mon blog
Les blagues sous forme de fausses aides sont susceptible de ban (ex: rm)

Hors ligne

#4 Le 06/03/2005, à 01:06

eridan

Re : [Résolu] Monter mes partitions win

coffee a écrit :

/mnt/Xp et  /mnt/Xp2 existent?

oui

@+?


Y, s'crois où les gens?

Hors ligne

#5 Le 06/03/2005, à 01:19

eridan

Re : [Résolu] Monter mes partitions win

numarrou a écrit :

Heu !?
j'voudrais pas dire de connerie mais (vu les infos que tu donnes) si tu essaye de monter hda2 ça ne passera pas. Apparemment, hda2 c'est juste la partition étendue qui contient les autres partitions non primaires, en fait hda2 contient hda5, hda6 et hda7.
Pareil pour ton second DD, pas la peine d'essayer de monter hdb2.

As-tu essayer de monter hdb5 ou hdb6 ?

manu

Merci à toi je vois clair dans ma c.....:D

@+?


Y, s'crois où les gens?

Hors ligne

#6 Le 06/03/2005, à 12:41

numarrou

Re : [Résolu] Monter mes partitions win

est-ce que ça veux dire que ton problème est réglé ?
c'était bien ça ?

dans ce cas, ce serait bien de changer le titre de ce topic est de mettre [résolu], c'est plus facile pour tout le monde

manu

Hors ligne

#7 Le 06/03/2005, à 23:08

eridan

Re : [Résolu] Monter mes partitions win

En fait je réussi à monter hdb5.... en manuel mais je n'arrive pas à un montage au démarage!!!!

@+?


Y, s'crois où les gens?

Hors ligne

#8 Le 06/03/2005, à 23:37

thom

Re : [Résolu] Monter mes partitions win

eridan a écrit :

En fait je réussi à monter hdb5.... en manuel mais je n'arrive pas à un montage au démarage!!!!

@+?

Utilise ça :

$ sudo gedit /etc/fstab
# ajouter pour chauque partition à monter : 
/dev/hda1                    /mnt/win2k              ntfs            ro,auto,uid=1000,gid=1000 0 0

-> Ubuntu on a Sony Vaio VNG-FS115B
-> Wificonfig is a little script aimed to ease the switching between networks, for people who have 2 network cards : a wired one and a wireless one.

Hors ligne

#9 Le 08/03/2005, à 00:23

eridan

Re : [Résolu] Monter mes partitions win

Bon voilà c'est pas très propre et je ne  monte toujours pas les CD/DVD

Mais promis que je cherche!!!!!

@+?

# /etc/fstab: static file system information.
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
#/proc            /proc           proc    defaults        0       0
/dev/hda5       /               ext3    defaults,errors=remount-ro 0       1
/dev/hda7       none            swap    sw              0       0
#/dev/hdc        /media/cdrom0   udf,iso9660 ro,user,noauto  0       0
#/dev/hdd        /media/cdrom1   udf,iso9660 ro,user,noauto  0       0
#/dev/fd0        /media/floppy0  auto    rw,user,noauto  0       0
/dev/sda1     /mnt/usbcam vfat defaults,noauto,users,rw 0 0
#/dev/hda1    /mnt/Xp    vfat    umask=000    0    0
#/dev/hdb1    /mnt/Xp2 vfat    umask=000    0    0

/proc      /proc       proc   defaults            0 0
#/sys       /sys        sysfs  noauto              0 0
#/dev/pts   /dev/pts    devpts mode=0622           0 0
/dev/floppy0   /media/auto/floppy auto   user,noauto,exec,umask=000    0 0
/dev/cdrom0 /media/cdrom  auto   user,noauto,exec,ro 0 0
/dev/cdrom1 /media/cdrom1  auto   users,noauto,exec,ro 0 0
# Added by KNOPPIX
/dev/hda1 /mnt/hda1 vfat umask=000    0    0
# Added by KNOPPIX
#/dev/hda5 /mnt/hda5 ext3 noauto,users,exec 0 0
# Added by KNOPPIX
/dev/hda6 /mnt/hda6 ext3 noauto,users,exec 0 0
# Added by KNOPPIX
#/dev/hda7 none swap defaults 0 0
# Added by KNOPPIX
/dev/hdb1 /mnt/hdb1 vfat umask=000    0    0
# Added by KNOPPIX
/dev/hdb5 /mnt/hdb5 vfat umask=000    0    0
# Added by KNOPPIX
/dev/hdb6 /mnt/hdb6 vfat umask=000    0    0

Dernière modification par eridan (Le 08/03/2005, à 00:24)


Y, s'crois où les gens?

Hors ligne

Haut de page ↑