Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 20/04/2014, à 15:16

Pat-Mac

[Résolu] pixma IP2700 Canon

Je viens d'installer ubuntu sur mon portable.
Je suis débutant, mais j'ai  mis ubuntu sur mon ordinateur principal il y a peu
Pour l'imprimante, j'ai l'impression d'avoir suivi le même protocole.
Le 1er ordinateur fonctionne.
pour le portable, après avoir installer ubuntu, j'ai eu une proposition de mise à jour vers ubuntu 14.04
que j'ai suivie. Au redémarrage,j'ai eu un message d'erreur (j'ai perdu mes notes)
environ  " destruction/killed  quelque chose puis  FAIL"
(j'ai eu d'autres des messages d'erreurs aussi par la suite, mais je n'en ai pas eu au dernier redémarrage)

j'ai téléchargé     cnijfilter-ip2700series-3.30-1-i386-deb.tar.gz      du site canon

le 1er paquet
cnijfilter-common_3.30-1_i386.deb      semble OK

quand je tente d’installer l'autre :
cnijfilter-ip2700series_3.30-1_i386.deb
j'ai le message d'erreur :
la dépendance ne peut être satisfaite : libtiff4

dans paramètre de l'imprimante,
j'ai entré l'URI proposée
l'imprimante "existe", je vois écrit entre autre
état imprimante : inactif . rendering completed

l'imprimante ne fonctionne pas.

Merci par avance, si je peux avoir de l'aide.

Dernière modification par Pat-Mac (Le 19/05/2014, à 13:07)

Hors ligne

#2 Le 20/04/2014, à 15:55

foustala

Re : [Résolu] pixma IP2700 Canon

Salut,

En effet libtiff4 a été supprimé des dépôts entre ubuntu 13.10 et 14.04

il y a un mode opératoire ici pour l'installer manuellement

tente, puis relance ta procédure d'installation

Hors ligne

#3 Le 22/04/2014, à 11:23

baby.buggy.bunny

Re : [Résolu] pixma IP2700 Canon

Salut,

Même problème de dépendance ici avec une canon pixma MP640 et Ubuntu 14.04. libtiff4 a été remplacé par libtiff5.

Hors ligne

#4 Le 22/04/2014, à 15:23

Pat-Mac

Re : [Résolu] pixma IP2700 Canon

Bonjour, merci à foustala pour sa réponse,
Je vais essayer de suivre ses indications, (je ne comprend pas l'anglais, mais je vais trouver un traducteur en ligne.)
Existe t-il un glossaire des mots techniques utilisé sur le forum ?
Ça m'arrangerais...
Très pris en ce moment, je vous donne des nouvelles le plus vite possible...

Hors ligne

#5 Le 25/04/2014, à 17:09

mdazy

Re : [Résolu] pixma IP2700 Canon

Comme je viens de faire la manip, j'explique en francais : il faut installer manuellement le paquet libtiff4:i386 de la 13.10.

On peut le trouver ici.
Attention, il s'agit bien du paquet i386 (32 bits), meme pour les systemes amd64 (64 bits), puisque les pilotes pour la serie IP 2700 ne sont disponibles qu'en 32.

Normalement Firefox devrait proposer automatiquement de le passer a software-center, il suffit de cliquer sur le bouton Installer et l'installation se fera toute seule.

A defaut, ceci devrait permettre de faire l'installation entierement a la main

sudo dpkg -i ./libtiff4_3.9.7-2ubuntu1_i386.deb

Apres quoi, un simple

sudo apt-get install cnijfilter-ip2700series

devrait fonctionner tout seul.

N'etant pas chez moi, je n'ai pas encore verifie le bon fonctionnement des pilotes.

Dernière modification par mdazy (Le 25/04/2014, à 17:11)

Hors ligne

#6 Le 25/04/2014, à 19:32

Daminux

Re : [Résolu] pixma IP2700 Canon

Pour la Canon iP2700, bonne nouvelle, le pilote est déjà intégré à Ubuntu 14.04. Il s'agit de celui qui est proposé dans la liste ;-) Il n'y a qu'à brancher !


Asus V-P7H55E - i3-540 3,06 GHz - 8go ddr3, Ubuntu 14.04 LTS 64 bits, Carte ATI Radeon HD5450
EEEPC 1008HA, Ubuntu 14.04 LTS

Hors ligne

#7 Le 25/04/2014, à 22:54

sounderk

Re : [Résolu] pixma IP2700 Canon

Les dingue de la console ont encore frapper c'est un paquet Debian ===Gdebi arrive a installer ce type de paquet non???
http://doc.ubuntu-fr.org/gdebi
Je viens pas souvent mais quand je viens bas je rigole lol

Dernière modification par sounderk (Le 25/04/2014, à 22:54)


L'homme de la PamPa. Linux pourquoi faire simple quand tous peut être compliqué.
Une petite pensée pour  Eli Wallach ....merçi encore Tuco
https://www.youtube.com/watch?v=BdK0jaLuJL8

Hors ligne

#8 Le 10/05/2014, à 07:23

Pat-Mac

Re : [Résolu] pixma IP2700 Canon

Bonjour.
J'ai installé Gdebi.
J'ai du(si ma mémoire est bonne) installer un paquet libtiff
J'ai supprimé une imprimante fantôme dans paramètres système.
Par contre j'ai souvent (y compris sur l'autre ordinateur qui fonctionnait avant le passage à ubuntu 14.04) le message d'erreur :
Impossiible de démarrer l'imprimante! vérifiez-en la configuration.
Mais comme ça fonctionne quand même, je laisse comme ça
merci

Hors ligne

#9 Le 11/05/2014, à 14:42

L'Africain

Re : [Résolu] pixma IP2700 Canon

Super merci de mettre résolu sur ton premier post


Ubuntu 14.04 LDLC (clevo) lifetec Lubuntu 14.04 32 bits Xubuntu 14.04 32 bits sur asus
"L'accomplissement parfait de la loi c'est l'amour" St Paul aux Romains

Hors ligne

#10 Le 18/05/2014, à 12:46

Corto Celtic

Re : [Résolu] pixma IP2700 Canon

Sa roule avec

Canon PIXMA MP 5350 en WiFi

Y a juste a aller ici :
http://fr.archive.ubuntu.com/ubuntu/poo … 1_i386.deb
pour l installation.

Merci mdazy et a tous les autres

Hors ligne

#11 Le 20/05/2014, à 20:30

jasjp

Re : [Résolu] pixma IP2700 Canon

Merci

Je peux moi aussi utiliser ma canon.


Mon Ordinosaure.free.fr
Lubuntu 14.04
Processeur 1,7 Ghz, 500 Mo RAM

Hors ligne

Haut de page ↑