Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 26/06/2014, à 14:25

chefdelegion

[proxmox] IP failover + kvm = fail [resolu]

Bonjour à tous !

J'ai deux serveur chez online qui sont sous la dernière proxmox.

Ils sont relié en cluster avec DRBD, la migration s'effectue correctement.
Nous avons deux KVM sous linux (centos et debian) avec une ip failover.

Nous avons bien ajouter l'adresse MAC.

Sur le proxmox A : la machine KVM a bien internet avec l'ip Failover.
Sur le proxmox B : quand j'effectue une migration, il y a plus d'internet, ssh etc ... avec l'ip Failover sur les KVM, mais quand je remigre sur le proxmox A, les KVM ont internet avec l'ip Failover

Il y a pas d'autre ip sur les VM.

En gateway nous avons ajouter l'ip du routeur de online au lieu d'ajouter l'ip du proxmox vu l'ip du proxmox B n'est pas le même.

Merci

Résolu avec l'Api de online qui déplace l'adresse mac

Dernière modification par chefdelegion (Le 26/06/2014, à 14:43)


Xubuntu  14.04 LTS sur tous les postes.
Debian/FreeBSD pour les serveurs.
OMV/FreeNAS pour les serveurs NAS/SAN
Windows server 2008 R2 Virtualise pour (Adobe ...)

Hors ligne

Haut de page ↑