Contenu | Rechercher | Menus

Annonce

Ubuntu-fr vend de superbes t-shirts et de belles clés USB 32Go
Rendez-vous sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 23/01/2015, à 19:32

Harlocksan

Bug à l'ouverture de session

Bonjour,
Etant débutant sous Linux je tiens à preciser que ce problème est arrivé apres une mise à jour que j'ai faite de Lubuntu mais je ne sais pas si c'est vraiment lié.
Alors le problème est le suivant: Impossible de booter sur ma session principale.
je me retrouve avec l'écran bleu juste apres avoir tappé mon mot de passe puis plus rien!
Obliger d'éteindre l'ordinateur manuellement...
Actuellement je passe par une session invité.
Que dois je faire pour pouvoir ouvrir ma session principale , pour identifier ce problème, voir le "corriger"?
Merci.

Hors ligne

#2 Le 23/01/2015, à 21:57

Sciensous

Re : Bug à l'ouverture de session

2 solutions:
si menu grub au boot, choisir le mode dépannage
sinon control+alt+F1, se connecter et entrer sudo apt-get install -f
cool


antiX 19 et (L)Ubuntu bionic 18.04
( sous LXDE et gnome-shell )

Hors ligne

#3 Le 24/01/2015, à 11:58

Harlocksan

Re : Bug à l'ouverture de session

Sciensous a écrit :

2 solutions:
si menu grub au boot, choisir le mode dépannage
sinon control+alt+F1, se connecter et entrer sudo apt-get install -f
cool

J'ai essayé la première solution sans resultat
Quant à la 2 ème, il me dit à ma grande surprise que l'indentfiant est faux...

Edit 26/10/2015: j'ai enfin réussi à m'identifier mais je me retrouve toujours avec le même problème...

Dernière modification par Harlocksan (Le 26/01/2015, à 03:21)

Hors ligne

#4 Le 24/01/2015, à 22:49

Harlocksan

Re : Bug à l'ouverture de session

Je souhaiterais vous donner des informations supplémentaires pour que vous puissiez m'aider mais je ne sais pas comment les donner via le terminal (sachant que je suis toujours sur une session invité) qui semblerait réellement me limiter dans mes actions.
J'ai essayé les divers options de depannage via le menu Grub mais rien à faire ma session ne veut toujours pas s'ouvrir...

Hors ligne

#5 Le 25/01/2015, à 15:58

Harlocksan

Re : Bug à l'ouverture de session

Nouvelle information en tentant pour la énième fois Control+Alt+F1 (ou peut etre que j'ai fais F2 je ne sais plus...)
j'ai eu des informations de démarage présentées sous plusieurs lignes, alors il y a deux "fails"

1- Starting NetBIOS name server [Fail]

et l'une des nombreuses ligne:
2- Starting Samba Winbind [Fail]

sachant que je peux toujours aller sous ma session invité d'où je vous écris actuellement.

Hors ligne

#6 Le 25/01/2015, à 20:34

Harlocksan

Re : Bug à l'ouverture de session

Je crois que le problème viens du GDM
Par contre, toute ligne de commande que j'ai tenté à partir du Menu Grub ne fonctionne pas.
http://askubuntu.com/questions/355322/u … ame-server

Sinon sur BlogHiko j'ai trouvé cette solution que je ne peux pas faire vu que le systeme refuse mon identifiant.

Là on a pas le choix il faut quitter cette interface graphique et se rendre dans un terminal.
Pour cela il faut faire Ctrl + Alt + F1.
On se retrouve alors dans le premier terminal.
On doit s'identifier donc tapez votre login et votre mot de passe.
Puis entrez la commande suivante :
sudo /etc/init.d/gdm restart

http://blog.hikoweb.net/index.php?post/ … ntu-plante

Hors ligne

#7 Le 27/01/2015, à 10:56

Harlocksan

Re : Bug à l'ouverture de session

Bonjour,

Je relance le sujet car je n'ai toujours rien trouvé comme solution...

Le problème: impossible d'aller sur ma session. l'écran bug après que j'ai tappé mon mot de passe.

Fond d'écran bleu Lubuntu et rien d'autre.

Et quand ça arrive je ne peux que bouger la curseur de la souris ou faire Ctrl+Alt+F1.

C'est arrivé suite à une mise à jour et redémarrage du pc.

à présent j'arrive à aller sur mon terminal (apres Ctrl+Alt+F1) mais je n'ai aucune solution car je suis débutant...
Je me tourne donc vers vous et je suis ouvert à toute les propositions.

Merci.

Hors ligne

#8 Le 28/01/2015, à 12:44

Harlocksan

Re : Bug à l'ouverture de session

roll

Hors ligne

#9 Le 28/01/2015, à 13:04

Caribou22

Re : Bug à l'ouverture de session

Bonjour,

Depuis la session invité, ouvre un terminal et donnes-nous entre balises code (ce bouton du forum bt_pre.png ) le retour de ces commandes :

sudo apt-get update
sudo apt-get dist-upgrade

Hors ligne

#10 Le 28/01/2015, à 13:34

Harlocksan

Re : Bug à l'ouverture de session

Caribou22 a écrit :

Bonjour,

Depuis la session invité, ouvre un terminal et donnes-nous entre balises code (ce bouton du forum http://forum.ubuntu-fr.org/img/fluxtool … bt_pre.png ) le retour de ces commandes :

sudo apt-get update
sudo apt-get dist-upgrade

Bonjour,
en session invité ça me donne ça...

guest-UFUzTA@TEXTORM974MB:~$ sudo apt-get update
sudo: unable to change to root gid: Opération non permise
guest-UFUzTA@TEXTORM974MB:~$ sudo apt-get dist-upgrade
sudo: unable to change to root gid: Opération non permise

Dernière modification par Harlocksan (Le 28/01/2015, à 13:47)

Hors ligne

#11 Le 28/01/2015, à 16:25

Harlocksan

Re : Bug à l'ouverture de session

Je relance le sujet yikes

Hors ligne

#12 Le 28/01/2015, à 18:07

Harlocksan

Re : Bug à l'ouverture de session

hmm

Hors ligne

#13 Le 28/01/2015, à 23:27

Harlocksan

Re : Bug à l'ouverture de session

Personne pour m'aider pour la suite?

Hors ligne

#14 Le 28/01/2015, à 23:55

Caribou22

Re : Bug à l'ouverture de session

Est-ce que tu peux ouvrir un terminal quand tu ouvres ta session principale ? (Ctrl-Alt-T)
Je n'ai pas vraiment d'idée désolé hmm

Hors ligne

#15 Le 29/01/2015, à 01:57

Harlocksan

Re : Bug à l'ouverture de session

Comme je l'ai dis plus haut, je peux ouvrir le terminal que apres avoir fait Ctrl+Alt+F1 vu que le problème étant justement que je ne peux pas me rendre dans ma session principale.
bah au pire je fais ce que tu m'as conseillé via Ctrl+Alt+F1 et je prend une photo...

Dernière modification par Harlocksan (Le 29/01/2015, à 01:58)

Hors ligne

#16 Le 29/01/2015, à 02:10

Coeur Noir

Re : Bug à l'ouverture de session

Refus de ton identifiant ? Il y a des chiffres dedans ? En console le clavier numérique ne fonctionne pas. Et si toujours pas, essaie "comme si" ton clavier était en qwerty ?


DébuterDocBien rédigerRetour commandeInsérer image | mes albums <>

Hors ligne

#17 Le 29/01/2015, à 02:26

Harlocksan

Re : Bug à l'ouverture de session

Coeur Noir a écrit :

Refus de ton identifiant ? Il y a des chiffres dedans ? En console le clavier numérique ne fonctionne pas. Et si toujours pas, essaie "comme si" ton clavier était en qwerty ?

j'arrive à présent à M'identifier apres la commande Ctrl+Alt+F1
Au passage, voici ce que je vois avant de pouvoir taper mon identifiant et mon mot de passe:
http://images4.hiboox.com/images/0515/2 … 3baa73.jpg

Dernière modification par Harlocksan (Le 29/01/2015, à 02:51)

Hors ligne

#18 Le 29/01/2015, à 02:44

Harlocksan

Re : Bug à l'ouverture de session

Caribou22, comme convenu les photos mais comme la mise à jour était longue j'ai pris ce que je pouvais en photo:

sudo apt-get update

http://free0.hiboox.com/images/0515/62f … cda36c.jpg

sudo apt-get dist-upgrade

http://images2.hiboox.com/images/0515/6 … fd40ba.jpg
http://free0.hiboox.com/images/0515/9ba … 86bf09.jpg
http://images0.hiboox.com/images/0515/0 … e8718b.jpg
http://images2.hiboox.com/images/0515/0 … fce888.jpg

voilà, j'ai fait au mieux.

Dernière modification par Harlocksan (Le 29/01/2015, à 02:53)

Hors ligne

#19 Le 29/01/2015, à 11:22

Harlocksan

Re : Bug à l'ouverture de session

alors? roll


[Modération : merci de respecter les règles du forum : les doublons sont interdits et les "up" à répétition sont inutiles.]
Je peux comprendre (ayant moi même été modérateur) il n'y a aucun problème! je dirais même que tu as raison sur la forme.
Mais essaie de te mettre à ma place quand tu vois le file de la discussion, je parle tout seul en ayant très peu de réponse à mon problème (voir parfois aucune)
Tu as fermé l'autre sujet mais sans toi même avoir la moindre idée du problème qui me préocupe (à moins que tu le sache et que tu t'en moque totalement!) et ce depuis un moment. (vu que tu l'a lu toi même!)
Alors si tu as une solution pour que je puisse avoir une explication via le forum je suis pret t'écouter et à apprendre comment je dois faire (sachant que ce sujet, je l'ai fais pour qu'on puisse m'aider à le résoudre tandis que l'autre je l'ai simplement fait pour avoir une explication à mon problème.)
je ne remet pas en cause le fait que tu l'ai fermé même si ça ne me plait pas.
Si vous etes une communauté il est un peu normal de mettre de l'humain (c'est à dire se mettre à la place de l'autre) si ce n'est pas une communauté alors je me suis trompé.
Donc tu interdis, ce que je comprend (tu as mis au moins le liens vers le sujet et je dois t'en remercier) mais tu ne fais pas avancer le fond du problème dans son aspect communautaire, bien au contraire.
PS: Et en parlant de forme, quand on voit ta signature, surtout dans le contexte où tu te trouves, tu m'excuseras mais (Ayant été un modérateur moi même) on est un peu obligé de se poser quand même un minimum de question comme je suis en train de le faire.

Dernière modification par Harlocksan (Le 29/01/2015, à 13:28)

Hors ligne

#20 Le 29/01/2015, à 13:39

Caribou22

Re : Bug à l'ouverture de session

Les mises à jour semblent fonctionner sans erreur. Qu'est-ce qui t'empêche de t'identifier sur ta session principale au juste ? (cf post 16)

Hors ligne

#21 Le 29/01/2015, à 13:47

Harlocksan

Re : Bug à l'ouverture de session

Hisoka a écrit :

y a un problme avec samba la...

ca se passe au boot ça ?
tu n'arrives pas jusqu'au LDM (là ou on te demande ton user et login) ?
tu as essayé de lancer un "mode sans echec" ?

Salut Hisoka,

Alors, quand j'arrive là où on me demande mon login, je tappe mon mot de passe et l'odinateur bug sur le fond d'écran bleu de Lubuntu sans que je ne puisse plus rien faire.
Alors je tappe Ctrl+Alt+F1 et le screen que tu viens de voir s'affiche juste avant que je doive rentrer à nouveau mon login en "mode terminal plein écran".
ça se passe donc apres cette commande.
concernant ta question sur le mode sans echec je suppose que tu parle de Crtl+Alt+F1 donc oui et c'est justement que par ce billet que je peux encore acceder au terminal...

Hors ligne

#22 Le 29/01/2015, à 13:50

Harlocksan

Re : Bug à l'ouverture de session

Caribou22 a écrit :

Les mises à jour semblent fonctionner sans erreur. Qu'est-ce qui t'empêche de t'identifier sur ta session principale au juste ? (cf post 16)

j'avais fais une erreur sur mon identifiant ce qui m'enpechais de me connecter donc là c'était dus à une erreur de ma part.

-Par contre sur ma session normal (dans le mode normal...) j'ai un bug apres avoir tappé mon mot de passe;
Fond d'écran bleu Lubuntu et rien d'autre.

Dernière modification par Harlocksan (Le 29/01/2015, à 13:51)

Hors ligne

#23 Le 29/01/2015, à 13:58

Hizoka

Re : Bug à l'ouverture de session

lorsque tu arrives sur la page qui te demande ton user et mdp (ne les remplis pas)
va sur le tty1 comme sur le screenshot
connecte toi dessus (user et mdp)
renomme les dossiers de configs comme ~/.configs ou ceux utilisés avec lubuntu (mv ~/.confis ~/configs)
retourne sur l'affichage graphique (ctrl + alt + F7)

fais nous les retours de tout ça.

et si ça passe pas, essaie de lancer le "mode sans echec" : https://doc.ubuntu-fr.org/recovery_mode

PS : Harlocksan, tes remarques sur la modérations sont déplacés, je comprends que tu es frustré d'être bloqué mais s'en prendre (ou critiquer) aux modos ou aux utilisateurs ne sert à rien. Nous sommes tous amateurs...

Dernière modification par Hizoka (Le 29/01/2015, à 14:13)

Hors ligne

#24 Le 29/01/2015, à 14:09

cqfd93

Re : Bug à l'ouverture de session

Harlocksan, si tu veux discuter de la modération, tu peux le faire en envoyant un mail à ubuntu_moderateurs-fr at listes.ubuntu-fr dot org.

Si j'avais la moindre idée de solution à ton problème, je la partagerais volontiers mais ça n'est pas le cas, je suis loin de tout connaître sur Ubuntu.


cqfd93

En ligne

#25 Le 29/01/2015, à 14:14

Harlocksan

Re : Bug à l'ouverture de session

Etant debutant je veux bien essayer mais je ne sais pas renommer les fichiers ...
Quelqu'un m'avait conseillé de faire un truc dans le genre avec cette commande

sudo mv /home/ton_logging/.config/xfce4-session /home/ton_logging/.config/xfce4-session.old

voici le screen du resultat
http://images0.hiboox.com/images/0515/4 … 68e068.jpg
par contre je n'avais pas pensé à le faire dans le recovery mode... (j'ai cru comprendre que c'etait la racine)
Est ce que c'est le même type de commande que tu me conseille de faire?
Au pire, peux tu me dire exactement ce que je dois mettre dans le terminal?

Hors ligne