Contenu | Rechercher | Menus

Annonce

La nouvelle clé USB Ubuntu-fr est en prévente
Rendez-vous sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 18/11/2015, à 16:22

kogool

Des erreurs ont été rencontrées pendant l'exécution : initramfs-tools

Bonjour à tous,
voila mon soucis "Des erreurs ont été rencontrées pendant l'exécution :
initramfs-tools"
L'orsque je fait apt-get update && upgrade vers la fin du process j'ai cela:
Traitement des actions différées (« triggers ») pour initramfs-tools (0.120ubuntu6) ...
update-initramfs: Generating /boot/initrd.img-3.18.0-25-rpi2
Unsupported platform.
run-parts: /etc/initramfs/post-update.d//flash-kernel exited with return code 1
dpkg: erreur de traitement du paquet initramfs-tools (--configure) :
le sous-processus script post-installation installé a retourné une erreur de sortie d'état 1
Traitement des actions différées (« triggers ») pour menu (2.1.47ubuntu1) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.21-0ubuntu4) ...
Des erreurs ont été rencontrées pendant l'exécution :
initramfs-tools
E: Sub-process /usr/bin/dpkg returned an error code (1)

-je vien sde passé Deux jours sur le meme  soucis mais avec nfs-common et la maintenant c'est initramfs ;-(

Merci de vos retours je suis perdu et j'ai pas envie de tout réinstaller.

j'ai essayer de faire aussi cela : mais sans success:
sudo update-initramfs -u
update-initramfs: Generating /boot/initrd.img-3.18.0-25-rpi2
Unsupported platform.
run-parts: /etc/initramfs/post-update.d//flash-kernel exited with return code 1

Dernière modification par kogool (Le 18/11/2015, à 16:33)


Raspberry Pi2 Ubuntu Mate 15.10

Hors ligne

#2 Le 19/11/2015, à 20:27

Arbiel

Re : Des erreurs ont été rencontrées pendant l'exécution : initramfs-tools

Bonsoir

Est-ce la première fois que tu installes une distribution sur ton Raspberry ?

Je ne sais rien te dire d'autre que ce qu'indique le message, au cas où tu ne serais pas à l'aise avec l'anglais. il t'indique que ce type de matériel n'est pas supporté.

update-initramfs: Generating /boot/initrd.img-3.18.0-25-rpi2
Unsupported platform.

Arbiel


Arbiel Perlacremaz
Dell Vostro Ubuntu 18.04 64 bits
J'ai abandonné azerty au profit de bépo, google au profit de Lilo et mes adresses électroniques au profit d'une messagerie réellement sécurisée, Protonmail.

Hors ligne