Contenu | Rechercher | Menus

Annonce

La nouvelle clé USB Ubuntu-fr est en prévente
Rendez-vous sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 23/11/2015, à 10:52

maki78

[Résolu] Asus e202sa démarrage sur batterie qui bloque

Bonjour,

Je viens d'acquérir un pc portable ASUS E202SA-FD0013T sur lequel j'ai remplacé le disque dur de 500Go par un SSD 120Go KINGSTON SV300S3.
J'ai installé en double boot ubuntu 15.10  (avec au préalable une restauration de win10).

Lorsque je démarre le pc avec la batterie reliée au secteur, aucun problème tout fonctionne parfaitement.
Lorsque je démarre le pc avec la batterie sans branchement secteur, le démarrage de ubuntu reste bloqué sur l'écran graphique de boot (après le grub), win10 lui, fonctionne normalement.

J'arrive à faire fonctionner ubuntu sur la batterie uniquement lorsque je redémarre la machine depuis win10 ou quand j'ai démarré ubuntu au préalable avec la batterie branchée sur le secteur.

Il y a t-il un paramètre permettant de le faire démarrer sur batterie sans problème ?
J'ai essayé, dans le fichier /etc/default/grub d'enlever 'splash' mais même résultat...

Merci à vous!

Dernière modification par maki78 (Le 30/11/2015, à 22:38)

Hors ligne

#2 Le 23/11/2015, à 11:31

malbo

Re : [Résolu] Asus e202sa démarrage sur batterie qui bloque

Peux-tu démarrer en mode de dépannage et faire une photo après plantage comme tu l'avais fait dans ce post : http://forum.ubuntu-fr.org/viewtopic.ph … #p21025171

Dernière modification par malbo (Le 23/11/2015, à 11:31)


Les gens de la ville : "Qu'est-ce que vous comptez faire de votre coq ?"

Hors ligne

#3 Le 23/11/2015, à 11:45

maki78

Re : [Résolu] Asus e202sa démarrage sur batterie qui bloque

Voici ce que j'obtient en démarrant en mode recovery puis en poursuivant le démarrage (cliquer pour ouvrir les images):

mini_863150P201511231036111.jpg

puis

mini_973080P201511231036311.jpg

Hors ligne

#4 Le 23/11/2015, à 12:15

malbo

Re : [Résolu] Asus e202sa démarrage sur batterie qui bloque

Excuse-moi mais je ne suis pas le roi du dépannage et je ne sais pas déchiffrer tout ça les doigts dans le nez. Je n'arrive déjà pas à comprendre ce que tu veux dire par "en poursuivant le démarrage" (quelle action fais-tu pour pour poursuivre le démarrage) ?


Les gens de la ville : "Qu'est-ce que vous comptez faire de votre coq ?"

Hors ligne

#5 Le 23/11/2015, à 12:30

thecheshirecat

Re : [Résolu] Asus e202sa démarrage sur batterie qui bloque

Je me demande si ca ne rejoins pas mon problême (http://forum.ubuntu-fr.org/viewtopic.php?id=1948141)
A peu près le même modèle (asus e202s vs asus e202sa), à peu près le même soucis (ne démarre pas toujours)

Hors ligne

#6 Le 23/11/2015, à 12:50

maki78

Re : [Résolu] Asus e202sa démarrage sur batterie qui bloque

Désolé, voici le cheminement :

Au lancement, je sélectionne dans grub "Advanced options for Ubuntu".
mini_290109P201511231143391.jpg

Puis "Ubuntu, with Linux 4.2.0-16-generic (recovery mode)"
mini_727891P201511231143461.jpg

Ensuite, quelques lignes défilent, pour afficher un "Recovery Menu (filesystem state : read-only)" gris sur fond rose.
Et là je sélectionne "resume      Resume normal boot".

Il m'affiche alors cette capture là (ou pas, parfois c'est directement la capture suivante) : (elle clignote 3/4 fois puis reste affichée à l'écran )
mini_863150P201511231036111.jpg

et reste bloqué, parfois après une dizaine/quinzaine de secondes cela affiche la seconde capture :
mini_933692P201511231146081.jpg

Est-ce une autre manipulation que je devais effectuer ?

Merci!

Dernière modification par maki78 (Le 23/11/2015, à 13:10)

Hors ligne

#7 Le 23/11/2015, à 13:04

maki78

Re : [Résolu] Asus e202sa démarrage sur batterie qui bloque

Puis, branché électriquement, au bout d'un deuxième démarrage plus de problème il démarre proprement :
mini_445313P201511231202281.jpg

Hors ligne

#8 Le 23/11/2015, à 13:11

malbo

Re : [Résolu] Asus e202sa démarrage sur batterie qui bloque

C'est maintenant clair pour l’enchaînement des actions. Par contre, je ne sais pas déchiffrer ce qui est affiché dans les deux dernières captures pour te proposer quelque chose. Si j'ai une idée, je ne manquerai pas de te la donner mais là, je sèche.


Les gens de la ville : "Qu'est-ce que vous comptez faire de votre coq ?"

Hors ligne

#9 Le 23/11/2015, à 14:30

maki78

Re : [Résolu] Asus e202sa démarrage sur batterie qui bloque

Merci malbo!

Voici 2 autres captures de l'erreur au démarrage quand j'enlève l'interface graphique de démarrage (enlever quiet et splash dans /etc/default/grub):

mini_419828P201511231322271.jpg

mini_734975P201511231322341.jpg

Hors ligne

#10 Le 23/11/2015, à 14:38

malbo

Re : [Résolu] Asus e202sa démarrage sur batterie qui bloque

Quand tu es à cette étape du démarrage dans le menu Grub : http://www.hostingpics.net/viewer.php?i … 143461.jpg
Peux-tu sélectionner la deuxième ligne (upstart), appuyer sur la touche E pour éditer cette entrée, enlever quiet et splash et valider par la touche F10. Fais un reportage photo pareil. Motif : je suppose que ça va merder également mais j'espère qu'on en verra un peu plus dans les messages. S'il y a un cador du dépannage qui nous lit, il peut intervenir parce que moi les dépannages de plantage, ce n'est pas mon fort.

Dernière modification par malbo (Le 23/11/2015, à 14:41)


Les gens de la ville : "Qu'est-ce que vous comptez faire de votre coq ?"

Hors ligne

#11 Le 23/11/2015, à 14:40

maki78

Re : [Résolu] Asus e202sa démarrage sur batterie qui bloque

Je viens de tomber sur cette page (en recherchant les termes "nmi watchdog bug" présents sur ma dernière capture):

http://unix.stackexchange.com/questions … rrors-mean

Peut être que la puissance de ma batterie fait planter le démarrage avec le noyau de la version 15.10?
Dois je essayer d'installer ubuntu 14 LTS pour voir si ça change quelque chose ?

Merci pour vos messages

Hors ligne

#12 Le 23/11/2015, à 14:50

malbo

Re : [Résolu] Asus e202sa démarrage sur batterie qui bloque

Effectivement ce lien est intéressant, et on plus ça colle super bien avec ton observation du post #1 :

Lorsque je démarre le pc avec la batterie reliée au secteur, aucun problème tout fonctionne parfaitement.

Et ça colle avec la réalité du fonctionnement des SSD : économes en énergie quand on considère leur consommation moyenne mais capable de tirer des ampères comme des malades dans certaines phases de fonctionnement. Il est possible que ton système d'alimentation qui a été conçu pour gérer un disque dur "s'écroule" comme on dit dans le jargon électronique, c'est à dire qu'il est inadapté à une surconsommation forte pendant un bref instant. Il va falloir que tu vires ton SSD et que tu remettes ton disque dur d'origine.


Les gens de la ville : "Qu'est-ce que vous comptez faire de votre coq ?"

Hors ligne

#13 Le 23/11/2015, à 14:53

maki78

Re : [Résolu] Asus e202sa démarrage sur batterie qui bloque

malbo a écrit :

Quand tu es à cette étape du démarrage dans le menu Grub : http://www.hostingpics.net/viewer.php?i … 143461.jpg
Peux-tu sélectionner la deuxième ligne (upstart), appuyer sur la touche E pour éditer cette entrée, enlever quiet et splash et valider par la touche F10. Fais un reportage photo pareil.

Voici les photos :

1. le menu (mise à jour suite à installation de mises à jour du système ubuntu que je viens de faire)
mini_540010P201511231343171.jpg

2. après avoir appuyé sur la touche E (je ne trouve pas quiet et splash), ils ont dû disparaitre car je les ai enlevé tout à l'heure:
mini_704075P201511231343521.jpg

mini_878806P201511231344441.jpg

3. Après avoir validé par F10 (écrans successifs):
mini_123191P201511231345111.jpg

mini_989627P201511231345191.jpg

mini_483091P201511231346211.jpg

Merci!

Hors ligne

#14 Le 23/11/2015, à 14:58

MicP

Re : [Résolu] Asus e202sa démarrage sur batterie qui bloque

…Je viens d'acquérir …

Si tu en as la possibilité, apporte ta machine chez ton vendeur et demande lui de te prêter une autre batterie pour faire un test.
Si le problème venait de la batterie, ça vous éviterait d'avoir à retourner (garantie) la machine complète.

Hors ligne

#15 Le 23/11/2015, à 14:59

maki78

Re : [Résolu] Asus e202sa démarrage sur batterie qui bloque

malbo a écrit :

Effectivement ce lien est intéressant, et on plus ça colle super bien avec ton observation du post #1 :

Lorsque je démarre le pc avec la batterie reliée au secteur, aucun problème tout fonctionne parfaitement.

Et ça colle avec la réalité du fonctionnement des SSD : économes en énergie quand on considère leur consommation moyenne mais capable de tirer des ampères comme des malades dans certaines phases de fonctionnement. Il est possible que ton système d'alimentation qui a été conçu pour gérer un disque dur "s'écroule" comme on dit dans le jargon électronique, c'est à dire qu'il est inadapté à une surconsommation forte pendant un bref instant. Il va falloir que tu vires ton SSD et que tu remettes ton disque dur d'origine.

Mince je l'ai acheté pour booster le pc portable justement... il n'y a vraiment aucune solution ?

Hors ligne

#16 Le 23/11/2015, à 15:02

maki78

Re : [Résolu] Asus e202sa démarrage sur batterie qui bloque

MicP a écrit :

…Je viens d'acquérir …

Si tu en as la possibilité, apporte ta machine chez ton vendeur et demande lui de te prêter une autre batterie pour faire un test.
Si le problème venait de la batterie, ça vous éviterait d'avoir à retourner (garantie) la machine complète.

Je l'ai acheté sur internet. Vu que j'ai démonté le disque dur d'origine la garantie a sauté. La batterie est à l'intérieur du pc.
Il faut que je teste avec le disque dur d'origine je pense... et peut être une distribution ubuntu plus légère ? (genre lubuntu ?)

Hors ligne

#17 Le 23/11/2015, à 15:03

malbo

Re : [Résolu] Asus e202sa démarrage sur batterie qui bloque

Bon. Le résultat est le même avec Upstart (le coup de la vérification du disque est un bug de Ubuntu 15.10 qui n'a rien à voir avec ton souci). Je pense qu'il faut te résoudre à remettre le disque dur d'origine (mon post #12).

EDIT : je viens de voir que tu t'interroges sur un distribution ubuntu plus légère mais je pense que ça ne résoudra pas ton problème qui est un problème hardware : tu as une alimentation inadaptée à ton SSD parce qu'elle n'a pas été dimensionnée pour gérer un SSD.

Dernière modification par malbo (Le 23/11/2015, à 15:12)


Les gens de la ville : "Qu'est-ce que vous comptez faire de votre coq ?"

Hors ligne

#18 Le 23/11/2015, à 15:07

maki78

Re : [Résolu] Asus e202sa démarrage sur batterie qui bloque

malbo a écrit :

Bon. Le résultat est le même avec Upstart (le coup de la vérification du disque est un bug de Ubuntu 15.10 qui n'a rien à voir avec ton souci). Je pense qu'il faut te résoudre à remettre le disque dur d'origine (mon post #12).

Merci malbo, quel dommage, il était super silencieux ... sad

Hors ligne

#19 Le 23/11/2015, à 15:12

maki78

Re : [Résolu] Asus e202sa démarrage sur batterie qui bloque

Je pense que je vais le garder comme ça, il est super silencieux c'est agréable, c'est pas si grave si je dois le faire booter une fois sur win10 pour rebooter ensuite sur ubuntu.

Hors ligne

#20 Le 23/11/2015, à 15:17

malbo

Re : [Résolu] Asus e202sa démarrage sur batterie qui bloque

J'ai quand même bien réagi dans ce post : http://forum.ubuntu-fr.org/viewtopic.ph … #p21040091
L'instinct sans doute...


Les gens de la ville : "Qu'est-ce que vous comptez faire de votre coq ?"

Hors ligne

#21 Le 23/11/2015, à 15:44

MicP

Re : [Résolu] Asus e202sa démarrage sur batterie qui bloque

…Je pense que je vais le garder comme ça, il est super silencieux c'est agréable…

[humour]
C'est fou, mais j'ai moi même expérimenté la chose (SSD), et j'en ai conclu que finalement :
On s'habitue plus facilement au confort qu'aux coups de pieds au ....
[/humour]

Et t'as pas encore eu le temps d'apprécier toutes les conséquences :
Plus de bruit car plus aucun mouvement mécanique => Moins d'énergie consommée => Plus d'autonomie.
Moins d'énergie consommée => Moins de chauffe => Moins besoin de ventilation => Encore moins de bruit + Encore moins d'énergie consommée => Encore plus d'autonomie.

Sans parler bien sûr de la réactivité du système : Incomparable

=======
J'ai fait le test dernièrement : Remettre des disques SATA classiques à la place de mes SSD.
J'ai pas tenu 3 jours, rien que pour la réactivité : J'ai réinstallé mes SSD.

Dernière modification par MicP (Le 30/11/2015, à 07:20)

Hors ligne

#22 Le 23/11/2015, à 16:00

marcodel

Re : [Résolu] Asus e202sa démarrage sur batterie qui bloque

salut
@tous
le noyau 4.2.0-16 est le dernier dans la 15.10 ?
a+

Hors ligne

#23 Le 23/11/2015, à 19:37

thecheshirecat

Re : [Résolu] Asus e202sa démarrage sur batterie qui bloque

@marcodel : oui, c'est celui que j'utilise en tout cas.
J'ai le même problème sans avoir changé le disque dur, au fait.
edit: après avoir booté sur un live usb de l'alpha de xenial, même soucis : démarrage une fois sur deux.

Dernière modification par thecheshirecat (Le 23/11/2015, à 19:39)

Hors ligne

#24 Le 23/11/2015, à 22:09

maki78

Re : [Résolu] Asus e202sa démarrage sur batterie qui bloque

thecheshirecat a écrit :

@marcodel : oui, c'est celui que j'utilise en tout cas.
J'ai le même problème sans avoir changé le disque dur, au fait.
edit: après avoir booté sur un live usb de l'alpha de xenial, même soucis : démarrage une fois sur deux.

J'arrive à booter jusqu'au bout sur la batterie en faisant la manip suivante dans le bios :

Aller dans l'onglet "Security", puis dans "I/O Interface Security"

Mettre "Wireless Network Interface à [Lock]

Ca désactive le wifi .... plutôt gênant pour un netbook ^^...
En essayant de le laisser à "Unlock" et en mettant d'autre à "Lock" (ex: HD Audio Interface, Intel SCC Card Reader Interface ou encore USB Interface...) cela ne boot pas jusqu'au bout...

Il semble que l'interface wifi (carte) empêche le boot jusqu'au bout... impossible de la réactiver après le boot car c'est définitif dans le bios....

@thecheshirecat peux tu tester cette manip pour voir si tu arrives à booter ?

Hors ligne

#25 Le 23/11/2015, à 22:24

thecheshirecat

Re : [Résolu] Asus e202sa démarrage sur batterie qui bloque

Ca fonctionne pour moi aussi ! Et mieux, ça marche pareil en désactivant Intel SCC Card Reader dont je ne me sers jamais !
Bon, c'est pas la panacée mais ca semble partiellement résolu de mon côté smile
Merci beaucoup maki !
edit : bon en fait ca fonctionne pas à chaque fois avec Intel SCC Card Reader, mais ca semble marcher avec le Wifi désactivé. Bon, du coup c'est vraiment pas la panacée. Dongle externe ? C'est pas possible de désactiver le truc au démarrage et de le réactiver après ?

Dernière modification par thecheshirecat (Le 23/11/2015, à 22:29)

Hors ligne