Contenu | Rechercher | Menus

Annonce

La nouvelle clé USB Ubuntu-fr est en prévente
Rendez-vous sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 01/06/2016, à 10:42

briankeith

(Résolu) Débutant qui ne parle pas très bien l'anglais

Bonjour,
j'ai gravé "ubuntu-64-04-desktop-amd64.iso" sur un DVD et j'ai lancé un PC de marque Acer aspire 1650  équipé de Windows XP.
Voici le message que je lis :

This kernel requier an X86-64 CPU, but only detected an i686 CPU.
Unable toboot- please use a kernel appropriate fot your CPU.

J'ai bien compris que je n'ai pas une version compatible.
Après je bute un peu sur les CPU/KERNEL/i686 etc...
Merci infiniment à qui me donnera la réponse pour sortir de ce bourbier.


Résolu

Dernière modification par briankeith (Le 03/06/2016, à 13:56)

Hors ligne

#2 Le 01/06/2016, à 10:57

pires57

Re : (Résolu) Débutant qui ne parle pas très bien l'anglais

Tu as télécharger la version 64 bits mais ton processeur ne la supporte pas. il te faut prendre la version 32 bits.
Si tu as téléchargé depuis le lien sur ce forum il faut cliquer sur "plus d'option" et choisir "processeur 32 bits".


Utilisateur d'Archlinux, Ubuntu et Kali Linux
Administrateur système et réseau spécialisé Linux.
LinkedIn

Hors ligne

#3 Le 01/06/2016, à 11:06

briankeith

Re : (Résolu) Débutant qui ne parle pas très bien l'anglais

Merci pour cette réponse ultra rapide :
Bonne journée.

Hors ligne

#4 Le 01/06/2016, à 11:06

jplemoine

Re : (Résolu) Débutant qui ne parle pas très bien l'anglais

C'est simple (quand on connait et qu'on lit l'anglais) :
Tu veux installer une version 64 bit sur un système 32 bit : ce n'est pas possible.
Il te faut prendre la version 32 bit (celle qui finit par i..86).
En fonction de la puissance de ton PC, prend une variante ou une autre.
Quelle est la quantité de RAM ?


Compte volontairement inactif
Membre de l'ALDIL (Association Lyonnaise pour le Développement de l'Informatique Libre) et de ALDI4 (Atelier Libre d'Informatique du 4ième)

Hors ligne

#5 Le 01/06/2016, à 11:10

malbo

Re : (Résolu) Débutant qui ne parle pas très bien l'anglais

Combien as-tu de RAM ? De base, je crois que c'est 256 Mo de RAM sur ce modèle mais il est possible qu'il y ait eu rajout d'une barrette de RAM ou même remplacement par d'autres barrettes de plus grande capacité.
Suivant la RAM qu'il y a dans cet ordi, il faudra installer Lubuntu (512 Mo de RAM minimum), Xubuntu (512 Mo de RAM minimum suivant la doc mais c'est du pipeau à mon avis : il faut plus de 512 Mo) ou Ubuntu (2 Go de RAM minimum suivant la doc).

Dernière modification par malbo (Le 01/06/2016, à 11:23)

Hors ligne

#6 Le 01/06/2016, à 11:34

Rufus T. Firefly

Re : (Résolu) Débutant qui ne parle pas très bien l'anglais

Salut,

Il existe toutes sortes de processeurs, mais il est possible de les ranger en grandes catégories qui ont des caractéristiques très semblables. Parmi elles, la taille des données qu'ils sont capables de traiter à chaque opération. Au début, c'était 1 octet (et même moins). Puis c'est passé à 2 octets (16 bits), puis 4 octets (34 bits) et même 8 octets (64 bits). Actuellement les 64 bits ont tendance à dominer le marché, mais les 32 bits sont encore très courants. Pour des raisons historiques, les 32 bits se nomment i386 (i = intel) ou X86 et les 64 bits amd64 (amd : le premier 64 bits qui est sorti) ou X86-64.
Mais en fait les i386 (et suivants i486... i686) et les amd64 sont fabriqués aussi bien par intel que par amd et même par d'autres fabricants.
Ce qu'il faut savoir, c'est que des logiciels (y compris le système d'exploitation lui-même) conçus pour fonctionner par blocs de 4 octets (32 bits, donc) fonctionnent aussi sur des processeurs capables de traiter des blocs de 8 octets (64 bits). Mais la réciproque est évidemment fausse : et c'est ça qui t'arrive ! This kernel requier an X86-64 CPU, but only detected an i686 CPU. Tu tentes d'installer une version 64 bits d'ubuntu sur un processeur 32 bits...

Pour la suite, j'ai vaguement vu que ta bécane a au moins 10 ans. Il faudrait plus de précisions (processeur, ram, carte vidéo...). Mais à mon avis, une distribution conçue pour ordinosaure serait plus appropriée que n'importe quelle variante d'ubuntu, même la plus légère (lubuntu). Il suffit de regarder les exigences minimales, en sachant qu'il vaut toujours mieux être un peu au-dessus plutôt qu'au minimum voire en-dessous... La tendance générale est quand même à la hausse, particulièrement chez ubuntu et variantes...


La provocation est une façon de remettre la réalité sur ses pieds. (Bertolt Brecht)
Il n'y a pas de route royale pour la science et ceux-là seulement ont chance d'arriver à ses sommets lumineux qui ne craignent pas de se fatiguer à gravir ses sentiers escarpés. (Karl Marx)
Il est devenu plus facile de penser la fin du monde que la fin du capitalisme

Hors ligne

#7 Le 01/06/2016, à 13:53

briankeith

Re : (Résolu) Débutant qui ne parle pas très bien l'anglais

Tout d'abord merci pour vos commentaires. Nouveau venu dans le Monde Linux( Ubuntu? Débian? je m'y perds un peu)Je constate avec bonheur la vivacité  des membres.(sans jeu de mots)
Concernant le PC
Voici ce que je lis :
acer Aspire 1652 WLMi
Intel Pentium M processor 740
1.73GHz, 533MHz FSB, 2 MB L2 cache
15.4" WXGA TFT LCD
ATI mobility RADEON X300
PCI express with 128MB VRAM
80 GB HDD
DVD dual
1GB DDR2(support dual-channel)
802.11b/g <wireless LAN
Suite à la réponse de pires57 j'ai pris la version 16.04-server-i386 iso
Je télécharge en ce moment avec une etrêêêême lenteur.( problème avec free...)
Si vous pensez à une meilleure solution.(?)
Thanks (Je connais quelques mots)

Hors ligne

#8 Le 01/06/2016, à 14:35

Rufus T. Firefly

Re : (Résolu) Débutant qui ne parle pas très bien l'anglais

Une bonne idée, avec gnu/linux, c'est toujours de bien comprendre (au moins essayer) le problème avant de trouver une solution.

La variante server, comme son nom l'indique, est conçue pour installer un... serveur. Et un serveur, c'est un ordinateur qui fonctionne dans un coin, sans clavier, sans souris, sans écran, etc., puisque son rôle est juste de fournir les fichiers qu'on lui demande via le réseau (en gros)... Si malgré tout tu branches clavier, écran, souris, la souris ne fonctionnera pas, et l'écran ne t'affichera que des lignes de caractères, c'est-à-dire les commandes tapées au clavier et les réponses du système... C'est un système uniquement en mode console sans environnement graphique (= des jolies images partout, à cliquer ou non).

Bien sûr tu peux installer un environnement graphique là-dessus. Mais si tu ne penses pas spécialement à faire un serveur, autant installer une distribution avec un environnement graphique par défaut. Parce que du même coup tu auras des logiciels déjà installés pour les besoins les plus courants (navigateur internet, lecteur multi-média, suite bureautique, traitement d'images, etc.)

Et c'est là qu'est le problème de l'ordinosaure : autant un système sans environnement graphique (serveur ou pas) est peu gourmand en ressources (de l'ordre de 20 Mo de ram, sans serveur), autant l'ajout d'un tel environnement augmente, parfois considérablement selon l'environnement, le besoin en ressources.

La question est : le plus bling-bling possible au détriment des performances par ailleurs, ou les meilleurs performances possibles au détriment du bling-bling (ça sera quand même toujours au moins aussi convivial qu'un xp et généralement davantage), en sachant qu'avec des ressources relativement modestes, ce ne sera pas les 2 ?

Un peu de lecture ? http://www.mon-club-elec.fr/mes_downloa … _linux.pdf

Dernière modification par Rufus T. Firefly (Le 01/06/2016, à 14:38)


La provocation est une façon de remettre la réalité sur ses pieds. (Bertolt Brecht)
Il n'y a pas de route royale pour la science et ceux-là seulement ont chance d'arriver à ses sommets lumineux qui ne craignent pas de se fatiguer à gravir ses sentiers escarpés. (Karl Marx)
Il est devenu plus facile de penser la fin du monde que la fin du capitalisme

Hors ligne

#9 Le 01/06/2016, à 15:12

briankeith

Re : (Résolu) Débutant qui ne parle pas très bien l'anglais

Donc quelle distribution un peu agréable à l'oeil tout de même est conseillée pour mon ordinosaure?

Hors ligne

#10 Le 01/06/2016, à 16:27

Rufus T. Firefly

Re : (Résolu) Débutant qui ne parle pas très bien l'anglais

Personnellement, je conseillerais ça pour ta bécane qui est bien un ordinosaure mais de loin pas une épave :

1464790193.png

Ce n'est pas vilain, c'est un bureau xfce (tout comme xubuntu), mais c'est conçu pour être très léger : environ 140 Mo de ram au démarrage. Et puis comme tous les gnu/linux, c'est très configurable...
Qu'est-ce que ça veut dire, très léger ? Par exemple les mises à jour, quand il y en a, te sont signalées dans une petite note. Quand tu cliques dessus, le système te demande ton mot de passe puis déclenche la mise à jour dans un terminal. Là tu vois ce qui se passe. Dans un environnement plus lourd, tu auras une jolie fenêtre avec une jolie barre de progression à la place du terminal, voire un gestionnaire de paquet ou même une logithèque qui s'ouvrira, pour exactement le même résultat !

C'est antiX MX15, et ça se télécharge ici : https://sourceforge.net/projects/antix- … o/download

Dernière modification par Rufus T. Firefly (Le 01/06/2016, à 16:29)


La provocation est une façon de remettre la réalité sur ses pieds. (Bertolt Brecht)
Il n'y a pas de route royale pour la science et ceux-là seulement ont chance d'arriver à ses sommets lumineux qui ne craignent pas de se fatiguer à gravir ses sentiers escarpés. (Karl Marx)
Il est devenu plus facile de penser la fin du monde que la fin du capitalisme

Hors ligne

#11 Le 01/06/2016, à 17:01

briankeith

Re : (Résolu) Débutant qui ne parle pas très bien l'anglais

Je me lance et je teste. Merci
D'autre part que penses-tu de toutoulinux que j'ai vu et qui a l'air léger aussi?

Hors ligne

#12 Le 01/06/2016, à 17:13

Rufus T. Firefly

Re : (Résolu) Débutant qui ne parle pas très bien l'anglais

briankeith a écrit :

Je me lance et je teste. Merci

C'est ce qu'il y a de mieux à faire. En plus, tu peux l'essayer sans l'installer. Si tout a l'air de fonctionner et que ça peut te convenir, tu l'installes... Sinon t'en essaye une autre...

briankeith a écrit :

D'autre part que penses-tu de toutoulinux que j'ai vu et qui a l'air léger aussi?

Toutoulinux est en effet très très léger. Mais il a au moins un inconvénient : ce n'est pas du tout une dérivée de Debian. Ce n'est évidemment pas une tare en soi. Seulement il se trouve que Debian est une des plus anciennes distribution et que ses dérivées (y compris ubuntu) sont très nombreuses, avec autant de forums et donc autant de sources d'aide possible en cas de besoin.
Exemple : ta carte vidéo fonctionne mal. Si trouve une solution chez Debian ou une dérivée, il y a toutes les chances qu'elle fonctionnera aussi chez antiX...


La provocation est une façon de remettre la réalité sur ses pieds. (Bertolt Brecht)
Il n'y a pas de route royale pour la science et ceux-là seulement ont chance d'arriver à ses sommets lumineux qui ne craignent pas de se fatiguer à gravir ses sentiers escarpés. (Karl Marx)
Il est devenu plus facile de penser la fin du monde que la fin du capitalisme

Hors ligne

#13 Le 01/06/2016, à 17:30

malbo

Re : (Résolu) Débutant qui ne parle pas très bien l'anglais

@Rufus T. Firefly : en cas de problème avec antiX, il faut demander de l'aide sur le forum en anglais de antiX (). Tu me diras que sur un forum, il s'agit d'écrire et briankeith a seulement déclaré qu'il ne parle pas très bien l'anglais.

Hors ligne

#14 Le 01/06/2016, à 17:51

Coeur Noir

Re : (Résolu) Débutant qui ne parle pas très bien l'anglais

Pourquoi pas Lubuntu ou LxLe ?

Ça devrait tourner tranquille avec 1Go de Ram.

Dernière modification par Coeur Noir (Le 01/06/2016, à 17:52)

Hors ligne

#15 Le 01/06/2016, à 21:11

Rufus T. Firefly

Re : (Résolu) Débutant qui ne parle pas très bien l'anglais

malbo a écrit :

@Rufus T. Firefly : en cas de problème avec antiX, il faut demander de l'aide sur le forum en anglais de antiX (). Tu me diras que sur un forum, il s'agit d'écrire et briankeith a seulement déclaré qu'il ne parle pas très bien l'anglais.

Pas forcément... Moi je ne parle pas non plus très bien l'anglais et je ne l'écris pas, mais quand j'ai un problème je commence par chercher chez gogole, en français... Evidemment pas avec des questions genre "ça marche pas"...
Et je peux très bien avoir des réponses chez ubuntu. Parce que xfce (antiX MX15) c'est à des détails près xfce (xubuntu). Quant au système lui-même c'est du Debian jessie... Donc on trouve chez Debian, et même, pour un certain nombre de choses chez ubuntu. Souvent il faut poser la question de diverses manières chez gogole pour obtenir des réponses pertinentes...

Edit : j'ai oublié de préciser que antiX étant essentiellement une Debian stable, elle ne bougera pas jusqu'en 2020. Ce sera le même noyau (3.16), le même serveur graphique, les mêmes versions de logiciels, sauf peut-être iceweasel et des choses de cette sorte... Donc si ça fonctionne aujourd'hui, ça devrait toujours fonctionner en 2020 sans toucher à rien... Personnellement je trouve que c'est un avantage. En effet, gnu/linux est ici destiné à remplacer xp qui a tourné sur cette machine depuis qu'elle existe, plus de 10 ans... et tournerait sans doute encore sur xp jusqu'à sa belle mort, si xp était encore maintenu... Donc c'est gnu/linux ou poubelle ! Et tant qu'à faire un gnu/linux d'une part stable et d'autre part suffisamment léger pour redonner une seconde jeunesse à la bécane....

Alors évidemment, si notre ami briankeith découvre les vertus et les possibilités du bricolage dans gnu/linux et que ça l'amuse, rien ne l'empêche de se faire la main sur antiX et aussi d'essayer d'autres distributions, quitte à en installer sur un disque usb, etc..

Dernière modification par Rufus T. Firefly (Le 01/06/2016, à 23:11)


La provocation est une façon de remettre la réalité sur ses pieds. (Bertolt Brecht)
Il n'y a pas de route royale pour la science et ceux-là seulement ont chance d'arriver à ses sommets lumineux qui ne craignent pas de se fatiguer à gravir ses sentiers escarpés. (Karl Marx)
Il est devenu plus facile de penser la fin du monde que la fin du capitalisme

Hors ligne

#16 Le 01/06/2016, à 23:55

briankeith

Re : (Résolu) Débutant qui ne parle pas très bien l'anglais

Merci à tous pour vos conseils.
J'ai testé toutou linux : c'est en effet agréable à l'oeil par contre dès que j'ai voulu  installer installer firefox je me suis retrouvé dans des paquets des "root"à valider ou vérifier. Donc un poil prenant la tête pour moi qui préfère le genre clé en main.
(j'ai déjà installé handylinux à la place d'un win7 starter qui ramait sur un vieux  notebook = que du bon)
J'ai finalement choisi lubuntu qui correspond à ce que je cherchais.
Pour tout dire je suis un utilisateur mac depuis maintenant 20ans (Performa 5200 au début iMac maintenant))  mais  je suis de + en + séduit par Linux.

Dernière modification par briankeith (Le 01/06/2016, à 23:57)

Hors ligne

#17 Le 02/06/2016, à 00:11

Rufus T. Firefly

Re : (Résolu) Débutant qui ne parle pas très bien l'anglais

Le bling-bling vaincra ! lol


La provocation est une façon de remettre la réalité sur ses pieds. (Bertolt Brecht)
Il n'y a pas de route royale pour la science et ceux-là seulement ont chance d'arriver à ses sommets lumineux qui ne craignent pas de se fatiguer à gravir ses sentiers escarpés. (Karl Marx)
Il est devenu plus facile de penser la fin du monde que la fin du capitalisme

Hors ligne

#18 Le 02/06/2016, à 06:33

malbo

Re : (Résolu) Débutant qui ne parle pas très bien l'anglais

briankeith a écrit :

J'ai finalement choisi lubuntu qui correspond à ce que je cherchais.

Peux-tu confirmer que tu as installé Lubuntu 16.04 32 bits ? Je vais mettre à jour la ligne du modèle Aspire 1652 WLMI dans la Liste des portables « Acer » Aspire 1xxx et je voudrais éviter d'écrire une fausseté. Peux-tu confirmer que ça marche immédiatement et que tu n'as pas eu besoin d'installer un pilote ou de faire une modif particulière ?

Dernière modification par malbo (Le 02/06/2016, à 06:33)

Hors ligne

#19 Le 02/06/2016, à 08:41

moko138

Re : (Résolu) Débutant qui ne parle pas très bien l'anglais


%NOINDEX%
Un utilitaire méconnu : ncdu

En ligne

#20 Le 02/06/2016, à 09:33

bluc

Re : (Résolu) Débutant qui ne parle pas très bien l'anglais

Coeur Noir a écrit :

Pourquoi pas Lubuntu ou LxLe ?

Ça devrait tourner tranquille avec 1Go de Ram.

Oui ou Zorin Lite 11 que je viens d'installer sur un vieil ordi , bon c'est du Lubuntu mais c'est sympa
Je dis bien la version Lite

Dernière modification par bluc (Le 02/06/2016, à 09:34)


Clevo :  Ubuntu 18.04   ❖  Deepin 15.8  ❖ Ubuntu 18.10 avec partition data commune 
Forum Deepin-fr

Hors ligne

#21 Le 02/06/2016, à 15:07

briankeith

Re : (Résolu) Débutant qui ne parle pas très bien l'anglais

malbo a écrit :
briankeith a écrit :

J'ai finalement choisi lubuntu qui correspond à ce que je cherchais.

Peux-tu confirmer que tu as installé Lubuntu 16.04 32 bits ? Je vais mettre à jour la ligne du modèle Aspire 1652 WLMI dans la Liste des portables « Acer » Aspire 1xxx et je voudrais éviter d'écrire une fausseté. Peux-tu confirmer que ça marche immédiatement et que tu n'as pas eu besoin d'installer un pilote ou de faire une modif particulière ?

Désolé pour le retard : toujours cette panne de réseau chez free.
Je confirme que l'installation s'est très bien passée.  sur ce PC.
Juste après l'installation , il y a une mise à jour qui est proposée (que j'ai prise).
C'est du clé en main et ce qui est pour ma part impeccable c'est que la connexion internet est reconnue automatiquement.(juste une demande de WPA)
Juste un tout petit souci après la mise à jour on m'a demandé le mot de passe(que j'avais défini au début) pour accéder au bureau.
Alors que pendant l'installation j'avais "demandé une ouverture sans mdp dans tous les cas.
Bon je suppose que je peux régler ça en regardant dans les parametres.
Donc aucun pilote à installer, Firefox fonctionnel en Français, Juste Youtube qui s'obstine à me partler angliche.

Un truc m'énerve c'est la possibilité d'un 2nd bureau : je n'y pige que dalle et je ne vois pas à quoi ça peut servir.
J'ai cliqué par mégarde(et par curiosité)  et dans ce 2nd bureau toute l'interface avait disparu : !!!!!

Dernière modification par briankeith (Le 02/06/2016, à 15:34)

Hors ligne

#22 Le 02/06/2016, à 15:20

malbo

Re : (Résolu) Débutant qui ne parle pas très bien l'anglais

Et ma première question :

malbo a écrit :

Peux-tu confirmer que tu as installé Lubuntu 16.04 32 bits ?

La réponse, c'est quoi ?

Hors ligne

#23 Le 02/06/2016, à 15:32

jplemoine

Re : (Résolu) Débutant qui ne parle pas très bien l'anglais

briankeith a écrit :

Un truc m'énerve c'est la possibilité d'un 2nd bureau : je n'y pige que dalle et je ne vois pas à quoi ça peut servir.
J'ai cliqué par mégarde(et par curiosité)  et dans ce 2nd burau toute l'interface avait disparu : !!!!!

de mémoire, c'est paramétrable... smile


Compte volontairement inactif
Membre de l'ALDIL (Association Lyonnaise pour le Développement de l'Informatique Libre) et de ALDI4 (Atelier Libre d'Informatique du 4ième)

Hors ligne

#24 Le 02/06/2016, à 15:41

Nasman

Re : (Résolu) Débutant qui ne parle pas très bien l'anglais

briankeith a écrit :

Voici ce j'ai installé
ubuntu-16.04-desktop-amd64.iso
Je reprécise que le PC est en 32 bits

Si cela fonctionne avec ubuntu-16.04-desktop-amd64.isoc'est que ton processeur était en 64 bits et non pas en 32 bits (même si le Windows vendu avec le poste était en 32 bits).

lscpu
uname -a

Dernière modification par Nasman (Le 02/06/2016, à 15:43)


PC fixe sous Bionic 64 bits et portable avec Xenial 64 bits

Hors ligne

#25 Le 02/06/2016, à 15:43

briankeith

Re : (Résolu) Débutant qui ne parle pas très bien l'anglais

malbo a écrit :

Et ma première question :

malbo a écrit :

Peux-tu confirmer que tu as installé Lubuntu 16.04 32 bits ?

La réponse, c'est quoi ?

J'ai installé ubuntu 16.04-desktop-i386 iso ( entre temps j'ai supprimé un message qui contenait une information erronée merci de tenir compte de CE message.)

Hors ligne