Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Appel à contributeurs. Réunion pour la refonte du wiki lundi 26 juin

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 02/12/2016, à 00:09

Axelfeley

Problème de son sur un ASUS E200HA avec ubuntu 16.04

Bonjour,

Je cherche à faire fonctionner le son sur mon ordinateur. Il s'agit d'un ASUS E200HA avec une carte graphique Intel HD graphics intégréeas

Tout fonctionne parfaitement sauf qu'il n'y a pas de son. Apparemment, il faudrait un pilote " i915 ". (??)

Je ne sais pas me servir de l'invite de commande et ne connais pas bien le matériel.

Si quelqu'un peut me donner un coup de main, ce serait vraiment sympa.

D'avance merci.

Hors ligne

#2 Le 02/12/2016, à 07:27

xubu1957

Re : Problème de son sur un ASUS E200HA avec ubuntu 16.04

Bonjour,

Il y aurait un bug : https://bugs.launchpad.net/ubuntu/+sour … ug/1563110 d'après ce fil : Pb carte son sad
pour cet ordi :

 description: Ordinateur Bloc-notes
    produit: E200HA (ASUS-NotebookSKU)

Pour l'invite de commande , ce tutoriel : Retour utilisable de commande


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Aspire 9411ASWI - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne

#3 Le 02/12/2016, à 07:34

Axelfeley

Re : Problème de son sur un ASUS E200HA avec ubuntu 16.04

Bonjour,

Merci à vous pour cette réponse. Je vais jeter un oeil à tout ça ce weekend !

Cdt

Hors ligne

#4 Le 04/12/2016, à 13:53

xubu1957

Re : Problème de son sur un ASUS E200HA avec ubuntu 16.04

Bonjour,

Voir aussi notre Doc :
- audio
- son_problemes
- audio_intel_hda

Ici en Debian : https://wiki.debian.org/InstallingDebianOn/Asus/E200HA

le son ne fonctionne pas non plus :

Audio a écrit :

Unfortunately audio doesn't work on Linux on Cherry Trail. However, you can use an external USB sound card. Also audio via HDMI supposedly works.
Malheureusement, l'audio ne fonctionne pas sur Linux sur Cherry Trail. Toutefois, vous pouvez utiliser une carte son USB externe. Le son via HDMI est censé fonctionner

Dernière modification par xubu1957 (Le 04/12/2016, à 14:06)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Aspire 9411ASWI - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne

#5 Le 11/06/2017, à 06:06

vgargani

Re : Problème de son sur un ASUS E200HA avec ubuntu 16.04

bonjour j'ai aussi un ASUS E200HA et je n'arrive ni à mettre ubuntu ni lubuntu. Comme l'ordi fonctionne avec un UEFI, j'ai suivi les manip qu'il fallait faire (j'ai désactiver le secure boot) mais déjà je trouve pas comment faire pour activer le CSM et puis quand je vais dans la fenetre BOOT, j'ai juste mon disque dur et ma clé usb (qui est bootable) n'est pas identifié par l'ordi. J'ai tester la clé sur un ordi avec un BIOS et ça marche
Si vous pouvez m'aider svp parce que là, j'en peu plus..

Hors ligne

#6 Le 11/06/2017, à 06:42

xubu1957

Re : Problème de son sur un ASUS E200HA avec ubuntu 16.04

Bonjour,

Regarde cette Doc : asus_eee_pc#resolution_des_problemes ,si la procédure du § 2.1 peut fonctionner.


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Aspire 9411ASWI - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne

#7 Le 26/06/2017, à 15:32

NMoss

Re : Problème de son sur un ASUS E200HA avec ubuntu 16.04

Bonjour,
vgargani j'ai eu exactement le meme probleme, en fait il faut tout simplement activer l'option "USB Mass Storage Driver Support" qui se trouve dans la config usb de ton bios wink
Par contre si tu souhaite installer linux tu va etre confronte au meme probleme que nous : pas de son sad

Dernière modification par NMoss (Le 26/06/2017, à 15:33)

Hors ligne