Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 19/12/2016, à 14:22

jibel

probleme avec la kubuntu 16.04Lts

Bonjour,
Après ma deuxième installe de cet OS, je viens d'avoir quelques problèmes non arrivés dans sa première installe.
Après avoir réinstallé kubuntu===> apt-get update && apt-get upgrade===> installe de  thunderbird , firefox, chromium et autre navigateur sans PB.  Je reçois des mails dans thunderbird avec le ou les liens de transfert vers un site ou un forum.
Impossible d'avoir le transfert :

1482149487.png

Soit il faut passer dans firefox ou thunderbird pour corriger les "brother booléen" par false ===> true j'ai tout essayé pour que le lien d'acces reçu dans le mail ouvre le site ou le forum roll
J'ai, hélas, eu ce PB il y a QQs années sans , maintenant,  me souvenir quels ont étés les modifs a effectuer sad
Voila, et dernier point lors de sa première installe kubuntu 16.04,  thunderbird n'a pas eu ce style d'ennuis, des https liens a être en ordres de transfert ? ? ? merci pour les avis cordialement   cool


Plus grande est la face, plus grand est le dos!
Toutes les fautes de frappe, d'orthographe, de grammaire et de syntaxe ci-dessus, sont la propriété intellectuelle de l'auteur.Elles doivent être reproduites et même corrigées sans l'accord préalable du susdit.

Avec Mint.17.3, Xub14.04,VoyagerX2,X8,Debian 8.2, 8,3 , handy-linux 2.2, emma 3 .PC medion akira  DD 1T + 2 .

Hors ligne

#2 Le 19/12/2016, à 16:11

jajaX

Re : probleme avec la kubuntu 16.04Lts

salut,

je pense qu'il faut juste que tu déclares ton navigateur par défaut.. tu dois trouver ça dans "configuration du système" !

Dernière modification par jajaX (Le 19/12/2016, à 16:12)


@+ jajaX
ACER Aspire 8930G 904G50Bn sous Kubuntu 17.04 Zesty Zapus (64 bits)
MSI Gaming GX740 & HP dv7 2230f sous Kubuntu 14.04 LTS Trusty Tahr (64 bits)
ACER Aspire 5612 WLMI sous Kubuntu 16.04 Xenial Xerus (32 bits)

Hors ligne

#3 Le 19/12/2016, à 18:50

jibel

Re : probleme avec la kubuntu 16.04Lts

jajaX a écrit :

salut,

je pense qu'il faut juste que tu déclares ton navigateur par défaut.. tu dois trouver ça dans "configuration du système" !

Merci mais je ne pense pas... J'ai installé icedove copy de  thunderbird et avec ce courrielleur pas de PB dans le choix que j'ai montré dans la capture d'écran... Donc? mystère pour trouver comment  passer du PB


Plus grande est la face, plus grand est le dos!
Toutes les fautes de frappe, d'orthographe, de grammaire et de syntaxe ci-dessus, sont la propriété intellectuelle de l'auteur.Elles doivent être reproduites et même corrigées sans l'accord préalable du susdit.

Avec Mint.17.3, Xub14.04,VoyagerX2,X8,Debian 8.2, 8,3 , handy-linux 2.2, emma 3 .PC medion akira  DD 1T + 2 .

Hors ligne

#4 Le 20/12/2016, à 01:43

jajaX

Re : probleme avec la kubuntu 16.04Lts

ok, va chercher firefox, à la main, dans /usr/bin... et mets le par défaut !


@+ jajaX
ACER Aspire 8930G 904G50Bn sous Kubuntu 17.04 Zesty Zapus (64 bits)
MSI Gaming GX740 & HP dv7 2230f sous Kubuntu 14.04 LTS Trusty Tahr (64 bits)
ACER Aspire 5612 WLMI sous Kubuntu 16.04 Xenial Xerus (32 bits)

Hors ligne

#5 Le 20/12/2016, à 11:15

jibel

Re : probleme avec la kubuntu 16.04Lts

jajaX a écrit :

ok, va chercher firefox, à la main, dans /usr/bin... et mets le par défaut !

#!/bin/sh

set -e

# Firefox launcher containing a Profile migration helper for
# temporary profiles used during alpha and beta phases.

# Authors:
#  Alexander Sack <asac@jwsdot.com>
#  Fabien Tassin <fta@sofaraway.org>
#  Steve Langasek <steve.langasek@canonical.com>
#  Chris Coulson <chris.coulson@canonical.com>
# License: GPLv2 or later

MOZ_LIBDIR=/usr/lib/firefox
MOZ_APP_LAUNCHER=`which $0`
MOZ_APP_NAME=firefox

export MOZ_APP_LAUNCHER

while [ ! -x $MOZ_LIBDIR/$MOZ_APP_NAME ] ; do
    if [ -L "$MOZ_APP_LAUNCHER" ] ; then
        MOZ_APP_LAUNCHER=`readlink -f $MOZ_APP_LAUNCHER`
        MOZ_LIBDIR=`dirname $MOZ_APP_LAUNCHER`
    else
        echo "Can't find $MOZ_LIBDIR/$MOZ_APP_NAME"
        exit 1
    fi
done

usage () {
    $MOZ_LIBDIR/$MOZ_APP_NAME -h | sed -e 's,/.*/,,'
    echo
    echo "      -g or --debug          Start within debugger"
    echo "      -d or --debugger       Specify debugger to start with (eg, gdb or valgrind)"
    echo "      -a or --debugger-args  Specify arguments for debugger"
}

moz_debug=0
moz_debugger_args=""
moz_debugger="gdb"

while [ $# -gt 0 ]; do
    case "$1" in
        -h | --help )
            usage
            exit 0
            ;;
        -g | --debug )
            moz_debug=1
            shift
            ;;
        -d | --debugger)
            moz_debugger=$2;
            if [ "${moz_debugger}" != "" ]; then
	      shift 2
            else
              echo "-d requires an argument"
              exit 1
            fi
            ;;
        -a | --debugger-args )
            moz_debugger_args=$2;
            if [ "${moz_debugger_args}" != "" ] ; then
                shift 2
            else
                echo "-a requires an argument"
                exit 1
            fi
            ;;
        -- ) # Stop option processing
            shift
            break
            ;;
        * )
            break
            ;;
    esac
done

if [ $moz_debug -eq 1 ] ; then
    case $moz_debugger in
        memcheck)
            debugger="valgrind"
            ;;
        *)
            debugger=$moz_debugger
            ;;
    esac

    debugger=`which $debugger`
    if [ ! -x $debugger ] ; then
        echo "Invalid debugger"
        exit 1
    fi

    case `basename $moz_debugger` in
        gdb)
            exec $debugger $moz_debugger_args --args $MOZ_LIBDIR/$MOZ_APP_NAME "$@"
            ;;
        memcheck)
            echo "$MOZ_APP_NAME has not been compiled with valgrind support"
            exit 1
            ;;
        *)
            exec $debugger $moz_debugger_args $MOZ_LIBDIR/$MOZ_APP_NAME "$@"
            ;;
    esac
else
    exec $MOZ_LIBDIR/$MOZ_APP_NAME "$@"
fi
 

Voila ma visite  F.F dans usr/bin  rien vu qui détermine que F.F est le navigateur en premier... Ce qui est fait par moi dans son démarrage et  dans les paramètres. "definir firefox comme navigateur  par défaut" Ce que je fais tout le temps.....
En plus le big problème est que c'est avec thunderbird  les mails avec les accès en bleu des liens, vers un site ou autre chose,.   Les  https booléns de false a true qu'il faut modifier...... mais justement ?  lesquels ? ?


Plus grande est la face, plus grand est le dos!
Toutes les fautes de frappe, d'orthographe, de grammaire et de syntaxe ci-dessus, sont la propriété intellectuelle de l'auteur.Elles doivent être reproduites et même corrigées sans l'accord préalable du susdit.

Avec Mint.17.3, Xub14.04,VoyagerX2,X8,Debian 8.2, 8,3 , handy-linux 2.2, emma 3 .PC medion akira  DD 1T + 2 .

Hors ligne

#6 Le 20/12/2016, à 13:59

jajaX

Re : probleme avec la kubuntu 16.04Lts

non t'as pas compris, dans ta fenêtre thunderbird, va chercher firefox en cliquant sur "choisir" (/usr/bin/firefox).

pour les booléns, je n'ai trouvé que pour http =>

http://bibblefree.esy.es/31-logiciels/t … hunderbird


@+ jajaX
ACER Aspire 8930G 904G50Bn sous Kubuntu 17.04 Zesty Zapus (64 bits)
MSI Gaming GX740 & HP dv7 2230f sous Kubuntu 14.04 LTS Trusty Tahr (64 bits)
ACER Aspire 5612 WLMI sous Kubuntu 16.04 Xenial Xerus (32 bits)

Hors ligne

#7 Le 20/12/2016, à 19:20

jibel

Re : probleme avec la kubuntu 16.04Lts

jajaX a écrit :

non t'as pas compris, dans ta fenêtre thunderbird, va chercher firefox en cliquant sur "choisir" (/usr/bin/firefox).

pour les booléns, je n'ai trouvé que pour http =>

http://bibblefree.esy.es/31-logiciels/t … hunderbird

Je ne comprends pas ce que tu dis ? ?  quand je clique sur le lien suivant :
http://bibblefree.esy.es/31-logiciels/t … hunderbird
Ce que tu m'a montré, que crois tu qu'il arrive ? ? une fenêtre indique ce qu'il faut faire... A moins que je n'ai pas compris comment trouver la soluce ... C'est tout....
Regarde dans mon 1er post ou se trouve la capture d'écran ou tu vois qu'il faut passer par thunderbird et modifier les liens booléns "false ==>true"  C'est indiqué dessus  ouvrir " éditeur de configuration" c'est dans ce truc qu'il faut faire les modifs... Il y a plusieurs dizaines d'exemples ... C'est tout.... Ou trouver ceux qui doivent être  modifiés. roll


Plus grande est la face, plus grand est le dos!
Toutes les fautes de frappe, d'orthographe, de grammaire et de syntaxe ci-dessus, sont la propriété intellectuelle de l'auteur.Elles doivent être reproduites et même corrigées sans l'accord préalable du susdit.

Avec Mint.17.3, Xub14.04,VoyagerX2,X8,Debian 8.2, 8,3 , handy-linux 2.2, emma 3 .PC medion akira  DD 1T + 2 .

Hors ligne

#8 Le 21/12/2016, à 02:25

jajaX

Re : probleme avec la kubuntu 16.04Lts

ok, je laisse d'autres t'aider car on avance pas et ça ne corrige pas ton soucis.

si d'autres sont plus doués que moi, allez-y wink


@+ jajaX
ACER Aspire 8930G 904G50Bn sous Kubuntu 17.04 Zesty Zapus (64 bits)
MSI Gaming GX740 & HP dv7 2230f sous Kubuntu 14.04 LTS Trusty Tahr (64 bits)
ACER Aspire 5612 WLMI sous Kubuntu 16.04 Xenial Xerus (32 bits)

Hors ligne