Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 08/01/2017, à 10:18

Yannaka

Pas de clavier au dual boot

Bonjour,

J'ai installé ubuntu en août dernier, sur mon PC où j'ai laissé windows XP en dual boot.
Je suis loin d'être un expert en informatique, et totalement novice sur Linux, mais cela a fonctionné jusqu'à présent.

Depuis quelques jours, impossible de passer sur windows, le clavier ne répond plus. J'ai essayé d'aller dans le BIOS (même si je ne sais pas trop ce que cela implique) : le clavier fonctionne.
Sur ubuntu, cela fonctionne parfaitement également.

Mes petites recherches ne m'ont pas permis de trouver de réponses, puisque ma particularité est que cela fonctionnait il y a peu, et que je n'ai rien changé (enfin je crois).

J'ai ubuntu 16.04 LTS

Merci de votre aide,

Yann

Hors ligne

#2 Le 11/01/2017, à 11:58

Killian.Fr

Re : Pas de clavier au dual boot

Bonjour,

Ton clavier ne répond plus lors du choix d'OS ? Donc tu n'as pas moyen d'accéder à Windows ? C'est ça ?


Amateur Linux
Etudiant en administration système et réseau

Hors ligne

#3 Le 12/01/2017, à 14:15

Yannaka

Re : Pas de clavier au dual boot

Oui, en effet. J'ai pu trouvé une solution de bricolage, en utilisant un vieux clavier en dépannage.
Merci de ton intérêt.

Hors ligne

#4 Le 12/01/2017, à 14:18

Killian.Fr

Re : Pas de clavier au dual boot

Un clavier en ps2 ? Parce que je pense que le soucis c'était que tu n'avais tout simplement pas l'USB d'actif


Amateur Linux
Etudiant en administration système et réseau

Hors ligne

#5 Le 17/01/2017, à 10:24

Yannaka

Re : Pas de clavier au dual boot

Oui, le clavier que j'ai rajouté est bien en PS2.

Hors ligne

#6 Le 17/01/2017, à 10:54

Killian.Fr

Re : Pas de clavier au dual boot

Donc à mon avis c'est comme j'ai dit plus haut, une option à modifier dans le bios pour accepter l'USB dés le démarrage wink

Dernière modification par Killian.Fr (Le 17/01/2017, à 10:55)


Amateur Linux
Etudiant en administration système et réseau

Hors ligne