Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Appel à contributeurs pour la doc.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 25/02/2017, à 20:20

Ebbwin

Ecran qui clignote (Nvidia GEFORCE 920m)

Bonjour,

Il y a quelques jours, je suis passé sur l'OS Ubuntu  64 bits et j'ai rencontré un problème avec l'affichage. Mon écran n'arrête pas de clignoter. Ayant cherché plusieurs solutions sur internet et n'ayant pas trouvé de solution, je me tourne vers vous.  J'ai un Acer Aspire-E5-772G.

Résultat quand je fais la commande lspci -vnn | egrep 'VGA|3D' :

 00:02.0 VGA compatible controller [0300]: Intel Corporation HD Graphics 5500 [8086:1616] (rev 09) (prog-if 00 [VGA controller])
04:00.0 3D controller [0302]: NVIDIA Corporation GK208M [GeForce 920M] [10de:1299] (rev a1) 

Mon fichier xorg.conf.failsafe :

Section "Device"
	Identifier	"Configured Video Device"
	Driver		"vesa"
EndSection

Section "Monitor"
	Identifier	"Configured Monitor"
EndSection

Section "Screen"
	Identifier	"Default Screen"
	Monitor		"Configured Monitor"
	Device		"Configured Video Device"
EndSection 

Commande xrandr :

Screen 0: minimum 320 x 200, current 1600 x 900, maximum 8192 x 8192
eDP-1 connected primary 1600x900+0+0 (normal left inverted right x axis y axis) 382mm x 214mm
   1600x900      60.01*+
   1440x900      59.89  
   1360x768      59.80    59.96  
   1152x864      60.00  
   1024x768      60.04    60.00  
   960x720       60.00  
   928x696       60.05  
   896x672       60.01  
   960x600       60.00  
   960x540       59.99  
   800x600       60.00    60.32    56.25  
   840x525       60.01    59.88  
   800x512       60.17  
   700x525       59.98  
   640x512       60.02  
   720x450       59.89  
   640x480       60.00    59.94  
   680x384       59.80    59.96  
   576x432       60.06  
   512x384       60.00  
   400x300       60.32    56.34  
   320x240       60.05  
HDMI-1 disconnected (normal left inverted right x axis y axis)
DP-1 disconnected (normal left inverted right x axis y axis)
HDMI-2 disconnected (normal left inverted right x axis y axis)

Je précise que je suis  débutant sur cet OS et si j'ai oublié des informations importantes qui peuvent vous aider, merci de me le signaler.

Dernière modification par Ebbwin (Le 25/02/2017, à 20:31)

Hors ligne

#2 Le 13/03/2017, à 16:49

Nanodev

Re : Ecran qui clignote (Nvidia GEFORCE 920m)

Bonjour, Je suis intéressé par des pistes sur cette question, avez-vous trouvé des solution car j'ai le même problème sur mon ASUS R752L

00:02.0 VGA compatible controller [0300]: Intel Corporation HD Graphics 5500 [8086:1616] (rev 09) (prog-if 00 [VGA controller])
04:00.0 3D controller [0302]: NVIDIA Corporation GK208M [GeForce 920M] [10de:1299] (rev a1)

J'ai aussi désinstallé complètement les pilotes nvidia, xorg et réinstallé xorg et le pilote nvidia-378, mais ça n'a rien changé.

Dernière modification par Nanodev (Le 13/03/2017, à 16:53)

Hors ligne

#3 Le 13/03/2017, à 17:42

alduc31

Re : Ecran qui clignote (Nvidia GEFORCE 920m)

Salut,

J'ai eu un problème similaire il y a quelques années. Ca venait des changements de fréquences du GPU (en fonction de la charge). Pour le résoudre, dans nvidia-settinfgs fallait bloquer la fréquence (dans l'onglet PowerMizer).


UX305FA (5Y10) & UX330CA (7Y30) avec Zesty (17.04, Openbox)

Hors ligne

#4 Le 15/03/2017, à 21:40

Ebbwin

Re : Ecran qui clignote (Nvidia GEFORCE 920m)

Bonsoir,

Après avoir tenté plusieurs solutions, j'ai finalement réussi à résoudre le problème. J'ai ajouté nomodeset dans le grub. Je me rappelle plus du lien exact que j'ai suivi mais ça ressemblait à ça :

https://forum.ubuntu-fr.org/viewtopic.p … #p11528561 ( Commentaire 15)

En cherchant un peu là, j'ai été redirigé vers  le lien au-dessus grâce à la documentation officielle Ubuntu ( https://doc.ubuntu-fr.org/kernel ) dans le chapitre 6 "Paramètres du noyau".

En espérant que ça puisse aider d'autres personnes.

Hors ligne

#5 Le 29/03/2017, à 18:41

Nanodev

Re : Ecran qui clignote (Nvidia GEFORCE 920m)

Hello,
J'ai eu le même problème il y a quelques jours.

https://forum.ubuntu-fr.org/viewtopic.php?id=2006882

Avec nomodeset dans grub je perdais le multiécran et impossible de trouver une méthode pour garder le noyau 4.8 sans nomodeset.

Finalement quel noyau et quel pilote tu as pus garder avec cet Acer Aspire-E5-772G ? Le multiécran est-il possible avec cette configuration?

Hors ligne

#6 Le 31/03/2017, à 12:17

Ebbwin

Re : Ecran qui clignote (Nvidia GEFORCE 920m)

J'ai gardé le noyau 4.8.0-42-generic. Par contre je ne sais pas si ça marche pour le multiécran

Hors ligne

#7 Le 31/03/2017, à 20:10

dd35

Re : Ecran qui clignote (Nvidia GEFORCE 920m)

bonjour à tous et toutes,

je pense avoir le même problème avec une NVIDIA 850M Optimus , suite à une mise jour vers 16.10 j'ai l'affichage qui clignote.
j'ai eu un souci avec UFEI qui est réglé mais l'affichage clignote

compiz-paramètre verifié

tuto : https://doc.ubuntu-fr.org/bumblebee
suivi

installation du paquet NVIDIA sur le site du même nom

ré-installation 16.04 la j'ai remis une 10.04 en attendant d'avoir une solution.

j'ai remis une 14.04 écran fonctionnent

merci pour le retour

Dernière modification par dd35 (Le 04/04/2017, à 22:15)

Hors ligne