Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 10/04/2017, à 12:41

winux

[RÉSOLU] Installer Adobe flash player

Bonjour

Comme il se doit j'ai suivi la doc : https://doc.ubuntu-fr.org/flashplayer
dont voici l'extrait sur lequel j'ai travaillé

"Installation
Depuis les dépôts officiels en 1 clic : adobe-flashplugin?channel=$distro-partner
Cela va :
    Vous proposer d'activer les dépôts partenaires de Canonical
    puis installer le paquet adobe-flashplugin"

Mais j'ai été planté avant la fin car pas évident de finaliser

307z3wn.jpg

Je télécharge

dwckub.png

choisir une application me donne ça, mais je fais quoi après ?

2lcbimv.png

ouvrir le lien me donne ça, mais je fais quoi après ?

m9ofiu.png

Merci pour votre aide, il ne me manque sûrement pas grand chose, mais je ne sais pas quoi
@+

Dernière modification par winux (Le 11/04/2017, à 11:44)


http://i3.tinypic.com/4g8nio8.png
Livebox fibre - 280 Mbps utiles -  Triple  boot : Ubuntu 16.04 & 17.04 / W10 - Ecran : Samsung 22" -
CM : Gigabyte P67A UD3 B3 - CPU : Intel Quad Core i5 3.3 GHz - GPU : nVidia Gigabyte N430
RAM : 4 Go DDR3 - deux HD : 1To chacun

Hors ligne

#2 Le 10/04/2017, à 12:49

Tmi

Re : [RÉSOLU] Installer Adobe flash player

salut

essaye cette méthode

Remove & Uninstall pepperflashplugin-nonfree

To uninstall and remove the pepperflashplugin-nonfree from Ubuntu Systems, run the commands given below:

sudo apt remove pepperflashplugin-nonfree browser-plugin-freshplayer-pepperflash 
sudo apt autoremove
sudo apt update

Modération quand tu indiques de lignes de commande à faire, mets les entre des balises code. Explications ici.
En outre évite de donner des conseils hasardeux, et au moins donne les en français.

Dernière modification par Ayral (Le 10/04/2017, à 18:21)


Linux en vie de Lux

Hors ligne

#3 Le 10/04/2017, à 13:26

ft

Re : [RÉSOLU] Installer Adobe flash player

(??)

Perso j'installe depuis les dépôts le paquet flashplugin-installer et c'est tout.


Dell Precision 7510, Ubuntu Gnome 17.10

Hors ligne

#4 Le 10/04/2017, à 13:49

winux

Re : [RÉSOLU] Installer Adobe flash player

Tmi a écrit :

salut
essaye cette méthode
Remove & Uninstall pepperflashplugin-nonfree

Bonjour et merci pour ta réponse Tmi.
Malheureusement c'est pas ça car Ub me dit que ce paquet n'est pas installé

Dernière modification par winux (Le 10/04/2017, à 13:53)


http://i3.tinypic.com/4g8nio8.png
Livebox fibre - 280 Mbps utiles -  Triple  boot : Ubuntu 16.04 & 17.04 / W10 - Ecran : Samsung 22" -
CM : Gigabyte P67A UD3 B3 - CPU : Intel Quad Core i5 3.3 GHz - GPU : nVidia Gigabyte N430
RAM : 4 Go DDR3 - deux HD : 1To chacun

Hors ligne

#5 Le 10/04/2017, à 13:53

winux

Re : [RÉSOLU] Installer Adobe flash player

ft a écrit :

(??)
Perso j'installe depuis les dépôts le paquet flashplugin-installer et c'est tout.

Merci pour ta réponse ft
j'ai suivi ton conseil, mais apparemment le site de photo pour créer un album ne s'en contente pas.
Il veut Adobe Flash Player que je n'arrive pas à installer

25qrl0z.png


http://i3.tinypic.com/4g8nio8.png
Livebox fibre - 280 Mbps utiles -  Triple  boot : Ubuntu 16.04 & 17.04 / W10 - Ecran : Samsung 22" -
CM : Gigabyte P67A UD3 B3 - CPU : Intel Quad Core i5 3.3 GHz - GPU : nVidia Gigabyte N430
RAM : 4 Go DDR3 - deux HD : 1To chacun

Hors ligne

#6 Le 10/04/2017, à 13:59

ft

Re : [RÉSOLU] Installer Adobe flash player

alors essaie de désinstaller  ce paquet flash puis installer adobe-flashplugin (en relançant bien sûr Chromium).
Le dépôt partner doit être activé, si ce n'est pas le cas.

Note que fp-installer installe la v. 25 alors qu'adb-fp la 24.

Dernière modification par ft (Le 10/04/2017, à 14:00)


Dell Precision 7510, Ubuntu Gnome 17.10

Hors ligne

#7 Le 10/04/2017, à 21:05

winux

Re : [RÉSOLU] Installer Adobe flash player

annulé

Dernière modification par winux (Le 10/04/2017, à 21:15)


http://i3.tinypic.com/4g8nio8.png
Livebox fibre - 280 Mbps utiles -  Triple  boot : Ubuntu 16.04 & 17.04 / W10 - Ecran : Samsung 22" -
CM : Gigabyte P67A UD3 B3 - CPU : Intel Quad Core i5 3.3 GHz - GPU : nVidia Gigabyte N430
RAM : 4 Go DDR3 - deux HD : 1To chacun

Hors ligne

#8 Le 10/04/2017, à 21:25

winux

Re : [RÉSOLU] Installer Adobe flash player

Un grand merci ft
tout marche comme indiqué, il fallait juste fermer et rouvrir Chrome.

Petite question : quand tu dis

 Le dépôt partner doit être activé 

veux-tu dire que dans :
Paramètres Système > logiciels et mises à jour > onglet "autres logiciels"
partenaires canonical doit-être coché

Juste pour bien comprendre "pourquoi ça a marché" !!

Merci et @+


http://i3.tinypic.com/4g8nio8.png
Livebox fibre - 280 Mbps utiles -  Triple  boot : Ubuntu 16.04 & 17.04 / W10 - Ecran : Samsung 22" -
CM : Gigabyte P67A UD3 B3 - CPU : Intel Quad Core i5 3.3 GHz - GPU : nVidia Gigabyte N430
RAM : 4 Go DDR3 - deux HD : 1To chacun

Hors ligne

#9 Le 10/04/2017, à 21:56

winux

Re : [RÉSOLU] Installer Adobe flash player

Pas résolu pour Firefox
Effectivement comme tu le dis

Note que fp-installer installe la v. 25 alors qu'adb-fp la 24

Et donc Firefox le refuse disant que le plugin est obsolète
(heureusement que Chrome est moins précautionneux !)

http://i63.tinypic.com/1zcz6hl.jpg

En suivant le lien mises à jour ... je retourne alors à la case départ et ne sais pas installer la dernière version du plugin ??

http://i68.tinypic.com/307z3wn.jpg


En fait le vrai Pb est ; qu'est-ce que je fais avec ça?

http://i64.tinypic.com/dwckub.png


Modération : merci d'utiliser des images de petite taille (300x300) ou des miniatures pointant sur ces images (Des hébergeurs comme Toile Libre, TDCT'Pix et hostingpics le permettent).

Dernière modification par cqfd93 (Le 11/04/2017, à 00:35)


http://i3.tinypic.com/4g8nio8.png
Livebox fibre - 280 Mbps utiles -  Triple  boot : Ubuntu 16.04 & 17.04 / W10 - Ecran : Samsung 22" -
CM : Gigabyte P67A UD3 B3 - CPU : Intel Quad Core i5 3.3 GHz - GPU : nVidia Gigabyte N430
RAM : 4 Go DDR3 - deux HD : 1To chacun

Hors ligne

#10 Le 10/04/2017, à 22:22

nam1962

Re : [RÉSOLU] Installer Adobe flash player

Bon, ton site est assez douteux (traductions à deux balles, demande d'inscription, localisation foireuse), mais je n'ai aucun souci Flashplayer avec.
Que veux-tu faire avec ?
Par ailleurs, donne :

cat /etc/apt/sources.list
ls /etc/apt/sources.list.d -1

Almanet doLys de l'open source : mon tuto pour optimiser / finaliser une install
Xubuntu devel - Manjaro unstable - OpenSUSE tumbleweed (GeckoLinux) -Debian Testing Et vous ?
57 convertis  IRL (n'ont pas eu le choix...).
Un jeune site que j'aime bien, le top du T-shirt homme ...bio et éthique en plus : https://goudronblanc.com

Hors ligne

#11 Le 10/04/2017, à 23:38

Coeur Noir

Re : [RÉSOLU] Installer Adobe flash player

Winux tu devrais quitter cette habitude d'aller chercher sur le net des « logiciels / paquets » qui existent dans les dépôts de logiciels par défaut de ta distribution Linux ( ou presque par défaut puisque le dépôt partenaires est optionnel pour des raisons juridiques ). Les exceptions à ce principe sont rares.

Explication → https://doc.ubuntu-fr.org/depots

Conséquence → pas besoin d'aller sur le site adobe pour télécharger quoi que ce soit À la rigueur cette page https://www.adobe.com/fr/software/flash/about/ pour vérifier ta version du plugin.

Avantage → se mettra à jour comme le reste des paquets de ta distribution.

ouinusk a écrit :

Paramètres Système > logiciels et mises à jour > onglet "autres logiciels"
partenaires canonical doit-être coché

Oui il doit être coché !

Mais aussi : si tu as tenté d'autres manip's pour installer flash, désinstalle / annule ces manip's pour revenir à la situation initiale.

La seule « bonne » manière d'installer le machin flash est celle conseillée par la doc https://doc.ubuntu-fr.org/flashplayer#d … _officiels
soit activation du dépôt partenaires puis installer adobe-flashplugin via la logithèque, le software-center, ou synaptic ou autre gestionnaire de paquets, ou via les commandes :

sudo apt update && sudo apt install adobe-flashplugin

Et donne les retours des commandes suggérées par nam, qui est de bon conseil, ça permettra de voir quels sont les dépôts ( = sources des logiciels et mises à jour ) activés sur ton système.

Dernière modification par Coeur Noir (Le 10/04/2017, à 23:53)

Hors ligne

#12 Le 11/04/2017, à 08:40

winux

Re : [RÉSOLU] Installer Adobe flash player

Bonjour et merci pour ta réponse nam

nam1962 a écrit :

Que veux-tu faire avec ?

tout simplement me créer un album photo que j'ai déjà payé. Je charge donc mes photos sur le site pour ensuite les organiser sur les100 pages de l'album. Quand j'aurai terminé j'aurai un album papier.

nam1962 a écrit :

Par ailleurs, donne :

cat /etc/apt/sources.list
ls /etc/apt/sources.list.d -1

voici le résultat
Comme tu peux le voir, ma source est la 17.04 installée il y a un mois mais mise à jour quotidiennement

 micronet@HP-Linux:~$ cat /etc/apt/sources.list
# deb cdrom:[Ubuntu 17.04 _Zesty Zapus_ - Beta amd64 (20170321)]/ zesty main restricted
deb http://fr.archive.ubuntu.com/ubuntu/ zesty main restricted
deb http://fr.archive.ubuntu.com/ubuntu/ zesty-updates main restricted
deb http://fr.archive.ubuntu.com/ubuntu/ zesty universe
deb http://fr.archive.ubuntu.com/ubuntu/ zesty-updates universe
deb http://fr.archive.ubuntu.com/ubuntu/ zesty multiverse
deb http://fr.archive.ubuntu.com/ubuntu/ zesty-updates multiverse
deb http://archive.canonical.com/ubuntu zesty partner
deb http://security.ubuntu.com/ubuntu zesty-security main restricted
deb http://security.ubuntu.com/ubuntu zesty-security universe
deb http://security.ubuntu.com/ubuntu zesty-security multiverse
micronet@HP-Linux:~$ ls /etc/apt/sources.list.d -1
micronet@HP-Linux:~$ 
 

http://i3.tinypic.com/4g8nio8.png
Livebox fibre - 280 Mbps utiles -  Triple  boot : Ubuntu 16.04 & 17.04 / W10 - Ecran : Samsung 22" -
CM : Gigabyte P67A UD3 B3 - CPU : Intel Quad Core i5 3.3 GHz - GPU : nVidia Gigabyte N430
RAM : 4 Go DDR3 - deux HD : 1To chacun

Hors ligne

#13 Le 11/04/2017, à 09:07

winux

Re : [RÉSOLU] Installer Adobe flash player

Merci pour ta réponse Coeur noir

Coeur Noir a écrit :

Winux tu devrais quitter cette habitude d'aller chercher sur le net des « logiciels / paquets » qui existent dans les dépôts
Avantage → se mettra à jour comme le reste des paquets de ta distribution.

Tout à fait d'accord avec toi et c'est en principe ainsi que je procède pour les raisons évoquées que j'avais bien comprises.
j'ai d'ailleurs installé adobe-flashplugin depuis synaptic après toutes les manips conseillées.

2rg2yvc.png

Ca marche bien ainsi pour Chrome, mais Firefox me dit que le plugin est obsolète effectivement ft m'a précisé que Adobe flash plugin installait la version 24 et pas la 25. Par contre si je "force la main" de FF il accepte, cela te parait-il acceptable ? danger quelconque ? et ainsi je laisse tomber les manips hasardeuses !!

Merci à tous pour votre aide qui m'a bien fait progresser. En fonction de la dernière réponse de ce post, je clos le débat (ou pas !!)
Bonne journée


http://i3.tinypic.com/4g8nio8.png
Livebox fibre - 280 Mbps utiles -  Triple  boot : Ubuntu 16.04 & 17.04 / W10 - Ecran : Samsung 22" -
CM : Gigabyte P67A UD3 B3 - CPU : Intel Quad Core i5 3.3 GHz - GPU : nVidia Gigabyte N430
RAM : 4 Go DDR3 - deux HD : 1To chacun

Hors ligne

#14 Le 11/04/2017, à 10:44

nam1962

Re : [RÉSOLU] Installer Adobe flash player

A priori je ne vois pas de danger (cela dit, attend l'avis de Cœur Noir)
Sinon tes dépôts sont propres mais tu es sur une version en développement, alors évidement il peut y avoir des incohérences, je te conseille plutôt une LTS !

Pour tes albums, à l'avenir, pense à Shotwell !


Almanet doLys de l'open source : mon tuto pour optimiser / finaliser une install
Xubuntu devel - Manjaro unstable - OpenSUSE tumbleweed (GeckoLinux) -Debian Testing Et vous ?
57 convertis  IRL (n'ont pas eu le choix...).
Un jeune site que j'aime bien, le top du T-shirt homme ...bio et éthique en plus : https://goudronblanc.com

Hors ligne

#15 Le 11/04/2017, à 11:42

winux

Re : [RÉSOLU] Installer Adobe flash player

OK nam merci

J'ai bien une LTS pour mon activité principale (la 16.04), j'ai voulu essayer la 17.04 sur mon portable. Elle sort officiellement dans 2 jours si j'ai bien compris, donc pratiquement mature.

En fait cet album n'est pas dans mon PC mais sur un site web qui ensuite en fera un album papier. Je dois donc m'adapter à son outil (au demeurant très bien maintenant que je l'ai en main).
Je vais attendre Cœur Noir pour voir si c'est sans danger, mais si Chrome l'accepte sans rien dire, je suppose que ça devrait aller.

De toute façon je m'en sors désormais aussi bien en Chrome qu'en FF (moyennant une autorisation de ma part). Je vais donc mettre résolu.

A nouveau merci à tous. L'entraide Ubuntu n'est pas un mythe !!
Bonne journée


http://i3.tinypic.com/4g8nio8.png
Livebox fibre - 280 Mbps utiles -  Triple  boot : Ubuntu 16.04 & 17.04 / W10 - Ecran : Samsung 22" -
CM : Gigabyte P67A UD3 B3 - CPU : Intel Quad Core i5 3.3 GHz - GPU : nVidia Gigabyte N430
RAM : 4 Go DDR3 - deux HD : 1To chacun

Hors ligne

#16 Le 11/04/2017, à 12:09

Coeur Noir

Re : [RÉSOLU] Installer Adobe flash player

Aujourd'hui 11 avril 2017 utiliser adobe-flashplugin des dépôts partenaire installe la version 25.0.0.127 de flash, dans Chromium comme Firefox ! à vérifier via la page citée post #11.
mini_127505Capturedu20170411115538.png
( edit : capture d'une 14.04 → origine du malentendu )
et avec cette version de flash j'accède bien à la création de livre-photo sur printerpix.com

Une version un tout petit peu plus récente existe effectivement sur le site adobe la 25.0.0.148 mais en tout état de cause tu devrais trouver la même 25.0.0.127 dans ton chromium ET dans ton firefox, si tu n'as utilisé QUE adobe-flashplugin.

Si tu as au préalable utilisé une autre méthode pour tenter d'installer flash, il faut annuler les effets de cette méthode…

Dans la barre d'adresses de firefox tape :

about:plugins

et copie-colle ici la section Shockwave flash, stp.
Ça pourrait ressembler à

    Fichier : libflashplayer.so
    Chemin : /usr/lib/adobe-flashplugin/libflashplayer.so
    Version : 25.0.0.127
    État : Activé
    Shockwave Flash 25.0 r0

Dernière modification par Coeur Noir (Le 13/04/2017, à 02:44)

Hors ligne

#17 Le 11/04/2017, à 12:50

Coeur Noir

Re : [RÉSOLU] Installer Adobe flash player

ft a écrit :

Perso j'installe depuis les dépôts le paquet flashplugin-installer et c'est tout.

Cette méthode est obsolète depuis mais 2015.

ft a écrit :

Note que fp-installer installe la v. 25 alors qu'adb-fp la 24.

Hein ? Voir post précédent, avec adobe-flashplugin on a bien la 25.0.0.127 sous Firefox comme Chromium. ( edit, bis : vrai sous 14.04 et 16.04, pas vrai sous 17.04 )

Dernière modification par Coeur Noir (Le 13/04/2017, à 02:45)

Hors ligne

#18 Le 11/04/2017, à 14:06

winux

Re : [RÉSOLU] Installer Adobe flash player

Ah bah non, regarde le clic droit sur une des photos en ligne de l'album (ouvert avec Chromium), d'ailleurs confirmé par FF qui dit plugin obsolète !!
Qu'en penses-tu ?

4lgkn4.jpg

Dernière modification par winux (Le 11/04/2017, à 14:08)


http://i3.tinypic.com/4g8nio8.png
Livebox fibre - 280 Mbps utiles -  Triple  boot : Ubuntu 16.04 & 17.04 / W10 - Ecran : Samsung 22" -
CM : Gigabyte P67A UD3 B3 - CPU : Intel Quad Core i5 3.3 GHz - GPU : nVidia Gigabyte N430
RAM : 4 Go DDR3 - deux HD : 1To chacun

Hors ligne

#19 Le 11/04/2017, à 15:05

Tmi

Re : [RÉSOLU] Installer Adobe flash player

Salut winux

d'après ta première photo
http://i63.tinypic.com/1zcz6hl.jpg

il suffit de faire autoriser et activer plugin  et firefox te demande de confirmer avec "toujours."
et la mise à jour se feras avec le lot de mise à jour habituelle.

Dernière modification par Tmi (Le 11/04/2017, à 15:07)


Linux en vie de Lux

Hors ligne

#20 Le 11/04/2017, à 16:47

ft

Re : [RÉSOLU] Installer Adobe flash player

Coeur Noir a écrit :
ft a écrit :

Perso j'installe depuis les dépôts le paquet flashplugin-installer et c'est tout.

Cette méthode est obsolète depuis mais 2015.

ft a écrit :

Note que fp-installer installe la v. 25 alors qu'adb-fp la 24.

Hein ? Voir post précédent, avec adobe-flashplugin on a bien la 25.0.0.127 sous Firefox comme Chromium.

Alors déjà :

flashplugin-nonfree (25.0.0.127ubuntu1) zesty; urgency=medium

  * New upstream release (25.0.0.127)
    - debian/flashplugin-installer.{config,postinst},
      debian/post-download-hook: Updated version and sha256sum

 -- Chris Coulson <chris.coulson@canonical.com>  Mon, 13 Mar 2017 18:28:44 +0000

c'est troublant pour une "méthode obsolète". Je veux bien qu'il faille dans l'absolu privilégier l'autre paquet mais perso j'avais switché récemment pour cette histoire de version qui me bloquait.

Et, non, on n'a pas la v. 25 avec adb-fp à moins d'avoir proposed activé. Alors que fp-inst est en v. 25 sans proposed.


Dell Precision 7510, Ubuntu Gnome 17.10

Hors ligne

#21 Le 11/04/2017, à 17:47

Coeur Noir

Re : [RÉSOLU] Installer Adobe flash player

mailleselphe a écrit :

Si tu as au préalable utilisé une autre méthode pour tenter d'installer flash, il faut annuler les effets de cette méthode

Dans la barre d'adresses de firefox tape :

about:plugins

et copie-colle ici la section Shockwave flash, stp.
Ça pourrait ressembler à

    Fichier : libflashplayer.so
    Chemin : /usr/lib/adobe-flashplugin/libflashplayer.so
    Version : 25.0.0.127
    État : Activé
    Shockwave Flash 25.0 r0

Que donne about:plugins chez toi, c'est pas seulement la version qui m'intéresse mais le chemin du plugin.

Hors ligne

#22 Le 11/04/2017, à 17:54

Coeur Noir

Re : [RÉSOLU] Installer Adobe flash player

ft a écrit :

Et, non, on n'a pas la v. 25 avec adb-fp à moins d'avoir proposed partner activé.

Normal → il faut avoir le dépôt partenaire activé, c'est là que le système ira chercher ce paquet. Ce dépôt est maintenu par Canonical, qui y met à jour les paquets au fur et à mesure. Du coup c'est toujours à jour ( avec un petit décalage temporel ) et vu en même temps que les autres mises à jour de ton système.

ft a écrit :

Alors que fp-inst est en v. 25 sans proposed partner.

Normal aussi, ce script télécharge directement la ressource nécessaire chez adobe, au moment où tu l'éxécutes. Gros inconvénient de cette méthode : elle n'est pas mise à jour avec le reste du système, il faut repasser le script manuellement, laissant grand le risque de traîner une version obsolète de flash.

Hors ligne

#23 Le 11/04/2017, à 18:03

winux

Re : [RÉSOLU] Installer Adobe flash player

Tmi a écrit :

il suffit de faire autoriser et activer plugin  et firefox te demande de confirmer avec "toujours."
et la mise à jour se feras avec le lot de mise à jour habituelle.

Oui Tmi merci, c'est ce que j'ai constaté d'où mon "résolu"
Bonne journée


http://i3.tinypic.com/4g8nio8.png
Livebox fibre - 280 Mbps utiles -  Triple  boot : Ubuntu 16.04 & 17.04 / W10 - Ecran : Samsung 22" -
CM : Gigabyte P67A UD3 B3 - CPU : Intel Quad Core i5 3.3 GHz - GPU : nVidia Gigabyte N430
RAM : 4 Go DDR3 - deux HD : 1To chacun

Hors ligne

#24 Le 11/04/2017, à 18:10

ft

Re : [RÉSOLU] Installer Adobe flash player

Coeur Noir a écrit :
ft a écrit :

Et, non, on n'a pas la v. 25 avec adb-fp à moins d'avoir proposed partner activé.

Normal → il faut avoir le dépôt partenaire activé, c'est là que le système ira chercher ce paquet. Ce dépôt est maintenu par Canonical, qui y met à jour les paquets au fur et à mesure. Du coup c'est toujours à jour ( avec un petit décalage temporel ) et vu en même temps que les autres mises à jour de ton système.

ft a écrit :

Alors que fp-inst est en v. 25 sans proposed partner.

Normal aussi, ce script télécharge directement la ressource nécessaire chez adobe, au moment où tu l'éxécutes. Gros inconvénient de cette méthode : elle n'est pas mise à jour avec le reste du système, il faut repasser le script manuellement, laissant grand le risque de traîner une version obsolète de flash.

On n'a PAS la v. 25 avec adobe-flashplugin.
Preuve, puisqu'il faut :
https://launchpad.net/ubuntu/+source/adobe-flashplugin

Pour avoir le paquet à jour, il faut choisir "zesty-proposed" au lieu de "zesty" dans les propriétés du dépôt partner.

Au passage la version de partner proposed vient d'être mise à jour (v. *.148).


Dell Precision 7510, Ubuntu Gnome 17.10

Hors ligne

#25 Le 11/04/2017, à 18:20

winux

Re : [RÉSOLU] Installer Adobe flash player

Coeur Noir a écrit :

Dans la barre d'adresses de firefox tape :

about:plugins

et copie-colle ici la section Shockwave flash

Je me glisse dans votre conversation de spécialistes pour évoquer mon cas perso.
Je vois 24.0 ? comme lors du clic droit sur une image de l'album printerfix.
Comment avoir les mêmes résultats que toi ?

   Shockwave Flash
    Fichier : libflashplayer.so
    Chemin : /usr/lib/adobe-flashplugin/libflashplayer.so
    Version : 24.0.0.221
    État : Activé (STATE_VULNERABLE_UPDATE_AVAILABLE)
    Shockwave Flash 24.0 r0

http://i3.tinypic.com/4g8nio8.png
Livebox fibre - 280 Mbps utiles -  Triple  boot : Ubuntu 16.04 & 17.04 / W10 - Ecran : Samsung 22" -
CM : Gigabyte P67A UD3 B3 - CPU : Intel Quad Core i5 3.3 GHz - GPU : nVidia Gigabyte N430
RAM : 4 Go DDR3 - deux HD : 1To chacun

Hors ligne