Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 11/05/2017, à 20:16

phleconte

[résolu] plus de digikam5 après mise à jour Kubuntu

Bonsoir,

après avoir activé les backports et mis à jour le système (KDE plasma 5.8.5 sans changement de noyau 4.4.0.77), digikam 5 a disparu. En voulant le réinstaller par le PPA (launchpad.net/~philip5/+archive/ubuntu/extra), j'obtiens le message suivant:

Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation : 
Les paquets suivants contiennent des dépendances non satisfaites :
 digikam5 : Dépend: libmarblewidget-qt5-23 (>= 4:15.12.0) mais ne sera pas installé
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».

en tentant d'installer ce paquet, j'obtiens l'erreur suivante:

philippe@philippe-UX310UA:~$ sudo apt-get install libmarblewidget-qt5-23 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation : 
Les paquets suivants contiennent des dépendances non satisfaites :
 libmarblewidget-qt5-23 : Dépend: libastro1 (= 4:15.12.3-0ubuntu2) mais 4:16.04.3-0ubuntu2~ubuntu16.04~ppa63 devra être installé
                          Recommande: marble-plugins (= 4:15.12.3-0ubuntu2) mais 4:16.04.3-0ubuntu2~ubuntu16.04~ppa63 devra être installé
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».
philippe@philippe-UX310UA:~$ 

et là, je suis un peu perdu...
existe t'il une façon de procéder ou bien j'attends des mises à jour des paquets ?
Merci d'avance pour vos conseils

Dernière modification par phleconte (Le 11/05/2017, à 20:42)


Asus N53J, Kubuntu 16.04 LTS 64 bits, RAM 8 Go, NVIDIA GEFORCE 415M
Asus ZENBOOK, Kubuntu 16.04 LTS 64 bits, RAM 4 Go

Hors ligne

#2 Le 11/05/2017, à 20:39

phleconte

Re : [résolu] plus de digikam5 après mise à jour Kubuntu

Désolé,

je n'avais bien chercher avant de poster...en tapant la bonne requête dans Google, je suis arrivé à la page suivante :
digikam 5
il suffit d'ajouter

sudo add-apt-repository ppa:philip5/extra
sudo add-apt-repository ppa:philip5/kubuntu-backports

puis

sudo apt-get update
sudo apt-get install digikam5

voila, voila, cela pourra peut être servir !


Asus N53J, Kubuntu 16.04 LTS 64 bits, RAM 8 Go, NVIDIA GEFORCE 415M
Asus ZENBOOK, Kubuntu 16.04 LTS 64 bits, RAM 4 Go

Hors ligne