Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 08/07/2017, à 12:11

winux

[RÉSOLU] live 17.04 demande désormais un login ???

Bonjour

Je viens de télécharger la 17.04 / 64 bits et ensuite j'ai crée une live-key avec "créateur de disque de démarrage".
A ma grande surprise, il m'est demandé un login et password ???

Pour info, j'avais déjà lancé, sur ce même PC, une live key 17.04 lors de sa sortie et je n'ai pas eu ce Pb.
De plus j'ai vérifié, sur W10 en double boot, que le lancement rapide n'était pas activé.

D'où sort cette nouveauté qui n'a pas vraiment de sens pour une live key qui sert à tester ??
Merci pour votre aide
@+

Dernière modification par winux (Le 08/07/2017, à 14:18)


http://i3.tinypic.com/4g8nio8.png
Livebox fibre - 280 Mbps utiles -  Triple  boot : Ubuntu 16.04 & 17.04 / W10 - Ecran : Samsung 22" -
CM : Gigabyte P67A UD3 B3 - CPU : Intel Quad Core i5 3.3 GHz - GPU : nVidia Gigabyte N430
RAM : 4 Go DDR3 - deux HD : 1To chacun

Hors ligne

#2 Le 08/07/2017, à 12:16

Roschan

Re : [RÉSOLU] live 17.04 demande désormais un login ???

Si ça reste sur l'écran de login, c'est que ça a échoué à ouvrir la session, non ?

Hors ligne

#3 Le 08/07/2017, à 12:18

??

Re : [RÉSOLU] live 17.04 demande désormais un login ???

Bonjour
Sinon le nom d'utilisateur est ubuntu   et il n'y a pas de mot de passe , faire juste ENTREE/RETURN pour la saisie du mot de passe


Inutile de répondre que vous allez faire le plus rapidement possible  l'action qui vous est demandée, vous perdez du temps à répondre, je perds du temps à consulter votre réponse. Pourtant c'est sympathique mais ce n'est pas pratique.
Utiliser REFIND au lieu du GRUB https://doc.ubuntu-fr.org/refind . Faire un état des lieux Avec https://doc.ubuntu-fr.org/tutoriel/boot-info

Hors ligne

#4 Le 08/07/2017, à 12:59

winux

Re : [RÉSOLU] live 17.04 demande désormais un login ???

Roschan : je l'ai ouvert 2 fois et c'est pareil, ce n'est donc pas à l'ouverture, c'est ailleurs

?? : j'ai essayé avec login ubuntu et password rien et aussi ubuntu. Pareil ça ne s'ouvre pas


http://i3.tinypic.com/4g8nio8.png
Livebox fibre - 280 Mbps utiles -  Triple  boot : Ubuntu 16.04 & 17.04 / W10 - Ecran : Samsung 22" -
CM : Gigabyte P67A UD3 B3 - CPU : Intel Quad Core i5 3.3 GHz - GPU : nVidia Gigabyte N430
RAM : 4 Go DDR3 - deux HD : 1To chacun

Hors ligne

#5 Le 08/07/2017, à 13:27

Roschan

Re : [RÉSOLU] live 17.04 demande désormais un login ???

winux a écrit :

Roschan : je l'ai ouvert 2 fois et c'est pareil, ce n'est donc pas à l'ouverture, c'est ailleurs

?? : j'ai essayé avec login ubuntu et password rien et aussi ubuntu. Pareil ça ne s'ouvre pas

Il faut savoir, tu l'as ouvert 2 fois ou bien ça ne s'ouvre pas ?

Hors ligne

#6 Le 08/07/2017, à 14:18

winux

Re : [RÉSOLU] live 17.04 demande désormais un login ???

Merci à tous, tout baigne désormais.
J'ai téléchargé depuis : http://releases.ubuntu.com/releases/zesty/
de ce fait j'ai récupéré le md5 du site et je l'ai comparé à celui de l'iso téléchargé, OK

Crée la clé, ouvert la session sans password cette fois !
Que s'est-il passé avant ?
je n'avais pas contrôlé le md5 !!
aurais-je par erreur téléchargé le serveur au lieu du desktop ?

Merci pour votre aide et bonne journée

Dernière modification par winux (Le 08/07/2017, à 14:19)


http://i3.tinypic.com/4g8nio8.png
Livebox fibre - 280 Mbps utiles -  Triple  boot : Ubuntu 16.04 & 17.04 / W10 - Ecran : Samsung 22" -
CM : Gigabyte P67A UD3 B3 - CPU : Intel Quad Core i5 3.3 GHz - GPU : nVidia Gigabyte N430
RAM : 4 Go DDR3 - deux HD : 1To chacun

Hors ligne