Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#26 Le 14/08/2017, à 21:52

ylag

Re : [Résolu]ethernet fonctionne pas ubuntu 16.04LTS

Salut,

joees a écrit :

je modifie comment   /etc/network/interfaces en remplacant eth0 par enp4s0

Il s'agit d'ouvrir le fichier en mode administrateur avec un éditeur de texte et d'y remplacer eth0 par enp4s0, puis de faire ensuite :

sudo ifconfig enp4s0 down && sudo ifconfig enp4s0 up

...et enfin, peut-être aussi :

sudo service network-manager restart

Mais attendez l'avis de xubu1957 avant de tenter: il s'y connait beaucoup plus que moi en réseautique.

A+

Dernière modification par ylag (Le 14/08/2017, à 22:04)

Hors ligne

#27 Le 14/08/2017, à 21:57

xubu1957

Re : [Résolu]ethernet fonctionne pas ubuntu 16.04LTS

@ ylag

J'aide en wifi mais je débute en filaire.


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

En ligne

#28 Le 14/08/2017, à 21:59

ylag

Re : [Résolu]ethernet fonctionne pas ubuntu 16.04LTS

@ xubu1957:

Que penses-tu de mes suggestions au #26 ?

A+

Dernière modification par ylag (Le 14/08/2017, à 23:00)

Hors ligne

#29 Le 14/08/2017, à 22:13

joees

Re : [Résolu]ethernet fonctionne pas ubuntu 16.04LTS

jai essayer avec le teminal ca donne rien comment on ouvre le fichier en mode administrateur avec un éditeur de texte
dessoler mais en informatique je suis pas top

Hors ligne

#30 Le 14/08/2017, à 22:14

xubu1957

Re : [Résolu]ethernet fonctionne pas ubuntu 16.04LTS

Je recherchais des messages d'un spécialiste :

chibbata a écrit :

tu n'as pas besoin de network-manager pour une connexion filaire
on stoppe network-manager

sudo service network-manager stop
sudo /etc/init.d/networking restart

en dernier recours un reset de la freebox

@ ylag , il faudrait voir quel éditeur de texte possède joees.


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

En ligne

#31 Le 14/08/2017, à 22:57

ylag

Re : [Résolu]ethernet fonctionne pas ubuntu 16.04LTS

@ joees :

Salut,

Redonnez-nous le retour de :

cat /etc/network/interfaces

Quel éditeur de texte utilisez-vous : gedit, leafpad, mousepad ou autre ?

Donnez aussi le retour de :

lsb_release -a

A+

Hors ligne

#32 Le 15/08/2017, à 07:04

vincen

Re : [Résolu]ethernet fonctionne pas ubuntu 16.04LTS

A tout hasard as-tu activé l'IPV6 sur la connection Ethernet de la machine ? As-tu une connection Fibre chez Free ?


Portable Clevo W355ST Ubuntu Xenial 16.04 LTS
PC Assemblage Ubuntu 16.04 double écran sur NVidia
[img]https://www.linuxcounter.net/cert/46271.png[/img]
Bépo fan :)

Hors ligne

#33 Le 15/08/2017, à 15:15

joees

Re : [Résolu]ethernet fonctionne pas ubuntu 16.04LTS

bonjour

jai une petite surprise jai teste se que xubu ma dis
et quand jai fait reset de ma box javais plus de internet
me revoila toujour en wifi
les comande sont

jordan@jordan-500-212ef:~$ cat /etc/network/interfaces
# interfaces(5) file used by ifup(8) and ifdown(8)
auto lo
iface lo inet loopback
\nauto eth0\niface eth0 inet static\naddress 192.168.1.2\nnetmask 255.255.255.0\ngateway 192.168.1.1

la 2eme

jordan@jordan-500-212ef:~$ lsb_release -a
No LSB modules are available.
Distributor ID:	Ubuntu
Description:	Ubuntu 16.04.3 LTS
Release:	16.04
Codename:	xenial

et pour repondre a vincen jai pas de fibre et pas active IPV6

Hors ligne

#34 Le 15/08/2017, à 15:26

xubu1957

Re : [Résolu]ethernet fonctionne pas ubuntu 16.04LTS

Bonjour,


Informations sur les interfaces réseaux?

sudo lshw -C network

Liste des interfaces réseaux?

ip link show

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

En ligne

#35 Le 15/08/2017, à 15:36

ylag

Re : [Résolu]ethernet fonctionne pas ubuntu 16.04LTS

Salut,

Le retour de cat /etc/network/interfaces n'est pas complet, il manque l'invite de commande à la fin du fichier qui nous indiquerait que tout son contenu a été affiché.
Mais de toute façon, la dernière ligne affichée me semble poser problème: votre interface ethernet n'est pas eth0, mais plutôt enp4s0. Vérifiez avec le retour de la commande ifconfig.
La syntaxe de cette ligne ne semble pas conforme: Si vous désirez avoir votre interface ethernet configurée en adressage statique comme ça semble le cas, votre fichier interfaces devrait contenir ceci :

# interfaces(5) file used by ifup(8) and ifdown(8)
auto lo
iface lo inet loopback

auto enp4s0
iface enp4s0 inet static
address 192.168.1.2
network 192.168.1.0
netmask 255.255.255.0
gateway 192.168.1.1

Si vous ne tenez pas à la configuration en mode statique, le fichier interfaces ne devrait contenir que ceci :

# interfaces(5) file used by ifup(8) and ifdown(8)
auto lo
iface lo inet loopback

...dans ce cas, c'est NetworkManager qui gère la connection, et c'est aussi le mode standard sous Ubuntu.

Dernière modification par ylag (Le 15/08/2017, à 15:51)

Hors ligne

#36 Le 15/08/2017, à 15:37

joees

Re : [Résolu]ethernet fonctionne pas ubuntu 16.04LTS

bonjour
retour commade 1

ordan@jordan-500-212ef:~$ sudo lshw -C network
[sudo] Mot de passe de jordan : 
  *-network               
       description: Interface réseau sans fil
       produit: AR9485 Wireless Network Adapter
       fabriquant: Qualcomm Atheros
       identifiant matériel: 0
       information bus: pci@0000:03:00.0
       nom logique: wlp3s0
       version: 01
       numéro de série: 28:e3:47:2e:da:df
       bits: 64 bits
       horloge: 33MHz
       fonctionnalités: pm msi pciexpress bus_master cap_list rom ethernet physical wireless
       configuration: broadcast=yes driver=ath9k driverversion=4.4.0-89-generic firmware=N/A ip=192.168.0.43 latency=0 link=yes multicast=yes wireless=IEEE 802.11bgn
       ressources: irq:17 mémoire:f7d00000-f7d7ffff mémoire:f7d80000-f7d8ffff
  *-network
       description: Ethernet interface
       produit: RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
       fabriquant: Realtek Semiconductor Co., Ltd.
       identifiant matériel: 0
       information bus: pci@0000:04:00.0
       nom logique: enp4s0
       version: 0c
       numéro de série: 20:25:64:7c:db:9b
       taille: 10Mbit/s
       capacité: 1Gbit/s
       bits: 64 bits
       horloge: 33MHz
       fonctionnalités: pm msi pciexpress msix vpd bus_master cap_list ethernet physical tp mii 10bt 10bt-fd 100bt 100bt-fd 1000bt 1000bt-fd autonegotiation
       configuration: autonegotiation=on broadcast=yes driver=r8169 driverversion=2.3LK-NAPI duplex=half firmware=rtl8168g-2_0.0.1 02/06/13 latency=0 link=no multicast=yes port=MII speed=10Mbit/s
       ressources: irq:30 portE/S:d000(taille=256) mémoire:f7c00000-f7c00fff mémoire:f0000000-f0003fff
jordan@jordan-500-212ef:~$ 

2ene commande

jordan@jordan-500-212ef:~$ ip link show
1: lo: <LOOPBACK,UP,LOWER_UP> mtu 65536 qdisc noqueue state UNKNOWN mode DEFAULT group default qlen 1
    link/loopback 00:00:00:00:00:00 brd 00:00:00:00:00:00
2: enp4s0: <NO-CARRIER,BROADCAST,MULTICAST,UP> mtu 1500 qdisc pfifo_fast state DOWN mode DEFAULT group default qlen 1000
    link/ether 20:25:64:7c:db:9b brd ff:ff:ff:ff:ff:ff
3: wlp3s0: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc mq state UP mode DORMANT group default qlen 1000
    link/ether 28:e3:47:2e:da:df brd ff:ff:ff:ff:ff:ff

voila ca donne ca et pour information free me dis quil connais pas ubuntu (faut change de carte reseau)

Hors ligne

#37 Le 15/08/2017, à 15:38

ylag

Re : [Résolu]ethernet fonctionne pas ubuntu 16.04LTS

@ xubu1957

Salut, je n'avais pas vu ta dernière intervention, je te laisse continuer...

A+

Hors ligne

#38 Le 15/08/2017, à 15:48

joees

Re : [Résolu]ethernet fonctionne pas ubuntu 16.04LTS

pour ma part je cest pas koi faire d'autre

merci de votre aide

Hors ligne

#39 Le 15/08/2017, à 15:53

xubu1957

Re : [Résolu]ethernet fonctionne pas ubuntu 16.04LTS

Regarde cette Doc ubuntu-fr.org/modem_adsl_routeur_et_box

Ce guide est destiné aux propriétaires de box fournies par un FAI (Livebox, Freebox, Bbox ou toute autre matériel au suffixe "box") et également aux possesseurs de modems-routeur généralistes.
Les modems-routeur et autres box sont des équipements autonomes qui se configurent, la plupart du temps, tous seuls. Il suffit de s'y connecter au moyen d'un câble ethernet ou par le wifi pour pouvoir immédiatement accéder à internet.
Toutefois, avant de commencer, il peut être nécessaire d'effectuer quelques étapes supplémentaires détaillées ci-dessous.


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

En ligne

#40 Le 27/08/2017, à 10:26

joees

Re : [Résolu]ethernet fonctionne pas ubuntu 16.04LTS

bonjour

suite aux lien de xubu
j’ai étais voir pour configure ma box mais jai peur de faire des bêtise
et de plus des lien sont mort
peu être une autre idée

merci a tous pour votre aide

Hors ligne

#41 Le 27/08/2017, à 10:51

xubu1957

Re : [Résolu]ethernet fonctionne pas ubuntu 16.04LTS

Bonjour,

Tu n'as personne dans ton entourage qui puisse t'aider ?

et de plus des lien sont mort

Lesquels ?

Dernière modification par xubu1957 (Le 27/08/2017, à 10:54)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

En ligne

#42 Le 01/09/2017, à 06:32

joees

Re : [Résolu]ethernet fonctionne pas ubuntu 16.04LTS

bonjour
non personne connais linux
je pense que je vais faire passe un spécialiste ou réparateur pc
je vais voir sur internet
mais je pense que je suis mal je cest pas combien ca coute
mais si ya du monde qui a une idee je prend
merci de vos réponse le forum

Hors ligne

#43 Le 03/09/2017, à 19:12

joees

Re : [Résolu]ethernet fonctionne pas ubuntu 16.04LTS

cc a tous
bizarrement se soir l Ethernet refonctionne
ca change la vie
merci a tous
jesper que ca va tenir

Hors ligne

#44 Le 03/09/2017, à 19:16

xubu1957

Re : [Résolu]ethernet fonctionne pas ubuntu 16.04LTS

Bonsoir.

Tant mieux et que ça dure. wink


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

En ligne

#45 Le 08/09/2017, à 07:08

joees

Re : [Résolu]ethernet fonctionne pas ubuntu 16.04LTS

bonjour

mauvaise nouvelle ca fonctionne plus se matin
cest bizarre vous trouve pas

Hors ligne

#46 Le 08/09/2017, à 07:15

xubu1957

Re : [Résolu]ethernet fonctionne pas ubuntu 16.04LTS

Bonjour,

Tu n'as pas fait des mises à jour sur l'ordi ?

Free n'a pas fait une mise à jour du firmware ?


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

En ligne

#47 Le 12/09/2017, à 17:21

joees

Re : [Résolu]ethernet fonctionne pas ubuntu 16.04LTS

bonjour
des mis a jour on etais faite
mais que faire

merci de ton retour

Hors ligne

#48 Le 12/09/2017, à 17:26

xubu1957

Re : [Résolu]ethernet fonctionne pas ubuntu 16.04LTS

Bonjour,

Donne le noyau présent :

uname -r -m 

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

En ligne

#49 Le 12/09/2017, à 17:29

joees

Re : [Résolu]ethernet fonctionne pas ubuntu 16.04LTS

voici le retour de la commande

4.4.0-93-generic x86_64

Hors ligne

#50 Le 12/09/2017, à 17:57

xubu1957

Re : [Résolu]ethernet fonctionne pas ubuntu 16.04LTS

Le 20/07/2017, LeJediGris a écrit :

Re-

...

Askubuntu a écrit :

Restarting networking on a desktop machine will cause dbus and a bunch of service to stop and never be started again, usually leading to the whole system being unusable.

As Ubuntu does event based network bring up, there quite simply isn't a way to undo it all and redo it all, so a restart just isn't plain possible. The recommended way instead is to use ifdown and ifup on the interfaces you actually want to reconfigure:

Le redémarrage du réseau sur une machine de bureau entraînera l'arrêt et le redémarrage d'un groupe de service et ne sera jamais recommencé, entraînant généralement l'inutilisation de l'ensemble du système.

Au fur et à mesure que Ubuntu crée un réseau événementiel, il n'y a tout simplement pas un moyen de défaire tout et de refaire tout, donc un redémarrage n'est tout simplement pas possible. La manière recommandée est d'utiliser ifdown et ifup sur les interfaces que vous souhaitez réellement configurer:

sudo ifdown --exclude=lo -a && sudo ifup --exclude=lo -a

A+

Tente :

sudo ifdown --exclude=lo -a && sudo ifup --exclude=lo -a

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

En ligne