Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 22/08/2017, à 19:07

MaxDébutant

Problème d'ouverture ShotCut Xubuntu 17.04 64bits

Problème d'ouverture ShotCut Xubuntu 17.04 64bits ___


Après avoir installer shotcut de cette manière

Tout ce s'est super bien passé j'ai même l'icone qui s'est affichée sur mon bureau !

Preuve

Mais quand je veux lancer l'application, rien ne se passe... donc je décide d'aller dans le terminal et de marquer "shotcut" voîla ce qu'il me met ! hmm

max@max-Lenovo-YOGA-300-11IBY:~/Bureau$ shotcut
This application failed to start because it could not find or load the Qt platform plugin "xcb"
in "".

Available platform plugins are: eglfs, linuxfb, minimal, minimalegl, offscreen, wayland-egl, wayland, xcb.

Reinstalling the application may fix this problem.
Aborted (core dumped)

J'ai tenté un :

max@max-Lenovo-YOGA-300-11IBY:~$ sudo apt-get install shotcut
[sudo] Mot de passe de max : 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  gstreamer1.0-plugins-base:i386 icoutils libaudio2:i386 libcairo2:i386
  libcap2:i386 libcdparanoia0:i386 libglib2.0-0:i386
  libgstreamer-plugins-base1.0-0:i386 libgstreamer1.0-0:i386 libice6:i386
  libmng2:i386 libmysqlclient20:i386 libopus0:i386 liborc-0.4-0:i386
  libpixman-1-0:i386 libqt4-dbus:i386 libqt4-declarative:i386
  libqt4-network:i386 libqt4-opengl:i386 libqt4-script:i386 libqt4-sql:i386
  libqt4-sql-mysql:i386 libqt4-xml libqt4-xml:i386 libqt4-xmlpatterns:i386
  libqtcore4 libqtcore4:i386 libqtdbus4 libqtdbus4:i386 libqtgui4:i386
  libqtwebkit4:i386 libsm6:i386 libtheora0:i386 libvisual-0.4-0:i386
  libwine-development libwine-development:i386 libwxbase3.0-0v5
  libwxgtk3.0-0v5 libxcb-render0:i386 libxcb-shm0:i386 libxss1:i386
  libxt6:i386 libxv1:i386 mysql-common python-wxgtk3.0 python-wxversion qdbus
  qt-at-spi:i386 qtchooser qtcore4-l10n wine32-development:i386
  wine64-development
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
Les NOUVEAUX paquets suivants seront installés :
  shotcut
0 mis à jour, 1 nouvellement installés, 0 à enlever et 41 non mis à jour.
Il est nécessaire de prendre 0 o/46,2 Mo dans les archives.
Après cette opération, 219 Mo d'espace disque supplémentaires seront utilisés.
Sélection du paquet shotcut précédemment désélectionné.
(Lecture de la base de données... 195440 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../shotcut_17.08.01-zesty1_all.deb ...
Dépaquetage de shotcut (17.08.01-zesty1) ...
Traitement des actions différées (« triggers ») pour mime-support (3.60ubuntu1) ...
Traitement des actions différées (« triggers ») pour desktop-file-utils (0.23-1ubuntu2) ...
Paramétrage de shotcut (17.08.01-zesty1) ...
Traitement des actions différées (« triggers ») pour gnome-menus (3.13.3-6ubuntu5) ...
max@max-Lenovo-YOGA-300-11IBY:~$ 

mais rien ne se passe...

Aider moi s'il vous plait !

PS: Je ne savais pas s'il fallait que j'aille sur le site de Xubuntu ou celui-ci , celui-ci me parraisait plus actif !

Dernière modification par MaxDébutant (Le 22/08/2017, à 19:36)

Hors ligne