Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 23/08/2017, à 19:41

sylvain67

pus de mises à jours disponibles

Bonjour à tous,
Je n'ai plus de mises à jours pour Kubuntu 16.10 depuis plusieurs semaines.
Ci-dessous les copies d'écran de Synaptic (messages d'erreur):

mini_390470Screenshot20170823193611.png
mini_164496Screenshot20170823193745.png

Merci pour votre aide

Hors ligne

#2 Le 23/08/2017, à 20:33

abelthorne

Re : pus de mises à jours disponibles

Ubuntu 16.10 n'est plus supportée, il faudrait que tu passes à la 17.04 sans trop tarder (puis à la 17.10 à partir d'octobre).

Pour ce qui est de ton problème de mises à jour, commencer par donner le retour (entre balises code) de :

cat /etc/apt/sources.list
ls /etc/apt/sources.list.d
cat /etc/apt/sources.list.d/*.list

Dernière modification par abelthorne (Le 23/08/2017, à 20:33)

Hors ligne

#3 Le 24/08/2017, à 18:14

sylvain67

Re : pus de mises à jours disponibles

Bonjour,

Merci pour la réponse.
Voici les retours obtenus.
Je n'ai eu aucune proposition de mise à jour vers 17.04, j'envisage de la télécharger et le faire avec le CD. Ce qui me surprend dans le retour, c'est qu'il est mentionné une version 14.04 alors que j'ai fait la mise à jour vers la version 16.10.

# deb cdrom:[Kubuntu 14.04 LTS _Trusty Tahr_ - Release amd64 (20140416.1)]/ trusty main multiverse restricted universe

# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.
deb http://ftp.uni-kassel.de/ubuntu/ubuntu/ yakkety main restricted
deb-src http://ftp.uni-kassel.de/ubuntu/ubuntu/ yakkety main multiverse restricted universe #Added by software-properties

## Major bug fix updates produced after the final release of the
## distribution.
deb http://ftp.uni-kassel.de/ubuntu/ubuntu/ yakkety-updates main restricted
deb-src http://ftp.uni-kassel.de/ubuntu/ubuntu/ yakkety-updates main multiverse restricted universe #Added by software-properties

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team. Also, please note that software in universe WILL NOT receive any
## review or updates from the Ubuntu security team.
deb http://ftp.uni-kassel.de/ubuntu/ubuntu/ yakkety universe
deb http://ftp.uni-kassel.de/ubuntu/ubuntu/ yakkety-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu 
## team, and may not be under a free licence. Please satisfy yourself as to 
## your rights to use the software. Also, please note that software in 
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb http://ftp.uni-kassel.de/ubuntu/ubuntu/ yakkety multiverse
deb http://ftp.uni-kassel.de/ubuntu/ubuntu/ yakkety-updates multiverse

## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
deb http://ftp.uni-kassel.de/ubuntu/ubuntu/ yakkety-backports main restricted universe multiverse
deb-src http://ftp.uni-kassel.de/ubuntu/ubuntu/ yakkety-backports main restricted universe multiverse #Added by software-properties

deb http://ftp.uni-kassel.de/ubuntu/ubuntu/ yakkety-security main restricted                  
deb-src http://ftp.uni-kassel.de/ubuntu/ubuntu/ yakkety-security main multiverse restricted universe #Added by software-properties                                                          
deb http://ftp.uni-kassel.de/ubuntu/ubuntu/ yakkety-security universe                         
deb http://ftp.uni-kassel.de/ubuntu/ubuntu/ yakkety-security multiverse                       
                                                                                              
## Uncomment the following two lines to add software from Canonical's                         
## 'partner' repository.                                                                      
## This software is not part of Ubuntu, but is offered by Canonical and the                   
## respective vendors as a service to Ubuntu users.
deb http://archive.canonical.com/ubuntu yakkety partner
deb-src http://archive.canonical.com/ubuntu yakkety partner
libdvdcss.list  libdvdcss.list.distUpgrade  libdvdcss.list.save
# deb http://download.videolan.org/pub/debian/stable/ / # désactivé pour la mise à niveau vers xenial désactivé pour la mise à niveau vers yakkety
# deb-src http://download.videolan.org/pub/debian/stable/ / # désactivé pour la mise à niveau vers xenial désactivé pour la mise à niveau vers yakkety

Hors ligne

#4 Le 24/08/2017, à 18:26

abelthorne

Re : pus de mises à jours disponibles

C'est un peu le bordel dans ton sources.list (dépôt en double). On va le nettoyer même si ce n'est pas directement lié au problème :

sudo kate /etc/apt/sources.list

Remplace tout son contenu par ça et enregistre :

# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.
deb http://fr.archive.ubuntu.com/ubuntu/ yakkety main restricted
deb-src http://fr.archive.ubuntu.com/ubuntu/ yakkety main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://fr.archive.ubuntu.com/ubuntu/ yakkety-updates main restricted
deb-src http://fr.archive.ubuntu.com/ubuntu/ yakkety-updates main restricted

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team. Also, please note that software in universe WILL NOT receive any
## review or updates from the Ubuntu security team.
deb http://fr.archive.ubuntu.com/ubuntu/ yakkety universe
deb-src http://fr.archive.ubuntu.com/ubuntu/ yakkety universe
deb http://fr.archive.ubuntu.com/ubuntu/ yakkety-updates universe
deb-src http://fr.archive.ubuntu.com/ubuntu/ yakkety-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu 
## team, and may not be under a free licence. Please satisfy yourself as to 
## your rights to use the software. Also, please note that software in 
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb http://fr.archive.ubuntu.com/ubuntu/ yakkety multiverse
deb-src http://fr.archive.ubuntu.com/ubuntu/ yakkety multiverse
deb http://fr.archive.ubuntu.com/ubuntu/ yakkety-updates multiverse
deb-src http://fr.archive.ubuntu.com/ubuntu/ yakkety-updates multiverse

## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
deb http://fr.archive.ubuntu.com/ubuntu/ yakkety-backports main restricted universe multiverse
deb-src http://fr.archive.ubuntu.com/ubuntu/ yakkety-backports main restricted universe multiverse

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository.
## This software is not part of Ubuntu, but is offered by Canonical and the
## respective vendors as a service to Ubuntu users.
deb http://archive.canonical.com/ubuntu yakkety partner
# deb-src http://archive.canonical.com/ubuntu yakkety partner

deb http://security.ubuntu.com/ubuntu yakkety-security main restricted
deb-src http://security.ubuntu.com/ubuntu yakkety-security main restricted
deb http://security.ubuntu.com/ubuntu yakkety-security universe
deb-src http://security.ubuntu.com/ubuntu yakkety-security universe
deb http://security.ubuntu.com/ubuntu yakkety-security multiverse
deb-src http://security.ubuntu.com/ubuntu yakkety-security multiverse

Tu as un dépôt libdvdcss qui contient le dépôt de VLC (bizarre) et qui est désactivé. Supprime-le, VLC pose de toute façon problème pour les paquets de dépôts tiers depuis quelques mois (il faut s'en tenir à la version des dépôts Ubuntu) :

sudo rm /etc/apt/sources.list.d/libdvdcss.list /etc/apt/sources.list.d/libdvdcss.list.distUpgrade /etc/apt/sources.list.d/libdvdcss.list.save

Une fois que c'est fait, donne-moi le retour de :

sudo apt-get update
dpkg -l | grep vlc

Dernière modification par abelthorne (Le 24/08/2017, à 18:27)

Hors ligne

#5 Le 24/08/2017, à 19:15

sylvain67

Re : pus de mises à jours disponibles

Ci-dessous le retour :

sylvain@sylvain:~$ sudo apt-get update
Réception de:1 http://fr.archive.ubuntu.com/ubuntu yakkety InRelease [247 kB]
Atteint:2 http://archive.canonical.com/ubuntu yakkety InRelease                               
Réception de:3 http://security.ubuntu.com/ubuntu yakkety-security InRelease [102 kB]          
Réception de:4 http://security.ubuntu.com/ubuntu yakkety-security/main Sources [57,2 kB]      
Réception de:5 http://fr.archive.ubuntu.com/ubuntu yakkety-updates InRelease [102 kB]         
Réception de:6 http://security.ubuntu.com/ubuntu yakkety-security/universe Sources [27,6 kB]  
Réception de:7 http://security.ubuntu.com/ubuntu yakkety-security/multiverse Sources [1 140 B]
Réception de:8 http://security.ubuntu.com/ubuntu yakkety-security/restricted Sources [2 296 B]
Réception de:9 http://security.ubuntu.com/ubuntu yakkety-security/main i386 Packages [148 kB] 
Réception de:10 http://security.ubuntu.com/ubuntu yakkety-security/main amd64 Packages [149 kB]                                                                                             
Réception de:11 http://security.ubuntu.com/ubuntu yakkety-security/main Translation-en [66,6 kB]                                                                                            
Réception de:12 http://security.ubuntu.com/ubuntu yakkety-security/main amd64 DEP-11 Metadata [29,7 kB]                                                                                     
Réception de:13 http://security.ubuntu.com/ubuntu yakkety-security/main DEP-11 64x64 Icons [42,8 kB]                                                                                        
Réception de:14 http://fr.archive.ubuntu.com/ubuntu yakkety-backports InRelease [102 kB]     
Réception de:15 http://security.ubuntu.com/ubuntu yakkety-security/restricted amd64 Packages [6 560 B]
Réception de:16 http://security.ubuntu.com/ubuntu yakkety-security/restricted i386 Packages [6 568 B]
Réception de:17 http://security.ubuntu.com/ubuntu yakkety-security/restricted Translation-en [2 208 B]
Réception de:18 http://security.ubuntu.com/ubuntu yakkety-security/restricted amd64 DEP-11 Metadata [186 B]
Réception de:19 http://security.ubuntu.com/ubuntu yakkety-security/universe amd64 Packages [95,6 kB]
Réception de:20 http://security.ubuntu.com/ubuntu yakkety-security/universe i386 Packages [93,4 kB]
Réception de:21 http://security.ubuntu.com/ubuntu yakkety-security/universe Translation-en [54,6 kB]
Réception de:22 http://security.ubuntu.com/ubuntu yakkety-security/universe amd64 DEP-11 Metadata [22,3 kB]
Réception de:23 http://security.ubuntu.com/ubuntu yakkety-security/universe DEP-11 64x64 Icons [33,6 kB]
Réception de:24 http://security.ubuntu.com/ubuntu yakkety-security/multiverse i386 Packages [3 120 B]
Réception de:25 http://security.ubuntu.com/ubuntu yakkety-security/multiverse amd64 Packages [2 960 B]
Réception de:26 http://security.ubuntu.com/ubuntu yakkety-security/multiverse Translation-en [1 296 B]
Réception de:27 http://security.ubuntu.com/ubuntu yakkety-security/multiverse amd64 DEP-11 Metadata [212 B]
Réception de:28 http://security.ubuntu.com/ubuntu yakkety-security/multiverse DEP-11 64x64 Icons [29 B]
Réception de:29 http://fr.archive.ubuntu.com/ubuntu yakkety/universe Sources [8 044 kB]
Réception de:30 http://fr.archive.ubuntu.com/ubuntu yakkety/multiverse Sources [181 kB]      
Réception de:31 http://fr.archive.ubuntu.com/ubuntu yakkety/restricted Sources [5 376 B]     
Réception de:32 http://fr.archive.ubuntu.com/ubuntu yakkety/main Sources [903 kB]            
Réception de:33 http://fr.archive.ubuntu.com/ubuntu yakkety/main i386 Packages [1 218 kB]    
Réception de:34 http://fr.archive.ubuntu.com/ubuntu yakkety/main amd64 Packages [1 222 kB]   
Réception de:35 http://fr.archive.ubuntu.com/ubuntu yakkety/main Translation-en [582 kB]     
Réception de:36 http://fr.archive.ubuntu.com/ubuntu yakkety/main Translation-fr [597 kB]     
Réception de:37 http://fr.archive.ubuntu.com/ubuntu yakkety/main amd64 DEP-11 Metadata [654 kB]
Réception de:38 http://fr.archive.ubuntu.com/ubuntu yakkety/main DEP-11 64x64 Icons [368 kB] 
Réception de:39 http://fr.archive.ubuntu.com/ubuntu yakkety/restricted amd64 Packages [8 416 B]
Réception de:40 http://fr.archive.ubuntu.com/ubuntu yakkety/restricted i386 Packages [8 724 B]
Réception de:41 http://fr.archive.ubuntu.com/ubuntu yakkety/restricted Translation-en [2 996 B]
Réception de:42 http://fr.archive.ubuntu.com/ubuntu yakkety/restricted Translation-fr [2 824 B]
Réception de:43 http://fr.archive.ubuntu.com/ubuntu yakkety/restricted amd64 DEP-11 Metadata [187 B]
Réception de:44 http://fr.archive.ubuntu.com/ubuntu yakkety/universe i386 Packages [7 712 kB]
Réception de:45 http://fr.archive.ubuntu.com/ubuntu yakkety/universe amd64 Packages [7 729 kB]
Réception de:46 http://fr.archive.ubuntu.com/ubuntu yakkety/universe Translation-fr [2 524 kB]
Réception de:47 http://fr.archive.ubuntu.com/ubuntu yakkety/universe Translation-en [4 484 kB]
Réception de:48 http://fr.archive.ubuntu.com/ubuntu yakkety/universe amd64 DEP-11 Metadata [2 669 kB]
Réception de:49 http://fr.archive.ubuntu.com/ubuntu yakkety/universe DEP-11 64x64 Icons [7 194 kB]
Réception de:50 http://fr.archive.ubuntu.com/ubuntu yakkety/multiverse i386 Packages [141 kB]
Réception de:51 http://fr.archive.ubuntu.com/ubuntu yakkety/multiverse amd64 Packages [146 kB]
Réception de:52 http://fr.archive.ubuntu.com/ubuntu yakkety/multiverse Translation-en [108 kB]
Réception de:53 http://fr.archive.ubuntu.com/ubuntu yakkety/multiverse Translation-fr [105 kB]
Réception de:54 http://fr.archive.ubuntu.com/ubuntu yakkety/multiverse amd64 DEP-11 Metadata [47,6 kB]
Réception de:55 http://fr.archive.ubuntu.com/ubuntu yakkety/multiverse DEP-11 64x64 Icons [246 kB]
Réception de:56 http://fr.archive.ubuntu.com/ubuntu yakkety-updates/universe Sources [66,0 kB]
Réception de:57 http://fr.archive.ubuntu.com/ubuntu yakkety-updates/main Sources [121 kB]    
Réception de:58 http://fr.archive.ubuntu.com/ubuntu yakkety-updates/multiverse Sources [4 476 B]
Réception de:59 http://fr.archive.ubuntu.com/ubuntu yakkety-updates/restricted Sources [2 696 B]
Réception de:60 http://fr.archive.ubuntu.com/ubuntu yakkety-updates/main i386 Packages [264 kB]
Réception de:61 http://fr.archive.ubuntu.com/ubuntu yakkety-updates/main amd64 Packages [266 kB]
Réception de:62 http://fr.archive.ubuntu.com/ubuntu yakkety-updates/main Translation-en [119 kB]
Réception de:63 http://fr.archive.ubuntu.com/ubuntu yakkety-updates/main amd64 DEP-11 Metadata [223 kB]
Réception de:64 http://fr.archive.ubuntu.com/ubuntu yakkety-updates/main DEP-11 64x64 Icons [173 kB]
Réception de:65 http://fr.archive.ubuntu.com/ubuntu yakkety-updates/restricted amd64 Packages [6 896 B]
Réception de:66 http://fr.archive.ubuntu.com/ubuntu yakkety-updates/restricted i386 Packages [6 856 B]
Réception de:67 http://fr.archive.ubuntu.com/ubuntu yakkety-updates/restricted Translation-en [2 332 B]
Réception de:68 http://fr.archive.ubuntu.com/ubuntu yakkety-updates/restricted amd64 DEP-11 Metadata [185 B]
Réception de:69 http://fr.archive.ubuntu.com/ubuntu yakkety-updates/universe i386 Packages [182 kB]
Réception de:70 http://fr.archive.ubuntu.com/ubuntu yakkety-updates/universe amd64 Packages [185 kB]
Réception de:71 http://fr.archive.ubuntu.com/ubuntu yakkety-updates/universe Translation-en [100 kB]
Réception de:72 http://fr.archive.ubuntu.com/ubuntu yakkety-updates/universe amd64 DEP-11 Metadata [122 kB]
Réception de:73 http://fr.archive.ubuntu.com/ubuntu yakkety-updates/universe DEP-11 64x64 Icons [173 kB]
Réception de:74 http://fr.archive.ubuntu.com/ubuntu yakkety-updates/multiverse amd64 Packages [11,0 kB]
Réception de:75 http://fr.archive.ubuntu.com/ubuntu yakkety-updates/multiverse i386 Packages [11,1 kB]
Réception de:76 http://fr.archive.ubuntu.com/ubuntu yakkety-updates/multiverse Translation-en [5 836 B]
Réception de:77 http://fr.archive.ubuntu.com/ubuntu yakkety-updates/multiverse amd64 DEP-11 Metadata [3 928 B]
Réception de:78 http://fr.archive.ubuntu.com/ubuntu yakkety-updates/multiverse DEP-11 64x64 Icons [6 734 B]
Réception de:79 http://fr.archive.ubuntu.com/ubuntu yakkety-backports/universe Sources [2 500 B]
Réception de:80 http://fr.archive.ubuntu.com/ubuntu yakkety-backports/main Sources [2 484 B] 
Réception de:81 http://fr.archive.ubuntu.com/ubuntu yakkety-backports/main i386 Packages [3 492 B]
Réception de:82 http://fr.archive.ubuntu.com/ubuntu yakkety-backports/main amd64 Packages [3 492 B]
Réception de:83 http://fr.archive.ubuntu.com/ubuntu yakkety-backports/main Translation-en [2 036 B]
Réception de:84 http://fr.archive.ubuntu.com/ubuntu yakkety-backports/main amd64 DEP-11 Metadata [3 328 B]
Réception de:85 http://fr.archive.ubuntu.com/ubuntu yakkety-backports/main DEP-11 64x64 Icons [29 B]
Réception de:86 http://fr.archive.ubuntu.com/ubuntu yakkety-backports/restricted amd64 DEP-11 Metadata [187 B]
Réception de:87 http://fr.archive.ubuntu.com/ubuntu yakkety-backports/universe amd64 Packages [3 968 B]
Réception de:88 http://fr.archive.ubuntu.com/ubuntu yakkety-backports/universe i386 Packages [3 972 B]
Réception de:89 http://fr.archive.ubuntu.com/ubuntu yakkety-backports/universe Translation-en [1 648 B]
Réception de:90 http://fr.archive.ubuntu.com/ubuntu yakkety-backports/universe amd64 DEP-11 Metadata [4 688 B]
Réception de:91 http://fr.archive.ubuntu.com/ubuntu yakkety-backports/universe DEP-11 64x64 Icons [2 716 B]
Réception de:92 http://fr.archive.ubuntu.com/ubuntu yakkety-backports/multiverse amd64 DEP-11 Metadata [216 B]
Réception de:93 http://fr.archive.ubuntu.com/ubuntu yakkety-backports/multiverse DEP-11 64x64 Icons [29 B]
50,4 Mo réceptionnés en 2min 17s (368 ko/s)                                                  
Lecture des listes de paquets... Fait
sylvain@sylvain:~$ dpkg -l | grep vlc
ii  libvlc5                                         2.2.4-4ubuntu0.16.10.1                      amd64        multimedia player and streamer library
rc  libvlccore7                                     2.1.6-0ubuntu14.04.2                        amd64        base library for VLC and its modules
ii  libvlccore8                                     2.2.4-4ubuntu0.16.10.1                      amd64        base library for VLC and its modules
ii  vlc                                             2.2.4-4ubuntu0.16.10.1                      amd64        multimedia player and streamer
ii  vlc-data                                        2.2.4-4ubuntu0.16.10.1                      all          Common data for VLC
ii  vlc-nox                                         2.2.4-4ubuntu0.16.10.1                      amd64        multimedia player and streamer (without X support)
ii  vlc-plugin-notify                               2.2.4-4ubuntu0.16.10.1                      amd64        LibNotify plugin for VLC
ii  vlc-plugin-samba                                2.2.4-4ubuntu0.16.10.1                      amd64        Samba plugin for VLC

Hors ligne

#6 Le 24/08/2017, à 19:17

abelthorne

Re : pus de mises à jours disponibles

Pour faire au plus simple, on va supprimer VLC au cas où et on le réinstallera après :

sudo apt-get remove --purge vlc vlc-data vlc-nox vlc-plugin-notify vlc-plugin-samba libvlc5 libvlccore7 libvlccore8

Après ça, tu lanceras la commande suivante mais tu répondras "n" quand il demandera s'il faut appliquer les changements et tu me donneras le retour :

sudo apt-get autoremove --purge

Dernière modification par abelthorne (Le 24/08/2017, à 19:18)

Hors ligne

#7 Le 24/08/2017, à 19:28

sylvain67

Re : pus de mises à jours disponibles

le retour:

sylvain@sylvain:~$ sudo apt-get autoremove --purge                                            
Lecture des listes de paquets... Fait                                                         
Construction de l'arbre des dépendances                                                       
Lecture des informations d'état... Fait                                                       
Les paquets suivants seront ENLEVÉS :                                                         
  libbasicusageenvironment1* libdvbpsi10* libebml4v5* libgles1-mesa* libgroupsock8*           
  liblivemedia52* liblua5.2-0* libmatroska6v5* libproxy-tools* libresid-builder0c2a*          
  libsidplay2v5* libsndio6.1* libupnp6* libusageenvironment3* libva-drm1* libva-x11-1*        
  libxcb-xv0*                                                                                 
0 mis à jour, 0 nouvellement installés, 17 à enlever et 0 non mis à jour.                     
Après cette opération, 3 922 ko d'espace disque seront libérés.                               
Souhaitez-vous continuer ? [O/n] n
Annulation.
sylvain@sylvain:~$ 

Hors ligne

#8 Le 24/08/2017, à 19:33

abelthorne

Re : pus de mises à jours disponibles

Tu peux relancer la commande et valider.

Ensuite, réinstalle VLC :

sudo apt-get install vlc

Hors ligne

#9 Le 24/08/2017, à 19:43

sylvain67

Re : pus de mises à jours disponibles

C'est fait

Hors ligne

#10 Le 24/08/2017, à 19:56

abelthorne

Re : pus de mises à jours disponibles

Alors on devrait être bon. On va refaire un passage pour vérifier :

sudo apt-get update && sudo apt-get dist-upgrade
sudo apt-get autoremove --purge

Normalement, il va te dire qu'il n'y a plus de màj à installer ni de paquets à supprimer. Confirme-moi que c'est bien le cas.

EDIT : on va quand même vérifier que le méta-paquet du bureau est toujours installé :

apt-cache policy kubuntu-desktop

Dernière modification par abelthorne (Le 24/08/2017, à 19:56)

Hors ligne

#11 Le 24/08/2017, à 20:05

sylvain67

Re : pus de mises à jours disponibles

Tout me semble bon, plus rien à installer ou supprimer, ok pour le bureau

Hors ligne

#12 Le 24/08/2017, à 20:06

sylvain67

Re : pus de mises à jours disponibles

Atteint:1 http://fr.archive.ubuntu.com/ubuntu yakkety InRelease
Atteint:2 http://archive.canonical.com/ubuntu yakkety InRelease                              
Atteint:3 http://fr.archive.ubuntu.com/ubuntu yakkety-updates InRelease                      
Atteint:4 http://fr.archive.ubuntu.com/ubuntu yakkety-backports InRelease                    
Atteint:5 http://security.ubuntu.com/ubuntu yakkety-security InRelease                       
Lecture des listes de paquets... Fait                         
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Calcul de la mise à jour... Fait
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
sylvain@sylvain:~$ sudo apt-get autoremove --purge
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
sylvain@sylvain:~$ apt-cache policy kubuntu-desktop
kubuntu-desktop:
  Installé : 1.344
  Candidat : 1.344
 Table de version :
 *** 1.344 500
        500 http://fr.archive.ubuntu.com/ubuntu yakkety/universe amd64 Packages
        100 /var/lib/dpkg/status

Hors ligne

#13 Le 24/08/2017, à 20:08

abelthorne

Re : pus de mises à jours disponibles

Alors tu peux lancer le gestionnaire de mises à jour pour voir s'il te dit qu'une nouvelle version d'Ubuntu est disponible et te proposer d'y passer. Ne lance pas forcément le processus tout de suite, il y en a pour plusieurs heures et il vaut mieux sauvegarder tes données importantes avant au cas où. C'est surtout pour voir si la mise à niveau est encore possible facilement depuis la 16.10.

Hors ligne

#14 Le 24/08/2017, à 20:19

sylvain67

Re : pus de mises à jours disponibles

Pas de mise à niveau pour l'instant

Hors ligne

#15 Le 24/08/2017, à 20:27

abelthorne

Re : pus de mises à jours disponibles

Je connais mal Kubuntu mais je suppose qu'il intègre le soft "Logiciels & Mises à jour" comme toutes les autres variantes. Si c'est bien le cas, lance-le et va dans l'onglet "Mises à jour" : est-ce que dans "Me prévenir lorsqu'une nouvelle version d'Ubuntu est disponible" tu as bien "Pour chaque nouvelle version" ?

Hors ligne

#16 Le 24/08/2017, à 20:48

sylvain67

Re : pus de mises à jours disponibles

J'ai bien "Pour chaque nouvelle version"

Hors ligne

#17 Le 24/08/2017, à 20:51

abelthorne

Re : pus de mises à jours disponibles

Ok. Alors c'est possible qu'on ne puisse plus faire la mise à niveau depuis l'arrêt du support de la 16.10. Il va donc falloir le faire à la main. Tu sauvegarderas tes données, tu prévoiras un LiveCD (ou LiveUSB) et tu me diras quand tu seras prêt. C'est pas urgent.

Hors ligne

#18 Le 24/08/2017, à 21:15

sylvain67

Re : pus de mises à jours disponibles

Merci pour ton aide, je te préviens dès que je suis prêt

Hors ligne