Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 31/08/2017, à 14:33

Cybak

Pas de connexion internet

Bonjour,
J'ai installé Ubuntu 17.04 en dual boot avec Windows 10. Sur ce point là pas de problème. Sur Windows j'ai internet avec une connexion câble directement à la box. Par contre pour Ubuntu, je n'ai pas internet.. je ne sais pas quoi faire..
Voilà une image de quelques commandes : http://imgur.com/a/Gw8KX je suis désolée n'ayant pas internet je ne peux pas faire de copier coller.
Si vous pensez pouvoir m'aider, je vous en serais grandement reconnaissant.
Cybak

Hors ligne

#2 Le 31/08/2017, à 14:46

xubu1957

Re : Pas de connexion internet

Bonjour,

Anomalies connues.

Pour l'ethernet > ethernet-adapter-was-disable-on-ubuntu-17-04

et le wifi > 17-04-wi-fi-not-working-mac-address-keeps-changing

Le 20/04/2017, sendscan a écrit :

Bonsoir à tous,

je vois que plusieurs d'entre vous ont essayé de m'aider. Merci à tous, et plus particulièrement à Erwan28250, dont la solution a fonctionné. Merci à toi !

Voici la solution en français, au cas où quelqu'un en aurait besoin :

Dans un terminal, lancer la commande suivante :

sudo -H gedit /etc/NetworkManager/NetworkManager.conf

Dans le fichier qui s'ouvre, ajouter à la fin les lignes suivantes :

[device]
wifi.scan-rand-mac-address=no

Enregistrer le fichier et le fermer.

Dans le terminal, taper la commande suivante :

sudo service network-manager restart

Le Wi-fi doit maintenant fonctionner !


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Aspire 9411ASWI - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

En ligne

#3 Le 31/08/2017, à 14:52

Cybak

Re : Pas de connexion internet

Déjà fait, mais rien de nouveau

Hors ligne

#4 Le 31/08/2017, à 15:00

xubu1957

Re : Pas de connexion internet

Tente :

sudo ifconfig enp6s0 down
sudo ifconfig enp6s0 up
sudo dhclient enp6s0

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Aspire 9411ASWI - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

En ligne

#5 Le 31/08/2017, à 15:05

Cybak

Re : Pas de connexion internet

Je ne peux pas faire ifconfig ...commande introuvable

Hors ligne

#6 Le 31/08/2017, à 15:13

xubu1957

Re : Pas de connexion internet

J'ai trouvé cela :

demonipuch a écrit :

Bonjour

Si vous avez configuré votre interface réseau via le fichier /etc/network/interfaces, il est normal que vous ne "voyez" pas votre interface dans Network-Manager.

Si vous souhaitez pouvoir configurer votre interface réseau avec NM alors votre fichier /etc/network/interfaces doit ressembler à ça :

auto lo
iface lo inet loopback

> [ Résolu] Interface eth0 introuvable ?

En réseau, c'est pas mon domaine.


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Aspire 9411ASWI - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

En ligne

#7 Le 31/08/2017, à 15:28

Cybak

Re : Pas de connexion internet

Ne change rien.. désolé

Hors ligne