Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 02/09/2017, à 22:45

lautrem

l'interface graphique ne démare pas (après une installation douteuse)

Bonjour,

C'est un peu compliqué...
J'ai deux ordinateurs semblables, le DELL latitude E6500 et le latitude E6400.

Sur le E6400, je voulais migrer de Windows 10 à Ubuntu mate 16.04 (comme je l'avais déjà fait sur l'autre). Malheureusement le bios me demande un password administateur (que je ne connais plus) pour pouvoir changer l'ordre du boot. Et après de pourtant longues recherches, impossible de trouver un moyen de contourner le problème (pas de crack, pas de keygenerator... pour ce modèle là).

Vient alors la tentative un peu désespérée :
J'ai échangé les disques durs des deux ordinateurs et voyant qu'à part quelques problèmes avec la carte graphique ça semblait fonctionner plutôt bien, j'ai installé Ubuntu mate sur le disque dur du E6400  dans le E6500. Mais quand j'ai remis le disque dans le E6400, le GUI ne se lance plus.
J'accède au tt1 à 6, mais le tt7 reste bloqué sur l'écran de démarrage de mate.
J'ai tenté les drivers de la carte graphique, de réinstaller le bureau

sudo apt-get install --reinstall ubuntu-desktop

... vainement.
J'ai compris que ça se compliquait en tentant de fermer l'interface graphique

sudo stop lightdm

et que le terminal me retourne

stop: Impossible de se connecter à Upstart : Failed to connect to socket /com/ubuntu/ustart : Connexion refusée

.

Donc là je suis un peu dépassé.
Si quelqu'un à une idée de ce qui est possible de faire, elle sera bienvenue.

lautrem

Hors ligne

#2 Le 09/09/2017, à 05:07

moko138

Re : l'interface graphique ne démare pas (après une installation douteuse)

lautrem a écrit :

j'ai installé Ubuntu mate sur le disque dur du E6400  dans le E6500. Mais quand j'ai remis le disque dans le E6400, le GUI ne se lance plus.
J'accède au tt1 à 6, mais le tt7 reste bloqué sur l'écran de démarrage de mate.

À ce stade-là, on aurait pu explorer les causes possibles, en vue de trouver une solution.

Mais après l'installation de ubuntu-desktop

J'ai tenté (...) de réinstaller le bureau

sudo apt-get install --reinstall ubuntu-desktop

sur une Mate, je te conseille de réinstaller (après sauvegarde des données si nécessaire).


N.B. Si les deux machines n'ont pas rigoureusement la même (ou les mêmes, en cas) cartes graphiques, n'installe pas de pilote graphique pendant que le disque est sur l'autre machine !


%NOINDEX%
Un utilitaire méconnu : ncdu

Hors ligne

#3 Le 11/09/2017, à 15:26

noje

Re : l'interface graphique ne démare pas (après une installation douteuse)

Tu as tenté un

apt-get purge ubuntu-desktop 

Afin d'être certain que les fichiers de configurations soit aussi totalement effacés.
Ensuite fait à nouveau une installation au lieu d'une réinstallation de ubuntu-desktop.
Perso c'est ce que je ferais.


Sous Ubuntu depuis 2005.
Passionné de système Unix.

Hors ligne

#4 Le 11/09/2017, à 16:09

??

Re : l'interface graphique ne démare pas (après une installation douteuse)

moko138 a écrit :

...
N.B. Si les deux machines n'ont pas rigoureusement la même (ou les mêmes, en cas) cartes graphiques, n'installe pas de pilote graphique pendant que le disque est sur l'autre machine !

Je dirais même plus, installes des options de boot qui peuvent être utiles du style   "nomodeset" et/ou " modprobe.blacklist=nouveau"  s'il y a du nvidia dans le coin.

Dernière modification par ?? (Le 11/09/2017, à 16:09)


Inutile de répondre que vous allez faire le plus rapidement possible  l'action qui vous est demandée, vous perdez du temps à répondre, je perds du temps à consulter votre réponse. Pourtant c'est sympathique mais ce n'est pas pratique.
Utiliser REFIND au lieu du GRUB https://doc.ubuntu-fr.org/refind . Faire un état des lieux Avec https://doc.ubuntu-fr.org/tutoriel/boot-info

Hors ligne