Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 16/10/2017, à 15:29

xubu1957

▶ Wifi : WPA2 menacé par des failles critiques ◀

Bonjour,

Un article parmi beaucoup d'autres > erenumerique.fr

Nommée KRACK, pour « Key Reinstallation Attacks », cette faille a été mise au jour par des scientifiques belges, Mathy Vanhoef (KU Leuven) et Frank Piessens (Imec-DistriNet), elle permet, entre autres, à des personnes malveillantes de déchiffrer le flux des informations sur Wi-Fi mais également d‘injecter des contenus et de prendre le contrôle des connexions TCP. L’US Cert a diffusé cette information et une page web ainsi qu’un GitHub vous permettent d’avoir plus d’informations sur KRACK.

Réparer WPA2 le plus vite possible devient urgent

WPA2 a été mis en place à partir de 2004, suite à la défaillance du protocole WEP, découverte en 2001. WPA2 était alors censé procurer un bon degré de sécurité pour les particuliers et les professionnels. « La plupart des réseaux Wi-Fi, incluant les réseaux WPA2 personnels et d’entreprise, sont affectés. Tous les terminaux client et points d’accès que nous avons testés en pratique sont vulnérables à l’une des variantes de cette attaque » déclare le groupe de chercheurs.

Les chercheurs ont fini par découvrir ses nombreuses failles, après avoir eux-mêmes attaqué le protocole. Le site internet mis en place pour informer le public n’a pas encore de contenu mais les chercheurs devraient présenter leur travail d’ici deux semaines lors des conférences ACM, sur la sécurité des communications et des ordinateurs.

Malheureusement, comme c’est un problème de design au niveau du protocole, il faudra certainement attendre un bon bout de temps avant qu’un patch ou une solution définitive ne soit proposée, tout comme pour WEP. En attendant, il faudra se contenter de surfer sur des protocoles fiables, comme HTTPS et si vous en avez la possibilité, d’utiliser un VPN pour votre Wi-Fi. On ne sait jamais !

Dernière modification par xubu1957 (Le 14/11/2017, à 13:45)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

En ligne

#2 Le 16/10/2017, à 15:35

grandtoubab

Re : ▶ Wifi : WPA2 menacé par des failles critiques ◀

une autre source

http://www.zdnet.fr/actualites/faille-m … 858724.htm

https://www.krackattacks.com/
For an attacker this is easy to accomplish, because our key reinstallation attack is exceptionally devastating against Linux and Android 6.0 or higher. This is because Android and Linux can be tricked into (re)installing an all-zero encryption key (see below for more info). _

linux's wpasupplicant v2.6 is also vulnerable_

on est mal yikes mad

apt-cache policy wpasupplicant
wpasupplicant:
  Installé : 2:2.4-1+deb9u1
  Candidat : 2:2.4-1+deb9u1
 Table de version :
 *** 2:2.4-1+deb9u1 500
        500 http://deb.debian.org/debian-security stretch/updates/main amd64 Packages
        100 /var/lib/dpkg/status
     2:2.4-1 500
        500 http://deb.debian.org/debian buster/main amd64 Packages
        500 http://deb.debian.org/debian stretch/main amd64 Packages
     2.3-1+deb8u5 500
        500 http://deb.debian.org/debian-security jessie/updates/main amd64 Packages
     2.3-1+deb8u4 500
        500 http://deb.debian.org/debian jessie/main amd64 Packages

Dernière modification par grandtoubab (Le 16/10/2017, à 15:55)


Linux tout seul sur HP Pavilion DV7 et Acer aspire T650
Debian 10 Buster XFCE/Gnome3 sur sda1
Canon MG3650 en wifi

Hors ligne

#3 Le 16/10/2017, à 19:01

xubu1957

Re : ▶ Wifi : WPA2 menacé par des failles critiques ◀


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

En ligne

#4 Le 16/10/2017, à 19:02

grandtoubab

Re : ▶ Wifi : WPA2 menacé par des failles critiques ◀


Linux tout seul sur HP Pavilion DV7 et Acer aspire T650
Debian 10 Buster XFCE/Gnome3 sur sda1
Canon MG3650 en wifi

Hors ligne

#5 Le 16/10/2017, à 19:20

Rufus T. Firefly

Re : ▶ Wifi : WPA2 menacé par des failles critiques ◀

grandtoubab a écrit :

on est mal yikes mad

C'est du wifi !
Les gens capables d'exploiter ce genre de failles ne courant pas les rues, le risque d'en trouver un dans un rayon de quelques dizaines de mètres au mieux (la portée du wifi) est assez minime...
Tout ça, c'est encore de la parano sécuritaire...


La provocation est une façon de remettre la réalité sur ses pieds. (Bertolt Brecht)
Il n'y a pas de route royale pour la science et ceux-là seulement ont chance d'arriver à ses sommets lumineux qui ne craignent pas de se fatiguer à gravir ses sentiers escarpés. (Karl Marx)
Il est devenu plus facile de penser la fin du monde que la fin du capitalisme

Hors ligne

#6 Le 16/10/2017, à 19:31

bruno

Re : ▶ Wifi : WPA2 menacé par des failles critiques ◀

Je plussoie.
Je ne comprends pas l’intérêt d'épingler un tel sujet à part entretenir la parano et le sentiment d'insécurité.
Le risque est minime et les correctifs sont déjà là.

Malheureusement beaucoup de sites web, avides de sensationnalisme s'empressent de rédiger des articles à partir d'autres articles, alors qu'ils n'ont probablement aucune compétence pour comprendre le papier d'origine

Dernière modification par bruno (Le 16/10/2017, à 19:39)

Hors ligne

#7 Le 16/10/2017, à 19:42

grandtoubab

Re : ▶ Wifi : WPA2 menacé par des failles critiques ◀

Pour ceux qui se déplacent et se connectent à des Wi-Fi aéroport, café , hotel ou centre commercial c'est utile de le savoir
Étant donné le nombre de gens de ce forum qui ne savent pas mettre à jour .... le risque existe bien

Dernière modification par grandtoubab (Le 16/10/2017, à 19:43)


Linux tout seul sur HP Pavilion DV7 et Acer aspire T650
Debian 10 Buster XFCE/Gnome3 sur sda1
Canon MG3650 en wifi

Hors ligne

#8 Le 16/10/2017, à 20:43

xubu1957

Re : ▶ Wifi : WPA2 menacé par des failles critiques ◀

Mieux vaut prévenir que guérir.

J'ai ouvert cette discussion dans un souci d'information, et dans la section Wifi.

Je n'avais pas demandé d'épingler la discussion.

Que des membres chevronnés soient sceptiques, cela me parait normal, mais il faut tenir compte de la diversité de notre communauté.


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

En ligne

#9 Le 16/10/2017, à 21:46

DRbuntu91

Re : ▶ Wifi : WPA2 menacé par des failles critiques ◀

xubu1957 a écrit :

Premières mises à jour  > .ubuntuupdates.org/package/core/xenial/main/security/wpa

Cette mise a jour est déjà disponible?
Je viens de mettre a jour mon ordi (16.04.3 LTS) mais je la trouve comment (j'ai cherché le fichier 2.4-0ubuntu6.2 dans le log)?

PS: je ne suis pas parano ni inquiet - c'est juste pour apprendre:)

Willy


Portable CLEVO W550SU, Intel i5-4200M, RAM=8Go, DD=500Go SSD, BIOS 4.6.5 AMI, Ubuntu 16.04.3 LTS
Puis un vieux portable ACER Aspire 5315 et un Aspire 7720 avec Xubuntu 16.04.3 LTS pour bidouiller
Utilisateur Ubuntu depuis Janvier 2017

Hors ligne

#10 Le 16/10/2017, à 21:49

xubu1957

Re : ▶ Wifi : WPA2 menacé par des failles critiques ◀

Bonjour,

@ DRbuntu91

Méthode traditionnelle :

sudo apt update
sudo apt full-upgrade

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

En ligne

#11 Le 16/10/2017, à 21:57

jeange

Re : ▶ Wifi : WPA2 menacé par des failles critiques ◀

@xubu1957
J'emploie:

sudo apt-get update && sudo apt-get dist-upgrade       

Quelle est la différence?


PCLF CLEVO W670SZQ i3-4000M Ram 8Go  Haswell HD4600 Ubuntu 14.04 LTS 64bits
033 V nospE   22.8.2 PMIG  X04D nokiN
Merci de donner les retours avec les balises et les allers avec les valises.

Hors ligne

#12 Le 16/10/2017, à 22:00

f.x0

Re : ▶ Wifi : WPA2 menacé par des failles critiques ◀

Bonjour,

une info en français ici


SOPI

Hors ligne

#13 Le 16/10/2017, à 22:00

xubu1957

Re : ▶ Wifi : WPA2 menacé par des failles critiques ◀

@ jeange

Le 04/08/2016, nam1962 a écrit :
rubins a écrit :

(...)

mais je ne retrouve pas le liens Merci de me confirmer ces commandes

Voila un lien wink

Sinon tu as :

man apt

[Edit]

sudo apt-get update

ou

sudo apt update

mettent a jour sans les dépendances

sudo apt-get dist-upgrade

ou

sudo apt full-upgrade

mettent a jour avec les dépendances

Le remplacement de dist-upgrade par full-upgrade est pédagogique : beaucoup pensaient dist = distribution, confondaient ça avec version et pensaient que ça faisait une mise a niveau de leur distribution.

Le remplacement de apt-get par apt est une réécriture logicielle complète. (sous le capot, quoi...)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

En ligne

#14 Le 16/10/2017, à 22:06

DRbuntu91

Re : ▶ Wifi : WPA2 menacé par des failles critiques ◀

Perso j'utilise la méthode donnée par jeange.

J'espère que c'est la bonne par ce que c'est ce que je fais depuis maintenant 9 mois!

Mais la question était plutôt:
- le patch est déjà publié?
- comment je le trouve dans mes logs?

Voici mon log d'aujourd'hui

xwop@CLEVO:~/Bureau$ bash MonScriptDeMaintenance
>> SCRIPT DE MAINTENANCE v0.1
>> MISE À JOUR DE L'INDEX DES LIBRAIRIES
   sudo apt-get update -y
[sudo] Mot de passe de xwop : 
Atteint:1 http://mirrors.ircam.fr/pub/ubuntu/archive xenial InRelease
Ign:2 http://dl.google.com/linux/chrome/deb stable InRelease                                                                                                                                        
Atteint:3 http://ppa.launchpad.net/atareao/atareao/ubuntu xenial InRelease                                                                                                                          
Ign:4 http://dl.google.com/linux/talkplugin/deb stable InRelease                                                                                                  
Réception de:5 http://mirrors.ircam.fr/pub/ubuntu/archive xenial-updates InRelease [102 kB]                                                                                          
Atteint:6 http://dl.google.com/linux/chrome/deb stable Release                                                                                                                                          
Atteint:7 http://ppa.launchpad.net/gezakovacs/ppa/ubuntu xenial InRelease                                                                                                                               
Atteint:8 http://archive.canonical.com/ubuntu xenial InRelease                                                                                                                           
Réception de:9 http://dl.google.com/linux/talkplugin/deb stable Release [2 141 B]                                                                                                                      
Atteint:11 http://ppa.launchpad.net/libreoffice/libreoffice-5-3/ubuntu xenial InRelease                                                                                                                
Réception de:12 http://dl.google.com/linux/talkplugin/deb stable Release.gpg [916 B]                                                                                                     
Réception de:13 http://mirrors.ircam.fr/pub/ubuntu/archive xenial-backports InRelease [102 kB]                                                                
Ign:14 http://download.opensuse.org/repositories/home:/stevenpusser/xUbuntu_16.04  InRelease                                                                  
Atteint:15 http://ppa.launchpad.net/pipelight/stable/ubuntu xenial InRelease                                                       
Réception de:16 http://ppa.launchpad.net/rvm/smplayer/ubuntu xenial InRelease [17,5 kB]                                                         
Réception de:17 http://download.opensuse.org/repositories/home:/stevenpusser/xUbuntu_16.04  Release [1 018 B]
Réception de:18 http://download.opensuse.org/repositories/home:/stevenpusser/xUbuntu_16.04  Release.gpg [481 B]                                                
Réception de:19 http://mirrors.ircam.fr/pub/ubuntu/archive xenial-security InRelease [102 kB]                                                                  
Atteint:20 http://ppa.launchpad.net/teejee2008/ppa/ubuntu xenial InRelease                       
Atteint:21 http://ppa.launchpad.net/yannubuntu/boot-repair/ubuntu xenial InRelease                              
Réception de:22 http://ppa.launchpad.net/rvm/smplayer/ubuntu xenial/main amd64 Packages [2 320 B]                                   
Réception de:23 http://mirrors.ircam.fr/pub/ubuntu/archive xenial-updates/main amd64 DEP-11 Metadata [305 kB]                                                             
Réception de:24 http://download.opensuse.org/repositories/home:/stevenpusser/xUbuntu_16.04  Packages [3 068 B]                                          
Réception de:25 http://ppa.launchpad.net/rvm/smplayer/ubuntu xenial/main i386 Packages [2 328 B]                                                        
Réception de:26 http://mirrors.ircam.fr/pub/ubuntu/archive xenial-updates/main DEP-11 64x64 Icons [215 kB]           
Réception de:27 http://mirrors.ircam.fr/pub/ubuntu/archive xenial-updates/universe amd64 DEP-11 Metadata [172 kB]
Réception de:28 http://mirrors.ircam.fr/pub/ubuntu/archive xenial-updates/universe DEP-11 64x64 Icons [231 kB]
Réception de:29 http://mirrors.ircam.fr/pub/ubuntu/archive xenial-updates/multiverse amd64 DEP-11 Metadata [5 892 B]
Réception de:30 http://mirrors.ircam.fr/pub/ubuntu/archive xenial-backports/main amd64 DEP-11 Metadata [3 328 B]
Réception de:31 http://mirrors.ircam.fr/pub/ubuntu/archive xenial-backports/universe amd64 DEP-11 Metadata [4 588 B]
Réception de:32 http://mirrors.ircam.fr/pub/ubuntu/archive xenial-security/main amd64 DEP-11 Metadata [60,2 kB]
Réception de:33 http://mirrors.ircam.fr/pub/ubuntu/archive xenial-security/main DEP-11 64x64 Icons [62,1 kB]
Réception de:34 http://mirrors.ircam.fr/pub/ubuntu/archive xenial-security/universe amd64 DEP-11 Metadata [49,2 kB]
Réception de:35 http://mirrors.ircam.fr/pub/ubuntu/archive xenial-security/universe DEP-11 64x64 Icons [74,6 kB]
1 517 ko réceptionnés en 3s (449 ko/s)            
Lecture des listes de paquets... Fait

>> MISE À JOUR DES PAQUETS
   sudo apt-get upgrade -y
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Calcul de la mise à jour... Fait
Les paquets suivants ont été conservés :
  mpv
Les paquets suivants seront mis à jour :
  boot-info boot-repair boot-sav boot-sav-extra glade2script palemoon
6 mis à jour, 0 nouvellement installés, 0 à enlever et 1 non mis à jour.
Il est nécessaire de prendre 37,3 Mo dans les archives.
Après cette opération, 5 120 o d'espace disque seront libérés.
Réception de:1 http://ppa.launchpad.net/yannubuntu/boot-repair/ubuntu xenial/main amd64 glade2script all 3.2.3~ppa4 [36,0 kB]
Réception de:2 http://download.opensuse.org/repositories/home:/stevenpusser/xUbuntu_16.04  palemoon 27.5.1~repack-1 [36,6 MB]
Réception de:3 http://ppa.launchpad.net/yannubuntu/boot-repair/ubuntu xenial/main amd64 boot-sav all 4ppa60 [426 kB]
Réception de:4 http://ppa.launchpad.net/yannubuntu/boot-repair/ubuntu xenial/main amd64 boot-info all 4ppa60 [6 350 B]
Réception de:5 http://ppa.launchpad.net/yannubuntu/boot-repair/ubuntu xenial/main amd64 boot-repair all 4ppa60 [11,9 kB]
Réception de:6 http://ppa.launchpad.net/yannubuntu/boot-repair/ubuntu xenial/main amd64 boot-sav-extra all 4ppa60 [143 kB]
37,3 Mo réceptionnés en 2min 45s (225 ko/s)                                                                                                                                                                  
(Lecture de la base de données... 264764 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../glade2script_3.2.3~ppa4_all.deb ...
Dépaquetage de glade2script (3.2.3~ppa4) sur (3.2.3~ppa3) ...
Préparation du dépaquetage de .../boot-sav_4ppa60_all.deb ...
Dépaquetage de boot-sav (4ppa60) sur (4ppa57) ...
Préparation du dépaquetage de .../boot-info_4ppa60_all.deb ...
Dépaquetage de boot-info (4ppa60) sur (4ppa57) ...
Préparation du dépaquetage de .../boot-repair_4ppa60_all.deb ...
Dépaquetage de boot-repair (4ppa60) sur (4ppa57) ...
Préparation du dépaquetage de .../boot-sav-extra_4ppa60_all.deb ...
Dépaquetage de boot-sav-extra (4ppa60) sur (4ppa57) ...
Préparation du dépaquetage de .../palemoon_27.5.1~repack-1_amd64.deb ...
Dépaquetage de palemoon (27.5.1~repack-1) sur (27.5.0~repack-1) ...
Traitement des actions différées (« triggers ») pour man-db (2.7.5-1) ...
Traitement des actions différées (« triggers ») pour desktop-file-utils (0.22-1ubuntu5.1) ...
Traitement des actions différées (« triggers ») pour bamfdaemon (0.5.3~bzr0+16.04.20160824-0ubuntu1) ...
Rebuilding /usr/share/applications/bamf-2.index...
Traitement des actions différées (« triggers ») pour gnome-menus (3.13.3-6ubuntu3.1) ...
Traitement des actions différées (« triggers ») pour mime-support (3.59ubuntu1) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.23-0ubuntu9) ...
Traitement des actions différées (« triggers ») pour hicolor-icon-theme (0.15-0ubuntu1) ...
Paramétrage de glade2script (3.2.3~ppa4) ...
Paramétrage de boot-sav (4ppa60) ...
Paramétrage de boot-info (4ppa60) ...
Paramétrage de boot-repair (4ppa60) ...
Paramétrage de boot-sav-extra (4ppa60) ...
Paramétrage de palemoon (27.5.1~repack-1) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.23-0ubuntu9) ...

>> AUTOSUPPRESSION DES PAQUETS INUTILES
   sudo apt-get autoclean -y
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Del glade2script 3.2.3~ppa3 [36,8 kB]
Del boot-info 4ppa57 [6 316 B]
Del boot-sav-extra 4ppa57 [142 kB]
Del palemoon 27.5.0~repack-1 [36,6 MB]
Del boot-sav 4ppa57 [427 kB]
Del boot-repair 4ppa57 [11,7 kB]

>> AUTOSUPPRESSION DES DÉPENDANCES OBSOLÈTES
   sudo apt-get autoremove -y
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
0 mis à jour, 0 nouvellement installés, 0 à enlever et 1 non mis à jour.

>> VIDANGE DE CORBEILLE
   rm -rf ~/.local/share/Trash/*
>> SUPPRESSION DES MINIATURES
   find ~/.thumbnails -type f -atime +7 -delete
>> SUPPRESSION DES FICHIERS TEMPORAIRES DU DOSSIER HOME
   find ~/ -name '*~' -exec rm {} \;
find: «/home/xwop/.dbus»: Permission non accordée
find: «/home/xwop/.cache/dconf»: Permission non accordée
>> SUPPRESSION DES LOGS D'ANCIENNES ERREURS
   sudo rm /var/crash/*
rm: impossible de supprimer '/var/crash/*': Aucun fichier ou dossier de ce type

Portable CLEVO W550SU, Intel i5-4200M, RAM=8Go, DD=500Go SSD, BIOS 4.6.5 AMI, Ubuntu 16.04.3 LTS
Puis un vieux portable ACER Aspire 5315 et un Aspire 7720 avec Xubuntu 16.04.3 LTS pour bidouiller
Utilisateur Ubuntu depuis Janvier 2017

Hors ligne

#15 Le 16/10/2017, à 22:15

xubu1957

Re : ▶ Wifi : WPA2 menacé par des failles critiques ◀

@ DRbuntu91

Fais voir le noyau fonctionnel :

uname -r

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

En ligne

#16 Le 16/10/2017, à 22:21

DRbuntu91

Re : ▶ Wifi : WPA2 menacé par des failles critiques ◀

Voila:
xwop@CLEVO:~/Bureau$ uname -r
4.4.0-97-generic

Petite précision: lors de l'installation en Janvier dernier je suis partie d'un Live USB qui était en 16.04.1


Portable CLEVO W550SU, Intel i5-4200M, RAM=8Go, DD=500Go SSD, BIOS 4.6.5 AMI, Ubuntu 16.04.3 LTS
Puis un vieux portable ACER Aspire 5315 et un Aspire 7720 avec Xubuntu 16.04.3 LTS pour bidouiller
Utilisateur Ubuntu depuis Janvier 2017

Hors ligne

#17 Le 16/10/2017, à 22:22

cqfd93

Re : ▶ Wifi : WPA2 menacé par des failles critiques ◀

Salut,

Il y a 5 minutes, je viens de voir passer la mise à jour de wpasupplicant (2.4-0ubuntu6.2).

Hors ligne

#18 Le 16/10/2017, à 22:25

DRbuntu91

Re : ▶ Wifi : WPA2 menacé par des failles critiques ◀

OK ceci explique probablement cela
D'ailleurs pour réponde a la demande de xubu1957, la version du kernel n'a pas changé avec la mise a jour d'aujourd'hui (j'avais déjà la version 4.4.0-97 la semaine dernière)


Portable CLEVO W550SU, Intel i5-4200M, RAM=8Go, DD=500Go SSD, BIOS 4.6.5 AMI, Ubuntu 16.04.3 LTS
Puis un vieux portable ACER Aspire 5315 et un Aspire 7720 avec Xubuntu 16.04.3 LTS pour bidouiller
Utilisateur Ubuntu depuis Janvier 2017

Hors ligne

#19 Le 16/10/2017, à 22:26

xubu1957

Re : ▶ Wifi : WPA2 menacé par des failles critiques ◀

J'avais vu ce PPA :

Atteint:20 http://ppa.launchpad.net/teejee2008/ppa/ubuntu xenial InRelease                       

qui contient ubuntu_kernel_upgrade_utility

et on a parfois des surprises.


Lance :

sudo apt full-upgrade

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

En ligne

#20 Le 16/10/2017, à 22:38

DRbuntu91

Re : ▶ Wifi : WPA2 menacé par des failles critiques ◀

Voila - mais je n'ai pas l'impression que la version de kernel ai changé!

xwop@CLEVO:~/Bureau$ sudo apt full-upgrade
[sudo] Mot de passe de xwop : 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Calcul de la mise à jour... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  libenca0 libguess1 libsdl2-2.0-0 libsndio6.1
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
Les NOUVEAUX paquets suivants seront installés :
  libfdk-aac0 libuchardet0
Les paquets suivants seront mis à jour :
  mpv
1 mis à jour, 2 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 8 764 ko dans les archives.
Après cette opération, 23,3 Mo d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] o
Réception de:1 http://ppa.launchpad.net/rvm/smplayer/ubuntu xenial/main amd64 mpv amd64 0.27.0-1~xenial1 [8 359 kB]
Réception de:2 http://mirrors.ircam.fr/pub/ubuntu/archive xenial/multiverse amd64 libfdk-aac0 amd64 0.1.3+20140816-2 [340 kB]
Réception de:3 http://mirrors.ircam.fr/pub/ubuntu/archive xenial/universe amd64 libuchardet0 amd64 0.0.1-1ubuntu1 [65,2 kB]
8 764 ko réceptionnés en 11s (738 ko/s)                                                                                                                                                                      
Sélection du paquet libfdk-aac0:amd64 précédemment désélectionné.
(Lecture de la base de données... 264763 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../libfdk-aac0_0.1.3+20140816-2_amd64.deb ...
Dépaquetage de libfdk-aac0:amd64 (0.1.3+20140816-2) ...
Sélection du paquet libuchardet0:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../libuchardet0_0.0.1-1ubuntu1_amd64.deb ...
Dépaquetage de libuchardet0:amd64 (0.0.1-1ubuntu1) ...
Préparation du dépaquetage de .../mpv_0.27.0-1~xenial1_amd64.deb ...
Dépaquetage de mpv (0.27.0-1~xenial1) sur (0.14.0-1build1) ...
Traitement des actions différées (« triggers ») pour mime-support (3.59ubuntu1) ...
Traitement des actions différées (« triggers ») pour man-db (2.7.5-1) ...
Traitement des actions différées (« triggers ») pour hicolor-icon-theme (0.15-0ubuntu1) ...
Traitement des actions différées (« triggers ») pour desktop-file-utils (0.22-1ubuntu5.1) ...
Traitement des actions différées (« triggers ») pour bamfdaemon (0.5.3~bzr0+16.04.20160824-0ubuntu1) ...
Rebuilding /usr/share/applications/bamf-2.index...
Traitement des actions différées (« triggers ») pour gnome-menus (3.13.3-6ubuntu3.1) ...
Paramétrage de libfdk-aac0:amd64 (0.1.3+20140816-2) ...
Paramétrage de libuchardet0:amd64 (0.0.1-1ubuntu1) ...
Paramétrage de mpv (0.27.0-1~xenial1) ...
Installation de la nouvelle version du fichier de configuration /etc/mpv/encoding-profiles.conf ...
Traitement des actions différées (« triggers ») pour libc-bin (2.23-0ubuntu9) ...

Portable CLEVO W550SU, Intel i5-4200M, RAM=8Go, DD=500Go SSD, BIOS 4.6.5 AMI, Ubuntu 16.04.3 LTS
Puis un vieux portable ACER Aspire 5315 et un Aspire 7720 avec Xubuntu 16.04.3 LTS pour bidouiller
Utilisateur Ubuntu depuis Janvier 2017

Hors ligne

#21 Le 16/10/2017, à 22:39

jeange

Re : ▶ Wifi : WPA2 menacé par des failles critiques ◀

Merci xubu pour  #13.


PCLF CLEVO W670SZQ i3-4000M Ram 8Go  Haswell HD4600 Ubuntu 14.04 LTS 64bits
033 V nospE   22.8.2 PMIG  X04D nokiN
Merci de donner les retours avec les balises et les allers avec les valises.

Hors ligne

#22 Le 17/10/2017, à 04:03

moko138

Re : ▶ Wifi : WPA2 menacé par des failles critiques ◀

jeange a écrit :

J'emploie:

sudo apt-get update && sudo apt-get dist-upgrade

Continue comme ça . Cf. Hoper in ./viewtopic.php?pid=21801346#p21801346


%NOINDEX%
Un utilitaire méconnu : ncdu

Hors ligne

#23 Le 17/10/2017, à 05:45

xubu1957

Re : ▶ Wifi : WPA2 menacé par des failles critiques ◀

Bonjour,

@ DRbuntu91

Atteint:1 http://mirrors.ircam.fr/pub/ubuntu/archive xenial InRelease

Il n'est pas certain que le site miroir était à jour au moment T, tu peux changer de serveur de téléchargement > software-properties#logiciels_ubuntu.


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

En ligne

#24 Le 17/10/2017, à 06:54

moko138

Re : ▶ Wifi : WPA2 menacé par des failles critiques ◀

DRbuntu91 a écrit :

je n'ai pas l'impression que la version de kernel ai changé!Voila - mais je n'ai pas l'impression que la version de kernel ai changé!

La mise à jour du paquet wpasupplicant n'a rien à voir avec le noyau.
Montre

cat /var/log/apt/history.log | grep -C2 wpasupplicant

si tu veux voir si la mise à jour du paquet a pu avoir lieu sans que tu la voies.
Mais il est probable que la mise à jour que tu feras ce matin

sudo apt-get update && sudo apt-get dist-upgrade

comportera la nouvelle version de wpasupplicant.


%NOINDEX%
Un utilitaire méconnu : ncdu

Hors ligne

#25 Le 17/10/2017, à 07:33

grandtoubab

Re : ▶ Wifi : WPA2 menacé par des failles critiques ◀

on peut toujours dire, comme certains dans cette discussion,  que les journalistes affolent les gens pour vendre leur prose mais voici quand même le communiqué de l'agence gouvernementale de sécurité informatique

http://www.cert.ssi.gouv.fr/alerte/CERTFR-2017-ALE-014/

Dernière modification par grandtoubab (Le 17/10/2017, à 07:33)


Linux tout seul sur HP Pavilion DV7 et Acer aspire T650
Debian 10 Buster XFCE/Gnome3 sur sda1
Canon MG3650 en wifi

Hors ligne