Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 27/10/2017, à 20:38

Picden

Video streaming qui bloque au bout de quelques minutes

Bonjour à tous,

J'ai un problème qui est récurent depuis plus d'un mois. J'ai beau chercher sur les différentes pages, rien n'a résolu mon soucis.

Voilà, sur certain site de streaming (openload, ok.ru, mystream, cacaoweb...), le chargement de la vidéo se bloque au bout de 2-3 minutes. Pas moyen de relancer la vidéo sauf en rechargeant la page. Si je déplace le curseur, ça ne recharge pas. Comme si le plugin avait planté.

Si je lance le flux réseau sur VLC ça fonctionne. Mais je ne trouve pas que ce soit une solution. Je devrais pouvoir voir des vidéos en streaming sans passer par cette manip.

Mon ubuntu n'étant pas à jour, j'ai décidé de faire une pierre deux coup et tout réinstaller pour partir sur de base saine, mais après une réinstallation total, pas mieux...

Sous android et sous windows, je n'ai pas de problème.
Que je sois sur firefox chromium ou google chrome, rien ne change.

Je suis un peu perdu et sollicite votre aide.
Merci d'avance

Hors ligne

#2 Le 27/10/2017, à 20:48

Picden

Re : Video streaming qui bloque au bout de quelques minutes

Excusez ma maladresse, je voulais poster dans "lecture et configuration multimédia"... Impossible de modifier ça de mon côté.?

Dernière modification par Picden (Le 27/10/2017, à 20:48)

Hors ligne

#3 Le 13/11/2017, à 20:35

Picden

Re : Video streaming qui bloque au bout de quelques minutes

up, personne n'a d'idée ?

Hors ligne

#4 Le 05/12/2017, à 21:45

Picden

Re : Video streaming qui bloque au bout de quelques minutes

Tiens donc, on m'avait dis, prends ubuntu, au moindre problème les forumeurs sont là pour t'aider.

Un mois et toujours pas de réponse...

Hors ligne

#5 Le 05/12/2017, à 21:48

xubu1957

Re : Video streaming qui bloque au bout de quelques minutes

Bonjour,

Fournis le noyau actif :

uname -a

et ta version de Flash > flashplayer/about

Tu n'as pas des bloqueurs de pub dans les extensions des navigateurs ?

Dernière modification par xubu1957 (Le 05/12/2017, à 21:49)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne

#6 Le 05/12/2017, à 21:57

Picden

Re : Video streaming qui bloque au bout de quelques minutes

Merci de ta réponse, je me sens moins seul. ;-)

Linux PC-deMathieu 4.10.0-40-generic #44~16.04.1-Ubuntu SMP Thu Nov 9 15:37:44 UTC 2017 x86_64 x86_64 x86_64 GNU/Linux

J'ai effectivement déjà mis à jour flashplayer.
Pour les bloqueur de pub, je n'en ai pas car je pensais qu'effectivement ça pourrais régler le problème... Mais non...

Hors ligne

#7 Le 05/12/2017, à 22:11

xubu1957

Re : Video streaming qui bloque au bout de quelques minutes

Cette information :

Le 09/03/2017, soshy a écrit :

Et oui, on appelle çà le progres.

Voir ici: https://bugzilla.mozilla.org/show_bug.cgi?id=1247056
TLDR: PulseAudio est dorénavant obligatoire pour le son sur Firefox pour Linux. ALSA peut toujours être active lors de la compilation (pour l'instant), mais ce n'est officiellement plus supporté.

La Doc > pulseaudio


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne

#8 Le 05/12/2017, à 22:16

xubu1957

Re : Video streaming qui bloque au bout de quelques minutes

Tu avais installé les codecs ?  > principaux_formats_non-libres


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne

#9 Le 05/12/2017, à 22:30

Picden

Re : Video streaming qui bloque au bout de quelques minutes

xubo1957 a écrit :

Tu avais installé les codecs ?  > principaux_formats_non-libres

J'essaye ça, il me semble qu'ils étaient déjà installé, mais au cas où, je réinstalle. Je doute que ça vienne de ça, parce que la vidéo se lance, c'est seulement après 2 - 5 minutes que tout stop.


Je n'ai pas tellement envie de passer par Alsa, je l'utilisais avant, mais le son craquait constamment. Je n'ai pas envie de régler un problème pour en créer un autre.

Hors ligne

#10 Le 05/12/2017, à 23:37

Picden

Re : Video streaming qui bloque au bout de quelques minutes

Bon ben pas mieux, 1 minute 21 de vidéo sur allocine et patatrat...

Hors ligne

#11 Le 06/12/2017, à 07:28

xubu1957

Re : Video streaming qui bloque au bout de quelques minutes

Bonjour,

Montre les noyaux présents :

dpkg -l | grep -Ei "linux-(g|h|i|lo|si|t)" | sort -k3 | tr -s " " | cut -d" " -s -f1,2,3 | column -s" " -t

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne

#12 Le 07/12/2017, à 20:52

Picden

Re : Video streaming qui bloque au bout de quelques minutes

mathieu@PC-deMathieu:~$ dpkg -l | grep -Ei "linux-(g|h|i|lo|si|t)" | sort -k3 | tr -s " " | cut -d" " -s -f1,2,3 | column -s" " -t
ii  linux-headers-4.10.0-28               4.10.0-28.32~16.04.2
ii  linux-image-extra-4.10.0-28-generic   4.10.0-28.32~16.04.2
ii  linux-headers-4.10.0-28-generic       4.10.0-28.32~16.04.2
ii  linux-image-4.10.0-28-generic         4.10.0-28.32~16.04.2
ii  linux-headers-4.10.0-35               4.10.0-35.39~16.04.1
ii  linux-image-extra-4.10.0-35-generic   4.10.0-35.39~16.04.1
ii  linux-headers-4.10.0-35-generic       4.10.0-35.39~16.04.1
ii  linux-image-4.10.0-35-generic         4.10.0-35.39~16.04.1
ii  linux-signed-image-4.10.0-35-generic  4.10.0-35.39~16.04.1
ii  linux-headers-4.10.0-37               4.10.0-37.41~16.04.1
ii  linux-image-extra-4.10.0-37-generic   4.10.0-37.41~16.04.1
ii  linux-headers-4.10.0-37-generic       4.10.0-37.41~16.04.1
ii  linux-image-4.10.0-37-generic         4.10.0-37.41~16.04.1
ii  linux-signed-image-4.10.0-37-generic  4.10.0-37.41~16.04.1
ii  linux-headers-4.10.0-38               4.10.0-38.42~16.04.1
ii  linux-image-extra-4.10.0-38-generic   4.10.0-38.42~16.04.1
ii  linux-headers-4.10.0-38-generic       4.10.0-38.42~16.04.1
ii  linux-image-4.10.0-38-generic         4.10.0-38.42~16.04.1
ii  linux-signed-image-4.10.0-38-generic  4.10.0-38.42~16.04.1
ii  linux-generic-hwe-16.04               4.10.0.40.42
ii  linux-signed-generic-hwe-16.04        4.10.0.40.42
ii  linux-headers-generic-hwe-16.04       4.10.0.40.42
ii  linux-image-generic-hwe-16.04         4.10.0.40.42
ii  linux-signed-image-generic-hwe-16.04  4.10.0.40.42
ii  linux-headers-4.10.0-40               4.10.0-40.44~16.04.1
ii  linux-image-extra-4.10.0-40-generic   4.10.0-40.44~16.04.1
ii  linux-headers-4.10.0-40-generic       4.10.0-40.44~16.04.1
ii  linux-image-4.10.0-40-generic         4.10.0-40.44~16.04.1
ii  linux-signed-image-4.10.0-40-generic  4.10.0-40.44~16.04.1

Voici et merci

Hors ligne

#13 Le 07/12/2017, à 21:30

xubu1957

Re : Video streaming qui bloque au bout de quelques minutes

Bonjour,

Tu peux déjà supprimer les noyaux excédentaires :

Doc > kernel#suppression_des_anciens_noyaux

sudo apt-get autoremove --purge

et donner les cartes sons :

lspci | grep [Aa]udio && lsusb | grep [Aa]udio

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne

#14 Le 07/12/2017, à 21:34

Picden

Re : Video streaming qui bloque au bout de quelques minutes

lspci | grep [Aa]udio && lsusb | grep [Aa]udio
00:03.0 Audio device: Intel Corporation Xeon E3-1200 v3/4th Gen Core Processor HD Audio Controller (rev 06)
00:1b.0 Audio device: Intel Corporation 9 Series Chipset Family HD Audio Controller

Hors ligne

#15 Le 07/12/2017, à 21:58

xubu1957

Re : Video streaming qui bloque au bout de quelques minutes

Tente :

Le 05/05/2017, jibel a écrit :

@moi-même  wink
Ouf, je crois avoir trouvé ce qu'il faut faire ? Si tout le monde a son ordi avec son OS pas de PB cela prendra 2 mn..Il suffit d'ouvrir firefox===>outils===>extensions, puis désactiver tout, fermer Firefox ou restart de la bécane et tout sera rentré en ordre.... Comme j'ai moi-même 13 Oss installés, je ne croyais pas que faire cela a tout remis en ordre? plus d’icônes des "youtube AllHTML5" et "youtube video player" c'était OK pour la lecture d'une vidéo smile
Après avoir fait cela en 30 mn , j'ai contrôlé et je n'ai plus ces fumeux ennuis de lecture des vidéos ?? Si tout est OK après tout ce que je vais finir, je collerais le PB en résolu @+  wink


ou aussi cette proposition :

Le 15/11/2015, inbox a écrit :

Salut,

C'est probablement l'accélération graphique, utilisée par Chromium, qui pose problème.

Essaye de le lancer avec :

chromium-browser --disable-gpu

A+

[EDIT] Les paramètres possibles de Chromium en mode commande

On peut aussi désactiver l'accélération graphique en modifiant les paramètres du navigateur :

> Menu

>Choisir Paramètres

>Afficher les paramètres avancés ...

> Système (vers le bas de la page)

et décocher : Utiliser l'accélération matérielle


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne

#16 Le 07/12/2017, à 22:40

Picden

Re : Video streaming qui bloque au bout de quelques minutes

Pour Firefox ça ne fonctionne pas, les vidéos stop autour d'1min30

Alors je viens d'installer Chromium j'ai désactivé l'accélération graphique avec les deux méthodes. sur Chromium ça a l'air de passer.
A voir avec le temps si ça rebug. En attendant, je vais arrêter d'utiliser le fidèle renard pour les vidéos.

Je reviendrai vite si ça plante à nouveau.

Merci pour ton aide en tout cas, ça m'a permis d'essayer de nouvelles choses.

Hors ligne

#17 Le 07/12/2017, à 22:45

xubu1957

Re : Video streaming qui bloque au bout de quelques minutes

C'est faisable aussi sur Firefox > desactiver-lacceleration-graphique-materielle


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne